Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Keyjnote does not work with ati radon ? [solved]
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
ptitjack
n00b
n00b


Joined: 26 Jun 2004
Posts: 35
Location: Rennes France

PostPosted: Mon Jul 07, 2008 9:20 pm    Post subject: Keyjnote does not work with ati radon ? [solved] Reply with quote

Hi all,

I tried the Keyjnote presenter soft with a laptop and the free radeon driver ( proprietary ati driver does not work with ati mobility 9700 graphic card).
It does not work ! I just get a black screen and the error messages :

Welcome to KeyJnote version 0.10.2
libGL warning: 3D driver claims to not support visual 0x4b
OpenGL renderer: Mesa DRI R300 20060815 AGP 4x TCL
Using GL_ARB_texture_rectangle.
Background rendering isn't available on this platform.

Keynux laptop x86 Pentium M 1.7 GHz
2.6.25-r4 kernel
ATI Mobility 9700 (RV350 M10)

Any idea ?
Thank you for your help,

Jacques
Back to top
View user's profile Send private message
ptitjack
n00b
n00b


Joined: 26 Jun 2004
Posts: 35
Location: Rennes France

PostPosted: Wed Aug 06, 2008 8:48 am    Post subject: Reply with quote

Hi all,

Well, I upgraded to the latest (masqued) free radeon driver and everything works fine :)

Jacques
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Unsupported Software All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum