Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
dillo2 and fltk2
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
musv
Advocate
Advocate


Joined: 01 Dec 2002
Posts: 3254
Location: de

PostPosted: Wed Jul 16, 2008 8:28 pm    Post subject: dillo2 and fltk2 Reply with quote

Hi, to get rid of the gtk+ I searched all the apps in my system depending on gtk1. And there was only one left - dillo. In portage is dillo-0.8.6. On the website the offer already a fltk2-version.

But neither fltk2 nor dillo2 is in portage or in any overlay. On bugs.gentoo.org I found this entry from 2006. The published ebuild didn't work for me. So I tried the url=http://www.dillo.org/cvs.html]cvs-version[/url] and it worked flawless for me. Thus I'm wondering why there don't seem to exist any efforts to put dillo and fltk into portage.
Back to top
View user's profile Send private message
notHerbert
Advocate
Advocate


Joined: 11 Mar 2008
Posts: 2228
Location: 45N 73W

PostPosted: Tue Sep 02, 2008 7:31 pm    Post subject: Re: dillo2 and fltk2 Reply with quote

musv wrote:
Thus I'm wondering why there don't seem to exist any efforts to put dillo and fltk into portage.

Me too. I like dillo, but not if I need gtk1 for it alone.
Probably dillo2 isn't ready for primetime yet. Even on Debian Sid they still have only dillo-0.8.6.
:D
Back to top
View user's profile Send private message
baaann
Guru
Guru


Joined: 23 Jan 2006
Posts: 549
Location: uk

PostPosted: Tue Sep 02, 2008 10:35 pm    Post subject: Reply with quote

I was intending to try the new version too. I haven't got round to it yet, but googling found this page, with an overlay containing cvs ebuilds for Dillo2 and fltk2, last entry in the change log dated Jul 09, 2008
Back to top
View user's profile Send private message
madisonicus
Veteran
Veteran


Joined: 20 Sep 2006
Posts: 1130

PostPosted: Sun Oct 19, 2008 6:43 pm    Post subject: Reply with quote

There is a bugzilla entry on dillo 2.0 and fltk 2.0 now. Would definitely encourage you to try the ebuilds out and reply.

-m
_________________
Please add [SOLVED] to your message title if you feel that your question has been answered.
------
Intel Q9300 Core2 Quad * Gigabyte GA-EP35C-DS3R
Samsung x360
AMD64 x2 4200+ * TF7050-M2 * HTPC
ZOTAC ION A-U Mini-ITX * HTPC
Back to top
View user's profile Send private message
yngwin
Retired Dev
Retired Dev


Joined: 19 Dec 2002
Posts: 4572
Location: Suzhou, China

PostPosted: Tue Oct 21, 2008 12:24 am    Post subject: Reply with quote

I was actually already looking at this, even before the release of dillo-2.0. I just haven't come around to fixing up the ebuilds so far. Anyway, I have now assigned that bug to the desktop-misc herd, of which I am part, and I will look at getting this into portage.
_________________
"Those who deny freedom to others deserve it not for themselves." - Abraham Lincoln
Free Culture | Defective by Design | EFF
Back to top
View user's profile Send private message
yngwin
Retired Dev
Retired Dev


Joined: 19 Dec 2002
Posts: 4572
Location: Suzhou, China

PostPosted: Wed Oct 22, 2008 1:08 am    Post subject: Reply with quote

Ebuilds are now in portage, but hard-masked for the moment. Would be good to get some testing... :wink: If you have any issues, please report on the bug mentioned above.
_________________
"Those who deny freedom to others deserve it not for themselves." - Abraham Lincoln
Free Culture | Defective by Design | EFF
Back to top
View user's profile Send private message
alligator421
Apprentice
Apprentice


Joined: 30 Jul 2003
Posts: 191

PostPosted: Wed Nov 19, 2008 2:49 pm    Post subject: Reply with quote

I just gave dillo2 a try and damn this browser is *FAST*
I wish it would have some javascript support though.
Back to top
View user's profile Send private message
roki942
Apprentice
Apprentice


Joined: 18 Apr 2005
Posts: 284
Location: Seattle

PostPosted: Sat Dec 27, 2008 3:22 am    Post subject: Reply with quote

yngwin wrote:
Ebuilds are now in portage, but hard-masked for the moment. Would be good to get some testing... :wink: If you have any issues, please report on the bug mentioned above.

I unmasked dillo & got a report that it takes a newer version or portage to emerge EAPI masked packages. Which version of portage I need?

Edit: Ahh .. Daaa ... upgrade portage to 2.1.6.3 and Dillo2 emerged. :wink:
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Unsupported Software All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum