Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[KDE4.1] Overlay pour install KDE4.1
View unanswered posts
View posts from last 24 hours

Goto page 1, 2  Next  
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
apocryphe
n00b
n00b


Joined: 03 Jul 2005
Posts: 59
Location: 78 - Pres de Saint Germain

PostPosted: Wed Jul 30, 2008 7:12 am    Post subject: [KDE4.1] Overlay pour install KDE4.1 Reply with quote

Bonjour,

d'ici 1 a 2 semaines je vais installer une gentoo, et j'aimerai beneficier de kde 4.1 en 64bits

quelqu un connait il un overlay susceptible de le proposer d'ici peu de temps ?

merci
_________________
Laptop Dell Inspiron 1520
Intel Core2Duo T7250 - GM965 - 4 Go 667MHz DDR2 - Nvidia 8400 GS (256MiB) - BCM4401- iwlwifi3945 - SD R5C822
~amd64 - GCC 4.4.1 - XFS ahci officiel 2.6.30.4 - Xorg 1.6.2 - kde 4.3 - Nvidia 190.18 - WSXGA+ (1680x1050)
Back to top
View user's profile Send private message
yoyo
Bodhisattva
Bodhisattva


Joined: 04 Mar 2003
Posts: 4273
Location: Lyon - France

PostPosted: Wed Jul 30, 2008 7:49 am    Post subject: Reply with quote

Bonjour,

Il existe un layman-overlay nommé "kde" qui propose des live-ebuilds permettant d'installer KDE via les sources du svn.
Je pense que la version 4.1 sera présente rapidement dans cet overlay à moins qu'ils laissent la main aux dev Gentoo et qu'il soit dispo directement dans l'arbre officiel.
Sinon, tu peux aussi aller voir dans le forum Unsupported Software.

Enjoy !
_________________
La connaissance s'accroît quand on la partage.
JCB
Back to top
View user's profile Send private message
apocryphe
n00b
n00b


Joined: 03 Jul 2005
Posts: 59
Location: 78 - Pres de Saint Germain

PostPosted: Wed Jul 30, 2008 11:51 am    Post subject: Reply with quote

yoyo
merci !


quelqu un a des infos au sujet des problemes de lenteur rencontrés avec les cartes nvidia 8000/9000 ?
j'ai vaguement lu que les beta 177 pouvaient resoudre le souci, mais ils n'existent visiblement qu'en 32bits

mais la version 64bits a l'air plus recente (30 juillet 2008) mais version inferieur 173...
_________________
Laptop Dell Inspiron 1520
Intel Core2Duo T7250 - GM965 - 4 Go 667MHz DDR2 - Nvidia 8400 GS (256MiB) - BCM4401- iwlwifi3945 - SD R5C822
~amd64 - GCC 4.4.1 - XFS ahci officiel 2.6.30.4 - Xorg 1.6.2 - kde 4.3 - Nvidia 190.18 - WSXGA+ (1680x1050)
Back to top
View user's profile Send private message
apocryphe
n00b
n00b


Joined: 03 Jul 2005
Posts: 59
Location: 78 - Pres de Saint Germain

PostPosted: Wed Jul 30, 2008 12:08 pm    Post subject: Reply with quote

http://techbase.kde.org/User:Lemma/KDE4-NVIDIA


visiblement les 173.14 ont l'air de corriger le tir
_________________
Laptop Dell Inspiron 1520
Intel Core2Duo T7250 - GM965 - 4 Go 667MHz DDR2 - Nvidia 8400 GS (256MiB) - BCM4401- iwlwifi3945 - SD R5C822
~amd64 - GCC 4.4.1 - XFS ahci officiel 2.6.30.4 - Xorg 1.6.2 - kde 4.3 - Nvidia 190.18 - WSXGA+ (1680x1050)
Back to top
View user's profile Send private message
bob1977
Guru
Guru


Joined: 16 Mar 2004
Posts: 387

PostPosted: Wed Jul 30, 2008 12:08 pm    Post subject: Reply with quote

Bonjour apocryphe,

Il y a aussi l'overlay "kdesvn-portage" qui propose la version svn et la version 4.1 de kde. Par contre, il faudra demasquer beaucoup de paquets pour installer l'une ou l'autre.
package.keywords:
Code:
#pour kde 4
kde-base/kde-meta:4.1 **
kde-base/amor:4.1 **
kde-base/ark:4.1 **
kde-base/blinken:4.1 **
kde-base/bovo:4.1 **
kde-base/cervisia:4.1 **
kde-base/dolphin:4.1 **
kde-base/drkonqi:4.1 **
kde-base/gwenview:4.1 **
kde-base/juk:4.1 **
kde-base/kalgebra:4.1 **
kde-base/kalzium:4.1 **
kde-base/kamera:4.1 **
kde-base/kanagram:4.1 **
kde-base/kappfinder:4.1 **
kde-base/kapptemplate:4.1 **
kde-base/kate:4.1 **
kde-base/katomic:4.1 **
kde-base/kbattleship:4.1 **
kde-base/kblackbox:4.1 **
kde-base/kbounce:4.1 **
kde-base/kbruch:4.1 **
kde-base/kbugbuster:4.1 **
kde-base/kcachegrind:4.1 **
kde-base/kcalc:4.1 **
kde-base/kcharselect:4.1 **
kde-base/kcheckpass:4.1 **
kde-base/kcminit:4.1 **
kde-base/kcmshell:4.1 **
kde-base/kcolorchooser:4.1 **
kde-base/kcontrol:4.1 **
kde-base/kcron:4.1 **
kde-base/kdeaccessibility-colorschemes:4.1 **
kde-base/kdeaccessibility-iconthemes:4.1 **
kde-base/kdeaccessibility-meta:4.1 **
kde-base/kdeaccounts-plugin:4.1 **
kde-base/kdeadmin-meta:4.1 **
kde-base/kdeartwork-colorschemes:4.1 **
kde-base/kdeartwork-emoticons:4.1 **
kde-base/kdeartwork-icewm-themes:4.1 **
kde-base/kdeartwork-iconthemes:4.1 **
kde-base/kdeartwork-kscreensaver:4.1 **
kde-base/kdeartwork-kworldclock:4.1 **
kde-base/kdeartwork-meta:4.1 **
kde-base/kdeartwork-sounds:4.1 **
kde-base/kdeartwork-styles:4.1 **
kde-base/kdeartwork-wallpapers:4.1 **
kde-base/kdebase-data:4.1 **
kde-base/kdebase-kioslaves:4.1 **
kde-base/kdebase-meta:4.1 **
kde-base/kdebase-startkde:4.1 **
kde-base/kdebugdialog:4.1 **
kde-base/kdeedu-meta:4.1 **
kde-base/kdegames-meta:4.1 **
kde-base/kdegraphics-meta:4.1 **
kde-base/kinfocenter:4.1 **
kde-base/kdelibs:4.1 **
kde-base/kde-l10n:4.1 **
kde-base/kde-menu:4.1 **
kde-base/kde-menu-icons:4.1 **
kde-base/kde-meta:4.1 **
kde-base/kdemultimedia-kioslaves:4.1 **
kde-base/kdemultimedia-meta:4.1 **
kde-base/kdenetwork-filesharing:4.1 **
kde-base/kdenetwork-meta:4.1 **
kde-base/kdepasswd:4.1 **
kde-base/kdepimlibs:4.1 **
kde-base/kdesdk-kioslaves:4.1 **
kde-base/kdesdk-meta:4.1 **
kde-base/kdesdk-misc:4.1 **
kde-base/kdesdk-scripts:4.1 **
kde-base/kdessh:4.1 **
kde-base/kdesu:4.1 **
kde-base/kdetoys-meta:4.1 **
kde-base/kdeutils-meta:4.1 **
kde-base/kde-wallpapers:4.1 **
kde-base/kdf:4.1 **
kde-base/kdialog:4.1 **
kde-base/kdm:4.1 **
kde-base/kdnssd:4.1 **
kde-base/keditbookmarks:4.1 **
kde-base/kfile:4.1 **
kde-base/kfind:4.1 **
kde-base/kfloppy:4.1 **
kde-base/kfourinline:4.1 **
kde-base/kgamma:4.1 **
kde-base/kgeography:4.1 **
kde-base/kget:4.1 **
kde-base/kgoldrunner:4.1 **
kde-base/kgpg:4.1 **
kde-base/khangman:4.1 **
kde-base/khelpcenter:4.1 **
kde-base/khotkeys:4.1 **
kde-base/kig:4.1 **
kde-base/kioclient:4.1 **
kde-base/kiriki:4.1 **
kde-base/kiten:4.1 **
kde-base/kjots:4.1 **
kde-base/kjumpingcube:4.1 **
kde-base/klettres:4.1 **
kde-base/klines:4.1 **
kde-base/klipper:4.1 **
kde-base/kmag:4.1 **
kde-base/kmahjongg:4.1 **
kde-base/kmenuedit:4.1 **
kde-base/kmilo:4.1 **
kde-base/kmimetypefinder:4.1 **
kde-base/kmines:4.1 **
kde-base/kmix:4.1 **
kde-base/kmousetool:4.1 **
kde-base/kmouth:4.1 **
kde-base/kmplot:4.1 **
kde-base/knetattach:kde-4. **1
kde-base/knetwalk:4.1 **
kde-base/knetworkconf:4.1 **
kde-base/knewsticker:4.1 **
kde-base/knewstuff:4.1 **
kde-base/knotify:4.1 **
kde-base/kolf:4.1 **
kde-base/kolourpaint:4.1 **
kde-base/kompare:4.1 **
kde-base/konqueror:4.1 **
kde-base/konquest:4.1 **
kde-base/konsole:4.1 **
kde-base/kopete:4.1 **
kde-base/kpasswdserver:4.1 **
kde-base/kpat:4.1 **
kde-base/kpercentage:4.1 **
kde-base/kppp:4.1 **
kde-base/kquitapp:4.1 **
kde-base/krdc:4.1 **
kde-base/kreadconfig:4.1 **
kde-base/kreversi:4.1 **
kde-base/krfb:4.1 **
kde-base/kruler:4.1 **
kde-base/krunner:4.1 **
kde-base/ksame:4.1 **
kde-base/kscd:4.1 **
kde-base/kscreensaver:4.1 **
kde-base/kshisen:4.1 **
kde-base/ksmserver:4.1 **
kde-base/ksnapshot:4.1 **
kde-base/kspaceduel:4.1 **
kde-base/ksplash:4.1 **
kde-base/ksquares:4.1 **
kde-base/kstars:4.1 **
kde-base/kstart:4.1 **
kde-base/kstartupconfig:4.1 **
kde-base/kstyles:4.1 **
kde-base/ksudoku:4.1 **
kde-base/ksysguard:4.1 **
kde-base/ksystraycmd:4.1 **
kde-base/kteatime:4.1 **
kde-base/ktimer:4.1 **
kde-base/ktimezoned:4.1 **
kde-base/ktip:4.1 **
kde-base/ktouch:4.1 **
kde-base/ktraderclient:4.1 **
kde-base/kttsd:4.1 **
kde-base/ktuberling:4.1 **
kde-base/kturtle:4.1 **
kde-base/ktux:4.1 **
kde-base/kuiserver:4.1 **
kde-base/kuiviewer:4.1 **
kde-base/kurifilter-plugins:4.1 **
kde-base/kuser:4.1 **
kde-base/kwallet:4.1 **
kde-base/kweather:4.1 **
kde-base/kwin:4.1 **
kde-base/kwordquiz:4.1 **
kde-base/kworldclock:4.1 **
kde-base/kwrite:4.1 **
kde-base/libkcddb:4.1 **
kde-base/libkcompactdisc:4.1 **
kde-base/libkdeedu:4.1 **
kde-base/libkdegames:4.1 **
kde-base/libkmahjongg:4.1 **
kde-base/libkonq:4.1 **
kde-base/libkscan:4.1 **
kde-base/libkworkspace:4.1 **
kde-base/libplasma:4.1 **
kde-base/libtaskmanager:4.1 **
kde-base/lilo-config:4.1 **
kde-base/lskat:4.1 **
kde-base/marble:4.1 **
kde-base/nepomuk:4.1 **
kde-base/nsplugins:4.1 **
kde-base/okular:4.1 **
kde-base/parley:4.1 **
kde-base/phonon:4.1 **
kde-base/plasma:4.1 **
kde-base/poxml:4.1 **
kde-base/qimageblitz **
kde-base/secpolicy:4.1 **
kde-base/solid:4.1 **
kde-base/soliduiserver:4.1 **
kde-base/strigi-analyzer:4.1 **
kde-base/superkaramba:4.1 **
kde-base/svgpart:4.1 **
kde-base/sweeper:4.1 **
kde-base/systemsettings:4.1 **
kde-base/umbrello:4.1 **
x11-libs/qt-qt3support
x11-libs/qt-gui
x11-libs/qt-dbus
x11-libs/qt-core
x11-libs/qt-script
x11-libs/qt-sql
x11-libs/qt-svg
dev-libs/soprano
dev-libs/rasqal
dev-cpp/clucene
dev-libs/redland
dev-util/cmake
x11-libs/qt-opengl **
x11-libs/qt-test
app-misc/strigi
kde-base/automoc **
app-crypt/qca
app-office/akonadi-server **
x11-libs/qt-webkit
media-sound/phonon **
kde-base/dragonplayer **
kde-base/phonon-xine **
kde-base/kblocks **
kde-base/kubrick **
kde-base/kdiamond **
kde-base/kbreakout **
kde-base/ksirk **
kde-base/kollision **
kde-base/kdegraphics-strigi-analyzer **
kde-base/libkexiv2 **
kde-base/libksane **
dev-libs/soprano **
kde-base/libkipi **
kde-base/libkdcraw **
app-text/libspectre
kde-base/kdepim-meta **
kde-base/knotes **
kde-base/kontactinterfaces **
kde-base/kode **
kde-base/libkdepim **
kde-base/kdepim-strigi-analyzer **
kde-base/libkleo **
kde-base/korganizer **
kde-base/kaddressbook **
kde-base/libkholidays **
kde-base/kmailcvt **
kde-base/kdemaildir **
kde-base/akonadi **
kde-base/kontact **
kde-base/knode **
kde-base/libkpgp **
kde-base/kalarm **
kde-base/ktnef **
kde-base/libksieve **
kde-base/akregator **
kde-base/kleopatra **
kde-base/mimelib **
kde-base/korn **
kde-base/kmail **
kde-base/plasma-workspace **
x11-apps/xinit
kde-base/plasma-apps **
kde-base/solid-hardware **
kde-base/renamedlg-plugins **
kde-base/kiconfinder **
kde-base/ksystemlog **
kde-base/okteta **
kde-base/step **
sci-mathematics/gmm
kde-base/kdesdk-strigi-analyzer **
kde-base/kstartperf **
kde-base/lokalize **







kde-base/amor:4.1 **
kde-base/ark:4.1 **
kde-base/blinken:4.1 **
kde-base/bovo:4.1 **
kde-base/cervisia:4.1 **
kde-base/dolphin:4.1 **
kde-base/drkonqi:4.1 **
kde-base/gwenview:4.1 **
kde-base/juk:4.1 **
kde-base/kalgebra:4.1 **
kde-base/kalzium:4.1 **
kde-base/kamera:4.1 **
kde-base/kanagram:4.1 **
kde-base/kappfinder:4.1 **
kde-base/kapptemplate:4.1 **
kde-base/kate:4.1 **
kde-base/katomic:4.1 **
kde-base/kbattleship:4.1 **
kde-base/kblackbox:4.1 **
kde-base/kbounce:4.1 **
kde-base/kbruch:4.1 **
kde-base/kbugbuster:4.1 **
kde-base/kcachegrind:4.1 **
kde-base/kcalc:4.1 **
kde-base/kcharselect:4.1 **
kde-base/kcheckpass:4.1 **
kde-base/kcminit:4.1 **
kde-base/kcmshell:4.1 **
kde-base/kcolorchooser:4.1 **
kde-base/kcontrol:4.1 **
kde-base/kcron:4.1 **
kde-base/kdeaccessibility-colorschemes:4.1 **
kde-base/kdeaccessibility-iconthemes:4.1 **
kde-base/kdeaccessibility-meta:4.1 **
kde-base/kdeaccounts-plugin:4.1 **
kde-base/kdeadmin-meta:4.1 **
kde-base/kdeartwork-colorschemes:4.1 **
kde-base/kdeartwork-emoticons:4.1 **
kde-base/kdeartwork-icewm-themes:4.1 **
kde-base/kdeartwork-iconthemes:4.1 **
kde-base/kdeartwork-kscreensaver:4.1 **
kde-base/kdeartwork-kworldclock:4.1 **
kde-base/kdeartwork-meta:4.1 **
kde-base/kdeartwork-sounds:4.1 **
kde-base/kdeartwork-styles:4.1 **
kde-base/kdeartwork-wallpapers:4.1 **
kde-base/kdebase-data:4.1 **
kde-base/kdebase-kioslaves:4.1 **
kde-base/kdebase-meta:4.1 **
kde-base/kdebase-startkde:4.1 **
kde-base/kdebugdialog:4.1 **
kde-base/kdeedu-meta:4.1 **
kde-base/kdegames-meta:4.1 **
kde-base/kdegraphics:4.1 **
kde-base/kdegraphics-meta:4.1 **
kde-base/kinfocenter:4.1 **
kde-base/kde-l10n:4.1 **
kde-base/kdelibs:4.1 **
kde-base/kde-menu:4.1 **
kde-base/kde-menu-icons:4.1 **
kde-base/kde-meta:4.1 **
kde-base/kdemultimedia-kioslaves:4.1 **
kde-base/kdemultimedia-meta:4.1 **
kde-base/kdenetwork-filesharing:4.1 **
kde-base/kdenetwork-meta:4.1 **
kde-base/kdepasswd:4.1 **
kde-base/kdepimlibs:4.1 **
kde-base/kdesdk-kioslaves:4.1 **
kde-base/kdesdk-meta:4.1 **
kde-base/kdesdk-misc:4.1 **
kde-base/kdesdk-scripts:4.1 **
kde-base/kdessh:4.1 **
kde-base/kdesu:4.1 **
kde-base/kdetoys-meta:4.1 **
kde-base/kdeutils-meta:4.1 **
kde-base/kde-wallpapers:4.1 **
kde-base/kdf:4.1 **
kde-base/kdialog:4.1 **
kde-base/kdm:4.1 **
kde-base/kdnssd:4.1 **
kde-base/keditbookmarks:4.1 **
kde-base/kfile:4.1 **
kde-base/kfind:4.1 **
kde-base/kfloppy:4.1 **
kde-base/kfourinline:4.1 **
kde-base/kgamma:4.1 **
kde-base/kgeography:4.1 **
kde-base/kget:4.1 **
kde-base/kgoldrunner:4.1 **
kde-base/kgpg:4.1 **
kde-base/khangman:4.1 **
kde-base/khelpcenter:4.1 **
kde-base/khotkeys:4.1 **
kde-base/kig:4.1 **
kde-base/kioclient:4.1 **
kde-base/kiriki:4.1 **
kde-base/kiten:4.1 **
kde-base/kjots:4.1 **
kde-base/kjumpingcube:4.1 **
kde-base/klettres:4.1 **
kde-base/klines:4.1 **
kde-base/klipper:4.1 **
kde-base/kmag:4.1 **
kde-base/kmahjongg:4.1 **
kde-base/kmenuedit:4.1 **
kde-base/kmilo:4.1 **
kde-base/kmimetypefinder:4.1 **
kde-base/kmines:4.1 **
kde-base/kmix:4.1 **
kde-base/kmousetool:4.1 **
kde-base/kmouth:4.1 **
kde-base/kmplot:4.1 **
kde-base/knetattach:4.1 **
kde-base/knetwalk:4.1 **
kde-base/knetworkconf:4.1 **
kde-base/knewsticker:4.1 **
kde-base/knewstuff:4.1 **
kde-base/knotify:4.1 **
kde-base/kolf:4.1 **
kde-base/kolourpaint:4.1 **
kde-base/kompare:4.1 **
kde-base/konqueror:4.1 **
kde-base/konquest:4.1 **
kde-base/konsole:4.1 **
kde-base/kopete:4.1 **
kde-base/kpasswdserver:4.1 **
kde-base/kpat:4.1 **
kde-base/kpercentage:4.1 **
kde-base/kppp:4.1 **
kde-base/kquitapp:4.1 **
kde-base/krdc:4.1 **
kde-base/kreadconfig:4.1 **
kde-base/kreversi:4.1 **
kde-base/krfb:4.1 **
kde-base/kruler:4.1 **
kde-base/krunner:4.1 **
kde-base/ksame:4.1 **
kde-base/kscd:4.1 **
kde-base/kscreensaver:4.1 **
kde-base/kshisen:4.1 **
kde-base/ksmserver:4.1 **
kde-base/ksnapshot:4.1 **
kde-base/kspaceduel:4.1 **
kde-base/ksplash:4.1 **
kde-base/ksquares:4.1 **
kde-base/kstars:4.1 **
kde-base/kstart:4.1 **
kde-base/kstartupconfig:4.1 **
kde-base/kstyles:4.1 **
kde-base/ksudoku:4.1 **
kde-base/ksysguard:4.1 **
kde-base/ksystraycmd:4.1 **
kde-base/kteatime:4.1 **
kde-base/ktimer:4.1 **
kde-base/ktimezoned:4.1 **
kde-base/ktip:4.1 **
kde-base/ktouch:4.1 **
kde-base/ktraderclient:4.1 **
kde-base/kttsd:4.1 **
kde-base/ktuberling:4.1 **
kde-base/kturtle:4.1 **
kde-base/ktux:4.1 **
kde-base/kuiserver:4.1 **
kde-base/kuiviewer:4.1 **
kde-base/kurifilter-plugins:4.1 **
kde-base/kuser:4.1 **
kde-base/kwallet:4.1 **
kde-base/kweather:4.1 **
kde-base/kwin:4.1 **
kde-base/kwordquiz:4.1 **
kde-base/kworldclock:4.1 **
kde-base/kwrite:4.1 **
kde-base/libkcddb:4.1 **
kde-base/libkcompactdisc:4.1 **
kde-base/libkdeedu:4.1 **
kde-base/libkdegames:4.1 **
kde-base/libkmahjongg:4.1 **
kde-base/libkonq:4.1 **
kde-base/libkscan:4.1 **
kde-base/libkworkspace:4.1 **
kde-base/libplasma:4.1 **
kde-base/libtaskmanager:4.1 **
kde-base/lilo-config:4.1 **
kde-base/lskat:4.1 **
kde-base/marble:4.1 **
kde-base/nepomuk:4.1 **
kde-base/nsplugins:4.1 **
kde-base/okular:4.1 **
kde-base/parley:4.1 **
kde-base/phonon:4.1 **
kde-base/plasma:4.1 **
kde-base/poxml:4.1 **
~kde-base/qimageblitz-0.0.4 **
kde-base/secpolicy:4.1 **
kde-base/solid:4.1 **
kde-base/soliduiserver:4.1 **
kde-base/strigi-analyzer:4.1 **
kde-base/superkaramba:4.1 **
kde-base/svgpart:4.1 **
kde-base/sweeper:4.1 **
kde-base/systemsettings:4.1 **
kde-base/umbrello:4.1 **







media-gfx/digikam **
media-plugins/kipi-plugins **

#passage à qt-4.4.0
x11-libs/qt
x11-libs/qt-assistant
x11-libs/qt-xmlpatterns


media-sound/amarok:4.1 **
x11-libs/qt-phonon:4
kde-base/phonon-xine:4.1 **

dev-python/PyQt4
dev-python/sip
media-libs/libkexiv2
media-libs/libkdcraw

#fin pour kde 4.1


package.unmask:
Code:
#pour kde 4
kde-base/kde-meta:4.1
kde-base/amor:4.1
kde-base/ark:4.1
kde-base/blinken:4.1
kde-base/bovo:4.1
kde-base/cervisia:4.1
kde-base/dolphin:4.1
kde-base/drkonqi:4.1
kde-base/gwenview:4.1
kde-base/juk:4.1
kde-base/kalgebra:4.1
kde-base/kalzium:4.1
kde-base/kamera:4.1
kde-base/kanagram:4.1
kde-base/kappfinder:4.1
kde-base/kapptemplate:4.1
kde-base/kate:4.1
kde-base/katomic:4.1
kde-base/kbattleship:4.1
kde-base/kblackbox:4.1
kde-base/kbounce:4.1
kde-base/kbruch:4.1
kde-base/kbugbuster:4.1
kde-base/kcachegrind:4.1
kde-base/kcalc:4.1
kde-base/kcharselect:4.1
kde-base/kcheckpass:4.1
kde-base/kcminit:4.1
kde-base/kcmshell:4.1
kde-base/kcolorchooser:4.1
kde-base/kcontrol:4.1
kde-base/kcron:4.1
kde-base/kdeaccessibility-colorschemes:4.1
kde-base/kdeaccessibility-iconthemes:4.1
kde-base/kdeaccessibility-meta:4.1
kde-base/kdeaccounts-plugin:4.1
kde-base/kdeadmin-meta:4.1
kde-base/kdeartwork-colorschemes:4.1
kde-base/kdeartwork-emoticons:4.1
kde-base/kdeartwork-icewm-themes:4.1
kde-base/kdeartwork-iconthemes:4.1
kde-base/kdeartwork-kscreensaver:4.1
kde-base/kdeartwork-kworldclock:4.1
kde-base/kdeartwork-meta:4.1
kde-base/kdeartwork-sounds:4.1
kde-base/kdeartwork-styles:4.1
kde-base/kdeartwork-wallpapers:4.1
kde-base/kdebase-data:4.1
kde-base/kdebase-kioslaves:4.1
kde-base/kdebase-meta:4.1
kde-base/kdebase-startkde:4.1
kde-base/kdebugdialog:4.1
kde-base/kdeedu-meta:4.1
kde-base/kdegames-meta:4.1
kde-base/kdegraphics-meta:4.1
kde-base/kinfocenter:4.1
kde-base/kdelibs:4.1
kde-base/kde-l10n:4.1
kde-base/kde-menu:4.1
kde-base/kde-menu-icons:4.1
kde-base/kde-meta:4.1
kde-base/kdemultimedia-kioslaves:4.1
kde-base/kdemultimedia-meta:4.1
kde-base/kdenetwork-filesharing:4.1
kde-base/kdenetwork-meta:4.1
kde-base/kdepasswd:4.1
kde-base/kdepimlibs:4.1
kde-base/kdesdk-kioslaves:4.1
kde-base/kdesdk-meta:4.1
kde-base/kdesdk-misc:4.1
kde-base/kdesdk-scripts:4.1
kde-base/kdessh:4.1
kde-base/kdesu:4.1
kde-base/kdetoys-meta:4.1
kde-base/kdeutils-meta:4.1
kde-base/kde-wallpapers:4.1
kde-base/kdf:4.1
kde-base/kdialog:4.1
kde-base/kdm:4.1
kde-base/kdnssd:4.1
kde-base/keditbookmarks:4.1
kde-base/kfile:4.1
kde-base/kfind:4.1
kde-base/kfloppy:4.1
kde-base/kfourinline:4.1
kde-base/kgamma:4.1
kde-base/kgeography:4.1
kde-base/kget:4.1
kde-base/kgoldrunner:4.1
kde-base/kgpg:4.1
kde-base/khangman:4.1
kde-base/khelpcenter:4.1
kde-base/khotkeys:4.1
kde-base/kig:4.1
kde-base/kioclient:4.1
kde-base/kiriki:4.1
kde-base/kiten:4.1
kde-base/kjots:4.1
kde-base/kjumpingcube:4.1
kde-base/klettres:4.1
kde-base/klines:4.1
kde-base/klipper:4.1
kde-base/kmag:4.1
kde-base/kmahjongg:4.1
kde-base/kmenuedit:4.1
kde-base/kmilo:4.1
kde-base/kmimetypefinder:4.1
kde-base/kmines:4.1
kde-base/kmix:4.1
kde-base/kmousetool:4.1
kde-base/kmouth:4.1
kde-base/kmplot:4.1
kde-base/knetattach:4.1
kde-base/knetwalk:4.1
kde-base/knetworkconf:4.1
kde-base/knewsticker:4.1
kde-base/knewstuff:4.1
kde-base/knotify:4.1
kde-base/kolf:4.1
kde-base/kolourpaint:4.1
kde-base/kompare:4.1
kde-base/konqueror:4.1
kde-base/konquest:4.1
kde-base/konsole:4.1
kde-base/kopete:4.1
kde-base/kpasswdserver:4.1
kde-base/kpat:4.1
kde-base/kpercentage:4.1
kde-base/kppp:4.1
kde-base/kquitapp:4.1
kde-base/krdc:4.1
kde-base/kreadconfig:4.1
kde-base/kreversi:4.1
kde-base/krfb:4.1
kde-base/kruler:4.1
kde-base/krunner:4.1
kde-base/ksame:4.1
kde-base/kscd:4.1
kde-base/kscreensaver:4.1
kde-base/kshisen:4.1
kde-base/ksmserver:4.1
kde-base/ksnapshot:4.1
kde-base/kspaceduel:4.1
kde-base/ksplash:4.1
kde-base/ksquares:4.1
kde-base/kstars:4.1
kde-base/kstart:4.1
kde-base/kstartupconfig:4.1
kde-base/kstyles:4.1
kde-base/ksudoku:4.1
kde-base/ksysguard:4.1
kde-base/ksystraycmd:4.1
kde-base/kteatime:4.1
kde-base/ktimer:4.1
kde-base/ktimezoned:4.1
kde-base/ktip:4.1
kde-base/ktouch:4.1
kde-base/ktraderclient:4.1
kde-base/kttsd:4.1
kde-base/ktuberling:4.1
kde-base/kturtle:4.1
kde-base/ktux:4.1
kde-base/kuiserver:4.1
kde-base/kuiviewer:4.1
kde-base/kurifilter-plugins:4.1
kde-base/kuser:4.1
kde-base/kwallet:4.1
kde-base/kweather:4.1
kde-base/kwin:4.1
kde-base/kwordquiz:4.1
kde-base/kworldclock:4.1
kde-base/kwrite:4.1
kde-base/libkcddb:4.1
kde-base/libkcompactdisc:4.1
kde-base/libkdeedu:4.1
kde-base/libkdegames:4.1
kde-base/libkmahjongg:4.1
kde-base/libkonq:4.1
kde-base/libkscan:4.1
kde-base/libkworkspace:4.1
kde-base/libplasma:4.1
kde-base/libtaskmanager:4.1
kde-base/lilo-config:4.1
kde-base/lskat:4.1
kde-base/marble:4.1
kde-base/nepomuk:4.1
kde-base/nsplugins:4.1
kde-base/okular:4.1
kde-base/parley:4.1
kde-base/phonon:4.1
kde-base/plasma:4.1
kde-base/poxml:4.1
kde-base/qimageblitz
kde-base/secpolicy:4.1
kde-base/solid:4.1
kde-base/soliduiserver:4.1
kde-base/strigi-analyzer:4.1
kde-base/superkaramba:4.1
kde-base/svgpart:4.1
kde-base/sweeper:4.1
kde-base/systemsettings:4.1
kde-base/umbrello:4.1
x11-libs/qt-qt3support
x11-libs/qt-gui
x11-libs/qt-dbus
x11-libs/qt-core
x11-libs/qt-script
x11-libs/qt-sql
x11-libs/qt-svg
dev-libs/soprano
x11-libs/qt-opengl
x11-libs/qt-test
x11-libs/qt-webkit

# Masked qca-2.0 and dependencies for further testing, bug #129536
app-crypt/qca:2
app-crypt/qca-cyrus:2
app-crypt/qca-gnupg:2
app-crypt/qca-logger:2
app-crypt/qca-ossl:2
app-crypt/qca-pkcs11:2
~app-text/poppler-0.8.0
~app-text/poppler-bindings-0.8.0


#passage à qt-4.4.0
x11-libs/qt
x11-libs/qt-assistant
x11-libs/qt-xmlpatterns


media-sound/amarok:4.1
x11-libs/qt-phonon:4
kde-base/phonon-xine:4.1


dev-python/PyQt4

Cette liste me permet d'installer kde-meta-4.1.0 et amarok-2.0 . Si tu veux tester kde-svn, il faudra remplacer les ":4.1" par ":kde-svn" et faire quelques ajustements. Ca fait dans les 450 pacquets a installer. Bon courage!
Back to top
View user's profile Send private message
yoyo
Bodhisattva
Bodhisattva


Joined: 04 Mar 2003
Posts: 4273
Location: Lyon - France

PostPosted: Wed Jul 30, 2008 12:29 pm    Post subject: Reply with quote

Question stupide en passant : kde-4.x est slotté par rapport à kde-3.y donc on peut avoir les deux en parallèle. Mais quid des autres paquets type amarok ?
D'après ton fichier il semble slotté (media-sound/amarok:4.1) mais est-ce vraiment le cas ?

Et tiens, tant que je suis là : je ne me souviens plus comment "agréger" des fichiers types package.keywords ?
_________________
La connaissance s'accroît quand on la partage.
JCB
Back to top
View user's profile Send private message
bob1977
Guru
Guru


Joined: 16 Mar 2004
Posts: 387

PostPosted: Wed Jul 30, 2008 1:07 pm    Post subject: Reply with quote

kde et amarok sont bien slottés:
Quote:
media-sound/amarok
Available versions:
(0) 1.4.8 1.4.9.1 (~)1.4.9.1-r1 [M]**1.4.9999-r2
(4.1) (**)1.86[1]
(kde-svn) [m]**9999[1]

kde-base/kde-meta
Available versions:
(3.5) 3.5.9
(kde-4) [M]~4.0.4 [M]~4.0.5
(4.1) {M}(~)4.1.0[1]
(kde-svn) [m]**9999[1]


Dans le ~home, il y a .kde-3.5 et .kde-4.1 qui contiennent chacun la config utilisateur de kde et des applications kde dont amarok. Amarok-1.86 pars d'une config vierge donc il faut le reconfigurer ( redefinition de la collection, ...). On ne risque pas de perdre sa BD initiale et c'est le plus important. Car ces versions ( kde-4.1 et amarok-2.0) sont des versions alpha ou beta pas tout a fait finies. Amarok permet d'ecouter de la musique de jamendo, magnatunes et 2-3 autres sites legaux, son interface a beaucoup changé mais il manque encore pas mal de fonctionalités et aucun script ne fonctionne encore dessus.
Kde-4.1 a un très beau look, permet de rajouter des widgets sur le bureau mais il manque encore plein d'options de configurations ( par ex, la molette ne permet pas de passer d'un bureau à l'autre).

En ce qui concerne l'agrégation des packages.keywords, je ne sais pas comment faire mais c'est vrai que ca serait plus pratique que le copier/coller surtout pour la suppression.

EDIT: En fait, dans man portage,
Quote:
/etc/portage/
Any file in this directory that begins with "package." can be
more than just a flat file. If it is a directory, then all the
files in that directory will be summed together as if it were a
single file.

Example:
/etc/portage/package.keywords/kde
/etc/portage/package.keywords/common
/etc/portage/package.keywords/e17

Donc, il suffit de créer un repertoire package.keywords et tous les fichiers dedans seront concaténés. Idem pour package.mask ...
Back to top
View user's profile Send private message
Kazuya
Apprentice
Apprentice


Joined: 09 Jul 2006
Posts: 256

PostPosted: Wed Jul 30, 2008 1:51 pm    Post subject: Reply with quote

Hello,
Intéressant cette histoire de répertoire package.keywords/kde...
Mais c'est fonctionnel à partir de quelle version de portage ??

Vivement que kde 4.1 soit disponible en tildarché :lol:
Sinon concernant amarok, il est possible de faire fonctionner amarok 1.4.* sur kde 4.1.* ??
_________________
Hacker vaillant, rien d'impossible !!!
"Quand une vache boit de l'eau, cette eau devient du lait. Quand un serpent boit de l'eau, cette eau devient du poison."
Back to top
View user's profile Send private message
bob1977
Guru
Guru


Joined: 16 Mar 2004
Posts: 387

PostPosted: Wed Jul 30, 2008 2:10 pm    Post subject: Reply with quote

Bonjour Kazuya,
Quote:
Intéressant cette histoire de répertoire package.keywords/kde...
Mais c'est fonctionnel à partir de quelle version de portage ??

Je ne l'ai pas testé mais je l'ai dans mon man portage-2.1.4.4 ( version stable).
Quote:
Sinon concernant amarok, il est possible de faire fonctionner amarok 1.4.* sur kde 4.1.* ??
Par defaut, sous kde-4.1, c'est amarok-2.0 et sous kde-3.5, c'est amarok-1.4. Peut-etre qu'en précisant le chemin absolu, on peut lancer amarok-1.4. Je ne peux pas tester, je suis en train de compiler kde-meta-4.1.0
Back to top
View user's profile Send private message
boozo
Advocate
Advocate


Joined: 01 Jul 2004
Posts: 3193

PostPosted: Wed Jul 30, 2008 2:23 pm    Post subject: Reply with quote

Kazuya wrote:
Hello,
Intéressant cette histoire de répertoire package.keywords/kde...
Mais c'est fonctionnel à partir de quelle version de portage ??
(snip)

Version de portage je ne sais plus mais à vue de nez je crois que c'est dispo depuis fin 2004 ~ début 2005
_________________
" Un psychotique, c'est quelqu'un qui croit dur comme fer que 2 et 2 font 5, et qui en est pleinement satisfait.
Un névrosé, c'est quelqu'un qui sait pertinemment que 2 et 2 font 4, et ça le rend malade ! "
Back to top
View user's profile Send private message
Dismantr
Apprentice
Apprentice


Joined: 06 Jun 2007
Posts: 201

PostPosted: Wed Jul 30, 2008 4:10 pm    Post subject: Reply with quote

Je confirme.
Il n'y a que les nouvelles options dont on débat en moment dans le chroniques de geeks qui sont réservées à l'unstable.

EDIT : ce n'est plus dans les chroniques mais ici : https://forums.gentoo.org/viewtopic-t-702344.html


Last edited by Dismantr on Thu Jul 31, 2008 1:17 pm; edited 1 time in total
Back to top
View user's profile Send private message
Kazuya
Apprentice
Apprentice


Joined: 09 Jul 2006
Posts: 256

PostPosted: Wed Jul 30, 2008 6:00 pm    Post subject: Reply with quote

Ok c'est cool, merci.
Je viens de mettre ceci en place, maintenant je m'occupe de "couper" petit à petit mon ancien fichier "package.keywords" en plusieurs :) il paraitra moins énorme comme ça ^^
_________________
Hacker vaillant, rien d'impossible !!!
"Quand une vache boit de l'eau, cette eau devient du lait. Quand un serpent boit de l'eau, cette eau devient du poison."
Back to top
View user's profile Send private message
Madtree
n00b
n00b


Joined: 04 Dec 2006
Posts: 17

PostPosted: Wed Jul 30, 2008 6:46 pm    Post subject: Reply with quote

Pour les histoires de packets à démasquer pour KDE 4.1, les fichiers de config qui vont bien sont disponibles dans "/<chemin vers l'overlay/Documentation/portage/".

Il faut copier seulement les fichers *-4.1.keywords, sinon, portage proposera des ebuilds live par default.
Back to top
View user's profile Send private message
CryoGen
Veteran
Veteran


Joined: 11 Feb 2004
Posts: 1426
Location: Bamako - Mali - Afrique

PostPosted: Wed Jul 30, 2008 6:51 pm    Post subject: Reply with quote

Personne n'a eu de soucis avec Nepomuk ?
Code:
-----------------------------------------------------------------------------
-- The following external packages were located on your system.
-- This installation will have the extra features provided by these packages.
+ Soprano
+ Nepomuk
Congratulations! All external packages have been found.
-----------------------------------------------------------------------------

-- Configuring done
-- Generating done
-- Build files have been written to: /var/tmp/paludis/kde-base-nepomuk-4.1.0/work/nepomuk_build
make -j2
>>> Done src_compile
>>> Starting builtin_saveenv
>>> Done builtin_saveenv
>>> Completed ebuild phases loadenv unpack compile saveenv
>>> Running ebuild phases loadenv install saveenv as root:root...
>>> Starting builtin_loadenv
>>> Done builtin_loadenv
>>> Starting src_install
make -j2 install DESTDIR=/var/tmp/paludis/kde-base-nepomuk-4.1.0/image/
make: *** No rule to make target `install'.  Stop.
/usr/libexec/paludis/utils/emake: emake returned error 2

!!! ERROR in kde-base/nepomuk-4.1.0:
!!! In cmake-utils_src_install at line 1158
!!! Make install failed

!!! Call stack:
!!!    * cmake-utils_src_install (/var/tmp/paludis/kde-base-nepomuk-4.1.0/temp/loadsaveenv:1158)
!!!    * kde4overlay-meta_src_install (/var/tmp/paludis/kde-base-nepomuk-4.1.0/temp/loadsaveenv:3474)
!!!    * src_install (/var/tmp/paludis/kde-base-nepomuk-4.1.0/temp/loadsaveenv:4325)
!!!    * ebuild_f_install (/usr/libexec/paludis/0/src_install.bash:46)
!!!    * ebuild_main (/usr/libexec/paludis/ebuild.bash:463)
!!!    * main (/usr/libexec/paludis/ebuild.bash:478)

diefunc: making ebuild PID 1196 exit with error
die trap: exiting with error.

Install error:
  * In program paludis (--log-level warning --dl-reinstall if-use-changed --dl-reinstall-scm weekly --dl-downgrade warning --dl-blocks accumulate --show-reasons summary --show-use-descriptions changed --resume-command-template /tmp/palTMPXXXXXX --continue-on-failure if-satisfied --debug-build none) -i kde-base/dolphin:
  * When performing install action from command line:
  * When executing install task:
  * When installing 'kde-base/nepomuk-4.1.0:4.1::kde4-overlay':
  * Install error: Install failed for 'kde-base/nepomuk-4.1.0:4.1::kde4-overlay'


Il me le faut pour Dolphin :cry:

Une idée ? Je galère dessus depuis hier :/
_________________
- CryoGen` on #gentoofr@irc.freenode.net
- ~amd64 / KDE4
- I'm the bone of my sword...
Back to top
View user's profile Send private message
Dismantr
Apprentice
Apprentice


Joined: 06 Jun 2007
Posts: 201

PostPosted: Thu Jul 31, 2008 8:25 am    Post subject: Reply with quote

Chez moi, ce genre d'erreurs se résolvent avec un :

emerge -vautND system
emerge -vautND world

puis :

emerge --depclean

en enfin,

revdep-rebuild autant de fois que nécessaire....

Après, la compilation des applis qui ne marchait pas s'est généralement débloquée ; essaye, ça coûte rien que du temps et de l'électricité :mrgreen: ; d'autant que dans tous les cas, ça fera pas de mal à ton système ;-)

(oublie pas la première commande ; la dernière fois, c'est parce que je n'avais pas recompiler system que ça foirrait....)
Back to top
View user's profile Send private message
CryoGen
Veteran
Veteran


Joined: 11 Feb 2004
Posts: 1426
Location: Bamako - Mali - Afrique

PostPosted: Thu Jul 31, 2008 5:46 pm    Post subject: Reply with quote

Dismantr wrote:
Chez moi, ce genre d'erreurs se résolvent avec un :

emerge -vautND system
emerge -vautND world

puis :

emerge --depclean

en enfin,

revdep-rebuild autant de fois que nécessaire....

Après, la compilation des applis qui ne marchait pas s'est généralement débloquée ; essaye, ça coûte rien que du temps et de l'électricité :mrgreen: ; d'autant que dans tous les cas, ça fera pas de mal à ton système ;-)

(oublie pas la première commande ; la dernière fois, c'est parce que je n'avais pas recompiler system que ça foirrait....)


:cry: Ca va mettre 3 plombes XD
_________________
- CryoGen` on #gentoofr@irc.freenode.net
- ~amd64 / KDE4
- I'm the bone of my sword...
Back to top
View user's profile Send private message
CryoGen
Veteran
Veteran


Joined: 11 Feb 2004
Posts: 1426
Location: Bamako - Mali - Afrique

PostPosted: Sat Aug 02, 2008 1:23 pm    Post subject: Reply with quote

Suffisait de recompiler strigi :lol:

USE flags: clucene dbus exiv2 fam qt4 -debug -hyperestraier -inotify -test
_________________
- CryoGen` on #gentoofr@irc.freenode.net
- ~amd64 / KDE4
- I'm the bone of my sword...
Back to top
View user's profile Send private message
loopx
Advocate
Advocate


Joined: 01 Apr 2005
Posts: 2787
Location: Belgium / Liège

PostPosted: Sun Aug 03, 2008 4:50 pm    Post subject: Reply with quote

C'est quand que l'on pourra utiliser KDE4 sans rien démasquer si on est en unstable avec l'arbre officiel ?
_________________
Mon MediaWiki perso : http://pix-mania.dyndns.org
Back to top
View user's profile Send private message
NEOxAKIRA
Guru
Guru


Joined: 20 May 2007
Posts: 302
Location: France

PostPosted: Sun Aug 03, 2008 8:17 pm    Post subject: Reply with quote

ça devrait être dans la semaine, d'après ce que j'ai lu sur la partie anglaise du forum, généralement ça met 1 semaine à arriver dans portage...
Back to top
View user's profile Send private message
CryoGen
Veteran
Veteran


Joined: 11 Feb 2004
Posts: 1426
Location: Bamako - Mali - Afrique

PostPosted: Sun Aug 03, 2008 11:14 pm    Post subject: Reply with quote

Faudrait déjà qu'ils démasquent qt-4.4 :roll:
_________________
- CryoGen` on #gentoofr@irc.freenode.net
- ~amd64 / KDE4
- I'm the bone of my sword...
Back to top
View user's profile Send private message
apocryphe
n00b
n00b


Joined: 03 Jul 2005
Posts: 59
Location: 78 - Pres de Saint Germain

PostPosted: Mon Aug 04, 2008 1:48 pm    Post subject: Reply with quote

NEOxAKIRA wrote:
ça devrait être dans la semaine, d'après ce que j'ai lu sur la partie anglaise du forum, généralement ça met 1 semaine à arriver dans portage...


c'est valable pour la plupart des soft, mais la c'est une version majeur de kde donc ca met beaucoup plus de temps (jdirais 2/3semaines), de plus c est une version pas encore vraiment destiné au public mais plutot pas mal au dev....

en plus avec toute les merde avec nvidia.... ca risque pas d etre integré dans la semaine je pense :)


bon je pense que je vais rester sous 3.5 :)
_________________
Laptop Dell Inspiron 1520
Intel Core2Duo T7250 - GM965 - 4 Go 667MHz DDR2 - Nvidia 8400 GS (256MiB) - BCM4401- iwlwifi3945 - SD R5C822
~amd64 - GCC 4.4.1 - XFS ahci officiel 2.6.30.4 - Xorg 1.6.2 - kde 4.3 - Nvidia 190.18 - WSXGA+ (1680x1050)
Back to top
View user's profile Send private message
Temet
Advocate
Advocate


Joined: 14 Mar 2006
Posts: 2586
Location: 92

PostPosted: Mon Aug 04, 2008 1:48 pm    Post subject: Reply with quote

Perso le truc qui me refroidit, c'est que j'ai une forte impression qu'il sera quasi impossible de se débarrasser proprement de KDE 3 et d'installer KDE 4... et là, devoir réinstaller mes Gentoo... ça me fait déjà flipper.

"""Heureusement""" que KDE 4 ne sera pas démasqué dans portage avant... euh, looonnnnnnnnngtemps :lol:
_________________
Full Gentoo powered.
Back to top
View user's profile Send private message
Kazuya
Apprentice
Apprentice


Joined: 09 Jul 2006
Posts: 256

PostPosted: Mon Aug 04, 2008 4:42 pm    Post subject: Reply with quote

Hello,
Pourquoi cela met autant de temps (on parle maintenant de deux/trois semaines maintenant :? ) ?
Si les ebuilds de l'overlay fonctionne bien, il suffit juste d'incorporer ceux-ci à portage, non ?
Pardonnez-moi si j'ai dit des bêtises...

Mais du coup je sens que moi je vais mettre l'overlay....je risque de ne pas avoir la patience d'attendre encore plus longtemps....c'est juste embêtant parce qu'il faudra retirer l'overlay une fois que ce sera dans portage et recompiler une deuxième fois...
_________________
Hacker vaillant, rien d'impossible !!!
"Quand une vache boit de l'eau, cette eau devient du lait. Quand un serpent boit de l'eau, cette eau devient du poison."
Back to top
View user's profile Send private message
_Seth_
Guru
Guru


Joined: 15 Sep 2004
Posts: 539
Location: encore paumé dans un labo ;)

PostPosted: Mon Aug 04, 2008 5:58 pm    Post subject: Reply with quote

Kazuya wrote:
Hello,
Pourquoi cela met autant de temps (on parle maintenant de deux/trois semaines maintenant :? ) ?
Si les ebuilds de l'overlay fonctionne bien, il suffit juste d'incorporer ceux-ci à portage, non ?
Pardonnez-moi si j'ai dit des bêtises...

non pas de bêtises, mais les overlays même s'ils sont de plus en plus utilisés restent confinés à une maigre partie des utilisateurs de gentoo. Les overlays permettent d'avoir des premiers retours mais en arrivant dans l'arbre de portage les choses se compliquent car beaucoup plus d'utilisateurs (et donc de configs) vont l'utiliser, il faut donc être bien sûr qu'il n'y ait pas (trop) de problèmes. Et pour KDE, ça peut prendre beaucoup de temps.

Kazuya wrote:
Mais du coup je sens que moi je vais mettre l'overlay....je risque de ne pas avoir la patience d'attendre encore plus longtemps....c'est juste embêtant parce qu'il faudra retirer l'overlay une fois que ce sera dans portage et recompiler une deuxième fois...

faut voir comment est configuré l'overlay mais grosso-modo soit tu as une version svn/bleeding edge de kde et dans ce cas tu peux effectivement avoir à tout recompiler le jour où tu souhaites passer sur les releases officielles, mais je ne pense pas que ce soit ton cas. Sinon, si tu utilises déjà les releases officielles à travers l'overlay, il te suffira juste d'arrêter de mettre à jour ton overlay et ton kde se mettra à jour au fur et à mesure des updates sur l'arbre principal. Dans tout les cas, j'imagine que les personnes qui maintiennent l'overlay kde donneront toutes les informations nécessaires pour faire la transition le moment venu :wink:
_________________
no tears to cry, no feelings left
the species has amused itself to death
amused itself to death
Back to top
View user's profile Send private message
YetiBarBar
Guru
Guru


Joined: 23 Dec 2005
Posts: 501

PostPosted: Mon Aug 04, 2008 7:21 pm    Post subject: Reply with quote

Temet wrote:
Perso le truc qui me refroidit, c'est que j'ai une forte impression qu'il sera quasi impossible de se débarrasser proprement de KDE 3 et d'installer KDE 4... et là, devoir réinstaller mes Gentoo... ça me fait déjà flipper.

"""Heureusement""" que KDE 4 ne sera pas démasqué dans portage avant... euh, looonnnnnnnnngtemps :lol:


Perso, je suis pas convaincu qu'il soit si difficile que ça de se débarrasser de kde 3.5 proprement. Par contre, il me semble difficile de faire cohabiter les 2 sur une même machine.

Quoiqu'il en soit, tu pourras toujours jouer avec package.mask si d'aventures tu n'en veux absolument pas...
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Goto page 1, 2  Next
Page 1 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum