Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
kde4.1 media applet and udev
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
ebdomino
n00b
n00b


Joined: 10 Sep 2005
Posts: 21
Location: Bouches du Rhône

PostPosted: Mon Aug 18, 2008 8:53 pm    Post subject: kde4.1 media applet and udev Reply with quote

Hello,

this week end i had a problem with the plasma applet for mount devices. It stopped to work. After many tries, i found that the udev version 124-r1 (stable version of portage) was the problem.

So i downgrade udev to 119 version and the applet works.

br
_________________
visitez http://www.linucie.net pour un monde plus libre
Back to top
View user's profile Send private message
TinheadNed
Guru
Guru


Joined: 05 Apr 2003
Posts: 339
Location: Farnborough, UK

PostPosted: Thu Aug 21, 2008 9:01 am    Post subject: Reply with quote

Out of interest, does yours work for CDs or just USB-drives etc? I can't find a way in KDE 4.1 to access a CD at all. The kioslave for audiocd:/ didn't work for me, and nothing notifies on inserting a CD.
Back to top
View user's profile Send private message
ebdomino
n00b
n00b


Joined: 10 Sep 2005
Posts: 21
Location: Bouches du Rhône

PostPosted: Thu Aug 21, 2008 2:34 pm    Post subject: Reply with quote

Hi,

it works for usb and cdrom (data cd not audio cd), but i can't acess to audiocd:// too.

++
_________________
visitez http://www.linucie.net pour un monde plus libre
Back to top
View user's profile Send private message
rsa4046
l33t
l33t


Joined: 07 Feb 2005
Posts: 660
Location: The Big H, a bit SSW

PostPosted: Fri Sep 12, 2008 11:40 am    Post subject: Re: kde4.1 media applet and udev Reply with quote

ebdomino wrote:
Hello,

this week end i had a problem with the plasma applet for mount devices. It stopped to work. After many tries, i found that the udev version 124-r1 (stable version of portage) was the problem.

So i downgrade udev to 119 version and the applet works.

br
Downgrading from 127 to 119 got my DVD back in k3b (using kdesvn overlay here) ... Thanks!

Edit added: AND got my sound card back in kde4.1!
Back to top
View user's profile Send private message
asturm
Developer
Developer


Joined: 05 Apr 2007
Posts: 7115
Location: Austria

PostPosted: Fri Sep 12, 2008 4:42 pm    Post subject: Reply with quote

I'll go the other way round to check if KDE 4.1.65 solves this. For the fun of it. :)
_________________
backend.cpp:92:2: warning: #warning TODO - this error message is about as useful as a cooling unit in the arctic
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Unsupported Software All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum