Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
KDE 4.1 locks up when logging in
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
TinheadNed
Guru
Guru


Joined: 05 Apr 2003
Posts: 339
Location: Farnborough, UK

PostPosted: Thu Aug 21, 2008 9:25 am    Post subject: KDE 4.1 locks up when logging in Reply with quote

KDE 4.1 seems to have got gradually more unusable as I use it. Originally it started up fine. Then it started having a bit of think on startup, locking up for a few seconds, before getting on. A week ago it started locking up totally and cycling the graphics card fan. As KDE was set to open everything opened at shutdown I tried deleting the ksmserverrc file in .kde4.1/share/config that recorded the started applications. This fixed the problem, and I have tried to been careful to close all apps before shutting down. Still I've had irregular problems at startup, possibly missing apps that weren't shut down.

Finally today I dug out the option for not automatically restarting all the apps that were running and this hasn't actually fixed the problem, KDE locks the whole machine. Occasionally it comes out of it after a while, but I'm not quite that patient. I'm going to upgrade qt 4.4.1 and then recompile kwin and see if that fixes it. Anybody else had this problem?
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Unsupported Software All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum