Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[gnome-overlay] can't start evolution (keyring?)
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
Kobboi
l33t
l33t


Joined: 29 Jul 2005
Posts: 661
Location: Belgium

PostPosted: Fri Aug 22, 2008 4:50 pm    Post subject: [gnome-overlay] can't start evolution (keyring?) Reply with quote

I'm using most of the packages in the gnome overlay. When I start evolution (2.23.90) I get 2 windows:

- one saying that it's a preview release, with an OK button and a checkbox
- another one, probably keyring related, asking me for a password for a certain account I once entered

The problem is:

- I can check the checkbox, but pressing the OK button does nothing
- I cannot enter anything in the password textbox, Cancel and OK also do nothing

I can only kill both windows by killing the evolution process from the CLI.

I think I might get back to a working evolution by deleting if I can prevent the password window from popping up. But where is this account information located? (It think it was an exchange account). I already deleted ~/.evolution, but to no avail.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Unsupported Software All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum