Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[kde-testing] and [kde-crazy] KDE4 overlays thread (part 2)
View unanswered posts
View posts from last 24 hours

Goto page Previous  1, 2, 3, 4 ... 28, 29, 30  Next  
This topic is locked: you cannot edit posts or make replies.    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
rahulthewall
Veteran
Veteran


Joined: 01 Nov 2007
Posts: 1264
Location: Zürich

PostPosted: Tue Oct 07, 2008 4:29 pm    Post subject: Reply with quote

Amarok 1.92.2 does not want to install. Here is what the guy tells me:
Code:

wall amarok # emerge -av amarok

These are the packages that would be merged, in order:

Calculating dependencies... done!

emerge: there are no ebuilds built with USE flags to satisfy "dev-db/mysql[embedded,-minimal]".
!!! One of the following packages is required to complete your request:
- dev-db/mysql-5.0.60-r1 (Change USE: +embedded)
(dependency required by "media-sound/amarok-1.92.2" [ebuild])


 * GNU info directory index is up-to-date.


Funnily enough:
Code:

* dev-db/mysql
     Available versions:  [M]3.23.58-r1 4.0.27-r1 4.1.22-r1 [M](~)4.1.23_alpha20070101-r61 5.0.26-r2 (~)5.0.32 (~)5.0.34 5.0.38 5.0.40 5.0.42 5.0.44 5.0.44-r1 5.0.44-r2 5.0.54 (~)5.0.56 (~)5.0.60 5.0.60-r1 {berkdb big-tables cluster debug embedded extraengine innodb latin1 max-idx-128 minimal perl raid readline selinux ssl static tcpd}                                                               
     Homepage:            http://www.mysql.com/                                 
     Description:         A fast, multi-threaded, multi-user SQL database server.                                                                             


mysql is in the tree and is present with the right flags. So, I have no idea what is wrong with amarok here. Would be glad if someone could point out.
_________________
Who shall guard the guards?
Back to top
View user's profile Send private message
Boccaccio
Apprentice
Apprentice


Joined: 19 Jul 2005
Posts: 282

PostPosted: Tue Oct 07, 2008 5:05 pm    Post subject: Reply with quote

I had the same problem and just emerged mysql by hand. Afterwards, emerging amarok was no problem.
Back to top
View user's profile Send private message
asturm
Developer
Developer


Joined: 05 Apr 2007
Posts: 7113
Location: Austria

PostPosted: Tue Oct 07, 2008 5:18 pm    Post subject: Reply with quote

I solved that same amarok problem (at 1.9999 though) by switching to mysql-community (5.1.something).

Now though amarok-1.9999 fails emerging without USE="mp3tunes" with a message like "failed to disable mp3tunes"... a bit annoying, but not a showstopper.
_________________
backend.cpp:92:2: warning: #warning TODO - this error message is about as useful as a cooling unit in the arctic
Back to top
View user's profile Send private message
aTan
Tux's lil' helper
Tux's lil' helper


Joined: 06 Jan 2007
Posts: 134
Location: Czech Republic (Ukraine)

PostPosted: Tue Oct 07, 2008 6:28 pm    Post subject: Reply with quote

I solved it with:

Code:
export CFLAGS="${CFLAGS} -fPIC -DPIC"
export CXXFLAGS="${CXXFLAGS} -fPIC -DPIC"
emerge mysql


then reopened console (for cleaning vars) and emerged amarok.
Back to top
View user's profile Send private message
galerkin
Tux's lil' helper
Tux's lil' helper


Joined: 04 Mar 2006
Posts: 115
Location: /dev/toulouse

PostPosted: Tue Oct 07, 2008 7:47 pm    Post subject: Reply with quote

Hi,

I am facing the following issue when compiling kde-base/kode-4.1.68:

Code:
[ 36%] Building CXX object kode/kwsdl/wsdl/CMakeFiles/wsdl.dir/part.o
[ 36%] Built target kschema
Scanning dependencies of target nestedclasses_test
/usr/kde/4.2/lib64/libkfile.so.4: undefined reference to `KCapacityBar::drawCapacityBar(QPainter*, QRect const&) const'
/usr/kde/4.2/lib64/libkfile.so.4: undefined reference to `KDiskFreeSpaceInfo::used() const'
/usr/kde/4.2/lib64/libkfile.so.4: undefined reference to `KDiskFreeSpaceInfo::~KDiskFreeSpaceInfo()'
/usr/kde/4.2/lib64/libkfile.so.4: undefined reference to `KCapacityBar::KCapacityBar(KCapacityBar::DrawTextMode, QWidget*)'
/usr/kde/4.2/lib64/libkfile.so.4: undefined reference to `KCapacityBar::setValue(int)'
/usr/kde/4.2/lib64/libkfile.so.4: undefined reference to `KFile::isDetailTreeView(KFile::FileView const&)'
/usr/kde/4.2/lib64/libkfile.so.4: undefined reference to `KDiskFreeSpaceInfo::size() const'
/usr/kde/4.2/lib64/libkfile.so.4: undefined reference to `KCapacityBar::~KCapacityBar()'
/usr/kde/4.2/lib64/libkfile.so.4: undefined reference to `KFile::isTreeView(KFile::FileView const&)'
/usr/kde/4.2/lib64/libkfile.so.4: undefined reference to `KDiskFreeSpaceInfo::freeSpaceInfo(QString const&)'
collect2: ld returned 1 exit status
make[2]: *** [kode/kode] Error 1
make[1]: *** [kode/CMakeFiles/kode_bin.dir/all] Error 2
make[1]: *** Waiting for unfinished jobs....


Did anyone find any workaround to compile this package?
Back to top
View user's profile Send private message
drescherjm
Advocate
Advocate


Joined: 05 Jun 2004
Posts: 2779
Location: Pittsburgh, PA, USA

PostPosted: Tue Oct 07, 2008 8:14 pm    Post subject: Reply with quote

No but it compiled and installed fine for me on x86_64 last week.

Code:
jmd1 ~ # equery list kode
[ Searching for package 'kode' in all categories among: ]
 * installed packages
[I--] [  ] kde-base/kode-4.1.68 (4.2)
[I--] [  ] media-libs/akode-2.0.2 (0)


I would rebuild kdelibs

Code:

 # equery belongs /usr/kde/4.2/lib64/libkfile.so.4
[ Searching for file(s) /usr/kde/4.2/lib64/libkfile.so.4 in *... ]
kde-base/kdelibs-4.1.68 (/usr/kde/4.2/lib64/libkfile.so.4 -> libkfile.so.4.2.0)

_________________
John

My gentoo overlay
Instructons for overlay
Back to top
View user's profile Send private message
Shamus397
Apprentice
Apprentice


Joined: 03 Apr 2005
Posts: 217
Location: Ur-th

PostPosted: Wed Oct 08, 2008 2:44 am    Post subject: Reply with quote

If there are any KDE devs lurking about, I was just wondering where to post bugs for anything related to the KDE 4.1.2 ebuilds in portage (or in the kde-testing overlay). Since it's in the tree, does this mean it's no longer unsupported? :)

There are bugs aplenty to be reported (I have 4.1.2 installed on three different machines now) but I just don't know where to file 'em. :?

So far the best performance I've ever seen with KDE4 is on my new (oldish) IBM T42, which outperforms the desktop machine with its 2.0 GHz processor and ATI Radeon 9700 Pro. Clearly more investigation is needed to see what's screwing things up there. :P

Also, just an observation, but after installing (and configuring) three separate 4.1.2 installs I have to ask WHY does it ship with AND DEFAULT TO an ugly bitmapped font like Sans Serif and Helvetica? It really makes KDE look like crap! Seriously, my eyes were bleeding until I was able to switch those out for fonts that respond to antialiasing. ANYTHING WOULD BE BETTER THAN THOSE.

Sorry for yelling, but it's really been getting on my nerves lately. 8) If I should be yelling at someone else, let me know who that is. ;)
Back to top
View user's profile Send private message
insane.awmn
n00b
n00b


Joined: 22 Mar 2006
Posts: 24
Location: Athens

PostPosted: Wed Oct 08, 2008 2:58 am    Post subject: fail to compile kde-base/plasma-workspace-4.1.68 Reply with quote

i cant compile plasma-workspace under gentoo-64bit , also with the kde4.1.2 & kde4.2
i got an error
Quote:
Linking CXX shared module ../../../lib/krunner_webshortcuts.so
[ 64%] Built target krunner_shell
Linking CXX shared module ../../../lib/krunner_xesam.so
[ 64%] Built target krunner_webshortcuts
[ 64%] Built target krunner_xesam
make: *** [all] Error 2
*
* ERROR: kde-base/plasma-workspace-4.1.68 failed.


but if i set the MAKEOPTS from "9" to "25" for example
the ebuild fails at 99%
Quote:
Linking CXX shared library ../../../lib/libkdeinit4_plasma.so
/var/tmp/portage/kde-base/plasma-workspace-4.1.68/work/plasma-workspace-4.1.68/plasma/shells/screensaver/plasmaapp.cpp:305: προειδοποίηση: unused parameter ‘screen’
Linking CXX executable plasma-overlay
[ 99%] Built target kdeinit_plasma_qgv
[ 99%] Built target plasma-overlay
make: *** [all] Error 2

my emerge --info
Quote:
Portage 2.2_rc11 (default-linux/amd64/2007.0, gcc-4.3.2, glibc-2.8_p20080602-r0, 2.6.26-gentoo-r1 x86_64)
=================================================================
System uname: Linux-2.6.26-gentoo-r1-x86_64-Intel-R-_Core-TM-2_Quad_CPU_Q6600_@_2.40GHz-with-glibc2.2.5
Timestamp of tree: Mon, 06 Oct 2008 01:04:01 +0000
ccache version 2.4 [enabled]
app-shells/bash: 3.2_p39
dev-java/java-config: 1.3.7, 2.1.6-r1
dev-lang/python: 2.4.4-r6, 2.5.2-r8
dev-python/pycrypto: 2.0.1-r6
dev-util/ccache: 2.4-r8
sys-apps/baselayout: 2.0.0
sys-apps/openrc: 0.2.5
sys-apps/sandbox: 1.2.18.1-r3
sys-devel/autoconf: 2.13, 2.63
sys-devel/automake: 1.5, 1.7.9-r1, 1.8.5-r3, 1.9.6-r2, 1.10.1-r1
sys-devel/binutils: 2.18-r3
sys-devel/gcc-config: 1.4.0-r4
sys-devel/libtool: 2.2.6a
virtual/os-headers: 2.6.26
ACCEPT_KEYWORDS="amd64 ~amd64"
CBUILD="x86_64-pc-linux-gnu"
CFLAGS="-march=nocona -O2 -pipe"
CHOST="x86_64-pc-linux-gnu"


can anyone give some advise ?
_________________
Elpizw o Theos na sas xarizei eutixia...................
Back to top
View user's profile Send private message
canabix67
Tux's lil' helper
Tux's lil' helper


Joined: 27 Jul 2006
Posts: 106

PostPosted: Wed Oct 08, 2008 6:34 am    Post subject: kdesvn-portage overlay Reply with quote

Hi all,

I was trying to install KDE 4.2 following this how to:
[url]
http://gentoo-wiki.com/KDE4#KDE_4.2:_Unofficial_Overlay[/url]

For some reason, when i do:

emerge kde-meta:4.2

I end up with:

emerge: there are no ebuilds to satisfy "kde-base/kde-meta:4.2"

I cannot seem to be able to use the overlay added via Layman.

Could anyone help me with that problem?
_________________
If my answers frighten you then you should cease asking scary questions.
Back to top
View user's profile Send private message
Krog
Guru
Guru


Joined: 26 Jun 2007
Posts: 330
Location: Roma, Italy

PostPosted: Wed Oct 08, 2008 7:49 am    Post subject: Reply with quote

big performance improvements with the latest nvidia drivers:
http://movingparts.net/2008/10/08/nvidia-17780-released/
but 177.80 is not yet in portage :-(
Back to top
View user's profile Send private message
desultory
Administrator
Administrator


Joined: 04 Nov 2005
Posts: 9266

PostPosted: Wed Oct 08, 2008 8:16 am    Post subject: Reply with quote

Merged a post, the earlier of the above two.
Back to top
View user's profile Send private message
drescherjm
Advocate
Advocate


Joined: 05 Jun 2004
Posts: 2779
Location: Pittsburgh, PA, USA

PostPosted: Wed Oct 08, 2008 2:24 pm    Post subject: Reply with quote

Shamus397 wrote:
If there are any KDE devs lurking about, I was just wondering where to post bugs for anything related to the KDE 4.1.2 ebuilds in portage (or in the kde-testing overlay). Since it's in the tree, does this mean it's no longer unsupported? :)

There are bugs aplenty to be reported (I have 4.1.2 installed on three different machines now) but I just don't know where to file 'em. :?



I would report them in bugs.gentoo.org since they are in the tree.
_________________
John

My gentoo overlay
Instructons for overlay
Back to top
View user's profile Send private message
galerkin
Tux's lil' helper
Tux's lil' helper


Joined: 04 Mar 2006
Posts: 115
Location: /dev/toulouse

PostPosted: Wed Oct 08, 2008 5:34 pm    Post subject: Reply with quote

drescherjm wrote:
No but it compiled and installed fine for me on x86_64 last week.

Code:
jmd1 ~ # equery list kode
[ Searching for package 'kode' in all categories among: ]
 * installed packages
[I--] [  ] kde-base/kode-4.1.68 (4.2)
[I--] [  ] media-libs/akode-2.0.2 (0)


I would rebuild kdelibs

Code:

 # equery belongs /usr/kde/4.2/lib64/libkfile.so.4
[ Searching for file(s) /usr/kde/4.2/lib64/libkfile.so.4 in *... ]
kde-base/kdelibs-4.1.68 (/usr/kde/4.2/lib64/libkfile.so.4 -> libkfile.so.4.2.0)


I did that but it didn't solve the issue.

What use flags are you using for kdelibs?

Edit: mine are:

Code:

 kde-base/kdelibs::kde4-overlay :4.2 [R 4.1.68] <target>
    -3dnow acl alsa (-altivec) -bindist bzip2 -debug -doc fam -htmlhandbook -jpeg2k kerberos mmx nls -openexr opengl semantic-desktop spell sse sse2 ssl -test -zeroconf
Back to top
View user's profile Send private message
drescherjm
Advocate
Advocate


Joined: 05 Jun 2004
Posts: 2779
Location: Pittsburgh, PA, USA

PostPosted: Wed Oct 08, 2008 7:04 pm    Post subject: Reply with quote

Code:
4.1.68(4.2)!t[1](01:19:08 10/02/08)(acl alsa bzip2 doc fam jpeg2k kerberos mmx nls opengl semantic-desktop spell sse sse2 ssl -3dnow -altivec -bindist -debug -htmlhandbook -openexr -test -zeroconf)

_________________
John

My gentoo overlay
Instructons for overlay
Back to top
View user's profile Send private message
insane.awmn
n00b
n00b


Joined: 22 Mar 2006
Posts: 24
Location: Athens

PostPosted: Thu Oct 09, 2008 7:11 pm    Post subject: Re: fail to compile kde-base/plasma-workspace-4.1.68 Reply with quote

insane.awmn wrote:
i cant compile plasma-workspace under gentoo-64bit , also with the kde4.1.2 & kde4.2
i got an error
Quote:
Linking CXX shared module ../../../lib/krunner_webshortcuts.so
[ 64%] Built target krunner_shell
Linking CXX shared module ../../../lib/krunner_xesam.so
[ 64%] Built target krunner_webshortcuts
[ 64%] Built target krunner_xesam
make: *** [all] Error 2
*
* ERROR: kde-base/plasma-workspace-4.1.68 failed.


but if i set the MAKEOPTS from "9" to "25" for example
the ebuild fails at 99%
Quote:
Linking CXX shared library ../../../lib/libkdeinit4_plasma.so
/var/tmp/portage/kde-base/plasma-workspace-4.1.68/work/plasma-workspace-4.1.68/plasma/shells/screensaver/plasmaapp.cpp:305: προειδοποίηση: unused parameter ‘screen’
Linking CXX executable plasma-overlay
[ 99%] Built target kdeinit_plasma_qgv
[ 99%] Built target plasma-overlay
make: *** [all] Error 2

my emerge --info
Quote:
Portage 2.2_rc11 (default-linux/amd64/2007.0, gcc-4.3.2, glibc-2.8_p20080602-r0, 2.6.26-gentoo-r1 x86_64)
=================================================================
System uname: Linux-2.6.26-gentoo-r1-x86_64-Intel-R-_Core-TM-2_Quad_CPU_Q6600_@_2.40GHz-with-glibc2.2.5
Timestamp of tree: Mon, 06 Oct 2008 01:04:01 +0000
ccache version 2.4 [enabled]
app-shells/bash: 3.2_p39
dev-java/java-config: 1.3.7, 2.1.6-r1
dev-lang/python: 2.4.4-r6, 2.5.2-r8
dev-python/pycrypto: 2.0.1-r6
dev-util/ccache: 2.4-r8
sys-apps/baselayout: 2.0.0
sys-apps/openrc: 0.2.5
sys-apps/sandbox: 1.2.18.1-r3
sys-devel/autoconf: 2.13, 2.63
sys-devel/automake: 1.5, 1.7.9-r1, 1.8.5-r3, 1.9.6-r2, 1.10.1-r1
sys-devel/binutils: 2.18-r3
sys-devel/gcc-config: 1.4.0-r4
sys-devel/libtool: 2.2.6a
virtual/os-headers: 2.6.26
ACCEPT_KEYWORDS="amd64 ~amd64"
CBUILD="x86_64-pc-linux-gnu"
CFLAGS="-march=nocona -O2 -pipe"
CHOST="x86_64-pc-linux-gnu"


can anyone give some advise ?


Please some help here....!!!
_________________
Elpizw o Theos na sas xarizei eutixia...................
Back to top
View user's profile Send private message
bartek
Tux's lil' helper
Tux's lil' helper


Joined: 16 Mar 2004
Posts: 83
Location: Poland, Pysznica

PostPosted: Thu Oct 09, 2008 9:25 pm    Post subject: Re: fail to compile kde-base/plasma-workspace-4.1.68 Reply with quote

insane.awmn wrote:
i cant compile plasma-workspace under gentoo-64bit , also with the kde4.1.2 & kde4.2
....

Please some help here....!!!

just skip it and try few days later
Back to top
View user's profile Send private message
bartek
Tux's lil' helper
Tux's lil' helper


Joined: 16 Mar 2004
Posts: 83
Location: Poland, Pysznica

PostPosted: Thu Oct 09, 2008 9:27 pm    Post subject: Reply with quote

When will kdesvn-portage overlay have ebuilds for kde-base/kdewebdev?
http://websvn.kde.org/trunk/KDE/kdewebdev/?sortdir=down
Back to top
View user's profile Send private message
Benni123
Tux's lil' helper
Tux's lil' helper


Joined: 13 Mar 2005
Posts: 110

PostPosted: Fri Oct 10, 2008 5:08 pm    Post subject: Reply with quote

a new digikam beta 4 came out http://www.digikam.org/drupal/node/376 . Are there plans to include it in kdesvn-portage-overlay?

Digikam beta 4 has much better usability (the plugin menus are removed. Plugins can now be started from tabs in the editor)
Back to top
View user's profile Send private message
Shamus397
Apprentice
Apprentice


Joined: 03 Apr 2005
Posts: 217
Location: Ur-th

PostPosted: Sat Oct 11, 2008 3:16 am    Post subject: Reply with quote

Sorry if this has already been beaten to death, but is there any way to change the settings in "System Settings" that require root access? Other than logging in as root, that is. :)
Back to top
View user's profile Send private message
qacek
n00b
n00b


Joined: 08 Jul 2008
Posts: 30
Location: Madison, WI

PostPosted: Sat Oct 11, 2008 6:49 am    Post subject: Reply with quote

Shamus397 wrote:

Code:
>>> Messages generated by process 23633 on 2008-10-02 10:26:34 CDT for package kde-base/kdelibs-4.1.1-r4:

ERROR: preinst
Detected file collision(s):

        /usr/share/apps/katepart/syntax/bibtex.xml
        /usr/share/apps/katepart/syntax/latex.xml

Searching all installed packages for file collisions...

Press Ctrl-C to Stop

app-editors/kile-1.9.3
        /usr/share/apps/katepart/syntax/bibtex.xml
        /usr/share/apps/katepart/syntax/latex.xml

Package 'kde-base/kdelibs-4.1.1-r4' NOT merged due to file collisions.
If necessary, refer to your elog messages for the whole content of the
above message.


I get this as well for the "official" 4.1.2 ebuild. Can I get around this by unmerging kile then emerging kde4?
Back to top
View user's profile Send private message
StringCheesian
l33t
l33t


Joined: 21 Oct 2003
Posts: 887

PostPosted: Sat Oct 11, 2008 3:39 pm    Post subject: Reply with quote

Shamus397 wrote:
Sorry if this has already been beaten to death, but is there any way to change the settings in "System Settings" that require root access? Other than logging in as root, that is. :)

http://bugs.kde.org/show_bug.cgi?id=151669
Back to top
View user's profile Send private message
Shamus397
Apprentice
Apprentice


Joined: 03 Apr 2005
Posts: 217
Location: Ur-th

PostPosted: Sat Oct 11, 2008 11:30 pm    Post subject: Reply with quote

qacek wrote:
Shamus397 wrote:

Code:
>>> Messages generated by process 23633 on 2008-10-02 10:26:34 CDT for package kde-base/kdelibs-4.1.1-r4:

ERROR: preinst
Detected file collision(s):

        /usr/share/apps/katepart/syntax/bibtex.xml
        /usr/share/apps/katepart/syntax/latex.xml

Searching all installed packages for file collisions...

Press Ctrl-C to Stop

app-editors/kile-1.9.3
        /usr/share/apps/katepart/syntax/bibtex.xml
        /usr/share/apps/katepart/syntax/latex.xml

Package 'kde-base/kdelibs-4.1.1-r4' NOT merged due to file collisions.
If necessary, refer to your elog messages for the whole content of the
above message.


I get this as well for the "official" 4.1.2 ebuild. Can I get around this by unmerging kile then emerging kde4?

That's what I had to do to continue. Now that the ebuilds are official maybe you should file a bug! :) Wow! I've never been this excited about being able to file bugs! :D :D :D
Back to top
View user's profile Send private message
drescherjm
Advocate
Advocate


Joined: 05 Jun 2004
Posts: 2779
Location: Pittsburgh, PA, USA

PostPosted: Sun Oct 12, 2008 2:48 am    Post subject: Re: kdesvn-portage overlay Reply with quote

canabix67 wrote:
Hi all,

I was trying to install KDE 4.2 following this how to:
[url]
http://gentoo-wiki.com/KDE4#KDE_4.2:_Unofficial_Overlay[/url]

For some reason, when i do:

emerge kde-meta:4.2

I end up with:

emerge: there are no ebuilds to satisfy "kde-base/kde-meta:4.2"

I cannot seem to be able to use the overlay added via Layman.

Could anyone help me with that problem?


Did you add

Code:
source /usr/portage/local/layman/make.conf


to your /etc/make.conf
_________________
John

My gentoo overlay
Instructons for overlay
Back to top
View user's profile Send private message
b0fh
Guru
Guru


Joined: 16 Jun 2003
Posts: 426

PostPosted: Sun Oct 12, 2008 9:52 am    Post subject: Reply with quote

qacek wrote:
Shamus397 wrote:

Code:
>>> Messages generated by process 23633 on 2008-10-02 10:26:34 CDT for package kde-base/kdelibs-4.1.1-r4:

ERROR: preinst
Detected file collision(s):

        /usr/share/apps/katepart/syntax/bibtex.xml
        /usr/share/apps/katepart/syntax/latex.xml

Searching all installed packages for file collisions...

Press Ctrl-C to Stop

app-editors/kile-1.9.3
        /usr/share/apps/katepart/syntax/bibtex.xml
        /usr/share/apps/katepart/syntax/latex.xml

Package 'kde-base/kdelibs-4.1.1-r4' NOT merged due to file collisions.
If necessary, refer to your elog messages for the whole content of the
above message.


I get this as well for the "official" 4.1.2 ebuild. Can I get around this by unmerging kile then emerging kde4?


You can also set COLLISION_IGNORE="/usr/share/apps/katepart/syntax/"
Back to top
View user's profile Send private message
Krog
Guru
Guru


Joined: 26 Jun 2007
Posts: 330
Location: Roma, Italy

PostPosted: Sun Oct 12, 2008 10:26 am    Post subject: Reply with quote

Code:
>>> Emerging (2 of 134) kde-base/kdepimlibs-4.1.69 to /
 * kdepimlibs-4.1.69.tar.bz2 RMD160 SHA1 SHA256 size ;-) ...                                                                             [ ok ]
 * checking ebuild checksums ;-) ...                                                                                                     [ ok ]
 * checking auxfile checksums ;-) ... 

.........................


-- Performing Test HAVE_TIMEZONE - Success                                                                                                     
-- Performing Test HAVE_TM_GMTOFF                                                                                                             
-- Performing Test HAVE_TM_GMTOFF - Success                                                                                                   
CMake Error at cmake/modules/FindAkonadi.cmake:84 (message):                                                                                   
  Could not find Akonadi includes.                                                                                                             
Call Stack (most recent call first):                                                                                                           
  CMakeLists.txt:42 (find_package)       


so I tryed:

Code:
krogpc krog # emerge akonadi && emerge -uDv --newuse world

These are the packages that would be merged, in order:

Calculating dependencies... done!
[ebuild     U ] kde-base/kode-4.1.69 [4.1.68] USE="-debug" 0 kB [1]
[ebuild     U ] kde-base/nepomuk-4.1.69 [4.1.68] USE="-debug" 0 kB [1]
[ebuild     U ] kde-base/kdemaildir-4.1.69 [4.1.68] USE="-debug" 0 kB [1]
[ebuild     U ] kde-base/libkdepim-4.1.69 [4.1.68] USE="-debug" 0 kB [1]
[ebuild     U ] kde-base/akonadi-4.1.69 [4.1.68] USE="nepomuk plasma -debug" 0 kB [1]

Total: 5 packages (5 upgrades), Size of downloads: 0 kB
Portage tree and overlays:                             
 [0] /usr/portage                                     
 [1] /usr/portage/local/layman/kdesvn-portage         

>>> Verifying ebuild Manifests...
>>> starting parallel fetching pid 18136

>>> Emerging (1 of 5) kde-base/kode-4.1.69 to /
 * kdepim-4.1.69.tar.bz2 RMD160 SHA1 SHA256 size ;-) ...                                                                                 [ ok ]
 * checking ebuild checksums ;-) ...                                                                                                     [ ok ]
 * checking auxfile checksums ;-) ...                                                                                                    [ ok ]
 * checking miscfile checksums ;-) ...                     



.....................................



-- Boost version: 1.34.1                                                                                                                       
-- Found the following Boost libraries:                                                                                                       
CMake Error at /usr/kde/4.2/share/apps/cmake/modules/FindAkonadi.cmake:84 (message):                                                           
  Could not find Akonadi includes.                                                                                                             
Call Stack (most recent call first):                                                                                                           
  CMakeLists.txt:76 (find_package)   




SO I tryed:


Code:
krogpc krog # emerge --nodeps akonadi && emerge -uDv --newuse world                                           

These are the packages that would be merged, in order:

[ebuild     U ] kde-base/akonadi-4.1.69 [4.1.68] USE="nepomuk plasma -debug" 0 kB [1]

Total: 1 package (1 upgrade), Size of downloads: 0 kB
Portage tree and overlays:                           
 [0] /usr/portage                                   
 [1] /usr/portage/local/layman/kdesvn-portage       

>>> Verifying ebuild Manifests...

>>> Emerging (1 of 1) kde-base/akonadi-4.1.69 to /
 * kdepim-4.1.69.tar.bz2 RMD160 SHA1 SHA256 size ;-) ...                                                                                 [ ok ]
 * checking ebuild checksums ;-) ...                                                                                                     [ ok ]
 * checking auxfile checksums ;-) ...                                                                                                    [ ok ]
 * checking miscfile checksums ;-) ...                                                                                                   [ ok ]
 * checking kdepim-4.1.69.tar.bz2 ;-) ... 



...............................


-- Boost version: 1.34.1                                                                                                                       
-- Found the following Boost libraries:                                                                                                       
CMake Error at /usr/kde/4.2/share/apps/cmake/modules/FindAkonadi.cmake:84 (message):                                                           
  Could not find Akonadi includes.                                                                                                             
Call Stack (most recent call first):                                                                                                           
  CMakeLists.txt:76 (find_package)       




LOL! what to do??
Back to top
View user's profile Send private message
Display posts from previous:   
This topic is locked: you cannot edit posts or make replies.    Gentoo Forums Forum Index Unsupported Software All times are GMT
Goto page Previous  1, 2, 3, 4 ... 28, 29, 30  Next
Page 3 of 30

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum