Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[kde-testing] and [kde-crazy] KDE4 overlays thread (part 2)
View unanswered posts
View posts from last 24 hours

Goto page Previous  1, 2, 3 ... 23, 24, 25 ... 28, 29, 30  Next  
This topic is locked: you cannot edit posts or make replies.    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
hunky
l33t
l33t


Joined: 19 Nov 2003
Posts: 826
Location: Alaska

PostPosted: Mon Dec 15, 2008 3:04 am    Post subject: Reply with quote

thought I would give digikam a try and looks like it is not finding installed libraries - libkipi, libkdcraw, libkexiv2, of which I have both 4.1.92 and the 3.5 versions installed. (using prefix). I've been searching the forum but having a hard time finding it.. /jd

Code:
                                                           
-- WARNING: you are using the obsolete 'PKGCONFIG' macro use FindPkgConfig                                         
-- PKGCONFIG() indicates that libkdcraw is not installed (install the package which contains libkdcraw.pc if you want to support this feature)                                                                                       
-- Check Kexiv2 library in local sub-folder...                                                                     
-- Check Kexiv2 library using pkg-config...                                                                       
-- WARNING: you are using the obsolete 'PKGCONFIG' macro use FindPkgConfig                                         
-- PKGCONFIG() indicates that libkexiv2 is not installed (install the package which contains libkexiv2.pc if you want to support this feature)                                                                                       
-- Check Kipi library in local sub-folder...                                                                       
-- Check Kipi library using pkg-config...                                                                         
-- WARNING: you are using the obsolete 'PKGCONFIG' macro use FindPkgConfig                                         
-- PKGCONFIG() indicates that libkipi is not installed (install the package which contains libkipi.pc if you want to support this feature)                                                                                           
-- Found gphoto2: -L/usr/lib -lgphoto2_port;-L/usr/lib -lgphoto2 -lgphoto2_port -lm                               
-- checking for module 'libkdcraw>=0.4.0'                                                                         
--   package 'libkdcraw>=0.4.0' not found                                                                         
-- WARNING: you are using the obsolete 'PKGCONFIG' macro use FindPkgConfig                                         
-- PKGCONFIG() indicates that lensfun is not installed (install the package which contains lensfun.pc if you want to support this feature)                                                                                           
-- Could NOT find LensFun  (missing:  LENSFUN_INCLUDE_DIRS LENSFUN_LIBRARIES)                                     
--                                                                                                                 
-- ----------------------------------------------------------------------------------                             
--  digiKam 0.10.0-beta5 dependencies results   <http://www.digikam.org>                                           
--                                                                                                                 
--  Qt4 SQL module found................ YES                                                                       
--  libjpeg library found............... YES                                                                       
--  libtiff library found............... YES                                                                       
--  libpng library found................ YES                                                                       
--  libjasper library found............. YES                                                                       
--  liblcms library found............... YES                                                                       
--  libkipi library found............... NO                                                                       
--                                                                                                                 
CMake Error at CMakeLists.txt:158 (MESSAGE):                                                                       
   digiKam needs libkipi library >= 0.2.0. You need to install libkipi first                                       


--  libkipi website is at http://www.kipi-plugins.org
--                                                   
--  libkexiv2 library found............. NO         
--                                                   
CMake Error at CMakeLists.txt:168 (MESSAGE):         
   digiKam needs libkexiv2 library >= 0.2.0. You need to install libkexiv2 first


--  libkexiv2 website is at http://www.kipi-plugins.org
--                                                     
--  libkdcraw library found............. NO           
--                                                     
CMake Error at CMakeLists.txt:178 (MESSAGE):           
   digiKam needs libkdcraw library >= 0.4.0. You need to install libkdcraw first


--  libkdcraw website is at http://www.kipi-plugins.org
--                                                     
--  libgphoto2 library found............ YES           
--  libkdepimlibs library found......... NO  (optional)
--                                                     
--  digiKam will be compiled without address book support.
--                                                       
--  libmarblewiget library found........ NO  (optional)   
--                                                       
--  digiKam will be compiled without geolocation using Marble widget support.
--                                                                           
--  liblensfun library found............ NO  (optional)                     
--                                                                           
--  digiKam will be compiled without lens auto-correction image editor plugin.
--                                                                           
CMake Error at CMakeLists.txt:250 (MESSAGE):                                 
   digiKam will be compiled............ NO  (Look README file for more details about dependencies)


-- Configuring incomplete, errors occurred!
 *                                         
 * ERROR: media-gfx/digikam-0.10.0_beta5 failed.
 * Call stack:                                 
 *               ebuild.sh, line   49:  Called src_configure
 *             environment, line 3143:  Called kde4-base_src_configure
 *             environment, line 2319:  Called cmake-utils_src_configure
 *             environment, line  762:  Called cmake-utils_src_configureout
 *             environment, line  781:  Called die                         
 * The specific snippet of code:                                           
 *       cmake -C "${TMPDIR}/gentoo_common_config.cmake" ${cmakeargs} "${S}" || die "Cmake failed";
 *  The die message:                                                                               
 *   Cmake failed   
Back to top
View user's profile Send private message
kernelOfTruth
Watchman
Watchman


Joined: 20 Dec 2005
Posts: 6108
Location: Vienna, Austria; Germany; hello world :)

PostPosted: Mon Dec 15, 2008 6:17 pm    Post subject: Reply with quote

Did I miss something ?

Quote:
[ebuild R ] kde-base/kleopatra-9999 USE="htmlhandbook -debug -kdeprefix" 0 kB [1]
[ebuild R ] kde-base/kmahjongg-9999 USE="htmlhandbook -debug -kdeprefix" 0 kB [1]
[ebuild R ] kde-base/kaddressbook-9999 USE="htmlhandbook kontact -debug -gnokii -kdeprefix" 0 kB [1]
[ebuild R ] kde-base/kontact-9999 USE="htmlhandbook -debug -kdeprefix" 0 kB [1]
[ebuild R ] kde-base/krunner-9999 USE="opengl xcomposite xscreensaver -debug -kdeprefix" 0 kB [1]
[ebuild R ] kde-base/knotes-9999 USE="kontact -debug -kdeprefix" 0 kB [1]
[ebuild R ] kde-base/akregator-9999 USE="htmlhandbook kontact -debug -kdeprefix" 0 kB [1]
[ebuild R ] kde-base/kjots-9999 USE="htmlhandbook kontact -debug -kdeprefix" 0 kB [1]
[ebuild R ] kde-base/nsplugins-9999 USE="-debug -kdeprefix" 0 kB [1]
[ebuild R ] kde-base/knode-9999 USE="htmlhandbook kontact -debug -kdeprefix" 0 kB [1]
[ebuild R ] kde-base/kmail-9999 USE="htmlhandbook kontact semantic-desktop -debug -kdeprefix" 0 kB [1]
[ebuild R ] kde-base/kdepim-kresources-9999 USE="-debug -kdeprefix" 0 kB [1]
[ebuild R ] kde-base/korganizer-9999 USE="htmlhandbook kontact -debug -kdeprefix" 0 kB [1]
[ebuild R ] kde-base/kdepim-wizards-9999 USE="-debug -kdeprefix" 0 kB [1]
[ebuild R ] kde-base/ktimetracker-9999 USE="kontact -debug -kdeprefix" 0 kB [1]
[ebuild R ] kde-base/kontact-specialdates-9999 USE="-debug% -kdeprefix" 0 kB [1]
[ebuild R ] kde-base/plasma-workspace-9999 USE="google-gadgets htmlhandbook python xcomposite xinerama -debug -kdeprefix" 0 kB [2=>1]
[ebuild R ] kde-base/kweather-9999 USE="htmlhandbook -debug -kdeprefix" 0 kB [1]
[ebuild R ] kde-base/kwin-9999 USE="captury opengl xcomposite xinerama -debug -kdeprefix" 0 kB [1]
[ebuild R ] kde-base/kdebase-startkde-9999 USE="-kdeprefix" 0 kB [1]
[blocks B ] kde-base/kpercentage ("kde-base/kpercentage" is blocking kde-base/kdelibs-9999)
[blocks B ] kde-base/ktnef ("kde-base/ktnef" is blocking kde-base/kdelibs-9999)
[blocks B ] kde-base/knewsticker ("kde-base/knewsticker" is blocking kde-base/kdelibs-9999)


Total: 226 packages (226 reinstalls), Size of downloads: 0 kB
Conflict: 3 blocks (3 unsatisfied)

_________________
https://github.com/kernelOfTruth/ZFS-for-SystemRescueCD/tree/ZFS-for-SysRescCD-4.9.0
https://github.com/kernelOfTruth/pulseaudio-equalizer-ladspa

Hardcore Gentoo Linux user since 2004 :D
Back to top
View user's profile Send private message
drescherjm
Advocate
Advocate


Joined: 05 Jun 2004
Posts: 2779
Location: Pittsburgh, PA, USA

PostPosted: Mon Dec 15, 2008 6:19 pm    Post subject: Reply with quote

Are these kde-base/kpercentage-9999 or kde-base/kpercentage-4.1.82?
_________________
John

My gentoo overlay
Instructons for overlay
Back to top
View user's profile Send private message
kernelOfTruth
Watchman
Watchman


Joined: 20 Dec 2005
Posts: 6108
Location: Vienna, Austria; Germany; hello world :)

PostPosted: Mon Dec 15, 2008 6:30 pm    Post subject: Reply with quote

drescherjm wrote:
Are these kde-base/kpercentage-9999 or kde-base/kpercentage-4.1.82?


8O

Quote:
dep -e kpercentage
kde-base/kpercentage:
[ ] 3.5.9 (3.5)
[ ~ ] 3.5.10 (3.5)
[ ~ ] 4.1.2 (4.1)
[ ~ ] 4.1.3 (4.1)
lexa mat # dep -e ktnef
kde-base/ktnef:
[ ] 3.5.9 (3.5)
[ ~ ] 3.5.10 (3.5)
[ ~ ] 4.1.2 (4.1)
[ ~ ] 4.1.3 (4.1)
lexa mat # dep -e knewsticker
kde-base/knewsticker:
[ ] 3.5.9 (3.5)
[ ~ ] 3.5.10 (3.5)
[ ~ ] 4.1.2 (4.1)
[ ~ ] 4.1.3 (4.1)


I was trying to emerge kde-live but it seems parts are missing :(
_________________
https://github.com/kernelOfTruth/ZFS-for-SystemRescueCD/tree/ZFS-for-SysRescCD-4.9.0
https://github.com/kernelOfTruth/pulseaudio-equalizer-ladspa

Hardcore Gentoo Linux user since 2004 :D
Back to top
View user's profile Send private message
coolsnowmen
Veteran
Veteran


Joined: 30 Jun 2004
Posts: 1479
Location: No.VA

PostPosted: Tue Dec 16, 2008 12:06 am    Post subject: Reply with quote

Does anyone know how to rip cds in kde4 (4.1.82), I can't seem to find it. I used to love kaudiocreator for 3.5.
_________________
emerge: there are no ebuilds to satisfy "moo"
Back to top
View user's profile Send private message
hunky
l33t
l33t


Joined: 19 Nov 2003
Posts: 826
Location: Alaska

PostPosted: Tue Dec 16, 2008 12:21 am    Post subject: Reply with quote

I've been using grip for some time now. works for me even in 4.1.82. I've also just done some projects using k3b - but not sure which version as I'm not currently home to check.
I tried installing kaudiocreator (I think only choice was 9999 - besides the 3.5 version) and it installed and made a menu entry, but you click on it nothing happens. Enter it in a shell and says command not found.
Back to top
View user's profile Send private message
hunky
l33t
l33t


Joined: 19 Nov 2003
Posts: 826
Location: Alaska

PostPosted: Tue Dec 16, 2008 3:55 am    Post subject: Reply with quote

I see that 4.1.85 has hit the overlay. Perhaps not yet at the mirrors..
Back to top
View user's profile Send private message
Finswimmer
Moderator
Moderator


Joined: 02 Sep 2004
Posts: 5467
Location: Langen (Hessen), Germany

PostPosted: Tue Dec 16, 2008 9:03 am    Post subject: Reply with quote

hunky wrote:
I see that 4.1.85 has hit the overlay. Perhaps not yet at the mirrors..


Interesting that Arch has built packages but nowhere are source files...

Tobi
_________________
Bitte auf Rechtschreibung, korrekte Formatierung und Höflichkeit achten!
Danke
Back to top
View user's profile Send private message
kernelOfTruth
Watchman
Watchman


Joined: 20 Dec 2005
Posts: 6108
Location: Vienna, Austria; Germany; hello world :)

PostPosted: Tue Dec 16, 2008 10:44 am    Post subject: Reply with quote

kernelOfTruth wrote:
drescherjm wrote:
Are these kde-base/kpercentage-9999 or kde-base/kpercentage-4.1.82?


8O

Quote:
dep -e kpercentage
kde-base/kpercentage:
[ ] 3.5.9 (3.5)
[ ~ ] 3.5.10 (3.5)
[ ~ ] 4.1.2 (4.1)
[ ~ ] 4.1.3 (4.1)
lexa mat # dep -e ktnef
kde-base/ktnef:
[ ] 3.5.9 (3.5)
[ ~ ] 3.5.10 (3.5)
[ ~ ] 4.1.2 (4.1)
[ ~ ] 4.1.3 (4.1)
lexa mat # dep -e knewsticker
kde-base/knewsticker:
[ ] 3.5.9 (3.5)
[ ~ ] 3.5.10 (3.5)
[ ~ ] 4.1.2 (4.1)
[ ~ ] 4.1.3 (4.1)


I was trying to emerge kde-live but it seems parts are missing :(


*bump*

come on guys !

files are missing that way no live-builds are possible :P

thanks in advance for your update / help
_________________
https://github.com/kernelOfTruth/ZFS-for-SystemRescueCD/tree/ZFS-for-SysRescCD-4.9.0
https://github.com/kernelOfTruth/pulseaudio-equalizer-ladspa

Hardcore Gentoo Linux user since 2004 :D
Back to top
View user's profile Send private message
tampakrap
Retired Dev
Retired Dev


Joined: 27 Nov 2007
Posts: 71
Location: Prague, Czech Republic

PostPosted: Tue Dec 16, 2008 11:28 am    Post subject: Reply with quote

some packages (like kpercentage) get adandoned by upstream developers, merge with other packages etc. That's why we remove ebuilds from time to time so you have to remove the deprecated ebuilds
Back to top
View user's profile Send private message
kernelOfTruth
Watchman
Watchman


Joined: 20 Dec 2005
Posts: 6108
Location: Vienna, Austria; Germany; hello world :)

PostPosted: Tue Dec 16, 2008 12:11 pm    Post subject: Reply with quote

tampakrap wrote:
some packages (like kpercentage) get adandoned by upstream developers, merge with other packages etc. That's why we remove ebuilds from time to time so you have to remove the deprecated ebuilds


thanks, tampakrap for enlighting me on this

so those 3 packages should be removed from the kde-live set in the future I guess ?
_________________
https://github.com/kernelOfTruth/ZFS-for-SystemRescueCD/tree/ZFS-for-SysRescCD-4.9.0
https://github.com/kernelOfTruth/pulseaudio-equalizer-ladspa

Hardcore Gentoo Linux user since 2004 :D
Back to top
View user's profile Send private message
gaelic
Tux's lil' helper
Tux's lil' helper


Joined: 30 Dec 2003
Posts: 119
Location: Vienna, Austria, Europe, World, Solar System, Milky Way, Universe

PostPosted: Tue Dec 16, 2008 7:06 pm    Post subject: Reply with quote

guys. 4.1.85 tar.bz2 are available:

ftp://ftp.kde.org/pub/kde/unstable/

downloading and compiling at the moment ... :lol:
Back to top
View user's profile Send private message
StringCheesian
l33t
l33t


Joined: 21 Oct 2003
Posts: 887

PostPosted: Tue Dec 16, 2008 7:40 pm    Post subject: Reply with quote

Finswimmer wrote:
hunky wrote:
I see that 4.1.85 has hit the overlay. Perhaps not yet at the mirrors..


Interesting that Arch has built packages but nowhere are source files...

Tobi


The schedule says 4.1.85 was tagged in svn on the 9th.
Back to top
View user's profile Send private message
drescherjm
Advocate
Advocate


Joined: 05 Jun 2004
Posts: 2779
Location: Pittsburgh, PA, USA

PostPosted: Tue Dec 16, 2008 8:02 pm    Post subject: Reply with quote

Quote:
The schedule says 4.1.85 was tagged in svn on the 9th.


Tagging is done in the svn source but does not mean that the .bz2 archives are publicly available for download.

Quote:
guys. 4.1.85 tar.bz2 are available:


I just checked and its not there now at least on the mirror they sent me to.
_________________
John

My gentoo overlay
Instructons for overlay
Back to top
View user's profile Send private message
hunky
l33t
l33t


Joined: 19 Nov 2003
Posts: 826
Location: Alaska

PostPosted: Tue Dec 16, 2008 8:24 pm    Post subject: Reply with quote

I was able to compile kdelibs, the big data ebuild, kode, and maybe another or two before failing to find libkworkspace.
Back to top
View user's profile Send private message
gaelic
Tux's lil' helper
Tux's lil' helper


Joined: 30 Dec 2003
Posts: 119
Location: Vienna, Austria, Europe, World, Solar System, Milky Way, Universe

PostPosted: Tue Dec 16, 2008 9:21 pm    Post subject: Reply with quote

hunky wrote:
I was able to compile kdelibs, the big data ebuild, kode, and maybe another or two before failing to find libkworkspace.


me too. now the src's aren't available anymore. even kdelibs disappeared.
Back to top
View user's profile Send private message
rahulthewall
Veteran
Veteran


Joined: 01 Nov 2007
Posts: 1264
Location: Zürich

PostPosted: Tue Dec 16, 2008 9:30 pm    Post subject: Reply with quote

I was able to download 4.1.85 and install 125 of the 126 packages that I use from KDE.

kdeplasma-addons-4.1.85 fails with the following error:

Code:

Linking CXX shared module ../../lib/plasma_applet_calculator.so                 
Linking CXX shared module ../../lib/plasma_applet_binaryclock.so               
/usr/lib/gcc/i686-pc-linux-gnu/4.3.2/../../../../i686-pc-linux-gnu/bin/ld: cannot find -lKDE4Workspace__plasmaclock                                             
collect2: ld returned 1 exit status                                             
make[2]: *** [lib/plasma_applet_binaryclock.so] Error 1                         
make[1]: *** [applets/binary-clock/CMakeFiles/plasma_applet_binaryclock.dir/all] Error 2                                                                       


And thirdly, what the hell is wrong with the new kickoff menu in 4.1.85. They halved the height of the menu - is there any way that I can increase that - am currently using the antique style menu as lancelot is a part of kdeplasma-addons!
_________________
Who shall guard the guards?
Back to top
View user's profile Send private message
kernelOfTruth
Watchman
Watchman


Joined: 20 Dec 2005
Posts: 6108
Location: Vienna, Austria; Germany; hello world :)

PostPosted: Tue Dec 16, 2008 10:04 pm    Post subject: Reply with quote

gaelic_cargal wrote:
hunky wrote:
I was able to compile kdelibs, the big data ebuild, kode, and maybe another or two before failing to find libkworkspace.


me too. now the src's aren't available anymore. even kdelibs disappeared.


++

count me in

this or something similar also seems to happen for me with @kde-live :idea:

at least ktux and kdeartwork-kscreensaver fail saying:

need kdebase/workspace

(plasma-workspace ?)
_________________
https://github.com/kernelOfTruth/ZFS-for-SystemRescueCD/tree/ZFS-for-SysRescCD-4.9.0
https://github.com/kernelOfTruth/pulseaudio-equalizer-ladspa

Hardcore Gentoo Linux user since 2004 :D
Back to top
View user's profile Send private message
rahulthewall
Veteran
Veteran


Joined: 01 Nov 2007
Posts: 1264
Location: Zürich

PostPosted: Tue Dec 16, 2008 10:30 pm    Post subject: Reply with quote

Don't heed the question on resizing the kickoff menu - apparently that is quite easily possible - was just too easy actually.
_________________
Who shall guard the guards?
Back to top
View user's profile Send private message
asturm
Developer
Developer


Joined: 05 Apr 2007
Posts: 7112
Location: Austria

PostPosted: Wed Dec 17, 2008 1:23 am    Post subject: Reply with quote

For me it's only kdeplasma-addons-4.1.85 failing here:
Code:
CMake Error at /usr/share/cmake/Modules/FindPackageHandleStandardArgs.cmake:57 (MESSAGE):                 
  Could NOT find KDE4Workspace (missing: KDE4Workspace_CONFIG)                                           
Call Stack (most recent call first):                                                                     
  /usr/share/apps/cmake/modules/FindKDE4Workspace.cmake:68 (find_package_handle_standard_args)           
  CMakeLists.txt:9 (find_package)


Edit: kdeplasma-addons-4.1.82 still work though.
_________________
backend.cpp:92:2: warning: #warning TODO - this error message is about as useful as a cooling unit in the arctic
Back to top
View user's profile Send private message
himpierre
l33t
l33t


Joined: 31 Aug 2002
Posts: 863
Location: Berlin

PostPosted: Wed Dec 17, 2008 7:43 am    Post subject: Reply with quote

For me kdepimlibs fail.

Code:
[ 21%] Building CXX object akonadi/CMakeFiles/akonadi-kde.dir/agenttypedialog.o
/var/tmp/portage/kde-base/kdepimlibs-4.1.85/work/kdepimlibs-4.1.85/akonadi/agenttypedialog.cpp:25:36: error: kfilterproxysearchline.h: No such file or directory
/var/tmp/portage/kde-base/kdepimlibs-4.1.85/work/kdepimlibs-4.1.85/akonadi/agenttypedialog.cpp: In constructor 'Akonadi::AgentTypeDialog::AgentTypeDialog(QWidget*)':                                                                           
/var/tmp/portage/kde-base/kdepimlibs-4.1.85/work/kdepimlibs-4.1.85/akonadi/agenttypedialog.cpp:43: error: 'KFilterProxySearchLine' was not declared in this scope                                                                               
/var/tmp/portage/kde-base/kdepimlibs-4.1.85/work/kdepimlibs-4.1.85/akonadi/agenttypedialog.cpp:43: error: 'searchLine' was not declared in this scope           
/var/tmp/portage/kde-base/kdepimlibs-4.1.85/work/kdepimlibs-4.1.85/akonadi/agenttypedialog.cpp:43: error: expected type-specifier before 'KFilterProxySearchLine'                                                                               
/var/tmp/portage/kde-base/kdepimlibs-4.1.85/work/kdepimlibs-4.1.85/akonadi/agenttypedialog.cpp:43: error: expected `;' before 'KFilterProxySearchLine'         
make[2]: *** [akonadi/CMakeFiles/akonadi-kde.dir/agenttypedialog.o] Error 1     
make[1]: *** [akonadi/CMakeFiles/akonadi-kde.dir/all] Error 2                   
make: *** [all] Error 2                                                         
 *                                                                             
 * ERROR: kde-base/kdepimlibs-4.1.85 failed.


Edit:

Code:
commander ~ # locate kfilterproxysearchline.h
/usr/kde/4.2/include/kfilterproxysearchline.h

hm.
Back to top
View user's profile Send private message
Finswimmer
Moderator
Moderator


Joined: 02 Sep 2004
Posts: 5467
Location: Langen (Hessen), Germany

PostPosted: Wed Dec 17, 2008 9:31 am    Post subject: Reply with quote

Where can I download 4.1.85? Even ftp.kde.org does not have it. Why you?

Tobi
_________________
Bitte auf Rechtschreibung, korrekte Formatierung und Höflichkeit achten!
Danke
Back to top
View user's profile Send private message
titoucha
Advocate
Advocate


Joined: 21 Jul 2005
Posts: 2374
Location: Genève

PostPosted: Wed Dec 17, 2008 9:57 am    Post subject: Reply with quote

genstorm wrote:
For me it's only kdeplasma-addons-4.1.85 failing here:
Code:
CMake Error at /usr/share/cmake/Modules/FindPackageHandleStandardArgs.cmake:57 (MESSAGE):                 
  Could NOT find KDE4Workspace (missing: KDE4Workspace_CONFIG)                                           
Call Stack (most recent call first):                                                                     
  /usr/share/apps/cmake/modules/FindKDE4Workspace.cmake:68 (find_package_handle_standard_args)           
  CMakeLists.txt:9 (find_package)


Edit: kdeplasma-addons-4.1.82 still work though.


Same here.
_________________
Assurez-vous que le titre de votre message soit conforme aux conventions de ce forum (paragraphe 3/3 : Comment poster sur le forum ??)
Back to top
View user's profile Send private message
himpierre
l33t
l33t


Joined: 31 Aug 2002
Posts: 863
Location: Berlin

PostPosted: Wed Dec 17, 2008 10:32 am    Post subject: Reply with quote

Quote:
Where can I download 4.1.85? Even ftp.kde.org does not have it. Why you?

Seems they removed the release from the server. I don't know why. But i suppose there was something wrong with it.
Back to top
View user's profile Send private message
Finswimmer
Moderator
Moderator


Joined: 02 Sep 2004
Posts: 5467
Location: Langen (Hessen), Germany

PostPosted: Wed Dec 17, 2008 10:49 am    Post subject: Reply with quote

himpierre wrote:
Quote:
Where can I download 4.1.85? Even ftp.kde.org does not have it. Why you?

Seems they removed the release from the server. I don't know why. But i suppose there was something wrong with it.


Just talked to the guys in #kde. It seems that all packages are not finally packed and that those source files you get are pre-releases of 4.1.85.
They told me that the earliest release date will be tomorrow.

Tobi
_________________
Bitte auf Rechtschreibung, korrekte Formatierung und Höflichkeit achten!
Danke
Back to top
View user's profile Send private message
Display posts from previous:   
This topic is locked: you cannot edit posts or make replies.    Gentoo Forums Forum Index Unsupported Software All times are GMT
Goto page Previous  1, 2, 3 ... 23, 24, 25 ... 28, 29, 30  Next
Page 24 of 30

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum