Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
New Stable Nvidia driver [177.80]
View unanswered posts
View posts from last 24 hours

Goto page Previous  1, 2  
Reply to topic    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
kernelOfTruth
Watchman
Watchman


Joined: 20 Dec 2005
Posts: 6108
Location: Vienna, Austria; Germany; hello world :)

PostPosted: Fri Oct 17, 2008 11:58 am    Post subject: Reply with quote

mrpdaemon wrote:
This driver causes hard freeze for me (100% reproducible) under compiz fusion (or under wine w/ openGL games). nvidia-drivers 177.80, xorg 1.5.1, linux 2.6.27, graphics card is 2x geforce 7600GT using SLI (auto) configuration. Anyone had any success with 177.80 using SLI?

It sucks that the 173 series don't compile with linux 2.6.27, I had to downgrade both drivers and kernel to get compiz working without crashing.


I'm having one of those (no SLI), so SLI or some strange hardware-/ software configuration on your side must be the culprit :idea:
_________________
https://github.com/kernelOfTruth/ZFS-for-SystemRescueCD/tree/ZFS-for-SysRescCD-4.9.0
https://github.com/kernelOfTruth/pulseaudio-equalizer-ladspa

Hardcore Gentoo Linux user since 2004 :D
Back to top
View user's profile Send private message
Linubie
Apprentice
Apprentice


Joined: 11 Jun 2004
Posts: 262

PostPosted: Fri Oct 17, 2008 2:19 pm    Post subject: Reply with quote

Thank you for the answers, but I still have the same problem with this defaults

Driver "nvidia"
BusID "PCI:2:0:0"
VendorName "NVidia"
BoardName "GeForce 8600 GTS"
Option "NoLogo" "1"

and no change if I switch this on or off:
Option "AllowGLXWithComposit" "true" # Composite
Option "Composite" "Enable"

It takes about 4 seconds switching konsole back from minimize to desktop :(

edit: I found out that it also happens with desktop effects off, running the system monitor while that, it shows X is using a lot of CPU
edit2: solved by setting
Code:
Option      "BackingStore" "false"

_________________
Mircosoft software is like having sex with a stranger, you always have to be careful not to get infected with something...
Back to top
View user's profile Send private message
mrpdaemon
Tux's lil' helper
Tux's lil' helper


Joined: 23 Aug 2004
Posts: 134

PostPosted: Sun Oct 19, 2008 10:32 pm    Post subject: Reply with quote

kernelOfTruth wrote:
mrpdaemon wrote:
This driver causes hard freeze for me (100% reproducible) under compiz fusion (or under wine w/ openGL games). nvidia-drivers 177.80, xorg 1.5.1, linux 2.6.27, graphics card is 2x geforce 7600GT using SLI (auto) configuration. Anyone had any success with 177.80 using SLI?

It sucks that the 173 series don't compile with linux 2.6.27, I had to downgrade both drivers and kernel to get compiz working without crashing.


I'm having one of those (no SLI), so SLI or some strange hardware-/ software configuration on your side must be the culprit :idea:


Turning SLI off resolves all issues, I'm going to follow up on the nvidia driver forum.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Unsupported Software All times are GMT
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum