Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
TSM Tivoli Storage Manager Server
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
danman
n00b
n00b


Joined: 04 Dec 2006
Posts: 12

PostPosted: Wed Oct 08, 2008 7:53 am    Post subject: TSM Tivoli Storage Manager Server Reply with quote

Hi folks!

We would like to buy this autoloader:
IBM System Storage TS3100 Tape Library 3573-S32
http://www-03.ibm.com/systems/storage/tape/ts3100hh/index.html
The connection would be fibre.

The target system would be a Gentoo server running on an official Intel server.

I've been looking for backup software to run on gentoo and also manage this autoloader, but with not much luck.
The obvious would be TSM Server from IBM, but googling around didn't really help me out on the installation issues. All I found was that it probably will not run on gentoo, because it's meant to be for RHEL systems (Redhat, Suse, ...). IBM does not support officially gentoo of course :-(

Since I don't want to install anything else than gentoo, I would need some help with a real good backup software solution that:
- supports the tape library written above
- can do block-based backup (This is important because we have 4-5GB sized files in which only 1 byte changes sometimes, thus saving the whole file again would be a real big waste. I was told by IBM, that TSM can manage that.

I was thinking about using tar, amanda etc, but I don't know if it can do block-based backup, and if it supports the autoloader. The data is very critical, and I am not sure that I can rely in these software at first in 100% (it would be totally new to me, thus lots of problems may occure that only come out during restore for instance).

Thank you in advance for any help you guys can give me!

Regards,
Daniel
Back to top
View user's profile Send private message
vitae
Tux's lil' helper
Tux's lil' helper


Joined: 26 Mar 2004
Posts: 134
Location: Germany

PostPosted: Wed Oct 08, 2008 11:48 am    Post subject: Reply with quote

most ibm products which i had to install needed that compat-libs* for gcc 3.3
Back to top
View user's profile Send private message
danman
n00b
n00b


Joined: 04 Dec 2006
Posts: 12

PostPosted: Wed Oct 08, 2008 6:47 pm    Post subject: Reply with quote

Hi vitae!

Thx for the reply!
Have you ever been able to install TSM Server to handle autoloader backups with gentoo?

Thx,
Daniel
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Unsupported Software All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum