Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
libkleo and kmailcv - No rule to make target 'install'
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
step
Apprentice
Apprentice


Joined: 16 May 2002
Posts: 198

PostPosted: Fri Oct 10, 2008 12:28 pm    Post subject: libkleo and kmailcv - No rule to make target 'install' Reply with quote

SO far I have used KDE 4.1.1 and 75% of the upgrade to 4.1.2 is OK, but I ran in to problem with libkleo kmailcv.
I am using kde-testing overlay.

Code:
>>> Emerging (1 of 25) kde-base/libkleo-4.1.2
 * kdepim-4.1.2.tar.bz2 RMD160 SHA1 SHA256 size ;-) ...                                                  [ ok ]
 * checking ebuild checksums ;-) ...                                                                     [ ok ]
 * checking auxfile checksums ;-) ...                                                                    [ ok ]
 * checking miscfile checksums ;-) ...                                                                   [ ok ]
>>> Unpacking source...                                                                                       
Unpacking parts of kdepim-4.1.2.tar.bz2 to /var/tmp/portage/kde-base/libkleo-4.1.2/work                       
Saving library dependendencies in libkleo:4.1                                                                 
>>> Source unpacked.                                                                                           
>>> Configuring source in /var/tmp/portage/kde-base/libkleo-4.1.2/work/libkleo-4.1.2 ...                       
-- The C compiler identification is GNU                                                                       
-- The CXX compiler identification is GNU                                                                     
-- Check for working C compiler: /usr/bin/i686-pc-linux-gnu-gcc                                               
-- Check for working C compiler: /usr/bin/i686-pc-linux-gnu-gcc -- works                                       
-- Detecting C compiler ABI info                                                                               
-- Detecting C compiler ABI info - done                                                                       
-- Check for working CXX compiler: /usr/bin/i686-pc-linux-gnu-g++                                             
-- Check for working CXX compiler: /usr/bin/i686-pc-linux-gnu-g++ -- works                                     
-- Detecting CXX compiler ABI info                                                                             
-- Detecting CXX compiler ABI info - done                                                                     
-- Looking for Q_WS_X11                                                                                       
-- Looking for Q_WS_X11 - found                                                                               
-- Looking for Q_WS_WIN                                                                                       
-- Looking for Q_WS_WIN - not found.                                                                           
-- Looking for Q_WS_QWS                                                                                       
-- Looking for Q_WS_QWS - not found.                                                                           
-- Looking for Q_WS_MAC                                                                                       
-- Looking for Q_WS_MAC - not found.                                                                           
-- Found Qt-Version 4.4.2 (using /usr/bin/qmake)                                                               
-- Looking for XOpenDisplay in /usr/lib/libX11.so;/usr/lib/libXext.so;/usr/lib/libXft.so;/usr/lib/libXau.so;/usr/lib/libXdmcp.so;/usr/lib/libXpm.so                                                                             
-- Looking for XOpenDisplay in /usr/lib/libX11.so;/usr/lib/libXext.so;/usr/lib/libXft.so;/usr/lib/libXau.so;/usr/lib/libXdmcp.so;/usr/lib/libXpm.so - found                                                                     
-- Looking for gethostbyname                                                                                   
-- Looking for gethostbyname - found                                                                           
-- Looking for connect                                                                                         
-- Looking for connect - found                                                                                 
-- Looking for remove                                                                                           
-- Looking for remove - found                                                                                   
-- Looking for shmat                                                                                           
-- Looking for shmat - found                                                                                   
-- Looking for IceConnectionNumber in ICE                                                                       
-- Looking for IceConnectionNumber in ICE - found                                                               
-- Found X11: /usr/lib/libX11.so                                                                               
-- Looking for include files CMAKE_HAVE_PTHREAD_H                                                               
-- Looking for include files CMAKE_HAVE_PTHREAD_H - found                                                       
-- Looking for pthread_create in pthreads                                                                       
-- Looking for pthread_create in pthreads - not found                                                           
-- Looking for pthread_create in pthread                                                                       
-- Looking for pthread_create in pthread - found                                                               
-- Found Threads: TRUE                                                                                         
-- Found Automoc4: /usr/bin/automoc4                                                                           
-- Found Perl: /usr/bin/perl                                                                                   
-- Performing Test _OFFT_IS_64BIT                                                                               
-- Performing Test _OFFT_IS_64BIT - Failed                                                                     
-- Performing Test HAVE_FPIE_SUPPORT                                                                           
-- Performing Test HAVE_FPIE_SUPPORT - Success                                                                 
-- Performing Test __KDE_HAVE_W_OVERLOADED_VIRTUAL                                                             
-- Performing Test __KDE_HAVE_W_OVERLOADED_VIRTUAL - Success                                                   
-- Performing Test __KDE_HAVE_GCC_VISIBILITY                                                                   
-- Performing Test __KDE_HAVE_GCC_VISIBILITY - Success                                                         
-- Found Phonon: /usr/lib/libphonon.so                                                                         
-- Found Phonon Includes: /usr/include/KDE;/usr/include                                                         
-- Found KDE 4.1 include dir: /usr/include                                                                     
-- Found KDE 4.1 library dir: /usr/lib                                                                         
-- Found KDE4 kconfig_compiler preprocessor: /usr/bin/kconfig_compiler                                         
-- Found automoc4: /usr/bin/automoc4                                                                           
-- Found KDE PIM libraries                                                                                     
-- Boost version: 1.34.1                                                                                       
-- Found the following Boost libraries:                                                                         
-- Found Akonadi: /usr/lib/libakonadiprotocolinternals.so                                                       
-- Found Akonadi includes: /usr/include                                                                         
-- Found Akonadi common libraries: /usr/lib/libakonadiprotocolinternals.so                                     
-- Found Akonadi dbus-interfaces: /usr/share/dbus-1/interfaces                                                 
-- Found Kode XML compiler: /usr/bin/kxml_compiler                                                             
-- Found ZLIB: /lib/libz.so                                                                                     
-- Found Strigi >= 0.5.9                                                                                       
-- Found Strigi: /usr/lib/libstreams.so                                                                         
-- Found gpgme-config at /usr/bin/gpgme-config                                                                 
-- Found gpgme v1.1.6, checking for flavours...                                                                 
--  Found flavour 'vanilla', checking whether it's usable...yes                                                 
-- Usable gpgme flavours found:  vanilla                                                                       
-- Did NOT find qgpgme                                                                                         
-- Could not find OPTIONAL package GNOKII                                                                       
-- Found Soprano: /usr/lib/libsoprano.so                                                                       
-- Found Soprano includes: /usr/include                                                                         
-- Found Soprano Index: /usr/lib/libsopranoindex.so                                                             
-- Found Soprano Client: /usr/lib/libsopranoclient.so                                                           
-- Found NEPOMUK: /usr/lib/libnepomuk.so                                                                       
-- Found libassuan-config at /usr/bin/libassuan-config                                                         
-- Found assuan v1.0.4, checking for flavours...                                                               
--  Found flavour 'vanilla', checking whether it's usable...yes                                                 
-- Usable assuan flavours found:  vanilla                                                                       
-- NO usable assuan found for Kleopatra                                                                         
-- KMail support DISABLED (QGPGME not found).                                                                   
-- KTimeTracker support enabled.                                                                               
-- KMailCVT support DISABLED (because KMail support is disabled).                                               
-- KOrganizer support DISABLED (because KMail support is disabled).                                             
-- checking for module 'opensync-1.0>=0.33'                                                                     
--   found opensync-1.0, version 0.35                                                                           
-- Found OPENSYNC: -lopensync                                                                                   
-- Found GLIB2: /usr/lib/libglib-2.0.so                                                                         
-- KitchenSync support enabled.                                                                                 
--                                                                                                             
-----------------------------------------------------------------------------                                   
-- The following external packages were located on your system.                                                 
-- This installation will have the extra features provided by these packages.                                   
+ boost                                                                                                         
+ gpgme                                                                                                         
+ libXss                                                                                                       
+ Soprano                                                                                                       
+ Nepomuk                                                                                                       
+ xsltproc                                                                                                     
+ assuan                                                                                                       
+ opensync                                                                                                     
+ glib2                                                                                                         
-----------------------------------------------------------------------------                                   
-- The following OPTIONAL packages could NOT be located on your system.                                         
-- Consider installing them to enable more features from this software.                                         
+ gnokii: Gnokii Development Libraries <http://www.gnokii.org>                                                 
Needed to provide the ability to import and export KDE addressbook entries to/from mobile phones that are accessible via gnokii                                                                                                 
-----------------------------------------------------------------------------                                   

-- Configuring done
-- Generating done
-- Build files have been written to: /var/tmp/portage/kde-base/libkleo-4.1.2/work/libkleo_build
>>> Source configured.                                                                         
>>> Compiling source in /var/tmp/portage/kde-base/libkleo-4.1.2/work/libkleo-4.1.2 ...         
>>> Source compiled.                                                                           
>>> Test phase [not enabled]: kde-base/libkleo-4.1.2                                           

>>> Install libkleo-4.1.2 into /var/tmp/portage/kde-base/libkleo-4.1.2/image/ category kde-base
make: *** No rule to make target `install'.  Stop.                                             
 *                                                                                             
 * ERROR: kde-base/libkleo-4.1.2 failed.                                                       
 * Call stack:                                                                                 
 * ebuild.sh, line   49:  Called src_install                                                   
 * environment, line 3100:  Called kde4-meta_src_install                                       
 * environment, line 2495:  Called cmake-utils_src_install                                     
 * environment, line  715:  Called die                                                         
 * The specific snippet of code:                                                               
 * emake install DESTDIR="${D}" || die "Make install failed";                                 
 * The die message:                                                                           
 * Make install failed                                                                         
 *                                                                                             
 * If you need support, post the topmost build error, and the call stack if relevant.         
 * A complete build log is located at '/var/tmp/portage/kde-base/libkleo-4.1.2/temp/build.log'.
 * The ebuild environment file is located at '/var/tmp/portage/kde-base/libkleo-4.1.2/temp/environment'.
 * This ebuild is from an overlay: '/usr/local/portage/layman/kde-testing/'                             
 *                                                                                                     

>>> Failed to emerge kde-base/libkleo-4.1.2, Log file:

>>>  '/var/tmp/portage/kde-base/libkleo-4.1.2/temp/build.log'

 * Messages for package kde-base/libkleo-4.1.2:

 *
 * ERROR: kde-base/libkleo-4.1.2 failed.
 * Call stack:                         
 * ebuild.sh, line   49:  Called src_install
 * environment, line 3100:  Called kde4-meta_src_install
 * environment, line 2495:  Called cmake-utils_src_install
 * environment, line  715:  Called die
 * The specific snippet of code:
 * emake install DESTDIR="${D}" || die "Make install failed";
 * The die message:
 * Make install failed
 *
 * If you need support, post the topmost build error, and the call stack if relevant.
 * A complete build log is located at '/var/tmp/portage/kde-base/libkleo-4.1.2/temp/build.log'.
 * The ebuild environment file is located at '/var/tmp/portage/kde-base/libkleo-4.1.2/temp/environment'.
 * This ebuild is from an overlay: '/usr/local/portage/layman/kde-testing/'
 *

 * GNU info directory index is up-to-date.


So far I have upgraded cmake and also libopensync (recommendations from #gentoo-kde)
Everything else compiles just fine.
Back to top
View user's profile Send private message
loftwyr
l33t
l33t


Joined: 29 Dec 2004
Posts: 970
Location: 43°38'23.62"N 79°27'8.60"W

PostPosted: Fri Oct 10, 2008 3:23 pm    Post subject: Reply with quote

You have a missing dependency. QGPGME and others may be needed.

What's happening is the build doesn't error out when it doesn't find all the needed dependencies, it just skips the compile phase (which generates the install script) and then errors out on the missing install.

For libkleo, try installing qgpgme and see if it fixes it.

Whenever you get that error, and see that it hasn't actually compiled anything, look for missing dependencies. Then report the missing dependency in the ebuild as a bug.
_________________
My emerge --info
Have you run revdep-rebuild lately? It's in gentoolkit and it's worth a shot if things don't work well.
Celebrating 5 years of Gentoo-ing.
Back to top
View user's profile Send private message
step
Apprentice
Apprentice


Joined: 16 May 2002
Posts: 198

PostPosted: Fri Oct 10, 2008 5:14 pm    Post subject: Reply with quote

loftwyr wrote:

... For libkleo, try installing qgpgme and see if it fixes it.


qgpgme from KDE-PIM Libraries ?
I hve this installed kde-base/kdepimlibs-4.1.2 (/usr/lib/libqgpgme.so.1 -> libqgpgme.so.1.0.1)
Back to top
View user's profile Send private message
loftwyr
l33t
l33t


Joined: 29 Dec 2004
Posts: 970
Location: 43°38'23.62"N 79°27'8.60"W

PostPosted: Fri Oct 10, 2008 6:48 pm    Post subject: Reply with quote

Try re-installing it and see if it helps. libkleo isn't finding it.
_________________
My emerge --info
Have you run revdep-rebuild lately? It's in gentoolkit and it's worth a shot if things don't work well.
Celebrating 5 years of Gentoo-ing.
Back to top
View user's profile Send private message
step
Apprentice
Apprentice


Joined: 16 May 2002
Posts: 198

PostPosted: Sat Oct 11, 2008 1:36 pm    Post subject: Reply with quote

I re-emerged kde-base/kdepimlibs-4.1.2 but this did not resolve the problem.

I still get the same error.

Code:
>>> Emerging (1 of 1) kde-base/libkleo-4.1.2
 * kdepim-4.1.2.tar.bz2 RMD160 SHA1 SHA256 size ;-) ...                                                  [ ok ]
 * checking ebuild checksums ;-) ...                                                                     [ ok ]
 * checking auxfile checksums ;-) ...                                                                    [ ok ]
 * checking miscfile checksums ;-) ...                                                                   [ ok ]
>>> Unpacking source...                                                                                       
Unpacking parts of kdepim-4.1.2.tar.bz2 to /var/tmp/portage/kde-base/libkleo-4.1.2/work                       
Saving library dependendencies in libkleo:4.1                                                                 
>>> Source unpacked.                                                                                           
>>> Configuring source in /var/tmp/portage/kde-base/libkleo-4.1.2/work/libkleo-4.1.2 ...                       
-- The C compiler identification is GNU                                                                       
-- The CXX compiler identification is GNU                                                                     
-- Check for working C compiler: /usr/bin/i686-pc-linux-gnu-gcc                                               
-- Check for working C compiler: /usr/bin/i686-pc-linux-gnu-gcc -- works                                       
-- Detecting C compiler ABI info                                                                               
-- Detecting C compiler ABI info - done                                                                       
-- Check for working CXX compiler: /usr/bin/i686-pc-linux-gnu-g++                                             
-- Check for working CXX compiler: /usr/bin/i686-pc-linux-gnu-g++ -- works                                     
-- Detecting CXX compiler ABI info                                                                             
-- Detecting CXX compiler ABI info - done                                                                     
-- Looking for Q_WS_X11                                                                                       
-- Looking for Q_WS_X11 - found                                                                               
-- Looking for Q_WS_WIN                                                                                       
-- Looking for Q_WS_WIN - not found.                                                                           
-- Looking for Q_WS_QWS                                                                                       
-- Looking for Q_WS_QWS - not found.                                                                           
-- Looking for Q_WS_MAC                                                                                       
-- Looking for Q_WS_MAC - not found.                                                                           
-- Found Qt-Version 4.4.2 (using /usr/bin/qmake)                                                               
-- Looking for XOpenDisplay in /usr/lib/libX11.so;/usr/lib/libXext.so;/usr/lib/libXft.so;/usr/lib/libXau.so;/usr/lib/libXdmcp.so;/usr/lib/libXpm.so                                                                             
-- Looking for XOpenDisplay in /usr/lib/libX11.so;/usr/lib/libXext.so;/usr/lib/libXft.so;/usr/lib/libXau.so;/usr/lib/libXdmcp.so;/usr/lib/libXpm.so - found                                                                     
-- Looking for gethostbyname                                                                                   
-- Looking for gethostbyname - found                                                                           
-- Looking for connect                                                                                         
-- Looking for connect - found                                                                                 
-- Looking for remove                                                                                           
-- Looking for remove - found                                                                                   
-- Looking for shmat                                                                                           
-- Looking for shmat - found                                                                                   
-- Looking for IceConnectionNumber in ICE                                                                       
-- Looking for IceConnectionNumber in ICE - found                                                               
-- Found X11: /usr/lib/libX11.so                                                                               
-- Looking for include files CMAKE_HAVE_PTHREAD_H                                                               
-- Looking for include files CMAKE_HAVE_PTHREAD_H - found                                                       
-- Looking for pthread_create in pthreads                                                                       
-- Looking for pthread_create in pthreads - not found                                                           
-- Looking for pthread_create in pthread                                                                       
-- Looking for pthread_create in pthread - found                                                               
-- Found Threads: TRUE                                                                                         
-- Found Automoc4: /usr/bin/automoc4                                                                           
-- Found Perl: /usr/bin/perl                                                                                   
-- Performing Test _OFFT_IS_64BIT                                                                               
-- Performing Test _OFFT_IS_64BIT - Failed                                                                     
-- Performing Test HAVE_FPIE_SUPPORT                                                                           
-- Performing Test HAVE_FPIE_SUPPORT - Success                                                                 
-- Performing Test __KDE_HAVE_W_OVERLOADED_VIRTUAL                                                             
-- Performing Test __KDE_HAVE_W_OVERLOADED_VIRTUAL - Success                                                   
-- Performing Test __KDE_HAVE_GCC_VISIBILITY                                                                   
-- Performing Test __KDE_HAVE_GCC_VISIBILITY - Success                                                         
-- Found Phonon: /usr/lib/libphonon.so                                                                         
-- Found Phonon Includes: /usr/include/KDE;/usr/include                                                         
-- Found KDE 4.1 include dir: /usr/include                                                                     
-- Found KDE 4.1 library dir: /usr/lib                                                                         
-- Found KDE4 kconfig_compiler preprocessor: /usr/bin/kconfig_compiler                                         
-- Found automoc4: /usr/bin/automoc4                                                                           
-- Found KDE PIM libraries                                                                                     
-- Boost version: 1.34.1                                                                                       
-- Found the following Boost libraries:                                                                         
-- Found Akonadi: /usr/lib/libakonadiprotocolinternals.so                                                       
-- Found Akonadi includes: /usr/include                                                                         
-- Found Akonadi common libraries: /usr/lib/libakonadiprotocolinternals.so                                     
-- Found Akonadi dbus-interfaces: /usr/share/dbus-1/interfaces                                                 
-- Found Kode XML compiler: /usr/bin/kxml_compiler                                                             
-- Found ZLIB: /lib/libz.so                                                                                     
-- Found Strigi >= 0.5.9                                                                                       
-- Found Strigi: /usr/lib/libstreams.so                                                                         
-- Found gpgme-config at /usr/bin/gpgme-config                                                                 
-- Found gpgme v1.1.6, checking for flavours...                                                                 
--  Found flavour 'vanilla', checking whether it's usable...yes                                                 
-- Usable gpgme flavours found:  vanilla                                                                       
-- Did NOT find qgpgme                                                                                         
-- Could not find OPTIONAL package GNOKII                                                                       
-- Found Soprano: /usr/lib/libsoprano.so                                                                       
-- Found Soprano includes: /usr/include                                                                         
-- Found Soprano Index: /usr/lib/libsopranoindex.so                                                             
-- Found Soprano Client: /usr/lib/libsopranoclient.so                                                           
-- Found NEPOMUK: /usr/lib/libnepomuk.so                                                                       
-- Found libassuan-config at /usr/bin/libassuan-config                                                         
-- Found assuan v1.0.4, checking for flavours...                                                               
--  Found flavour 'vanilla', checking whether it's usable...yes                                                 
-- Usable assuan flavours found:  vanilla                                                                       
-- NO usable assuan found for Kleopatra                                                                         
-- KMail support DISABLED (QGPGME not found).                                                                   
-- KTimeTracker support enabled.                                                                               
-- KMailCVT support DISABLED (because KMail support is disabled).                                               
-- KOrganizer support DISABLED (because KMail support is disabled).                                             
-- checking for module 'opensync-1.0>=0.33'                                                                     
--   found opensync-1.0, version 0.35                                                                           
-- Found OPENSYNC: -lopensync                                                                                   
-- Found GLIB2: /usr/lib/libglib-2.0.so                                                                         
-- KitchenSync support enabled.                                                                                 
--                                                                                                             
-----------------------------------------------------------------------------                                   
-- The following external packages were located on your system.                                                 
-- This installation will have the extra features provided by these packages.                                   
+ boost                                                                                                         
+ gpgme                                                                                                         
+ libXss                                                                                                       
+ Soprano                                                                                                       
+ Nepomuk                                                                                                       
+ xsltproc                                                                                                     
+ assuan                                                                                                       
+ opensync                                                                                                     
+ glib2                                                                                                         
-----------------------------------------------------------------------------                                   
-- The following OPTIONAL packages could NOT be located on your system.                                         
-- Consider installing them to enable more features from this software.                                         
+ gnokii: Gnokii Development Libraries <http://www.gnokii.org>                                                 
Needed to provide the ability to import and export KDE addressbook entries to/from mobile phones that are accessible via gnokii                                                                                                 
-----------------------------------------------------------------------------                                   

-- Configuring done
-- Generating done
-- Build files have been written to: /var/tmp/portage/kde-base/libkleo-4.1.2/work/libkleo_build
>>> Source configured.                                                                         
>>> Compiling source in /var/tmp/portage/kde-base/libkleo-4.1.2/work/libkleo-4.1.2 ...         
>>> Source compiled.                                                                           
>>> Test phase [not enabled]: kde-base/libkleo-4.1.2                                           

>>> Install libkleo-4.1.2 into /var/tmp/portage/kde-base/libkleo-4.1.2/image/ category kde-base
make: *** No rule to make target `install'.  Stop.                                             
 *                                                                                             
 * ERROR: kde-base/libkleo-4.1.2 failed.                                                       
 * Call stack:                                                                                 
 * ebuild.sh, line   49:  Called src_install                                                   
 * environment, line 3100:  Called kde4-meta_src_install                                       
 * environment, line 2495:  Called cmake-utils_src_install                                     
 * environment, line  715:  Called die                                                         
 * The specific snippet of code:                                                               
 * emake install DESTDIR="${D}" || die "Make install failed";                                 
 * The die message:                                                                           
 * Make install failed                                           
*
 * If you need support, post the topmost build error, and the call stack if relevant.
 * A complete build log is located at '/var/tmp/portage/kde-base/libkleo-4.1.2/temp/build.log'.
 * The ebuild environment file is located at '/var/tmp/portage/kde-base/libkleo-4.1.2/temp/environment'.
 * This ebuild is from an overlay: '/usr/local/portage/layman/kde-testing/'
 *

 * GNU info directory index is up-to-date.

 !!! existing preserved libs:
>>> package: media-gfx/exiv2-0.17
 *  - /usr/lib/libexiv2.so.0
 *      used by /usr/bin/ufraw (media-gfx/ufraw-0.13)
 *      used by /usr/bin/ufraw-batch (media-gfx/ufraw-0.13)
 *      used by /usr/lib/gimp/2.0/plug-ins/ufraw-gimp (media-gfx/ufraw-0.13)
 *      used by 2 other files
 *  - /usr/lib/libexiv2.so.0.1.0
 *      used by /usr/bin/ufraw (media-gfx/ufraw-0.13)
 *      used by /usr/bin/ufraw-batch (media-gfx/ufraw-0.13)
 *      used by /usr/lib/gimp/2.0/plug-ins/ufraw-gimp (media-gfx/ufraw-0.13)
 *      used by 2 other files
>>> package: kde-base/kdepimlibs-4.1.2
 *  - /usr/lib/libgpgme++-pthread.so.2
 *      used by /usr/lib/kde4/kaddrbk_vcard_xxport.so (kde-base/kaddressbook-4.1.1)
 *      used by /usr/lib/libkleo.so.4.1.0 (kde-base/libkleo-4.1.1)
 *      used by /usr/lib/libkmailprivate.so.4.1.0 (kde-base/kmail-4.1.1)
 *      used by 2 other files
 *  - /usr/lib/libqgpgme.so.1
 *      used by /usr/lib/kde4/kaddrbk_vcard_xxport.so (kde-base/kaddressbook-4.1.1)
 *      used by /usr/lib/libkleo.so.4.1.0 (kde-base/libkleo-4.1.1)
 *  - /usr/lib/libgpgme++-pthread.so.2.0.0
 *      used by /usr/lib/kde4/kaddrbk_vcard_xxport.so (kde-base/kaddressbook-4.1.1)
 *      used by /usr/lib/libkleo.so.4.1.0 (kde-base/libkleo-4.1.1)
 *      used by /usr/lib/libkmailprivate.so.4.1.0 (kde-base/kmail-4.1.1)
 *      used by 2 other files
 *  - /usr/lib/libqgpgme.so.1.0.1
 *      used by /usr/lib/kde4/kaddrbk_vcard_xxport.so (kde-base/kaddressbook-4.1.1)
 *      used by /usr/lib/libkleo.so.4.1.0 (kde-base/libkleo-4.1.1)

Back to top
View user's profile Send private message
step
Apprentice
Apprentice


Joined: 16 May 2002
Posts: 198

PostPosted: Mon Oct 13, 2008 2:13 pm    Post subject: Reply with quote

sorry for the bump...
I am running out of ideas how to fix this problem
Back to top
View user's profile Send private message
step
Apprentice
Apprentice


Joined: 16 May 2002
Posts: 198

PostPosted: Sun Oct 19, 2008 11:18 am    Post subject: Reply with quote

I even filed a bug report.
https://bugs.gentoo.org/show_bug.cgi?id=242332

Anyone?
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Unsupported Software All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum