Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[OpenOffice] Pas d'icone[résolu]
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
amroth
Tux's lil' helper
Tux's lil' helper


Joined: 22 Apr 2008
Posts: 123

PostPosted: Fri Oct 10, 2008 4:29 pm    Post subject: [OpenOffice] Pas d'icone[résolu] Reply with quote

Bonjour,
J'ai essayé openoffice et openoffice-bin, (avec kde)
et je n'ai pas d'icone pour les diaporamas. (je parle des icones présentes sur le bureau)
Mis à part ca, je pense que tout fonctionne sinon.
Quelqu'un sait pourquoi?
Merci


Last edited by amroth on Sat Oct 11, 2008 9:07 pm; edited 1 time in total
Back to top
View user's profile Send private message
ghoti
Advocate
Advocate


Joined: 30 Dec 2002
Posts: 3581
Location: Belgium

PostPosted: Fri Oct 10, 2008 6:58 pm    Post subject: Re: [OpenOffice] Pas d'icone Reply with quote

amroth wrote:
et je n'ai pas d'icone pour les diaporamas. (je parle des icones présentes sur le bureau)

Ben moi, c'est encore plus simple : je n'ai aucune icône OO.o sur le bureau ! ;)
J'utilise KDE ...
Par contre, j'ai les liens dans le menu K/bureautique. Suffit de les faire glisser sur le bureau (comme sous w$, quoi ! :mrgreen:)
Back to top
View user's profile Send private message
amroth
Tux's lil' helper
Tux's lil' helper


Joined: 22 Apr 2008
Posts: 123

PostPosted: Fri Oct 10, 2008 7:06 pm    Post subject: Reply with quote

Merci pour ta réponse,
Je me suis mal exprimé, en fait je voulais parler de l'icone d'un document et non de l'icone de l'application,
par exemple pour un document image il y a un appareil photo, pour un document audio il y a une baffle.
Et donc l'image pour un pps n'apparait pas instantannéement, elle apparait uniquement si je passe le curseur de la souris dessus,
et l'image est la feuille vide avec le bord replié.
Back to top
View user's profile Send private message
ppg
Apprentice
Apprentice


Joined: 05 Oct 2008
Posts: 178
Location: Toulouse

PostPosted: Fri Oct 10, 2008 7:10 pm    Post subject: Reply with quote

Il faut peut être spécifier une application par défaut avec ce type de documents.
De mémoire clic droit puis ouvrir avec → open office ou alors en changeant de thème kde.
Sinon je peux pas vraiment en dire plus étant sous flubox avec des applis gtk.
Back to top
View user's profile Send private message
amroth
Tux's lil' helper
Tux's lil' helper


Joined: 22 Apr 2008
Posts: 123

PostPosted: Fri Oct 10, 2008 7:27 pm    Post subject: Reply with quote

ok, ppg, j'ai essayé mais ca ne résout pas le problème, dommage,
Back to top
View user's profile Send private message
VikingB
Apprentice
Apprentice


Joined: 19 May 2006
Posts: 263
Location: ~Brussels (B)

PostPosted: Sat Oct 11, 2008 2:10 pm    Post subject: Reply with quote

Clic droit sur KDE, Choisir lien vers un url : tu choisis où se trouve ton fichier (p.ex. /home/moi/....odt et appliquer . Tu as alors une icône simple sur ton bureau . Tu peux la modifier en cliquant sur cette icône : (clic droit) puis propriétés et choisir une icône . Est-ce ta réponse ?
Back to top
View user's profile Send private message
amroth
Tux's lil' helper
Tux's lil' helper


Joined: 22 Apr 2008
Posts: 123

PostPosted: Sat Oct 11, 2008 2:57 pm    Post subject: Reply with quote

Oui c'était ma réponse, merci!
Le problème que j'ai eu, c'est que par défaut, lorsque c'est l'icone simple, on est obligé d'aller dans propriétés,puis dans "édit file type" puis de cliquer sur l'icone,
alors que pour les autres icones, il suffit seulement de cliquer sur propriétés puis sur l'icone.
Merci!
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum