Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
xt7-player
View unanswered posts
View posts from last 24 hours

Goto page Previous  1, 2  
Reply to topic    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
Krog
Guru
Guru


Joined: 26 Jun 2007
Posts: 330
Location: Roma, Italy

PostPosted: Fri Nov 19, 2010 2:40 pm    Post subject: Reply with quote

gambas build with -qt3
and xt7-player failed with this message: configure: error: Failed to find gb.qt component !
Back to top
View user's profile Send private message
kokoko3k
n00b
n00b


Joined: 06 May 2005
Posts: 72

PostPosted: Fri May 27, 2011 6:28 pm    Post subject: Reply with quote

There's a new version available on kde-apps.
It uses gambas3 + qt4.
Back to top
View user's profile Send private message
keenblade
Veteran
Veteran


Joined: 03 Oct 2004
Posts: 1087

PostPosted: Fri May 27, 2011 7:01 pm    Post subject: Reply with quote

Now, we need a gambas3 ebuild. It won't be easy I guess.
_________________
Anyway it's all the same at the end...
Need help to get it working: "x-fi surround 5.1"
Back to top
View user's profile Send private message
Krog
Guru
Guru


Joined: 26 Jun 2007
Posts: 330
Location: Roma, Italy

PostPosted: Fri Jun 03, 2011 6:38 am    Post subject: Reply with quote

what is the problem for a gambas 3 ebuild?
Back to top
View user's profile Send private message
keenblade
Veteran
Veteran


Joined: 03 Oct 2004
Posts: 1087

PostPosted: Sun Jun 05, 2011 11:11 am    Post subject: Reply with quote

Krog wrote:
what is the problem for a gambas 3 ebuild?

There isn't an ebuild for gambas-3. There are ebuilds for just gambas-2. At least I could not find gambas-3 that is needed for latest xt7.
_________________
Anyway it's all the same at the end...
Need help to get it working: "x-fi surround 5.1"
Back to top
View user's profile Send private message
Krog
Guru
Guru


Joined: 26 Jun 2007
Posts: 330
Location: Roma, Italy

PostPosted: Sun Jun 05, 2011 2:17 pm    Post subject: Reply with quote

yes i know there is not a gambas3 ebuild, i searched it... my question is why it doesn't exists... i don't know how to do it, so i can't make it... but really anyone can't make an ebuild for it?
Back to top
View user's profile Send private message
keenblade
Veteran
Veteran


Joined: 03 Oct 2004
Posts: 1087

PostPosted: Sun Jun 05, 2011 2:35 pm    Post subject: Reply with quote

Krog wrote:
yes i know there is not a gambas3 ebuild, i searched it... my question is why it doesn't exists... i don't know how to do it, so i can't make it... but really anyone can't make an ebuild for it?

I think not many people is interested in development environment based on a Basic interpreter in linux.
Anyway, I tried to do a live (9999) ebuild for gambas-3 from the existing ebuilds ,but it fails with:
Code:

* Running elibtoolize in: gambas3-9999/gb.xml/
grep: /var/tmp/portage/dev-util/gambas-9999/work/gambas3-9999/gb.xml/ltmain.sh: No such file or directory

 * Portage patch failed to apply (ltmain.sh version 0)!
 * Please file a bug report to add a proper patch.
 * ERROR: dev-util/gambas-9999 failed (prepare phase):
 *   Portage patch failed to apply!

I don't know what patch portage fails to apply, since the message is not clear to me.
I'll post it at g.b.o., if I managed to make it work.
_________________
Anyway it's all the same at the end...
Need help to get it working: "x-fi surround 5.1"
Back to top
View user's profile Send private message
acidrums4
Tux's lil' helper
Tux's lil' helper


Joined: 05 Feb 2009
Posts: 136
Location: Al otro lado del monitor

PostPosted: Wed Jan 11, 2012 5:19 pm    Post subject: Reply with quote

So we will never have a xt7-player ebuild...? I don't get it.
Back to top
View user's profile Send private message
Maitreya
Guru
Guru


Joined: 11 Jan 2006
Posts: 421

PostPosted: Thu Jan 12, 2012 2:23 pm    Post subject: Reply with quote

Oh come on this is the linux community. What happened to fiddling/testing until it works yourself?
Its Gentoo; "THE" developers linux.

Im a real noob at this. I looked at the screenshots and thought "Well thats a nice player". Saw there was no ebuild. Downloaded Gambas 3. Got its dependancies. Configured it . Compiled it. Installed it and it looks beautifull.

All this by an incredible noob (me).

So how can it be that the complainers didnt even try?
Back to top
View user's profile Send private message
acidrums4
Tux's lil' helper
Tux's lil' helper


Joined: 05 Feb 2009
Posts: 136
Location: Al otro lado del monitor

PostPosted: Thu Jan 12, 2012 5:57 pm    Post subject: Reply with quote

That's not the point. Or maybe it would be if it were a recent app. It's been years since this post had opened and there's no ebuid neither in a overlay. Neither for gambas. This is not a small deal.
I don't want to install an infinity of packages by myself just for one media player and doing its maintenance an absolutely crap. Portage should do that for users, even for experienced ones. Otherwise we would be using LFS.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Unsupported Software All times are GMT
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum