Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Howto install KDE 4 using paludis?
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
andyknownasabu
Apprentice
Apprentice


Joined: 06 Feb 2003
Posts: 281
Location: Zurich, Switzerland

PostPosted: Sun Nov 23, 2008 2:20 pm    Post subject: Howto install KDE 4 using paludis? Reply with quote

Hi all,

I've searched the forums and howtos for quite a while now
but I can't figure out how to install KDE4 along with KDE 3
using paludis. :-(

Could somebody please quickly enlighten me?

Thanks and regards!

Moved here as paludis is not supported - NeddySeagoon
_________________
Please, also have a look at:
Global Marshall Plan Initiative
http://www.globalmarshallplan.org/
Back to top
View user's profile Send private message
loftwyr
l33t
l33t


Joined: 29 Dec 2004
Posts: 970
Location: 43°38'23.62"N 79°27'8.60"W

PostPosted: Sun Nov 23, 2008 2:50 pm    Post subject: Reply with quote

You need to install the kde-testing overlay. The sets for paludis for kde4 are in the Documentation directory.
_________________
My emerge --info
Have you run revdep-rebuild lately? It's in gentoolkit and it's worth a shot if things don't work well.
Celebrating 5 years of Gentoo-ing.
Back to top
View user's profile Send private message
andyknownasabu
Apprentice
Apprentice


Joined: 06 Feb 2003
Posts: 281
Location: Zurich, Switzerland

PostPosted: Sun Nov 23, 2008 3:07 pm    Post subject: Reply with quote

Thanks! Why can't I use the KDE version included in the official repository?
And whats/where is the "Documentation" directory - of paludis?
_________________
Please, also have a look at:
Global Marshall Plan Initiative
http://www.globalmarshallplan.org/
Back to top
View user's profile Send private message
FallenWizard
n00b
n00b


Joined: 04 Sep 2007
Posts: 51
Location: Vienna / Austria

PostPosted: Sun Nov 23, 2008 3:45 pm    Post subject: Reply with quote

KDE4.1 from Portage with paludis works fine. You need to set the "kdeprefix" USE-Flag and then install KDE 4.1 with paludis -i kdebase-meta:4.1
Back to top
View user's profile Send private message
loftwyr
l33t
l33t


Joined: 29 Dec 2004
Posts: 970
Location: 43°38'23.62"N 79°27'8.60"W

PostPosted: Sun Nov 23, 2008 5:01 pm    Post subject: Reply with quote

andyknownasabu wrote:
Thanks! Why can't I use the KDE version included in the official repository?
And whats/where is the "Documentation" directory - of paludis?


You will use the repositories' version, you just need the paludis sets. They're in the overlay's Documentation directory.
_________________
My emerge --info
Have you run revdep-rebuild lately? It's in gentoolkit and it's worth a shot if things don't work well.
Celebrating 5 years of Gentoo-ing.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Unsupported Software All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum