Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[Samba] Comment acceder aux fichiers sans telechargement [r]
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
BENJI
Guru
Guru


Joined: 10 Sep 2003
Posts: 543

PostPosted: Tue Dec 09, 2008 10:37 am    Post subject: [Samba] Comment acceder aux fichiers sans telechargement [r] Reply with quote

Bonjour,

J'ai deux PC chez moi, un portable sous XP et un PC fixe en dual boot sur XP et gentoo.
Avant de me mettre à la gentoo nous partagions un répertoire sur chacun des PC via samba.
L'ouverture d'une vidéo (d'un XP à un XP) ou de tout autre fichier se faisait à la volé sans que le fichier soit téléchargé.

Depuis que j'utilise ma gentoo j'ai installé samba et depuis le portable on peut lire copier des données sur les zones de partage. Mais si je veux ouvrir un film cela ne peut plus se faire sans que le fichier soit téléchargé au préalable sur le poste client et ce dans les deux sens ! Bref, c'est gonflant !

Encore mieux, sur le PC gentoo j'utilise KDE et les outils samba de konqueror (kdenetwork je crois). Si je fais un smb : /mnt/monpartagesamba
J'accède bien aux fichiers mais si je veux en ouvrir un il me le télécharge (kget s'ouvre) alors que je suis sur la machine qui héberge le fichier 8O .

Est-ce un problème de configuration de samba ? J'ai l'impression puisque lorsque les deux PC tournent sous XP en même temps les échanges se passent parfaitement bien.

Voyez vous d'où vient mon problème ?
Merci


Last edited by BENJI on Fri Jan 16, 2009 9:08 am; edited 1 time in total
Back to top
View user's profile Send private message
gregool
Guru
Guru


Joined: 26 Nov 2007
Posts: 336
Location: Lille

PostPosted: Tue Dec 09, 2008 10:49 am    Post subject: Reply with quote

alors je vais juste mettre 0.001 centime dans la boite...

j'avais ce pb la avec KDE sous gentoo et sous Debian, sous gnome je n'ai jamais eu le pb, mais je ne sais pas a quoi ça tient.
sans doute pas à la conf samba mais plus coté Konqueror.

je ne me rappelle plus comment j'avais reglé le pb mais c'était un truc assez tordu.

je vais zessayer de me souvenir

EDIT: "je crois" que j'avais monté les partages via fstab pour corriger le tir...
Back to top
View user's profile Send private message
BENJI
Guru
Guru


Joined: 10 Sep 2003
Posts: 543

PostPosted: Tue Dec 09, 2008 11:26 am    Post subject: Reply with quote

effectivement il n'y a rien dans mon fstab donc je peux essayer ça mais il doit tout de même y avoir un autre moyen, non ?
Qqn a une autre idée ?
Back to top
View user's profile Send private message
BENJI
Guru
Guru


Joined: 10 Sep 2003
Posts: 543

PostPosted: Wed Dec 10, 2008 2:09 pm    Post subject: Reply with quote

Bonjour j'ai un doute sur la syntaxe a mettre dans le fstab :

Code:
//127.0.0.1/oasis /mnt/oasis smbfs user,auto 0 0


Vous confirmez ?
Back to top
View user's profile Send private message
Tom_
Guru
Guru


Joined: 20 May 2004
Posts: 385
Location: France

PostPosted: Thu Dec 11, 2008 8:31 am    Post subject: Reply with quote

Je ne suis pas chez moi, donc je ne peux pas vérifier si ta syntaxe est bonne par rapport à mon propre /etc/fstab mais par contre je peux te dire qu'on n'utilise plus le protocole smbfs maintenant, mais cifs. ;)

Normalement en montant tes partitions via le fichier fstab, tu n'auras plus de problème de téléchargement. :)
Back to top
View user's profile Send private message
apocryphe
n00b
n00b


Joined: 03 Jul 2005
Posts: 59
Location: 78 - Pres de Saint Germain

PostPosted: Thu Dec 11, 2008 2:16 pm    Post subject: Reply with quote

mount avec cifs est t aura pu ce genre d ennui
_________________
Laptop Dell Inspiron 1520
Intel Core2Duo T7250 - GM965 - 4 Go 667MHz DDR2 - Nvidia 8400 GS (256MiB) - BCM4401- iwlwifi3945 - SD R5C822
~amd64 - GCC 4.4.1 - XFS ahci officiel 2.6.30.4 - Xorg 1.6.2 - kde 4.3 - Nvidia 190.18 - WSXGA+ (1680x1050)
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum