Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
xf86-video-ati-6.9.0.91 released
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
jarealist
Apprentice
Apprentice


Joined: 07 Oct 2002
Posts: 228

PostPosted: Sat Dec 27, 2008 4:33 am    Post subject: xf86-video-ati-6.9.0.91 released Reply with quote

Just in case someone is interested and aren't risk averse:

http://xorg.freedesktop.org/releases/individual/driver/xf86-video-ati-6.9.0.91.tar.bz2

I'm using it with xorg-server-1.5.3 on two laptops running ~x86 systems, plus all the latest/updated xorg packages found here: http://xorg.freedesktop.org/releases/individual/

One is an: ATI Technologies Inc RC410 [Radeon Xpress 200M] and the other is an ATI Technologies Inc M9+ 5C61 [Radeon Mobility 9200 (AGP)]

Both run great.
Back to top
View user's profile Send private message
cyrillic
Watchman
Watchman


Joined: 19 Feb 2003
Posts: 7313
Location: Groton, Massachusetts USA

PostPosted: Sat Dec 27, 2008 7:40 pm    Post subject: Reply with quote

I have also upgraded to 6.9.0.91 and it seems to run fine.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Unsupported Software All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum