Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[GRAVEUR] Detecté au boot mais absent dans /dev
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
kangal
Guru
Guru


Joined: 25 Jun 2005
Posts: 362
Location: Paris

PostPosted: Mon Dec 24, 2007 11:04 pm    Post subject: [GRAVEUR] Detecté au boot mais absent dans /dev Reply with quote

Bonsoir et joyeuses fetes a tous! :wink:

Voila, je fais fasse a un probleme dérangeant. Je voudrais graver un cd sur ma gentoo toute neuve, et c'est a ce moment la que je me rend compte avec stupeur que je n'ai pas de trace de mon graveur dans /dev.

pourtant:

Code:

 $ dmesg
[snip]
ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
Probing IDE interface ide0...
hda: WDC WD360ADFD-00NLR5, ATA DISK drive
Probing IDE interface ide1...
hdc: ASUS DRW-1814BLT, ATAPI CD/DVD-ROM drive
ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
ide1 at 0x170-0x177,0x376 on irq 15
hda: max request size: 512KiB
hda: 72303840 sectors (37019 MB) w/16384KiB Cache, CHS=16383/255/63
hda: cache flushes supported
 hda: hda1 hda2 hda3
[snip]


Bref, il a bien l'air de trouver mon graveur Asus en hdc non??

Voici mon dmesg en entier dans le cas ou quelque chose m'aurait echappé...

Code:

~ $ dmesg
Linux version 2.6.23-gentoo-r3 (root@gentoo) (gcc version 4.1.1 (Gentoo 4.1.1-r3)) #3 SMP Sat Dec 8 21:30:37 CET 2007
Command line: root/dev/hda3
BIOS-provided physical RAM map:
 BIOS-e820: 0000000000000000 - 000000000009fc00 (usable)
 BIOS-e820: 000000000009fc00 - 00000000000a0000 (reserved)
 BIOS-e820: 00000000000e4000 - 0000000000100000 (reserved)
 BIOS-e820: 0000000000100000 - 00000000bff80000 (usable)
 BIOS-e820: 00000000bff80000 - 00000000bff8e000 (ACPI data)
 BIOS-e820: 00000000bff8e000 - 00000000bffe0000 (ACPI NVS)
 BIOS-e820: 00000000bffe0000 - 00000000c0000000 (reserved)
 BIOS-e820: 00000000e0000000 - 00000000f0000000 (reserved)
 BIOS-e820: 00000000fee00000 - 00000000fee01000 (reserved)
 BIOS-e820: 00000000ffe00000 - 0000000100000000 (reserved)
Entering add_active_range(0, 0, 159) 0 entries of 256 used
Entering add_active_range(0, 256, 786304) 1 entries of 256 used
end_pfn_map = 1048576
DMI 2.4 present.
ACPI: RSDP 000FBE20, 0024 (r2 ACPIAM)
ACPI: XSDT BFF80100, 0054 (r1 A_M_I_ OEMXSDT  10000711 MSFT       97)
ACPI: FACP BFF80290, 00F4 (r3 A_M_I_ OEMFACP  10000711 MSFT       97)
ACPI: DSDT BFF80440, 9D81 (r1  A0905 A0905002        2 INTL 20060113)
ACPI: FACS BFF8E000, 0040
ACPI: APIC BFF80390, 006C (r1 A_M_I_ OEMAPIC  10000711 MSFT       97)
ACPI: MCFG BFF80400, 003C (r1 A_M_I_ OEMMCFG  10000711 MSFT       97)
ACPI: OEMB BFF8E040, 0081 (r1 A_M_I_ AMI_OEM  10000711 MSFT       97)
ACPI: HPET BFF8A1D0, 0038 (r1 A_M_I_ OEMHPET  10000711 MSFT       97)
ACPI: OSFR BFF8A210, 00B0 (r1 A_M_I_ OEMOSFR  10000711 MSFT       97)
Entering add_active_range(0, 0, 159) 0 entries of 256 used
Entering add_active_range(0, 256, 786304) 1 entries of 256 used
Zone PFN ranges:
  DMA             0 ->     4096
  DMA32        4096 ->  1048576
  Normal    1048576 ->  1048576
Movable zone start PFN for each node
early_node_map[2] active PFN ranges
    0:        0 ->      159
    0:      256 ->   786304
On node 0 totalpages: 786207
  DMA zone: 56 pages used for memmap
  DMA zone: 2968 pages reserved
  DMA zone: 975 pages, LIFO batch:0
  DMA32 zone: 10694 pages used for memmap
  DMA32 zone: 771514 pages, LIFO batch:31
  Normal zone: 0 pages used for memmap
  Movable zone: 0 pages used for memmap
ACPI: PM-Timer IO Port: 0x808
ACPI: Local APIC address 0xfee00000
ACPI: LAPIC (acpi_id[0x01] lapic_id[0x00] enabled)
Processor #0 (Bootup-CPU)
ACPI: LAPIC (acpi_id[0x02] lapic_id[0x01] enabled)
Processor #1
ACPI: LAPIC (acpi_id[0x03] lapic_id[0x02] enabled)
Processor #2
ACPI: LAPIC (acpi_id[0x04] lapic_id[0x03] enabled)
Processor #3
ACPI: IOAPIC (id[0x04] address[0xfec00000] gsi_base[0])
IOAPIC[0]: apic_id 4, address 0xfec00000, GSI 0-23
ACPI: INT_SRC_OVR (bus 0 bus_irq 0 global_irq 2 dfl dfl)
ACPI: INT_SRC_OVR (bus 0 bus_irq 9 global_irq 9 high level)
ACPI: IRQ0 used by override.
ACPI: IRQ2 used by override.
ACPI: IRQ9 used by override.
Setting APIC routing to flat
ACPI: HPET id: 0xffffffff base: 0xfed00000
Using ACPI (MADT) for SMP configuration information
swsusp: Registered nosave memory region: 000000000009f000 - 00000000000a0000
swsusp: Registered nosave memory region: 00000000000a0000 - 00000000000e4000
swsusp: Registered nosave memory region: 00000000000e4000 - 0000000000100000
Allocating PCI resources starting at c2000000 (gap: c0000000:20000000)
SMP: Allowing 4 CPUs, 0 hotplug CPUs
PERCPU: Allocating 38888 bytes of per cpu data
Built 1 zonelists in Zone order.  Total pages: 772489
Kernel command line: root/dev/hda3
Initializing CPU#0
PID hash table entries: 4096 (order: 12, 32768 bytes)
Extended CMOS year: 2000
time.c: Detected 2405.456 MHz processor.
Console: colour VGA+ 80x25
console [tty0] enabled
Dentry cache hash table entries: 524288 (order: 10, 4194304 bytes)
Inode-cache hash table entries: 262144 (order: 9, 2097152 bytes)
Checking aperture...
Memory: 3083028k/3145216k available (3886k kernel code, 61588k reserved, 1846k data, 244k init)
Calibrating delay using timer specific routine.. 4813.55 BogoMIPS (lpj=2406778)
Mount-cache hash table entries: 256
CPU: L1 I cache: 32K, L1 D cache: 32K
CPU: L2 cache: 4096K
using mwait in idle threads.
CPU: Physical Processor ID: 0
CPU: Processor Core ID: 0
CPU0: Thermal monitoring enabled (TM2)
SMP alternatives: switching to UP code
ACPI: Core revision 20070126
Using local APIC timer interrupts.
result 16704557
Detected 16.704 MHz APIC timer.
SMP alternatives: switching to SMP code
Booting processor 1/4 APIC 0x1
Initializing CPU#1
Calibrating delay using timer specific routine.. 4810.80 BogoMIPS (lpj=2405402)
CPU: L1 I cache: 32K, L1 D cache: 32K
CPU: L2 cache: 4096K
CPU: Physical Processor ID: 0
CPU: Processor Core ID: 1
CPU1: Thermal monitoring enabled (TM2)
Intel(R) Core(TM)2 Quad CPU    Q6600  @ 2.40GHz stepping 0b
checking TSC synchronization [CPU#0 -> CPU#1]: passed.
SMP alternatives: switching to SMP code
Booting processor 2/4 APIC 0x2
Initializing CPU#2
Calibrating delay using timer specific routine.. 4810.97 BogoMIPS (lpj=2405488)
CPU: L1 I cache: 32K, L1 D cache: 32K
CPU: L2 cache: 4096K
CPU: Physical Processor ID: 0
CPU: Processor Core ID: 2
CPU2: Thermal monitoring enabled (TM2)
Intel(R) Core(TM)2 Quad CPU    Q6600  @ 2.40GHz stepping 0b
checking TSC synchronization [CPU#0 -> CPU#2]: passed.
SMP alternatives: switching to SMP code
Booting processor 3/4 APIC 0x3
Initializing CPU#3
Calibrating delay using timer specific routine.. 4810.83 BogoMIPS (lpj=2405415)
CPU: L1 I cache: 32K, L1 D cache: 32K
CPU: L2 cache: 4096K
CPU: Physical Processor ID: 0
CPU: Processor Core ID: 3
CPU3: Thermal monitoring enabled (TM2)
Intel(R) Core(TM)2 Quad CPU    Q6600  @ 2.40GHz stepping 0b
checking TSC synchronization [CPU#0 -> CPU#3]: passed.
Brought up 4 CPUs
NET: Registered protocol family 16
ACPI: bus type pci registered
PCI: Using MMCONFIG at e0000000 - efffffff
ACPI: EC: Look up EC in DSDT
ACPI: Interpreter enabled
ACPI: (supports S0 S1 S3 S4 S5)
ACPI: Using IOAPIC for interrupt routing
ACPI: PCI Root Bridge [PCI0] (0000:00)
PCI: Transparent bridge - 0000:00:1e.0
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0._PRT]
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.P0P2._PRT]
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.P0P1._PRT]
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.P0P4._PRT]
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.P0P8._PRT]
ACPI: PCI Interrupt Link [LNKA] (IRQs 3 4 5 6 7 10 *11 12 14 15)
ACPI: PCI Interrupt Link [LNKB] (IRQs 3 4 5 6 7 *10 11 12 14 15)
ACPI: PCI Interrupt Link [LNKC] (IRQs 3 4 *5 6 7 10 11 12 14 15)
ACPI: PCI Interrupt Link [LNKD] (IRQs 3 4 5 6 7 10 *11 12 14 15)
ACPI: PCI Interrupt Link [LNKE] (IRQs 3 4 5 6 7 10 11 12 14 15) *0, disabled.
ACPI: PCI Interrupt Link [LNKF] (IRQs *3 4 5 6 7 10 11 12 14 15)
ACPI: PCI Interrupt Link [LNKG] (IRQs 3 4 5 6 *7 10 11 12 14 15)
ACPI: PCI Interrupt Link [LNKH] (IRQs 3 *4 5 6 7 10 11 12 14 15)
Linux Plug and Play Support v0.97 (c) Adam Belay
pnp: PnP ACPI init
ACPI: bus type pnp registered
pnp: PnP ACPI: found 15 devices
ACPI: ACPI bus type pnp unregistered
SCSI subsystem initialized
libata version 2.21 loaded.
usbcore: registered new interface driver usbfs
usbcore: registered new interface driver hub
usbcore: registered new device driver usb
PCI: Using ACPI for IRQ routing
PCI: If a device doesn't work, try "pci=routeirq".  If it helps, post a report
PCI-GART: No AMD northbridge found.
Time: tsc clocksource has been installed.
pnp: 00:01: iomem range 0xfed14000-0xfed19fff has been reserved
pnp: 00:06: ioport range 0x290-0x297 has been reserved
pnp: 00:07: iomem range 0xfed1c000-0xfed1ffff has been reserved
pnp: 00:07: iomem range 0xfed20000-0xfed3ffff has been reserved
pnp: 00:07: iomem range 0xfed50000-0xfed8ffff has been reserved
pnp: 00:07: iomem range 0xffa00000-0xffafffff has been reserved
pnp: 00:0a: iomem range 0xffc00000-0xffdfffff has been reserved
pnp: 00:0b: iomem range 0xfec00000-0xfec00fff has been reserved
pnp: 00:0b: iomem range 0xfee00000-0xfee00fff could not be reserved
pnp: 00:0d: iomem range 0xe0000000-0xefffffff could not be reserved
pnp: 00:0e: iomem range 0x0-0x9ffff could not be reserved
pnp: 00:0e: iomem range 0xc0000-0xcffff has been reserved
pnp: 00:0e: iomem range 0xe0000-0xfffff could not be reserved
pnp: 00:0e: iomem range 0x100000-0xbfffffff could not be reserved
PCI: Bridge: 0000:00:01.0
  IO window: c000-cfff
  MEM window: fa000000-fe9fffff
  PREFETCH window: d0000000-dfffffff
PCI: Bridge: 0000:00:1c.0
  IO window: disabled.
  MEM window: disabled.
  PREFETCH window: f8f00000-f8ffffff
PCI: Bridge: 0000:00:1c.4
  IO window: d000-dfff
  MEM window: fea00000-feafffff
  PREFETCH window: disabled.
PCI: Bridge: 0000:00:1e.0
  IO window: e000-efff
  MEM window: feb00000-febfffff
  PREFETCH window: c2000000-c20fffff
ACPI: PCI Interrupt 0000:00:01.0[A] -> GSI 16 (level, low) -> IRQ 16
PCI: Setting latency timer of device 0000:00:01.0 to 64
ACPI: PCI Interrupt 0000:00:1c.0[A] -> GSI 17 (level, low) -> IRQ 17
PCI: Setting latency timer of device 0000:00:1c.0 to 64
ACPI: PCI Interrupt 0000:00:1c.4[A] -> GSI 17 (level, low) -> IRQ 17
PCI: Setting latency timer of device 0000:00:1c.4 to 64
PCI: Setting latency timer of device 0000:00:1e.0 to 64
NET: Registered protocol family 2
IP route cache hash table entries: 131072 (order: 8, 1048576 bytes)
TCP established hash table entries: 131072 (order: 9, 3145728 bytes)
TCP bind hash table entries: 65536 (order: 8, 1048576 bytes)
TCP: Hash tables configured (established 131072 bind 65536)
TCP reno registered
IA-32 Microcode Update Driver: v1.14a <tigran@aivazian.fsnet.co.uk>
Total HugeTLB memory allocated, 0
Installing knfsd (copyright (C) 1996 okir@monad.swb.de).
NTFS driver 2.1.28 [Flags: R/O].
io scheduler noop registered
io scheduler deadline registered (default)
Boot video device is 0000:01:00.0
PCI: Setting latency timer of device 0000:00:01.0 to 64
assign_interrupt_mode Found MSI capability
Allocate Port Service[0000:00:01.0:pcie00]
Allocate Port Service[0000:00:01.0:pcie03]
PCI: Setting latency timer of device 0000:00:1c.0 to 64
assign_interrupt_mode Found MSI capability
Allocate Port Service[0000:00:1c.0:pcie00]
Allocate Port Service[0000:00:1c.0:pcie02]
Allocate Port Service[0000:00:1c.0:pcie03]
PCI: Setting latency timer of device 0000:00:1c.4 to 64
assign_interrupt_mode Found MSI capability
Allocate Port Service[0000:00:1c.4:pcie00]
Allocate Port Service[0000:00:1c.4:pcie02]
Allocate Port Service[0000:00:1c.4:pcie03]
Real Time Clock Driver v1.12ac
Linux agpgart interface v0.102
input: Power Button (FF) as /devices/virtual/input/input0
ACPI: Power Button (FF) [PWRF]
input: Power Button (CM) as /devices/virtual/input/input1
ACPI: Power Button (CM) [PWRB]
ACPI: SSDT BFF8E0D0, 01D2 (r1    AMI   CPU1PM        1 INTL 20060113)
ACPI: SSDT BFF8E2B0, 0143 (r1    AMI   CPU2PM        1 INTL 20060113)
ACPI: SSDT BFF8E400, 0143 (r1    AMI   CPU3PM        1 INTL 20060113)
ACPI: SSDT BFF8E550, 0143 (r1    AMI   CPU4PM        1 INTL 20060113)
Serial: 8250/16550 driver $Revision: 1.90 $ 4 ports, IRQ sharing disabled
loop: module loaded
Intel(R) PRO/1000 Network Driver - version 7.3.20-k2
Copyright (c) 1999-2006 Intel Corporation.
ACPI: PCI Interrupt 0000:04:01.0[A] -> GSI 17 (level, low) -> IRQ 17
3c59x: Donald Becker and others.
0000:04:01.0: 3Com PCI 3c905C Tornado at ffffc2000002cc00.
e100: Intel(R) PRO/100 Network Driver, 3.5.23-k4-NAPI
e100: Copyright(c) 1999-2006 Intel Corporation
forcedeth.c: Reverse Engineered nForce ethernet driver. Version 0.60.
Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
Probing IDE interface ide0...
hda: WDC WD360ADFD-00NLR5, ATA DISK drive
Probing IDE interface ide1...
hdc: ASUS DRW-1814BLT, ATAPI CD/DVD-ROM drive
ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
ide1 at 0x170-0x177,0x376 on irq 15
hda: max request size: 512KiB
hda: 72303840 sectors (37019 MB) w/16384KiB Cache, CHS=16383/255/63
hda: cache flushes supported
 hda: hda1 hda2 hda3
ata_piix 0000:00:1f.2: version 2.12
ata_piix 0000:00:1f.2: MAP [ P0 P2 P1 P3 ]
ACPI: PCI Interrupt 0000:00:1f.2[B] -> GSI 22 (level, low) -> IRQ 22
PCI: Unable to reserve I/O region #1:8@1f0 for device 0000:00:1f.2
ata_piix 0000:00:1f.2: failed to request/iomap BARs for port 0 (errno=-16)
PCI: Unable to reserve I/O region #3:8@170 for device 0000:00:1f.2
ata_piix 0000:00:1f.2: failed to request/iomap BARs for port 1 (errno=-16)
ata_piix 0000:00:1f.2: no available native port
ata_piix 0000:00:1f.5: MAP [ P0 P2 P1 P3 ]
ACPI: PCI Interrupt 0000:00:1f.5[B] -> GSI 22 (level, low) -> IRQ 22
PCI: Setting latency timer of device 0000:00:1f.5 to 64
scsi0 : ata_piix
scsi1 : ata_piix
ata1: SATA max UDMA/133 cmd 0x000000000001b000 ctl 0x000000000001ac02 bmdma 0x000000000001a480 irq 22
ata2: SATA max UDMA/133 cmd 0x000000000001a880 ctl 0x000000000001a802 bmdma 0x000000000001a488 irq 22
ACPI: PCI Interrupt 0000:00:1a.7[C] -> GSI 18 (level, low) -> IRQ 18
PCI: Setting latency timer of device 0000:00:1a.7 to 64
ehci_hcd 0000:00:1a.7: EHCI Host Controller
ehci_hcd 0000:00:1a.7: new USB bus registered, assigned bus number 1
ehci_hcd 0000:00:1a.7: debug port 1
PCI: cache line size of 32 is not supported by device 0000:00:1a.7
ehci_hcd 0000:00:1a.7: irq 18, io mem 0xf9fffc00
ehci_hcd 0000:00:1a.7: USB 2.0 started, EHCI 1.00, driver 10 Dec 2004
usb usb1: configuration #1 chosen from 1 choice
hub 1-0:1.0: USB hub found
hub 1-0:1.0: 6 ports detected
ACPI: PCI Interrupt 0000:00:1d.7[A] -> GSI 23 (level, low) -> IRQ 23
PCI: Setting latency timer of device 0000:00:1d.7 to 64
ehci_hcd 0000:00:1d.7: EHCI Host Controller
ehci_hcd 0000:00:1d.7: new USB bus registered, assigned bus number 2
ehci_hcd 0000:00:1d.7: debug port 1
PCI: cache line size of 32 is not supported by device 0000:00:1d.7
ehci_hcd 0000:00:1d.7: irq 23, io mem 0xf9fff800
ehci_hcd 0000:00:1d.7: USB 2.0 started, EHCI 1.00, driver 10 Dec 2004
usb usb2: configuration #1 chosen from 1 choice
hub 2-0:1.0: USB hub found
hub 2-0:1.0: 6 ports detected
ohci_hcd: 2006 August 04 USB 1.1 'Open' Host Controller (OHCI) Driver
USB Universal Host Controller Interface driver v3.0
ACPI: PCI Interrupt 0000:00:1a.0[A] -> GSI 16 (level, low) -> IRQ 16
PCI: Setting latency timer of device 0000:00:1a.0 to 64
uhci_hcd 0000:00:1a.0: UHCI Host Controller
uhci_hcd 0000:00:1a.0: new USB bus registered, assigned bus number 3
uhci_hcd 0000:00:1a.0: irq 16, io base 0x0000b800
usb usb3: configuration #1 chosen from 1 choice
hub 3-0:1.0: USB hub found
hub 3-0:1.0: 2 ports detected
ACPI: PCI Interrupt 0000:00:1a.1[B] -> GSI 21 (level, low) -> IRQ 21
PCI: Setting latency timer of device 0000:00:1a.1 to 64
uhci_hcd 0000:00:1a.1: UHCI Host Controller
uhci_hcd 0000:00:1a.1: new USB bus registered, assigned bus number 4
uhci_hcd 0000:00:1a.1: irq 21, io base 0x0000b880
usb usb4: configuration #1 chosen from 1 choice
hub 4-0:1.0: USB hub found
hub 4-0:1.0: 2 ports detected
ACPI: PCI Interrupt 0000:00:1a.2[C] -> GSI 18 (level, low) -> IRQ 18
PCI: Setting latency timer of device 0000:00:1a.2 to 64
uhci_hcd 0000:00:1a.2: UHCI Host Controller
uhci_hcd 0000:00:1a.2: new USB bus registered, assigned bus number 5
uhci_hcd 0000:00:1a.2: irq 18, io base 0x0000bc00
usb usb5: configuration #1 chosen from 1 choice
hub 5-0:1.0: USB hub found
hub 5-0:1.0: 2 ports detected
ACPI: PCI Interrupt 0000:00:1d.0[A] -> GSI 23 (level, low) -> IRQ 23
PCI: Setting latency timer of device 0000:00:1d.0 to 64
uhci_hcd 0000:00:1d.0: UHCI Host Controller
uhci_hcd 0000:00:1d.0: new USB bus registered, assigned bus number 6
uhci_hcd 0000:00:1d.0: irq 23, io base 0x0000b080
usb usb6: configuration #1 chosen from 1 choice
hub 6-0:1.0: USB hub found
hub 6-0:1.0: 2 ports detected
ACPI: PCI Interrupt 0000:00:1d.1[B] -> GSI 19 (level, low) -> IRQ 19
PCI: Setting latency timer of device 0000:00:1d.1 to 64
uhci_hcd 0000:00:1d.1: UHCI Host Controller
uhci_hcd 0000:00:1d.1: new USB bus registered, assigned bus number 7
uhci_hcd 0000:00:1d.1: irq 19, io base 0x0000b400
usb usb7: configuration #1 chosen from 1 choice
hub 7-0:1.0: USB hub found
hub 7-0:1.0: 2 ports detected
ACPI: PCI Interrupt 0000:00:1d.2[C] -> GSI 18 (level, low) -> IRQ 18
PCI: Setting latency timer of device 0000:00:1d.2 to 64
uhci_hcd 0000:00:1d.2: UHCI Host Controller
uhci_hcd 0000:00:1d.2: new USB bus registered, assigned bus number 8
uhci_hcd 0000:00:1d.2: irq 18, io base 0x0000b480
usb usb8: configuration #1 chosen from 1 choice
hub 8-0:1.0: USB hub found
hub 8-0:1.0: 2 ports detected
Initializing USB Mass Storage driver...
usb 6-2: new low speed USB device using uhci_hcd and address 2
usb 6-2: configuration #1 chosen from 1 choice
usbcore: registered new interface driver usb-storage
USB Mass Storage support registered.
PNP: PS/2 Controller [PNP0303:PS2K] at 0x60,0x64 irq 1
PNP: PS/2 appears to have AUX port disabled, if this is incorrect please boot with i8042.nopnp
serio: i8042 KBD port at 0x60,0x64 irq 1
mice: PS/2 mouse device common for all mice
input: Logitech USB Receiver as /devices/pci0000:00/0000:00:1d.0/usb6/6-2/6-2:1.0/input/input2
input: USB HID v1.10 Keyboard [Logitech USB Receiver] on usb-0000:00:1d.0-2
input: Logitech USB Receiver as /devices/pci0000:00/0000:00:1d.0/usb6/6-2/6-2:1.1/input/input3
input: USB HID v1.10 Mouse [Logitech USB Receiver] on usb-0000:00:1d.0-2
usbcore: registered new interface driver usbhid
drivers/hid/usbhid/hid-core.c: v2.6:USB HID core driver
Advanced Linux Sound Architecture Driver Version 1.0.14 (Fri Jul 20 09:12:58 2007 UTC).
ACPI: PCI Interrupt 0000:00:1b.0[A] -> GSI 22 (level, low) -> IRQ 22
PCI: Setting latency timer of device 0000:00:1b.0 to 64
hda_codec: Unknown model for AD1988, trying auto-probe from BIOS...
ALSA device list:
  #0: HDA Intel at 0xf9ff8000 irq 22
TCP cubic registered
NET: Registered protocol family 1
NET: Registered protocol family 17
kjournald starting.  Commit interval 5 seconds
EXT3-fs: mounted filesystem with ordered data mode.
VFS: Mounted root (ext3 filesystem) readonly.
Freeing unused kernel memory: 244k freed
nvidia: module license 'NVIDIA' taints kernel.
ACPI: PCI Interrupt 0000:01:00.0[A] -> GSI 16 (level, low) -> IRQ 16
PCI: Setting latency timer of device 0000:01:00.0 to 64
NVRM: loading NVIDIA UNIX x86_64 Kernel Module  100.14.23  Thu Oct  4 10:27:34 PDT 2007
EXT3 FS on hda3, internal journal
Adding 1004052k swap on /dev/hda2.  Priority:-1 extents:1 across:1004052k
eth0:  setting full-duplex.


Voila, si vous avez une petite idée de comment résoudre mon probleme...

Encore joyeux noel et merci!
_________________
SNK 4 Ever


Last edited by kangal on Tue Dec 25, 2007 5:09 pm; edited 1 time in total
Back to top
View user's profile Send private message
ryo-san
l33t
l33t


Joined: 17 Feb 2005
Posts: 729

PostPosted: Tue Dec 25, 2007 2:04 am    Post subject: Reply with quote

Noyeux Joel ( burp ! )


Qu'est-ce que tu cherches dans /etc ??
met une ligne qui va bien dans /etc/fstab genre :
Code:

/dev/hdc   /mnt/cdrom  auto    noauto, user   0 0

et un mount /dev/hdc devrais le faire apparaitre.
Si KDE ou GNOME, normalement hal+udev s'occupent de tout.

++
Back to top
View user's profile Send private message
Desintegr
l33t
l33t


Joined: 25 Mar 2004
Posts: 863
Location: France - Orléans

PostPosted: Tue Dec 25, 2007 8:26 am    Post subject: Reply with quote

Pour vérifier que tu peux graver, tu peux utiliser wodim pour vérifier qu'il détecte bien ton graveur

Code:

wodim -scanbus
scsibus2:
        2,0,0   200) 'PIONEER ' 'DVD-RW  DVR-109 ' '1.58' Removable CD-ROM
        2,1,0   201) *
        2,2,0   202) *
        2,3,0   203) *
        2,4,0   204) *
        2,5,0   205) *
        2,6,0   206) *
        2,7,0   207) *


ou bien
Code:

wodim -checkdrive
Device was not specified. Trying to find an appropriate drive...
Detected CD-R drive: /dev/cdrw
Using /dev/cdrom of unknown capabilities
Device type    : Removable CD-ROM
Version        : 5
Response Format: 2
Capabilities   :
Vendor_info    : 'PIONEER '
Identification : 'DVD-RW  DVR-109 '
Revision       : '1.58'
Device seems to be: Generic mmc2 DVD-R/DVD-RW.
Using generic SCSI-3/mmc   CD-R/CD-RW driver (mmc_cdr).
Driver flags   : MMC-3 SWABAUDIO BURNFREE
Supported modes: TAO PACKET SAO SAO/R96P SAO/R96R RAW/R16 RAW/R96P RAW/R96R

_________________
Gentoo ~AMD64
Hoc Volo, Sic Jubeo !
Mon wiki : http://desintegr.free.fr
Back to top
View user's profile Send private message
kangal
Guru
Guru


Joined: 25 Jun 2005
Posts: 362
Location: Paris

PostPosted: Tue Dec 25, 2007 11:25 am    Post subject: Reply with quote

Bonjour, merci de vos reponses et bonne digestion a tous 8)

@ryo-san : Je me suis mal exprimé, c'est a dire que le dmesg me parle de hdc, et que je n'ai pas de hdc dans /etc.... Donc je ne sais pas quoi mount...
Je suis sous gnome....

@Desintegr:

Code:
 # wodim -scanbus
wodim: No such file or directory.
Cannot open SCSI driver!
For possible targets try 'wodim --devices' or 'wodim -scanbus'.
For possible transport specifiers try 'wodim dev=help'.
For IDE/ATAPI devices configuration, see the file README.ATAPI.setup from
the wodim documentation.


Meme message pour wodim --devices...

Je precise peut etre que mon disque dur et mon lecteur sont en SATA...

:wink:
_________________
SNK 4 Ever
Back to top
View user's profile Send private message
Desintegr
l33t
l33t


Joined: 25 Mar 2004
Posts: 863
Location: France - Orléans

PostPosted: Tue Dec 25, 2007 11:30 am    Post subject: Reply with quote

Ce n'est pas très normal que les disques soient détectés comme IDE :

Code:
Probing IDE interface ide0...
hda: WDC WD360ADFD-00NLR5, ATA DISK drive
Probing IDE interface ide1...
hdc: ASUS DRW-1814BLT, ATAPI CD/DVD-ROM drive


Essaye de reconfigurer ton noyau en utilisant uniquement les pilotes de la libata, surtout avec du matériel récent. Essaye de désactiver complètement le support de l'IDE si tu ne t'en sers pas : met CONFIG_IDE à N.

Et tu ne devrais plus avoir cette ligne :
Code:

Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2


Ton disque devrait être en /dev/sda et ton lecteur CD en /dev/sg0 une fois que tout sera bien configuré.
_________________
Gentoo ~AMD64
Hoc Volo, Sic Jubeo !
Mon wiki : http://desintegr.free.fr
Back to top
View user's profile Send private message
kangal
Guru
Guru


Joined: 25 Jun 2005
Posts: 362
Location: Paris

PostPosted: Tue Dec 25, 2007 11:44 am    Post subject: Reply with quote

Donc je retire
Code:
ATA/ATAPI/MFM/RLL support  ---> 


et je garde tout ce que j'ai dans

Code:
Serial ATA (prod) and Parallel ATA (experimental) drivers  --->


?? (veux etre bien sur de pas oublier d'option :oops: )
_________________
SNK 4 Ever
Back to top
View user's profile Send private message
geekounet
Bodhisattva
Bodhisattva


Joined: 11 Oct 2004
Posts: 3772
Location: Wellington, Aotearoa

PostPosted: Tue Dec 25, 2007 11:45 am    Post subject: Reply with quote

kangal wrote:
@ryo-san : Je me suis mal exprimé, c'est a dire que le dmesg me parle de hdc, et que je n'ai pas de hdc dans /etc.... Donc je ne sais pas quoi mount...
Je suis sous gnome....

Et si t'allais chercher dans /dev plutôt que dans /etc hein ? :)

+1 pour les conseil de Desintegr. Désactive tout le support IDE et n'utilise que la libata (SATA et/ou PATA), et n'oublie pas le support SCSI cdrom pour détecter le lecteur, et SCSI generic pour pouvoir graver ;)
Back to top
View user's profile Send private message
kangal
Guru
Guru


Joined: 25 Jun 2005
Posts: 362
Location: Paris

PostPosted: Tue Dec 25, 2007 11:47 am    Post subject: Reply with quote

JE suis encore completement alcoolise lol, oui, je parlais bien de /dev hein :oops:
_________________
SNK 4 Ever
Back to top
View user's profile Send private message
kangal
Guru
Guru


Joined: 25 Jun 2005
Posts: 362
Location: Paris

PostPosted: Tue Dec 25, 2007 5:15 pm    Post subject: Reply with quote

Il y a du mieux!

J'ai suivi vos conseil, mon graveur est donc maintenant bien reconnu en /dev/sr0. Quand je lance k3b, il me detecte directement mon graveur. Seulement, quand je lance la gravure, rien ne se passe. Mon graveur ne tourne pas et je reste bloque sur:

Code:

Starting SAO writing at 48x speed...


J'ajoute que quand je lance k3b, j'ai ce message d'erreur:

Code:

Session management error: Authentication Rejected, reason : None of the authentication protocols specified are supported and host-based authentication failed


Je ne sais pas trop ou regarder :cry:

Merci a tous![/code]
_________________
SNK 4 Ever
Back to top
View user's profile Send private message
Jacqueline
Apprentice
Apprentice


Joined: 28 Jul 2006
Posts: 161
Location: Netherland

PostPosted: Fri Jan 02, 2009 9:58 am    Post subject: Reply with quote

Bonjour

Il y a quelques mois, j'avais apercu chez Gentoo l'existence de cette nouvelle libata, car avec une autre distrib , j'avais pas mal hallucine d'avoir perdu mon hda..

Et ca met un peu le souq lorsqu'on a des ditribs avec l'ancienne lib et avec la nouvelle libata.

je pensais qu en installant la Gentoo 2008, j'aurais d'office la nouvelle libata : il n'en est rien

Effectivement , je vois dans ce topic qu il faut configurer le noyau en consequence.

Ma question est : est ce que ca en vaut la peine ?

- Pour la numerotation je m'en fous , en linux , je n'ai plus que la Gentoo.

- Mais j'ai cru lire qqpart que ca apportait un gain de performances..

- Et enfin hier en installant K3B j'ai eu qq soucis avec mon /mnt/cdrom et je suis tombee sur ce topic :

https://forums.gentoo.org/viewtopic-t-668675-highlight-k3b+cdrom.html


Je pense que c'est lie..

et j'ai bien ete obligee de monter mon /dev/hdc dans fstab


Quote:
/dev/hda2 /boot ext2 defaults,noatime 1 2
/dev/hda6 none swap sw 0 0
/dev/hda9 / ext3 noatime 0 1
#/dev/hda10 ext3 /home 0 1
/dev/cdrom /mnt/cdrom iso9660 auto,user,rw 0 0


puis de modifier les permissions et groupes de /mnt/cdrom


Quote:
leatux dev # cd /mnt
leatux mnt # ls -l
total 8
drwxrwxr-- 2 root cdrom 4096 Jun 17 2008 cdrom
drwx------ 2 root root 4096 Jun 17 2008 floppy
leatux mnt #


Quote:
leatux / # id jacqueline
uid=1000(jacqueline) gid=1000(jacqueline) groups=1000(jacqueline),10(wheel),19(cdrom),27(video),80(cdrw),100(users)
leatux / #



et voici ce que j'ai dans /dev ( le debut )

Quote:
leatux / # cd /dev
leatux dev # ls -l
total 0
lrwxrwxrwx 1 root root 4 Jan 2 01:34 XOR -> null
drwxr-xr-x 3 root root 60 Jan 2 01:34 bus
lrwxrwxrwx 1 root root 3 Jan 2 01:34 cdrom -> hdc
lrwxrwxrwx 1 root root 3 Jan 2 01:34 cdrw -> hdc
crw------- 1 root root 5, 1 Jan 2 01:34 console
lrwxrwxrwx 1 root root 11 Jan 2 01:34 core -> /proc/kcore
drwxr-xr-x 3 root root 60 Jan 2 01:34 cpu
crw-rw---- 1 root root 10, 62 Jan 2 01:34 cpu_dma_latency
crw-rw---- 1 root root 10, 63 Jan 2 01:34 device-mapper
drwxr-xr-x 6 root root 120 Jan 2 01:34 disk
lrwxrwxrwx 1 root root 3 Jan 2 01:34 dvd -> hdc
lrwxrwxrwx 1 root root 3 Jan 2 01:34 dvdrw -> hdc
lrwxrwxrwx 1 root root 13 Jan 2 01:34 fd -> /proc/self/fd
crw-rw-rw- 1 root root 1, 7 Jan 2 01:34 full
brw-r----- 1 root disk 3, 0 Jan 2 01:34 hda
brw-r----- 1 root disk 3, 1 Jan 2 01:34 hda1
brw-r----- 1 root disk 3, 10 Jan 2 01:34 hda10
brw-r----- 1 root disk 3, 2 Jan 2 01:34 hda2
brw-r----- 1 root disk 3, 3 Jan 2 01:34 hda3
brw-r----- 1 root disk 3, 4 Jan 2 01:34 hda4
brw-r----- 1 root disk 3, 5 Jan 2 01:34 hda5
brw-r----- 1 root disk 3, 6 Jan 2 01:34 hda6
brw-r----- 1 root disk 3, 7 Jan 2 01:34 hda7
brw-r----- 1 root disk 3, 8 Jan 2 01:34 hda8
brw-r----- 1 root disk 3, 9 Jan 2 01:34 hda9
brw-r----- 1 root disk 3, 64 Jan 2 01:34 hdb
brw-r----- 1 root disk 3, 68 Jan 2 01:34 hdb4
brw-rw---- 1 root cdrom 22, 0 Jan 2 01:34 hdc
crw-rw---- 1 root root 10, 228 Jan 2 01:34 hpet
prw------- 1 root root 0 Jan 2 01:34 initctl
drwxr-xr-x 3 root root 180 Jan 2 01:34 input



Quote:
leatux / # wodim -checkdrive
Device was not specified. Trying to find an appropriate drive...
Detected CD-R drive: /dev/cdrw
Using /dev/cdrom of unknown capabilities
Device type : Removable CD-ROM
Version : 0
Response Format: 2
Capabilities :
Vendor_info : 'TSSTcorp'
Identification : 'CD/DVDW SH-S162A'
Revision : 'TS02'
Device seems to be: Generic mmc2 DVD-R/DVD-RW.
Using generic SCSI-3/mmc DVD-R(W) driver (mmc_mdvd).
Driver flags : SWABAUDIO BURNFREE
Supported modes: PACKET SAO
leatux / #


Maintenant , je suis emm... avec /dev/dvd pour kaffeine


Quote:
Kaffeine-Xine...
Ok.
KDE...
Found version: 3.5.9
Ok.WIN32 Codecs...
No WIN32 codecs found in /usr/lib/win32. You're not able to play Windows Media 9 files, newer Real Media files and some less common formats. Download the codecs here: http://www.mplayerhq.hu.
libdvdcss...
Ok.
DVD Drive...
Can't check DMA mode. Permission denied or no such device: "/dev/dvd".

Distribution...
Ok.
RESULT: Found some problems, but nevertheless Kaffeine may work.


apres avoir installe ca .


Quote:
leatux / # eix -I dvd
[I] app-cdr/dvd+rw-tools
Available versions: 7.0 7.1
Installed versions: 7.1(01:56:34 01/02/09)
Homepage: http://fy.chalmers.se/~appro/linux/DVD+RW/
Description: A set of tools for DVD+RW/-RW drives

[I] media-libs/libdvdcss
Available versions: (1.2) 1.2.9 1.2.9-r1 ~1.2.10
{doc}
Installed versions: 1.2.9-r1(1.2)(01:58:12 01/02/09)(-doc)
Homepage: http://www.videolan.org/developers/libdvdcss.html
Description: A portable abstraction library for DVD decryption

[I] media-libs/libdvdnav
Available versions: 0.1.10 [M]~4.1.3 {debug}
Installed versions: 0.1.10(02:00:58 01/02/09)
Homepage: http://www.mplayerhq.hu/
Description: Library for DVD navigation tools

[I] media-libs/libdvdread
Available versions: 0.9.6 0.9.7 [M]~4.1.3 {debug}
Installed versions: 0.9.7(02:00:09 01/02/09)
Homepage: http://www.mplayerhq.hu/
Description: Library for DVD navigation tools

Found 4 matches.
leatux / #



et ca :

Quote:
leatux / # emerge -av kaffeine

These are the packages that would be merged, in order:

Calculating dependencies... done!
[ebuild N ] media-libs/libogg-1.1.3 395 kB
[ebuild N ] media-libs/libdca-0.0.5 USE="-debug -oss" 385 kB
[ebuild N ] media-libs/libmodplug-0.8.4-r2 499 kB
[ebuild N ] media-libs/libmpcdec-1.2.6-r2 245 kB
[ebuild N ] media-libs/libmad-0.15.1b-r2 USE="-debug" 491 kB
[ebuild N ] media-libs/a52dec-0.7.4-r5 USE="-djbfft -oss" 236 kB
[ebuild N ] x11-proto/xcb-proto-1.0 70 kB
[ebuild N ] dev-libs/libpthread-stubs-0.1 USE="-debug" 190 kB
[ebuild N ] dev-lang/yasm-0.7.1 USE="nls" 1,380 kB
[ebuild N ] media-libs/libtheora-1.0_beta3-r1 USE="-doc -encode -examples" 1,496 kB
[ebuild N ] media-video/ffmpeg-0.4.9_p20081014 USE="X ipv6 mmx zlib -aac (-altivec) -amr -bindist -debug -dirac -doc -encode -gsm -hardcoded-tables -ieee1394 -mmxext -mp3 -network -schroedinger -sdl -ssse3 -test -theora -threads -v4l -v4l2 -vhook -vorbis -x264 -xvid" 2,614 kB
[ebuild N ] x11-libs/libxcb-1.0 USE="-debug" 410 kB
[ebuild N ] media-libs/libvorbis-1.2.1_rc1 USE="-doc" 1,148 kB
[ebuild N ] media-libs/xine-lib-1.1.15-r1 USE="X a52 alsa dts dvd gtk ipv6 mad modplug musepack nls theora v4l vorbis xcb xv -aac -aalib (-altivec) -arts -debug -directfb -dxr3 -esd -fbcon -flac -gnome -imagemagick -jack -libcaca -mmap -mng -opengl -oss -pulseaudio (-real) -samba -sdl -speex -truetype -vcd (-vidix) (-vis) -wavpack (-win32codecs) -xinerama -xvmc" 7,304 kB
[ebuild N ] media-video/kaffeine-0.8.6 USE="-arts -debug -dvb -encode -gstreamer -vorbis -xcb -xinerama" 2,855 kB

Total: 15 packages (15 new), Size of downloads: 19,711 kB

Would you like to merge these packages? [Yes/No] Y



la partie concernee par le dvd dans dmesg[/quote]

Quote:
cdrom: hdc: mrw address space DMA selected
attempt to access beyond end of device
hdc: rw=0, want=68, limit=4
isofs_fill_super: bread failed, dev=hdc, iso_blknum=16, block=16



Je redoute un peu que la manip de changer de libata me mette tout par terre..

Sinon j'ai une partoche de libre pour mettre une seconde Gentoo...

Parce que meme si la compil de Gentoo c'est long, on perd moins de temps qu 'a chercher dans les autres pour faire marcher certains trucs.. :roll:

( je viens de passer une semaine avec cups et splix sur une autre distrib.. alors que sous Gentoo mon imprimante a marche direct avec cups et splix. Aussi j'ai abandonne : il manque trop de trucs..on ne sait pas comment les paquets ont ete compiles, et s'il faut deviner les options pour les recompiler a partir des sources.. autant installer une autre gentoo. :D c'est fait pour :D )
Back to top
View user's profile Send private message
Jacqueline
Apprentice
Apprentice


Joined: 28 Jul 2006
Posts: 161
Location: Netherland

PostPosted: Sat Jan 03, 2009 10:56 am    Post subject: Reply with quote

Bon probleme regle..

J'ai installe FreeBSD, la doc est tres bien faite.. l'install simple et ca marche.

Gentoo je ne peux pas m'en sortir sans aide.. et les autres distros Linux me gavent..

Je suis tout de meme un peu triste de voir que la frequentation du forum Gentoo a beaucoup baisse par rapport a 2007. Je peux comprendre qu il y ait une certaine lassitude, mais ca ne va pas motiver les gens a utiliser Gentoo.

Cordialement

Jacqueline
Back to top
View user's profile Send private message
El_Goretto
Moderator
Moderator


Joined: 29 May 2004
Posts: 3106
Location: Paris

PostPosted: Sat Jan 03, 2009 12:57 pm    Post subject: Reply with quote

Gravure, libata, etc, ça a été centralisé ici: https://forums.gentoo.org/viewtopic-t-537957.html
Tout est expliqué pour faire la migration, et Jacqueline, tu aurais vu que c'est transparent... Et qu'il n'y a pas de "recompilation de gentoo" nul part dans la manip'.

Depuis mes 1ers essais peu concluant, j'ai changé de matos et du temps a passé (2 ans!), et je n'ai plus aucun soucis avec libata qui a bien mûri. Personne ne semble s'en plaindre non plus d'après les feedbacks du forum. De toute façon, libata, c'est un passage plus ou moins obligé à terme.

BTW, jolie resurrection de thread :)

Et on rappellera que "la Gentoo 2008", c'est quoi? Rien, juste un liveCD et un profil. C'est portage et les ebuilds présents en 2008 qui font une vraie "Gentoo 2008".

Bonne récupération de réveillon...
_________________
-Gentoo hardened [EoL]: µ-serv Gen8 G1610T, 8Go ECC ; NF9D-2700, 4Go
-FreeBSD 11/Vimage/Jails: DS61, i3 2100T, 16Go ; FreeNAS: µ-serv N40L, 8Go ECC
-Réseau: ERL-3 + ESL-24 + GS108Tv2
-NAS: RN312
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum