Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
conkeror - theme not found [solved]
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
sts
Tux's lil' helper
Tux's lil' helper


Joined: 02 Jul 2007
Posts: 97

PostPosted: Sun Feb 08, 2009 4:09 pm    Post subject: conkeror - theme not found [solved] Reply with quote

I just installed conkeror (from the emacs overlay) and I get this when it starts up:
Code:
Error initializing.
Error: theme default not found.
chrome://conkeror/content/theme.js:73
Error("theme default not found.")@:0
theme_load("default")@chrome://conkeror/content/theme.js:73
@chrome://conkeror/content/theme.js:115


It is unusable in this state. Does anyone know what is wrong?

If you have conkeror working, please tell me the output of
Code:
ls ~/.conkeror.mozdev.org/conkeror/*.default/*

so I can figure out what I'm missing.

Thanks.


Last edited by sts on Tue Feb 10, 2009 12:33 pm; edited 1 time in total
Back to top
View user's profile Send private message
ulm
Developer
Developer


Joined: 04 Oct 2004
Posts: 92
Location: Mainz, Germany

PostPosted: Tue Feb 10, 2009 8:57 am    Post subject: Reply with quote

Looks like you've found a bug. This should be fixed now, please try again.
Back to top
View user's profile Send private message
sts
Tux's lil' helper
Tux's lil' helper


Joined: 02 Jul 2007
Posts: 97

PostPosted: Tue Feb 10, 2009 12:32 pm    Post subject: Reply with quote

Thanks, it appears to work now.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Unsupported Software All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum