Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
updating KDE has ALWAYS blocks
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
appelgebak
Apprentice
Apprentice


Joined: 12 Sep 2004
Posts: 225
Location: Ruhrpott

PostPosted: Fri Feb 27, 2009 5:58 pm    Post subject: updating KDE has ALWAYS blocks Reply with quote

Hi,

since KDE 4.1 i have the following behaviour when updating KDE:
Code:
These packages will be installed:

* kde-base/plasma-workspace::installed :4.2 [! blocking]
    Reasons: kde-base/kdebase-desktoptheme-4.2.1:4.2::kde
* kde-base/libkworkspace::installed :4.2 [! blocking]   
    Reasons: kde-base/libkworkspace-4.2.1:4.2::kde       
* kde-base/ksmserver::installed :4.2 [! blocking]       
    Reasons: kde-base/kcontrol-4.2.1:4.2::kde 

So i have to uninstall the blocking packages, and then it works.
But, i think, this is only half of the solution.

Any ideas welcome...

Appel
Back to top
View user's profile Send private message
DaggyStyle
Watchman
Watchman


Joined: 22 Mar 2006
Posts: 5338

PostPosted: Fri Feb 27, 2009 8:13 pm    Post subject: Reply with quote

consult the guide, http://www.gentoo.org/proj/en/desktop/kde/kde4-guide.xml
_________________
Only two things are infinite, the universe and human stupidity and I'm not sure about the former - Albert Einstein
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Unsupported Software All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum