Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
htop does not show RSS and VSIZE
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
rahulthewall
Veteran
Veteran


Joined: 01 Nov 2007
Posts: 1264
Location: Zürich

PostPosted: Sun Mar 15, 2009 1:33 pm    Post subject: htop does not show RSS and VSIZE Reply with quote

I added the RSS and VSIZE fields to htop, but it does not display them.

All, I get is - - in place of RSS and VSIZE. Anyone knows how to fix this, or is there any other interactive way in which I can view information about RSS and VSIZE?
_________________
Who shall guard the guards?
Back to top
View user's profile Send private message
kernelOfTruth
Watchman
Watchman


Joined: 20 Dec 2005
Posts: 6108
Location: Vienna, Austria; Germany; hello world :)

PostPosted: Sun Mar 15, 2009 3:57 pm    Post subject: Re: htop does not show RSS and VSIZE Reply with quote

rahulthewall wrote:
I added the RSS and VSIZE fields to htop, but it does not display them.

All, I get is - - in place of RSS and VSIZE. Anyone knows how to fix this, or is there any other interactive way in which I can view information about RSS and VSIZE?


for me it isn't shown either :cry:
_________________
https://github.com/kernelOfTruth/ZFS-for-SystemRescueCD/tree/ZFS-for-SysRescCD-4.9.0
https://github.com/kernelOfTruth/pulseaudio-equalizer-ladspa

Hardcore Gentoo Linux user since 2004 :D
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Unsupported Software All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum