Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Strange percentage bug with gtk+-2.16.0 from gnome overlay
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
kshade
n00b
n00b


Joined: 13 Jan 2004
Posts: 60
Location: Germany

PostPosted: Sat Mar 21, 2009 8:22 pm    Post subject: Strange percentage bug with gtk+-2.16.0 from gnome overlay Reply with quote

Hi,

I just noticed that some sliders get stuck at 90% with x11-libs/gtk+-2.16.0 from the gnome overlay, particularly the one on the xfce mixer applet and the color/transparency ones in Inkscape. Downgrading to 2.14.7-r2 helps. Did anybody else notice this?
_________________
Get an operating system!
Back to top
View user's profile Send private message
LoSeR_5150
Guru
Guru


Joined: 20 Mar 2005
Posts: 455
Location: San Francisco, CA

PostPosted: Sun Mar 22, 2009 2:46 pm    Post subject: Reply with quote

everything gtk based looked funny to me... and I was missing my window borders for gtk-window-decorator in compiz and rebuilding didnt help for me so I just downgraded back to 2.14.7-r2 ... looks like I'll be sticking with gnome 2.24 for a while.
_________________
Opteron 1356@2.4Ghz
6GB DDR2 800Mhz
128MB Quadro NVS 210S
640GB Western Digital HD
*Gentoo-x86_64-2.6.30-r1

Opteron175@2.2GHz
2GB DDR 400MHz
256MB Quadro 1400 Go
(2) 80GB Segate HDs: RAID0
*Gentoo-x86_64-2.6.30-r1
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Unsupported Software All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum