Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
berkano/x11-drivers/nvidia-drivers-185.13
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
ShorTie
n00b
n00b


Joined: 12 Feb 2006
Posts: 29

PostPosted: Wed Apr 15, 2009 1:49 pm    Post subject: berkano/x11-drivers/nvidia-drivers-185.13 Reply with quote

trying to install the latest nvidia drivers on 2 different machines and keep getting

NVIDIA: left KBUILD.
>>> Source compiled.
>>> Test phase [not enabled]: x11-drivers/nvidia-drivers-185.13

>>> Install nvidia-drivers-185.13 into /var/tmp/portage/x11-drivers/nvidia-drivers-185.13/image/ category x11-drivers
* Installing nvidia module
*
* ERROR: x11-drivers/nvidia-drivers-185.13 failed.
* Call stack:
* ebuild.sh, line 48: Called src_install
* environment, line 3721: Called die
* The specific snippet of code:
* [ -f "${FILESDIR}/nvidia" ] || die "nvidia missing in FILESDIR";
* The die message:
* nvidia missing in FILESDIR
*
* If you need support, post the topmost build error, and the call stack if relevant.
* A complete build log is located at '/var/tmp/portage/x11-drivers/nvidia-drivers-185.13/temp/build.log'.
* The ebuild environment file is located at '/var/tmp/portage/x11-drivers/nvidia-drivers-185.13/temp/environment'.
* This ebuild is from an overlay: '/usr/local/portage/'
*
* QA Notice: make jobserver unavailable:
*
* make[2]: warning: jobserver unavailable: using -j1. Add `+' to parent make rule.

>>> Failed to emerge x11-drivers/nvidia-drivers-185.13, Log file:


here is the complete build.log, http://pastebin.ca/1392764

Thankz
Shortie
Back to top
View user's profile Send private message
justinkb
Apprentice
Apprentice


Joined: 23 Dec 2008
Posts: 160

PostPosted: Wed Apr 15, 2009 1:53 pm    Post subject: Reply with quote

copy the missing file from /usr/portage/x11-drivers/nvidia-drivers/files/ into your local overlay?

the error message is pretty obvious m8...
Back to top
View user's profile Send private message
ShorTie
n00b
n00b


Joined: 12 Feb 2006
Posts: 29

PostPosted: Wed Apr 15, 2009 2:10 pm    Post subject: Reply with quote

ya, once i got the mud out of my eyes, lol.

Thankz Again
ShorTie
Back to top
View user's profile Send private message
justinkb
Apprentice
Apprentice


Joined: 23 Dec 2008
Posts: 160

PostPosted: Wed Apr 15, 2009 2:16 pm    Post subject: Reply with quote

;-)

there may be other files to copy, so you might as well copy the entire files dir.
Back to top
View user's profile Send private message
HorizonXP
n00b
n00b


Joined: 13 Dec 2008
Posts: 7

PostPosted: Fri Apr 17, 2009 1:07 am    Post subject: Reply with quote

Has anyone noticed that gnome-terminal is damn near impossible to use because of the stupid screen refresh/block characters bug? Any fix?
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Unsupported Software All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum