Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Backspace key not working in vi in KMS terminal
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
rahulthewall
Veteran
Veteran


Joined: 01 Nov 2007
Posts: 1264
Location: Zürich

PostPosted: Sat Apr 18, 2009 6:34 pm    Post subject: Backspace key not working in vi in KMS terminal Reply with quote

Hello all,

Code:

rahul@googly ~ $ uname -a
Linux googly 2.6.30-rc2-zen0-08372-gb1961bf #2 SMP PREEMPT Fri Apr 17 22:48:39 CEST 2009 i686 Genuine Intel(R)CPU T2300 @ 1.66GHz GenuineIntel GNU/Linux


In the KMS enabled framebuffer terminal I can not get the backspace key to work when I use vi.
Instead of the backspace key, I get the escape sequence ^?.

How to fix this?
_________________
Who shall guard the guards?
Back to top
View user's profile Send private message
Fran
Guru
Guru


Joined: 29 Feb 2004
Posts: 530
Location: Coruña (Spain)

PostPosted: Sun Apr 19, 2009 12:23 am    Post subject: Reply with quote

I don't think this is related to KMS. I have the same problem without it since yesterday.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Unsupported Software All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum