Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[son] ... pas de son
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index French
View previous topic :: View next topic  
Author Message
vlotho
Tux's lil' helper
Tux's lil' helper


Joined: 06 Jun 2008
Posts: 77

PostPosted: Fri May 08, 2009 8:52 am    Post subject: [son] ... pas de son Reply with quote

Bonjour,

voila j'ai un probleme au niveau du son, je n'ai aucun son. j'ai reguardé dans la liste de mes modules et :

ipv6 201808 14
snd_atiixp 13588 0
snd_ac97_codec 92232 1 snd_atiixp
ac97_bus 4992 1 snd_ac97_codec
.
.
i2c_core 16800 1 i2c_piix4
snd_pcm 49160 2 snd_atiixp,snd_ac97_codec
.
.
processor 36280 1 thermal
snd_timer 17552 1 snd_pcm
snd 39544 4 snd_atiixp,snd_ac97_codec,snd_pcm,snd_timer
snd_page_alloc 9488 2 snd_atiixp,snd_pcm

les modules sont apparament bien chargé, mais je ne sais pas quel log reguarder...
j'ai entre autre ce message d'erreur quand je clique sur le controle du volume de gnome :

Aucun greffon de contrôle de volume GStreamer et/ou périphériques trouvés.

Pourtant j'ai bien installé GStreamer, je ne sais pas trop quoi faire ...

ma carte son est une carte intégré ati ..... :

00:14.5 Multimedia audio controller: ATI Technologies Inc IXP SB400 AC'97 Audio Controller (rev 02)
_________________
Ashl3y dit: moi je suce que si le mec me baise après.
f0xy-dj1 dit: remarque s'il le fait pas il t'aura quand même bien baisé.
Back to top
View user's profile Send private message
xaviermiller
Administrator
Administrator


Joined: 23 Jul 2004
Posts: 8075
Location: ~Brussels - Belgique

PostPosted: Fri May 08, 2009 8:53 am    Post subject: Reply with quote

et que donne alsamixer ? Est-ce que le "master" est bien "unmute" ?
_________________
Kind regards,
Xavier Miller
Back to top
View user's profile Send private message
vlotho
Tux's lil' helper
Tux's lil' helper


Joined: 06 Jun 2008
Posts: 77

PostPosted: Fri May 08, 2009 8:58 am    Post subject: Reply with quote

alsamixer fonctionne bien et le master est bien décoché par contre dans l'onglet d'alsamixer il y a ecrit : Realtek ALC 655 rev 0 ce qui me semble étrange
_________________
Ashl3y dit: moi je suce que si le mec me baise après.
f0xy-dj1 dit: remarque s'il le fait pas il t'aura quand même bien baisé.
Back to top
View user's profile Send private message
vlotho
Tux's lil' helper
Tux's lil' helper


Joined: 06 Jun 2008
Posts: 77

PostPosted: Fri May 08, 2009 9:12 am    Post subject: Reply with quote

j'ai installer alsa-utils et configuré avec alsaconf mais pas d'evolution.
le Realtek est normal c'est le chipset utilisé par la carte son


dmesg | less
ATI IXP AC97 controller 0000:00:14.5: PCI INT B disabled
ATI IXP AC97 controller 0000:00:14.5: PCI INT B -> GSI 17 (level, low) -> IRQ 17


c'est bisare tous me semble normal ...
_________________
Ashl3y dit: moi je suce que si le mec me baise après.
f0xy-dj1 dit: remarque s'il le fait pas il t'aura quand même bien baisé.
Back to top
View user's profile Send private message
vlotho
Tux's lil' helper
Tux's lil' helper


Joined: 06 Jun 2008
Posts: 77

PostPosted: Fri May 08, 2009 10:48 am    Post subject: Reply with quote

j'ai un problème pour installer alsa-tools je ne sais pas si ca a quelque chose à voir :

make: *** [all] Erreur 2
*
* ERROR: media-sound/alsa-tools-1.0.16 failed.
* Call stack:
* ebuild.sh, line 48: Called src_compile
* environment, line 3030: Called die
* The specific snippet of code:
* emake || die "emake ${f} failed";
* The die message:
* emake ac3dec failed
*
* If you need support, post the topmost build error, and the call stack if relevant.
* A complete build log is located at '/var/tmp/portage/media-sound/alsa-tools-1.0.16/temp/build.log'.
* The ebuild environment file is located at '/var/tmp/portage/media-sound/alsa-tools-1.0.16/temp/environment'.


cc1: warnings being treated as errors
extract_ac3.c: In function 'read_write_next_bytes':
extract_ac3.c:163: erreur: ignoring return value of 'write', declared with attribute warn_unused_result
extract_ac3.c:174: erreur: ignoring return value of 'write', declared with attribute warn_unused_result
make[2]: *** [extract_ac3.o] Erreur 1
make[2]: quittant le répertoire « /var/tmp/portage/media-sound/alsa-tools-1.0.16/work/alsa-tools-1.0.16/ac3dec/tools »
make[1]: *** [all-recursive] Erreur 1
make[1]: quittant le répertoire « /var/tmp/portage/media-sound/alsa-tools-1.0.16/work/alsa-tools-1.0.16/ac3dec »
make: *** [all] Erreur 2
_________________
Ashl3y dit: moi je suce que si le mec me baise après.
f0xy-dj1 dit: remarque s'il le fait pas il t'aura quand même bien baisé.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index French All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum