Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[PALUDIS] Support thread (current v. 0.26.*) - Part 4
View unanswered posts
View posts from last 24 hours

Goto page Previous  1, 2, 3 ... 6, 7, 8 ... 24, 25, 26  Next  
This topic is locked: you cannot edit posts or make replies.    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
Hypnos
Advocate
Advocate


Joined: 18 Jul 2002
Posts: 2889
Location: Omnipresent

PostPosted: Mon Feb 18, 2008 1:21 am    Post subject: Reply with quote

slycordinator wrote:
Try the --log-level option

[edit]beaten to the punch

"--log-level silent" suppresses all such messages; "--log-level warning" suppresses them during "--report", but not when calculating deps (e.g. for "world"). Not ideal, but okay for now.
_________________
Personal overlay | Simple backup scheme
Back to top
View user's profile Send private message
slycordinator
Advocate
Advocate


Joined: 31 Jan 2004
Posts: 3059
Location: Korea

PostPosted: Mon Feb 18, 2008 5:51 am    Post subject: Reply with quote

I doubt they'll change paludis for that. As the devs put it in the paludis faq (paraphrased) "Warnings are there for a reason and should be read."
Back to top
View user's profile Send private message
Hypnos
Advocate
Advocate


Joined: 18 Jul 2002
Posts: 2889
Location: Omnipresent

PostPosted: Mon Feb 18, 2008 6:03 am    Post subject: Reply with quote

I can surmise what the reasoning is for this: versions that disappear are obviously no longer being maintained by the installable repo developers, and falling back to old installed versions in the "installed" repo potentially creates an inconsistency (e.g., how USE flags or ebuild inheritance are handled).

Often, though, the ebuild maintainer drops an old version because it has some bug that doesn't bother me.
_________________
Personal overlay | Simple backup scheme
Back to top
View user's profile Send private message
slycordinator
Advocate
Advocate


Joined: 31 Jan 2004
Posts: 3059
Location: Korea

PostPosted: Mon Feb 18, 2008 6:37 am    Post subject: Reply with quote

I'm getting a problem with installing cups that doesn't reproduce when I install with portage

Code:
tar jxf /data/distfiles/cups-1.2.12-source.tar.bz2 --no-same-owner
 * Applying cups-1.2.0-bindnow.patch ...                                 [ ok ]
 * Applying cups-1.2-str2561-v2.patch ...                                [ ok ]
 * Applying cups-1.2.4-CVE-2007-4045.patch ...                           [ ok ]
 * Applying cups-1.2.12-CVE-2007-5849.patch ...                          [ ok ]
 * Running aclocal ...                                                   [ ok ]
 * Running autoconf ...                                                  [ ok ]
>>> Done src_unpack
>>> Starting src_compile
./configure --prefix=/usr --host=x86_64-pc-linux-gnu --mandir=/usr/share/man --infodir=/usr/share/info --datadir=/usr/share --sysconfdir=/etc --localstatedir=/var/lib --libdir=/usr/lib64 --with-cups-user=lp --with-cups-group=lp --with-system-groups=lpadmin --localstatedir=/var --with-docdir=/usr/share/cups/html --with-bindnow= * QA: stop using the bindnow-flags function ... simply drop it from your ebuild -Wl,-z,now --disable-pam --enable-ssl --enable-gnutls --disable-slp --enable-nls --enable-dbus --enable-png --enable-jpeg --disable-tiff --without-php --disable-ldap --enable-libpaper --enable-threads --enable-static --disable-pdftops --build=x86_64-pc-linux-gnu
configure: WARNING: you should use --build, --host, --target
configure: WARNING: invalid host type: *
configure: WARNING: you should use --build, --host, --target
configure: WARNING: invalid host type: QA:
configure: WARNING: you should use --build, --host, --target
configure: WARNING: you should use --build, --host, --target
configure: WARNING: you should use --build, --host, --target
configure: WARNING: you should use --build, --host, --target
configure: WARNING: you should use --build, --host, --target
configure: WARNING: you should use --build, --host, --target
configure: WARNING: you should use --build, --host, --target
configure: WARNING: you should use --build, --host, --target
configure: WARNING: you should use --build, --host, --target
configure: WARNING: you should use --build, --host, --target
configure: WARNING: you should use --build, --host, --target
configure: WARNING: you should use --build, --host, --target
configure: error: unrecognized option: -Wl,-z,now
Try `./configure --help' for more information.
Back to top
View user's profile Send private message
giessie
n00b
n00b


Joined: 10 Mar 2005
Posts: 66

PostPosted: Mon Feb 18, 2008 11:04 am    Post subject: Reply with quote

Is there a way to find out, with which version of gcc a package was compiled?
If not, is there a simple way, to find all packages, that were compiled berfore a certain date?
Back to top
View user's profile Send private message
slycordinator
Advocate
Advocate


Joined: 31 Jan 2004
Posts: 3059
Location: Korea

PostPosted: Mon Feb 18, 2008 4:16 pm    Post subject: Reply with quote

giessie wrote:
Is there a way to find out, with which version of gcc a package was compiled?
If not, is there a simple way, to find all packages, that were compiled berfore a certain date?


Code:
cd /var/db/pkg/[category]/[package_name]-[version_number]
cp environment.bz2 temp.bz2
bunzip temp.bz2
grep GCC_PATH temp
rm temp
Back to top
View user's profile Send private message
yeye_olive
n00b
n00b


Joined: 21 Apr 2006
Posts: 17

PostPosted: Mon Feb 18, 2008 10:02 pm    Post subject: Reply with quote

slycordinator wrote:
I'm getting a problem with installing cups that doesn't reproduce when I install with portage

Code:
tar jxf /data/distfiles/cups-1.2.12-source.tar.bz2 --no-same-owner
 * Applying cups-1.2.0-bindnow.patch ...                                 [ ok ]
 * Applying cups-1.2-str2561-v2.patch ...                                [ ok ]
 * Applying cups-1.2.4-CVE-2007-4045.patch ...                           [ ok ]
 * Applying cups-1.2.12-CVE-2007-5849.patch ...                          [ ok ]
 * Running aclocal ...                                                   [ ok ]
 * Running autoconf ...                                                  [ ok ]
>>> Done src_unpack
>>> Starting src_compile
./configure --prefix=/usr --host=x86_64-pc-linux-gnu --mandir=/usr/share/man --infodir=/usr/share/info --datadir=/usr/share --sysconfdir=/etc --localstatedir=/var/lib --libdir=/usr/lib64 --with-cups-user=lp --with-cups-group=lp --with-system-groups=lpadmin --localstatedir=/var --with-docdir=/usr/share/cups/html --with-bindnow= * QA: stop using the bindnow-flags function ... simply drop it from your ebuild -Wl,-z,now --disable-pam --enable-ssl --enable-gnutls --disable-slp --enable-nls --enable-dbus --enable-png --enable-jpeg --disable-tiff --without-php --disable-ldap --enable-libpaper --enable-threads --enable-static --disable-pdftops --build=x86_64-pc-linux-gnu
configure: WARNING: you should use --build, --host, --target
configure: WARNING: invalid host type: *
configure: WARNING: you should use --build, --host, --target
configure: WARNING: invalid host type: QA:
configure: WARNING: you should use --build, --host, --target
configure: WARNING: you should use --build, --host, --target
configure: WARNING: you should use --build, --host, --target
configure: WARNING: you should use --build, --host, --target
configure: WARNING: you should use --build, --host, --target
configure: WARNING: you should use --build, --host, --target
configure: WARNING: you should use --build, --host, --target
configure: WARNING: you should use --build, --host, --target
configure: WARNING: you should use --build, --host, --target
configure: WARNING: you should use --build, --host, --target
configure: WARNING: you should use --build, --host, --target
configure: WARNING: you should use --build, --host, --target
configure: error: unrecognized option: -Wl,-z,now
Try `./configure --help' for more information.


I had exactly the same problem with paludis-0.26.0_alpha9. Moreover paludis would mysteriously fail building kdelibs-3.5.8-r3 after a few minutes. This was all solved after an update to paludis-0.26.0_alpha9-r1. I hope this helps.
Back to top
View user's profile Send private message
micr0c0sm
Tux's lil' helper
Tux's lil' helper


Joined: 29 Oct 2005
Posts: 148
Location: New York

PostPosted: Tue Feb 19, 2008 7:27 pm    Post subject: dangerous and stupid init script Reply with quote

I mount /tmp to a tmpfs and bind /var/tmp to /tmp, making both truly volatile. Paludis expects /var/tmp/paludis to be setup with the correct permissions, but will not automatically do this for you due to the security issues that would bring.

If you don't care about security, echo this to /etc/init.d/paludis-tmpfs and 'rc-update add paludis-tmpfs' :
Code:

#!/sbin/runscript
# Copyright 2008 Jonathan Dehan <jdehan@gmail.com>
# All rights reserved. Released under the 2-clause BSD license.

description="create /var/tmp/paludis for volatile systems"

depend()
{
   need localmount
}

start()
{
   if [ ! -e /var/tmp/paludis ]; then
      mkdir /var/tmp/paludis
      chgrp paludisbuild /var/tmp/paludis
      chmod g+rwx /var/tmp/paludis
      chmod +s /var/tmp/paludis
   fi
}

stop()
{
   return 0
}

Back to top
View user's profile Send private message
Hypnos
Advocate
Advocate


Joined: 18 Jul 2002
Posts: 2889
Location: Omnipresent

PostPosted: Tue Feb 19, 2008 8:31 pm    Post subject: Reply with quote

Is there a big performance gain with tmpfs? That is, are not all hard disk transactions cached to RAM anyway? Maybe tuning the filesystem parameters in /proc/sys/vm would do just as well, and save you the trouble of finding the optimum tmpfs size.
_________________
Personal overlay | Simple backup scheme
Back to top
View user's profile Send private message
micr0c0sm
Tux's lil' helper
Tux's lil' helper


Joined: 29 Oct 2005
Posts: 148
Location: New York

PostPosted: Wed Feb 20, 2008 1:38 am    Post subject: Reply with quote

I haven't benchmarked nor even looked for the difference (technically -pipe should keep compilation in ram), so I can't say. I just liked the idea of keeping inodes off the disk since I am going to be migrating to some sort of flashdrive based root with aufs. Also I think the newer tmpfs resizes dynamically and defaults to 1.9gb. Since I have 4gb of ram and have never seen free -m go past 1.2gb (yes, even with cache) I figured why not?
Back to top
View user's profile Send private message
slycordinator
Advocate
Advocate


Joined: 31 Jan 2004
Posts: 3059
Location: Korea

PostPosted: Wed Feb 20, 2008 3:26 am    Post subject: Reply with quote

yeye_olive wrote:


I had exactly the same problem with paludis-0.26.0_alpha9. Moreover paludis would mysteriously fail building kdelibs-3.5.8-r3 after a few minutes. This was all solved after an update to paludis-0.26.0_alpha9-r1. I hope this helps.


Thanks
Back to top
View user's profile Send private message
giessie
n00b
n00b


Joined: 10 Mar 2005
Posts: 66

PostPosted: Wed Feb 20, 2008 11:49 am    Post subject: Reply with quote

I noticed strange behavior in paludis this week:

I did a paludis -i everything --dl-reinstall always.
It showed, that it would compile some 700 packages.
After a couple of hours it showed something like Package 300 of 700, 10 failed, 16 skipped.
After a couple of hours more, now it showed Package 300 of 350, 10 failed.
So somehow some packaged failed and then half the packages vanished from the list altogether.
So I thought, obviously, some packages were not recompiled, and checked the install time (paludis -q $package) of each package manually.
But it turned out, that all packages had an install time in the time interval the recompile took place.

I am satisfied with the result, but it doesn't fit together with the output from paludis.
Back to top
View user's profile Send private message
yeye_olive
n00b
n00b


Joined: 21 Apr 2006
Posts: 17

PostPosted: Wed Feb 20, 2008 2:04 pm    Post subject: Reply with quote

giessie wrote:
I noticed strange behavior in paludis this week:

I did a paludis -i everything --dl-reinstall always.
It showed, that it would compile some 700 packages.
After a couple of hours it showed something like Package 300 of 700, 10 failed, 16 skipped.
After a couple of hours more, now it showed Package 300 of 350, 10 failed.
So somehow some packaged failed and then half the packages vanished from the list altogether.
So I thought, obviously, some packages were not recompiled, and checked the install time (paludis -q $package) of each package manually.
But it turned out, that all packages had an install time in the time interval the recompile took place.

I am satisfied with the result, but it doesn't fit together with the output from paludis.

As soon as paludis has reinstalled itself, it restarts -- probably to use the new version -- and then installs the remaining packages, which causes the progress counter to be reset. So in your case, it could be that paludis was the 350th package on the list, and that you checked on paludis when it was installing the 300th and the 650th packages (that would be quite a coincidence). However it would mean that paludis installed nearly 300 packages in a couple of hours, and then 350 in about the same time (I wish I could see that happening!). As for the failed installs, did you specify --continue-on-failure <whatever> in PALUDIS_OPTIONS?
Back to top
View user's profile Send private message
giessie
n00b
n00b


Joined: 10 Mar 2005
Posts: 66

PostPosted: Wed Feb 20, 2008 2:24 pm    Post subject: Reply with quote

yeye_olive wrote:

As soon as paludis has reinstalled itself, it restarts -- probably to use the new version -- and then installs the remaining packages, which causes the progress counter to be reset. So in your case, it could be that paludis was the 350th package on the list, and that you checked on paludis when it was installing the 300th and the 650th packages (that would be quite a coincidence). However it would mean that paludis installed nearly 300 packages in a couple of hours, and then 350 in about the same time (I wish I could see that happening!). As for the failed installs, did you specify --continue-on-failure <whatever> in PALUDIS_OPTIONS?


I did specify --continue-on-failure so would not wake up in the morning, just to see, that it choked just after I went to bed (this happend quite alot in the past).

As for the speed: In a moment of temporary insanity, I bought a core quad 2,4Ghz and this baby is fast as hell. It compiles Openoffice in well under 3 hours and I think I can compile all 760 packages on my system in less than 24 hours.
Back to top
View user's profile Send private message
mointrigue
n00b
n00b


Joined: 07 Mar 2006
Posts: 57
Location: Madison, WI USA

PostPosted: Wed Feb 20, 2008 11:04 pm    Post subject: Re: udev problems Reply with quote

ok wrote:
Mr. Tao wrote:
Also I'm getting
Quote:
* You have 5 unread news items (use 'eselect news' to read)
While
eselect news list wrote:
Unread news items:
(none found)
Read news items:
(none found)

you are not alone, see my last 2 posts.


I had that problem and the only way I could fix it was to go to /var/lib/gentoo/news and go through each read file and delete the news entries. There are duplicate entries created in the news-[reponame].skip files which keeps them from showing up in eselect/unread, but paludis counts them anyway. If you delete all the entry lines in each file that ends in ".unread" or ".read" you won't have the problem anymore.

The problem only seems to occur when you first start using paludis or when you add a repository that inserts old/skippable news items. I haven't taken the time to look of the specifics of how it works. I just know how to fix it when it does.
Back to top
View user's profile Send private message
yoshi314
l33t
l33t


Joined: 30 Dec 2004
Posts: 848
Location: PL

PostPosted: Sun Feb 24, 2008 9:40 pm    Post subject: Reply with quote

hello, i have a problem. recently paludis started building _all_ packages with debug support,

that means that every package puts extra files into /usr/lib/debug/* (every library has a debuggning counterpart) and into a few extra places. i have always had debug useflag disabled. what's going on?

some new gentoo policy?
_________________
~amd64
shrink your /usr/portage with squashfs+aufs
Back to top
View user's profile Send private message
pussi
l33t
l33t


Joined: 08 May 2004
Posts: 727
Location: Finland

PostPosted: Wed Feb 27, 2008 10:25 pm    Post subject: Reply with quote

yoshi314 wrote:
hello, i have a problem. recently paludis started building _all_ packages with debug support,

that means that every package puts extra files into /usr/lib/debug/* (every library has a debuggning counterpart) and into a few extra places. i have always had debug useflag disabled. what's going on?

some new gentoo policy?

same thing here
any idea what's going on?
Back to top
View user's profile Send private message
ColdWind
Retired Dev
Retired Dev


Joined: 08 Dec 2005
Posts: 119
Location: Valencia, Spain

PostPosted: Fri Feb 29, 2008 4:09 pm    Post subject: Reply with quote

yoshi314 wrote:
hello, i have a problem. recently paludis started building _all_ packages with debug support,

that means that every package puts extra files into /usr/lib/debug/* (every library has a debuggning counterpart) and into a few extra places. i have always had debug useflag disabled. what's going on?

some new gentoo policy?


It's the equivalent to debug-split FEATURE on Portage, which is now enabled by default in Paludis.

From Paludis' help:
Quote:

--debug-build
What to do with debug information
none Discard debug information
split Split debug information (default)
internal Keep debug information


"none" strips all binaries. "split" strips them and store symbols in /usr/lib/debug, and "internal" just leaves debugging symbols in binaries. So, if you want default Portage behavior you use "none".

By the way, you can safely remove /usr/lib/debug/* if you're running out of disk space.
Back to top
View user's profile Send private message
yoshi314
l33t
l33t


Joined: 30 Dec 2004
Posts: 848
Location: PL

PostPosted: Sat Mar 01, 2008 8:16 am    Post subject: Reply with quote

ah, thanks. i was worried that i turned debugging on somewhere and i couldn't find it.
_________________
~amd64
shrink your /usr/portage with squashfs+aufs
Back to top
View user's profile Send private message
Mr. Tao
Tux's lil' helper
Tux's lil' helper


Joined: 20 Jul 2007
Posts: 147

PostPosted: Mon Mar 03, 2008 1:59 pm    Post subject: Re: udev problems Reply with quote

Mr. Tao wrote:
I'm doing fresh install and after toolchain upgrade I did paludis -i --dl-reinstall always system. After minor issues I got to point where paludis stopped and I realized it can't compile sys-fs/udev-118-r3.
paludis wrote:
make[1]: Entering directory `/var/tmp/paludis/sys-fs/udev-118-r3/work/udev-118/extras/scsi_id'
LD scsi_id
LD scsi_id
ld: unrecognized option '-Wl,-warn-common,--as-needed'
ld: use the --help option for usage information
make[1]: *** [scsi_id] Error 1
make[1]: Leaving directory `/var/tmp/paludis/sys-fs/udev-118-r3/work/udev-118/extras/scsi_id'
make: *** [install-bin] Error 1
make: *** Waiting for unfinished jobs....
/usr/lib/gcc/i686-pc-linux-gnu/4.2.2/../../../crt1.o: In function `_start':
(.text+0x18): undefined reference to `main'
scsi_serial.o: In function `scsi_inquiry':
/var/tmp/paludis/sys-fs/udev-118-r3/work/udev-118/extras/scsi_id/scsi_serial.c:288: undefined reference to `log_message'
scsi_serial.o: In function `scsi_dump':
/var/tmp/paludis/sys-fs/udev-118-r3/work/udev-118/extras/scsi_id/scsi_serial.c:268: undefined reference to `log_message'
scsi_serial.o: In function `scsi_dump_sense':
/var/tmp/paludis/sys-fs/udev-118-r3/work/udev-118/extras/scsi_id/scsi_serial.c:182: undefined reference to `log_message'
/var/tmp/paludis/sys-fs/udev-118-r3/work/udev-118/extras/scsi_id/scsi_serial.c:207: undefined reference to `log_message'
/var/tmp/paludis/sys-fs/udev-118-r3/work/udev-118/extras/scsi_id/scsi_serial.c:235: undefined reference to `log_message'
scsi_serial.o:/var/tmp/paludis/sys-fs/udev-118-r3/work/udev-118/extras/scsi_id/scsi_serial.c:339: more undefined references to `log_message' follow
collect2: ld returned 1 exit status
make[1]: *** [scsi_id] Error 1
make[1]: Leaving directory `/var/tmp/paludis/sys-fs/udev-118-r3/work/udev-118/extras/scsi_id'
make: *** [all] Error 1
I've tried reducing LDFLAGS, but it kept complaining. So i tried emerge udev, and it worked.
When I added these lines (particulary MAKEOPTS)
bashrc wrote:
if [[ "${CATEGORY}/${PN}" == "sys-fs/udev" ]] ; then
MAKEOPTS="-j1"
LDFLAGS="-O ---hash-style=gnu --as-needed -z now"
fi
it worked with paludis.
Back to top
View user's profile Send private message
slycordinator
Advocate
Advocate


Joined: 31 Jan 2004
Posts: 3059
Location: Korea

PostPosted: Thu Mar 06, 2008 4:07 pm    Post subject: Reply with quote

I just upgraded paludis last night to 0.26.0_alpha10 and now it won't let me remove an old version of ruby.

Code:
rm /var/tmp/paludis/environment-dev-lang-ruby-1.8.6_p111-30317
>>> Starting builtin_initrm

!!! ERROR in dev-lang/ruby-1.8.6_p111:
!!! In builtin_initrm at line 1049
!!! $KV unset or empty

!!! Call stack:
!!!    * builtin_initrm (/var/tmp/paludis/environment-dev-lang-ruby-1.8.6_p111-30317:1049)
!!!    * ebuild_f_initrm (/var/tmp/paludis/environment-dev-lang-ruby-1.8.6_p111-30317:1974)
!!!    * ebuild_main (/usr/libexec/paludis/ebuild.bash:463)
!!!    * main (/usr/libexec/paludis/ebuild.bash:481)

diefunc: making ebuild PID 30317 exit with error
die trap: exiting with error.

Uninstall error:
  * In program paludis (--debug-build split --resume-command-template /var/paludis/RESUME_PALUDIS --log-level warning --dl-upgrade always --dl-reinstall if-use-changed --dl-installed-deps-pre pre-or-post) --uninstall =dev-lang/ruby-1.8.6_p111::installed --permit-unsafe-uninstalls:
  * When performing uninstall action from command line:
  * When executing uninstall task:
  * When uninstalling 'dev-lang/ruby-1.8.6_p111::installed':
  * Uninstall error: Uninstall failed for 'dev-lang/ruby-1.8.6_p111::installed'
Back to top
View user's profile Send private message
dleverton
Guru
Guru


Joined: 28 Aug 2006
Posts: 517

PostPosted: Thu Mar 06, 2008 8:16 pm    Post subject: Reply with quote

slycordinator wrote:
I just upgraded paludis last night to 0.26.0_alpha10 and now it won't let me remove an old version of ruby.

This should be fixed in trunk now, new alpha probably tomorrow. Just so we know what was causing it, what did you use to install that package? Perhaps one of the portage 2.1.4 RCs? (bug 200863)
Back to top
View user's profile Send private message
slycordinator
Advocate
Advocate


Joined: 31 Jan 2004
Posts: 3059
Location: Korea

PostPosted: Sat Mar 08, 2008 4:17 am    Post subject: Reply with quote

dleverton wrote:
slycordinator wrote:
I just upgraded paludis last night to 0.26.0_alpha10 and now it won't let me remove an old version of ruby.

This should be fixed in trunk now, new alpha probably tomorrow. Just so we know what was causing it, what did you use to install that package? Perhaps one of the portage 2.1.4 RCs? (bug 200863)


I used portage, but I have no idea what version. I got it installed when I did "emerge paludis" when I first did this install a few weeks ago since I got this box at that time.
Back to top
View user's profile Send private message
tranquilcool
Veteran
Veteran


Joined: 25 Mar 2005
Posts: 1159

PostPosted: Sat Mar 08, 2008 12:17 pm    Post subject: Reply with quote

just upgraded paludis l0.26.0_alpha11
and this is the error i have;



rm /var/tmp/paludis/environment-app-text-jadetex-3.13-r1-13905
>>> Starting builtin_initrm

!!! ERROR in app-text/jadetex-3.13-r1:
!!! In builtin_initrm at line 581
!!! $KERNEL unset or empty

!!! Call stack:
!!! * builtin_initrm (/var/tmp/paludis/environment-app-text-jadetex-3.13-r1-13905:581)
!!! * ebuild_f_initrm (/var/tmp/paludis/environment-app-text-jadetex-3.13-r1-13905:1298)
!!! * ebuild_main (/usr/libexec/paludis/ebuild.bash:463)
!!! * main (/usr/libexec/paludis/ebuild.bash:481)

diefunc: making ebuild PID 13905 exit with error
die trap: exiting with error.


elog> Summary of messages from app-text/jadetex-3.13-r2:

elog> *
elog> * If jadetex fails with "TeX capacity exceeded, sorry [save size=5000]",
elog> * increase save_size in /etc/texmf/texmf.d/80jadetex.cnf and.
elog> * remerge jadetex. See bug #21501.
elog> *

Unhandled exception:
* In program paludis --dl-upgrade as-needed --dl-new-slots as-needed -i jadetex:
* When performing install action from command line:
* When executing install task:
* When uninstalling 'app-text/jadetex-3.13-r1:0::installed':
* Uninstall error: Uninstall failed for 'app-text/jadetex-3.13-r1:0::installed' (paludis::UninstallActionError)

portage is 2.1.4.4
_________________
this is a strange strange world.
Back to top
View user's profile Send private message
dleverton
Guru
Guru


Joined: 28 Aug 2006
Posts: 517

PostPosted: Sat Mar 08, 2008 2:32 pm    Post subject: Reply with quote

tranquilcool wrote:
just upgraded paludis l0.26.0_alpha11
and this is the error i have;

Bleh. alpha12 should be out within a day or so, fixing this.
Back to top
View user's profile Send private message
Display posts from previous:   
This topic is locked: you cannot edit posts or make replies.    Gentoo Forums Forum Index Unsupported Software All times are GMT
Goto page Previous  1, 2, 3 ... 6, 7, 8 ... 24, 25, 26  Next
Page 7 of 26

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum