Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[PALUDIS] Support thread (current v. 0.26.*) - Part 4
View unanswered posts
View posts from last 24 hours

Goto page Previous  1, 2, 3, ... 24, 25, 26  Next  
This topic is locked: you cannot edit posts or make replies.    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
Kenji Miyamoto
Veteran
Veteran


Joined: 28 May 2005
Posts: 1452
Location: Looking over your shoulder.

PostPosted: Wed Nov 14, 2007 7:07 pm    Post subject: Reply with quote

Shouldn't you just add the ntpl flag to /etc/paludis/use.conf at the line beginning with */*? If you're on a desktop system, this should be enabled for everything.
_________________
[ Kawa-kun, new and improved!! ]

Alex Libman seems to be more of an anarchist than a libertarian.
Back to top
View user's profile Send private message
slycordinator
Advocate
Advocate


Joined: 31 Jan 2004
Posts: 3059
Location: Korea

PostPosted: Wed Nov 14, 2007 7:22 pm    Post subject: Reply with quote

dodo1122 wrote:
Hi, i just installed paludis, and i have to say, i love it :D

Just one problem though, with mesa + xorg.

xorg-server does not want to reinstall, because mesa has no nptl use flag, whereas xorg-server has...
I have 2007.0/desktop profile, and both nptl and nptlonly use flags in use.conf, and mesa has (-nptl) with paludis, but USE="nptl" with portage...

How can i fix this?


dodo


Show us your /etc/paludis/repositories/gentoo.conf

My guess is that you're not using the same profile you think you are. I'm using 2007.0/desktop and neither nptl and nptlonly are specified in use.conf and mesa got built with nptl automatically.

Or maybe you're using mesa from a different repository and the config file for that repository doesn't have it using the same profile as your gentoo repository.
Back to top
View user's profile Send private message
slycordinator
Advocate
Advocate


Joined: 31 Jan 2004
Posts: 3059
Location: Korea

PostPosted: Wed Nov 14, 2007 7:23 pm    Post subject: Reply with quote

Kenji Miyamoto wrote:
Shouldn't you just add the ntpl flag to /etc/paludis/use.conf at the line beginning with */*? If you're on a desktop system, this should be enabled for everything.


That's what he's saying he did.

(-nptl) means that it is disabled in the profile.
Back to top
View user's profile Send private message
dleverton
Guru
Guru


Joined: 28 Aug 2006
Posts: 517

PostPosted: Wed Nov 14, 2007 7:35 pm    Post subject: Reply with quote

dodo1122 wrote:
xorg-server does not want to reinstall, because mesa has no nptl use flag, whereas xorg-server has...

http://sources.gentoo.org/viewcvs.py/gentoo-x86/profiles/base/package.use.mask?r1=1.9&r2=1.10
(You probably tried to build after the first mask was added and before the second; it should work now without any extra effort.)
Back to top
View user's profile Send private message
dodo1122
Guru
Guru


Joined: 02 Sep 2006
Posts: 347
Location: York, England

PostPosted: Wed Nov 14, 2007 9:38 pm    Post subject: Reply with quote

dleverton wrote:
dodo1122 wrote:
xorg-server does not want to reinstall, because mesa has no nptl use flag, whereas xorg-server has...

http://sources.gentoo.org/viewcvs.py/gentoo-x86/profiles/base/package.use.mask?r1=1.9&r2=1.10
(You probably tried to build after the first mask was added and before the second; it should work now without any extra effort.)


Thank you, just synced, and it works ;-).



dodo
_________________
#zen-sources on irc.rizon.net
Back to top
View user's profile Send private message
R. Bosch
Apprentice
Apprentice


Joined: 07 Jun 2004
Posts: 184
Location: NL

PostPosted: Thu Nov 15, 2007 12:54 pm    Post subject: Reply with quote

Here, media-libs/mesa-7.0.2 still won't compile.
Code:
Usage error: best-version action takes exactly one parameter
Try paludis --help

!!! ERROR in media-libs/mesa-7.0.2:
!!! In built_with_use at line 694
!!! Unable to resolve x11-libs/libX11 to an installed package

!!! Call stack:
!!!    * built_with_use (/var/tmp/paludis/media-libs/mesa-7.0.2/temp/loadsaveenv:694)
!!!    * pkg_setup (/var/tmp/paludis/media-libs/mesa-7.0.2/temp/loadsaveenv:3421)
!!!    * ebuild_f_setup (/usr/libexec/paludis/pkg_setup.bash:45)
!!!    * ebuild_main (/usr/libexec/paludis/ebuild.bash:429)
!!!    * main (/usr/libexec/paludis/ebuild.bash:447)

diefunc: making ebuild PID 16605 exit with error
die trap: exiting with error.
paludis@1195128187: [DEBUG] Starting hook 'install_fail'

Install error:
  * In program paludis -i media-libs/mesa:
  * When performing install action from command line:
  * When executing install task:
  * When installing 'media-libs/mesa-7.0.2:0::gentoo':
  * Install error: Install failed for 'media-libs/mesa-7.0.2:0::gentoo'
I had this with an other package as well and could not find any fault in the ebuild :(
Trying to find the previous one atm.
_________________
Greetings / Met vriendelijke groet,

R. Bosch
Back to top
View user's profile Send private message
R. Bosch
Apprentice
Apprentice


Joined: 07 Jun 2004
Posts: 184
Location: NL

PostPosted: Thu Nov 15, 2007 8:37 pm    Post subject: Reply with quote

R. Bosch wrote:
Trying to find the previous one atm.

Well lost it I usually remove the offending code and compile.
I found an other package:
dev-libs/apr-util-1.2.10:1::gentoo
_________________
Greetings / Met vriendelijke groet,

R. Bosch
Back to top
View user's profile Send private message
slycordinator
Advocate
Advocate


Joined: 31 Jan 2004
Posts: 3059
Location: Korea

PostPosted: Thu Nov 15, 2007 8:49 pm    Post subject: Reply with quote

what?! You usually, if a package fails, delete the code that failed?!

That's like saying "My car's engine doesn't work" then removing it.
Back to top
View user's profile Send private message
R. Bosch
Apprentice
Apprentice


Joined: 07 Jun 2004
Posts: 184
Location: NL

PostPosted: Thu Nov 15, 2007 8:53 pm    Post subject: Reply with quote

R. Bosch wrote:
R. Bosch wrote:
Trying to find the previous one atm.

Well lost it I usually remove the offending code and compile.
I found an other package:
dev-libs/apr-util-1.2.10:1::gentoo

I don't seem to be able to get around that one :(
Code:
>>> Starting src_compile
Usage error: best-version action takes exactly one parameter
Try paludis --help

!!! ERROR in dev-libs/apr-util-1.2.10:
!!! In src_compile at line 4256
!!! Unable to find db version

!!! Call stack:
!!!    * src_compile (/var/tmp/paludis/dev-libs/apr-util-1.2.10/temp/loadsaveenv:4256)
!!!    * ebuild_f_compile (/usr/libexec/paludis/src_compile.bash:51)
!!!    * ebuild_main (/usr/libexec/paludis/ebuild.bash:429)
!!!    * main (/usr/libexec/paludis/ebuild.bash:447)

diefunc: making ebuild PID 13648 exit with error
die trap: exiting with error.

Install error:
  * In program paludis -i xf86-input-evdev:
  * When performing install action from command line:
  * When executing install task:
  * When installing 'dev-libs/apr-util-1.2.10:1::gentoo':
  * Install error: Install failed for 'dev-libs/apr-util-1.2.10:1::gentoo

_________________
Greetings / Met vriendelijke groet,

R. Bosch
Back to top
View user's profile Send private message
slycordinator
Advocate
Advocate


Joined: 31 Jan 2004
Posts: 3059
Location: Korea

PostPosted: Thu Nov 15, 2007 9:27 pm    Post subject: Reply with quote

Do you have any paludis defaults set in your ~/.bashrc? Because there isn't a problem with the packages; as your display shows when you're getting to the src_compile it's calling paludis with the --best-version option and giving it the wrong number of parameters.

So I think that's either you set up something funky as a default setting OR you've got some bad hook.

Or are you specifying --best-version in the command line?
Back to top
View user's profile Send private message
dleverton
Guru
Guru


Joined: 28 Aug 2006
Posts: 517

PostPosted: Thu Nov 15, 2007 9:35 pm    Post subject: Reply with quote

R. Bosch wrote:
Code:
>>> Starting src_compile
Usage error: best-version action takes exactly one parameter
Try paludis --help

Edit /usr/libexec/paludis/portage_stubs.bash, in the best_version function, add an echo line like so:
Code:
best_version()
{
    echo ${PALUDIS_COMMAND} --best-version "$@" >&2
    ${PALUDIS_COMMAND} --best-version "$@"
}

then retry one of the failing packages and post what it says.
Back to top
View user's profile Send private message
R. Bosch
Apprentice
Apprentice


Joined: 07 Jun 2004
Posts: 184
Location: NL

PostPosted: Thu Nov 15, 2007 10:02 pm    Post subject: Reply with quote

Hmmm. :roll:
Cleared some stuff out of /etc/paludis/bashrc. I had SKIP_FUNCTIONS=test for packages that did not test well.
Also had a stray PALUDIS_OPTIONS in there.

And it compiled :? :oops:

Thanks!
_________________
Greetings / Met vriendelijke groet,

R. Bosch
Back to top
View user's profile Send private message
ttuegel
Apprentice
Apprentice


Joined: 18 Jan 2005
Posts: 176
Location: Illinois, USA

PostPosted: Fri Nov 16, 2007 2:02 am    Post subject: Emacs Lisp Packages Reply with quote

Every time I install a package that regenerates /usr/share/emacs/site-lisp/site-gentoo.el (any packages with Emacs Lisp files, like modes), I end up with a copy of site-gentoo.el in my root directory. This only occurs with paludis; portage behaves normally (i.e., site-gentoo.el ends up only in /usr/share/emacs/site-lisp and not in /). Has anyone before me had this problem, or can anyone tell me where I should start looking in my configuration for a potentially fubar'd option?

Thanks!
Back to top
View user's profile Send private message
Devrethman
Tux's lil' helper
Tux's lil' helper


Joined: 29 Jan 2005
Posts: 141
Location: Phoenix, AZ

PostPosted: Sat Nov 17, 2007 7:46 am    Post subject: Reply with quote

Recently I've noticed that my compiles are talking significaltly longer than they should (I haven't used linux much since the Orange box came out, so had a massive update earlier this week). Further investigation (I.E. running top in a virtual console while compiling things) reveals that paludis (or make, or something) is only calling one instance of "cc1." I'm guessing that's GCC/G++/whatever, because it's one of two proscesses owned by paludisbuild. I have makeopts in bashrc set to -j5, so in theory, it should be starting more than that, and my CPU usage shouldn't be stuck at 25% (quad-core) Here's by bashrc:

Code:

okaasan@Tenshi ~ $ cat /etc/paludis/bashrc
# bashrc
# This file created by portage2paludis.bash
CHOST="x86_64-pc-linux-gnu"
CFLAGS="-O3 -pipe -march=nocona"
CXXFLAGS="${CFLAGS}"
MAKEOPTS="-j5"

case "${PN}" in

    # Don't use src_test for these broken packages
    boost|pygobject|texinfo|compiz-fusion-plugins-main|compiz-fusion-plugins-extra|gnupg|orbit|python|commons-cli|fftw|mutagen|emerald|automake|glibc|beryl-core|beryl-manager)
        SKIP_FUNCTIONS=test
        ;;

esac


Originally the portage2paludis script had export in front of the first 3 non-comments, but the config docs on the paludis site showed it without it. whether or not it was there, CPU usage still stagnates at 25%. Since MAKEOPTS seems to be not working, are my cflags and host not working either?
_________________
Signature is out for lunch. Feel free to talk to its empty desk.
Back to top
View user's profile Send private message
slycordinator
Advocate
Advocate


Joined: 31 Jan 2004
Posts: 3059
Location: Korea

PostPosted: Sun Nov 18, 2007 8:57 am    Post subject: Reply with quote

It's probably using whatever are the default CFLAGS gcc gives you when you don't specify anything.

And the CHOST isn't gonna be specified but in the case of only have one cc/gcc, specifying CHOST might not be needed. What do you get when you do "gcc-config -l"?
Back to top
View user's profile Send private message
Devrethman
Tux's lil' helper
Tux's lil' helper


Joined: 29 Jan 2005
Posts: 141
Location: Phoenix, AZ

PostPosted: Mon Nov 19, 2007 9:50 pm    Post subject: Reply with quote

slycordinator wrote:
It's probably using whatever are the default CFLAGS gcc gives you when you don't specify anything.

And the CHOST isn't gonna be specified but in the case of only have one cc/gcc, specifying CHOST might not be needed. What do you get when you do "gcc-config -l"?

Code:

Tenshi devrethman # gcc-config -l
 [1] x86_64-pc-linux-gnu-4.1.2
 [2] x86_64-pc-linux-gnu-4.2.0
 [3] x86_64-pc-linux-gnu-4.2.2 *

Apparently that's right, I figured that CHOST was set properly defaulted, because, well, the stuff I compile runs on my comp. CFLAGS and MAKEOPTS however are a bit different. Hell, I could even deal without CFLAGS (I riced the shit out of my last comp, it was fun, but not something I feel like doing again). I can tell it's probably using whatever the default is, however, it shouldn't be. It should be using what I tell it to (that being -j5). If anyone can enlighten me as to how to make it realise that I'm telling it to do what I am, that'd be awesome.
_________________
Signature is out for lunch. Feel free to talk to its empty desk.
Back to top
View user's profile Send private message
slycordinator
Advocate
Advocate


Joined: 31 Jan 2004
Posts: 3059
Location: Korea

PostPosted: Tue Nov 20, 2007 5:18 am    Post subject: Reply with quote

Simply put the export commands back in. That's all.

On mine, which I got using the portage2paludis script, there's an export in front of CHOST, CFLAGS, CXXFLAGS, LDFLAGS, and MAKEOPTS. And all 3 computers I've got have this same setup and I know it is setting all those correctly.
Back to top
View user's profile Send private message
slycordinator
Advocate
Advocate


Joined: 31 Jan 2004
Posts: 3059
Location: Korea

PostPosted: Sun Nov 25, 2007 9:32 pm    Post subject: Reply with quote

Something's wrong with the find_unused_distfiles ruby file

Code:
# ruby find_unused_distfiles.rb
find_unused_distfiles.rb:60: undefined method `installed_interface' for #<Paludis::Repository:0xb7c67958> (NoMethodError)
        from find_unused_distfiles.rb:59:in `each'
        from find_unused_distfiles.rb:59
Back to top
View user's profile Send private message
semdornus
n00b
n00b


Joined: 13 Sep 2007
Posts: 58
Location: Tokyo

PostPosted: Mon Nov 26, 2007 2:32 am    Post subject: Reply with quote

slycordinator wrote:
Something's wrong with the find_unused_distfiles ruby file


Recently the Ruby API seems to have changed, thus rendering some of the ruby demo scripts unusable.
I've been trying to fix them myself to get more acquainted with Ruby, but still haven't been able to find the corresponding functionality to get them working...
Back to top
View user's profile Send private message
gnube
n00b
n00b


Joined: 15 Oct 2006
Posts: 13

PostPosted: Thu Nov 29, 2007 11:59 pm    Post subject: Reply with quote

semdornus wrote:
slycordinator wrote:
Something's wrong with the find_unused_distfiles ruby file


Recently the Ruby API seems to have changed, thus rendering some of the ruby demo scripts unusable.
I've been trying to fix them myself to get more acquainted with Ruby, but still haven't been able to find the corresponding functionality to get them working...


At least some of the functions these scripts did have been taken over by existing utilities.
For example, check_linkages (like revdep-rebuild) now seems to be done by reconcilio.
http://paludis.pioto.org/news.html
Back to top
View user's profile Send private message
voxiac
n00b
n00b


Joined: 06 Nov 2007
Posts: 9
Location: Denmark

PostPosted: Fri Nov 30, 2007 8:21 pm    Post subject: Reply with quote

Hello
I have problems with --dl-reinstall-scm. Whenever I run 'paludis -pi world --dl-reinstall-scm always' paludis:

1) Wants to reinstall packages which are technically not scm but are called <something>-cvs or <something>-svn (e.g. media-libs/x264-svn). So it makes no sense to reinstall them.
2) Doesn't want to reinstall packages kde-base/*-9999.4 from kde4-experimental overlay which are technically scm. (I have a hunch that it's because of their version being 9999.4 and not just 9999)


EDIT2: Removed my previous guess about eclass inheritance somehow affecting 2) as it looks to not be the case.

EDIT3: I guess detection of scm packages can't be very reliable with the current state of things. Hopefully this proposal will get implemented soon:
http://article.gmane.org/gmane.linux.gentoo.devel/53260


Last edited by voxiac on Mon Dec 10, 2007 11:38 pm; edited 1 time in total
Back to top
View user's profile Send private message
DarkDEUS
n00b
n00b


Joined: 14 Nov 2007
Posts: 13

PostPosted: Tue Dec 04, 2007 3:11 am    Post subject: Reply with quote

Can anyone help me out? I'm receiving the following error on a new Paludis install.

Code:
Unhandled exception:
* In program paludis --sync:
* When making environment from specification '':
* When loading paludis environment:
' (paludis::NoSuchRepositoryTypeError)type ' ebuild


Can't see what's wrong here?
Back to top
View user's profile Send private message
b1f1
n00b
n00b


Joined: 20 Feb 2005
Posts: 19
Location: Germany

PostPosted: Sun Dec 09, 2007 10:29 pm    Post subject: Reply with quote

I just managed to upgrade to new paludis, after i found out that my system was still set to use gcc-4.1.1
paludis compilation always segfaulted at some point. This doesn't happen with gcc-4.2.2, so i thought this might be some useful information to some.

PS: Woohoo EAPI 1 support!
Back to top
View user's profile Send private message
TheNewOsiris
Tux's lil' helper
Tux's lil' helper


Joined: 18 Dec 2006
Posts: 91

PostPosted: Sun Dec 09, 2007 11:28 pm    Post subject: Reply with quote

I got this error trying to install paludis:
Code:

...
INSTALLDIR=\"/usr/lib/python2.5/site-packages\" -I. -I..    -I..  -DPALUDIS_HASH_IS_STD_TR1_UNORDERED=1 -DPALUDIS_TR1_MEMORY_IS_STD_TR1=1 -DPALUDIS_TR1_TYPE_TRAITS_IS_STD_TR1=1 -DPALUDIS_TR1_FUNCTIONAL_IS_STD_TR1=1 -Wall -Wextra -Wold-style-cast -Wredundant-decls -Wstrict-null-sentinel -Wmissing-noreturn -Woverloaded-virtual -Winit-self -Wunused -Wunused-function -Wshadow -Wwrite-strings -Wfloat-equal -pedantic  -march=prescott -O2 -pipe -fomit-frame-pointer -MT dep_list_exceptions.lo -MD -MP -MF .deps/dep_list_exceptions.Tpo -c -o dep_list_exceptions.lo dep_list_exceptions.cc
../paludis/util/member_iterator-fwd.hh:31: internal compiler error: Segmentation fault
Please submit a full bug report,
with preprocessed source if appropriate.
See <URL:http://bugs.gentoo.org/> for instructions.
 g++ -DSYSCONFDIR=\"/etc\" -DLIBEXECDIR=\"/usr/libexec\" -DDATADIR=\"/usr/share\" -DLIBDIR=\"/usr/lib\" -DPYTHONINSTALLDIR=\"/usr/lib/python2.5/site-packages\" -I. -I.. -I.. -DPALUDIS_HASH_IS_STD_TR1_UNORDERED=1 -DPALUDIS_TR1_MEMORY_IS_STD_TR1=1 -DPALUDIS_TR1_TYPE_TRAITS_IS_STD_TR1=1 -DPALUDIS_TR1_FUNCTIONAL_IS_STD_TR1=1 -Wall -Wextra -Wold-style-cast -Wredundant-decls -Wstrict-null-sentinel -Wmissing-noreturn -Woverloaded-virtual -Winit-self -Wunused -Wunused-function -Wshadow -Wwrite-strings -Wfloat-equal -pedantic -march=prescott -O2 -pipe -fomit-frame-pointer -MT dep_list_exceptions.lo -MD -MP -MF .deps/dep_list_exceptions.Tpo -c dep_list_exceptions.cc  -fPIC -DPIC -o .libs/dep_list_exceptions.o
mv -f .deps/dep_list_exceptions.Tpo .deps/dep_list_exceptions.Plo
/bin/sh ../libtool --tag=CXX   --mode=compile g++ -DSYSCONFDIR=\"/etc\" -DLIBEXECDIR=\"/usr/libexec\" -DDATADIR=\"/usr/share\" -DLIBDIR=\"/usr/lib\" -DPYTHONINSTALLDIR=\"/usr/lib/python2.5/site-packages\" -I. -I..    -I..  -DPALUDIS_HASH_IS_STD_TR1_UNORDERED=1 -DPALUDIS_TR1_MEMORY_IS_STD_TR1=1 -DPALUDIS_TR1_TYPE_TRAITS_IS_STD_TR1=1 -DPALUDIS_TR1_FUNCTIONAL_IS_STD_TR1=1 -Wall -Wextra -Wold-style-cast -Wredundant-decls -Wstrict-null-sentinel -Wmissing-noreturn -Woverloaded-virtual -Winit-self -Wunused -Wunused-function -Wshadow -Wwrite-strings -Wfloat-equal -pedantic  -march=prescott -O2 -pipe -fomit-frame-pointer -MT dep_list_options.lo -MD -MP -MF .deps/dep_list_options.Tpo -c -o dep_list_options.lo dep_list_options.cc
Preprocessed source stored into /var/tmp/paludis/sys-apps/paludis-0.26.0_alpha4/temp//cckNsYEh.out file, please attach this to your bugreport.
make[4]: *** [dep_list.lo] Error 1
make[4]: *** Waiting for unfinished jobs....
 g++ -DSYSCONFDIR=\"/etc\" -DLIBEXECDIR=\"/usr/libexec\" -DDATADIR=\"/usr/share\" -DLIBDIR=\"/usr/lib\" -DPYTHONINSTALLDIR=\"/usr/lib/python2.5/site-packages\" -I. -I.. -I.. -DPALUDIS_HASH_IS_STD_TR1_UNORDERED=1 -DPALUDIS_TR1_MEMORY_IS_STD_TR1=1 -DPALUDIS_TR1_TYPE_TRAITS_IS_STD_TR1=1 -DPALUDIS_TR1_FUNCTIONAL_IS_STD_TR1=1 -Wall -Wextra -Wold-style-cast -Wredundant-decls -Wstrict-null-sentinel -Wmissing-noreturn -Woverloaded-virtual -Winit-self -Wunused -Wunused-function -Wshadow -Wwrite-strings -Wfloat-equal -pedantic -march=prescott -O2 -pipe -fomit-frame-pointer -MT dep_list_options.lo -MD -MP -MF .deps/dep_list_options.Tpo -c dep_list_options.cc  -fPIC -DPIC -o .libs/dep_list_options.o
mv -f .deps/dep_list_options.Tpo .deps/dep_list_options.Plo
make[4]: Leaving directory `/var/tmp/paludis/sys-apps/paludis-0.26.0_alpha4/work/paludis-0.26.0_alpha4/paludis'
make[3]: *** [all-recursive] Error 1
make[3]: Leaving directory `/var/tmp/paludis/sys-apps/paludis-0.26.0_alpha4/work/paludis-0.26.0_alpha4/paludis'
make[2]: *** [all] Error 2
make[2]: Leaving directory `/var/tmp/paludis/sys-apps/paludis-0.26.0_alpha4/work/paludis-0.26.0_alpha4/paludis'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/var/tmp/paludis/sys-apps/paludis-0.26.0_alpha4/work/paludis-0.26.0_alpha4'
make: *** [all] Error 2

!!! ERROR in sys-apps/paludis-0.26.0_alpha4:
!!! In src_compile at line 3396
!!! emake failed

!!! Call stack:
!!!    * src_compile (/var/tmp/paludis/sys-apps/paludis-0.26.0_alpha4/temp/loadsaveenv:3396)
!!!    * ebuild_f_compile (/usr/libexec/paludis/src_compile.bash:51)
!!!    * ebuild_main (/usr/libexec/paludis/ebuild.bash:363)
!!!    * main (/usr/libexec/paludis/ebuild.bash:381)

die trap: exiting with error.

Install error:
  * In program paludis --log-level qa --dl-deps-default discard --install =dev-python/pygments-0.9::gentoo =dev-ruby/syntax-1.0.0::gentoo =sys-apps/paludis-0.26.0_alpha4::gentoo --add-to-world-spec ( sys-apps/paludis ):
  * When performing install action from command line:
  * When executing install task:
  * When installing 'sys-apps/paludis-0.26.0_alpha4':
  * Install error: Install failed for 'sys-apps/paludis-0.26.0_alpha4::gentoo'

_________________
Paludis: Gentoo's Finest Package Manager.
Back to top
View user's profile Send private message
HiFidk
n00b
n00b


Joined: 23 Sep 2003
Posts: 28
Location: Aalborg, Denmark

PostPosted: Mon Dec 10, 2007 8:07 am    Post subject: Reply with quote

have a look at:

http://paludis.pioto.org/faq/general.html#compilers
_________________
BALUL(adj)

"Farmer expression describing the state of breating madness a sheep gets in once it has tasted human flesh"
Back to top
View user's profile Send private message
Display posts from previous:   
This topic is locked: you cannot edit posts or make replies.    Gentoo Forums Forum Index Unsupported Software All times are GMT
Goto page Previous  1, 2, 3, ... 24, 25, 26  Next
Page 2 of 26

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum