Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Rapid Photo Downloader
View unanswered posts
View posts from last 24 hours

Goto page 1, 2  Next  
Reply to topic    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
gruftie
Apprentice
Apprentice


Joined: 24 Sep 2002
Posts: 182

PostPosted: Sat May 02, 2009 1:14 pm    Post subject: Rapid Photo Downloader Reply with quote

Rapid Photo Downloader

From the Website:
Quote:
Download your images efficiently and reliably
Rapid Photo Downloader for Linux is written by a photographer for professional and amateur photographers. Its goal is to be the best photo downloader for the Linux Desktop. It is free software, released under the GNU GPL license.


As i did found nothing about it, i just created a bug with an ebuild. I would be glad seeing this in the official portage tree at some time. For now, the ebuild works fine for me. Would be nice if some of you could test it :)
Back to top
View user's profile Send private message
carpman
Advocate
Advocate


Joined: 20 Jun 2002
Posts: 2202
Location: London - UK

PostPosted: Mon May 11, 2009 2:12 pm    Post subject: Reply with quote

Hello been meaning to try this app but am having issue with ebuild.

Code:

emerge -av rapid-photo-downloader

These are the packages that would be merged, in order:

Calculating dependencies... done!

emerge: there are no ebuilds to satisfy ">=media-gfx/pyexiv2-0.1.1".
(dependency required by "media-gfx/rapid-photo-downloader-0.0.8" [ebuild])
(dependency required by "rapid-photo-downloader" [argument])


cheers
_________________
Work Station - 64bit
Gigabyte GA X48-DQ6 Core2duo E8400
8GB GSkill DDR2-1066
SATA Areca 1210 Raid
BFG OC2 8800 GTS 640mb
--------------------------------
Notebook
Samsung Q45 7100 4gb
Back to top
View user's profile Send private message
gruftie
Apprentice
Apprentice


Joined: 24 Sep 2002
Posts: 182

PostPosted: Mon May 11, 2009 8:05 pm    Post subject: Reply with quote

carpman wrote:
Hello been meaning to try this app but am having issue with ebuild.

Code:

emerge -av rapid-photo-downloader

These are the packages that would be merged, in order:

Calculating dependencies... done!

emerge: there are no ebuilds to satisfy ">=media-gfx/pyexiv2-0.1.1".
(dependency required by "media-gfx/rapid-photo-downloader-0.0.8" [ebuild])
(dependency required by "rapid-photo-downloader" [argument])


cheers


please see comment #2 in the bug :)
you can find the ebuild for pyexiv2 here: http://code.google.com/p/jbrout/source/detail?r=192
Back to top
View user's profile Send private message
carpman
Advocate
Advocate


Joined: 20 Jun 2002
Posts: 2202
Location: London - UK

PostPosted: Tue May 12, 2009 8:49 pm    Post subject: Reply with quote

cheers but now i get load of downgrades, seems maybe the deps could do with updating.

Code:

emerge -av rapid-photo-downloader

These are the packages that would be merged, in order:

Calculating dependencies... done!
[ebuild     UD] dev-python/gnome-python-base-2.22.3 [2.26.1] USE="-debug" 0 kB [0]
[ebuild  N    ] dev-python/pyorbit-2.24.0  USE="-debug" 287 kB [0]
[ebuild  N    ] dev-python/notify-python-0.1.1  210 kB [0]
[ebuild     U ] media-gfx/exiv2-0.18 [0.17] USE="nls unicode zlib -doc -examples -xmp" LINGUAS="-de -es -fi -fr -pl -ru -sk" 2,246 kB [0]
[ebuild  N    ] dev-python/libgnomecanvas-python-2.22.3  USE="-debug -examples" 0 kB [0]
[ebuild     UD] dev-python/gnome-vfs-python-2.22.3 [2.26.1] USE="-debug -doc -examples" 0 kB [0]
[ebuild  N    ] media-gfx/pyexiv2-0.1.3  0 kB [1]
[ebuild     UD] dev-python/gconf-python-2.22.3 [2.26.1] USE="-debug -examples" 0 kB [0]
[ebuild  N    ] dev-python/libbonobo-python-2.22.3  USE="-debug -examples" 0 kB [0]
[ebuild  N    ] dev-python/libgnome-python-2.22.3  USE="-debug -examples" 0 kB [0]
[ebuild  N    ] dev-python/gnome-python-2.22.3  0 kB [0]
[ebuild  N    ] media-gfx/rapid-photo-downloader-0.0.8  0 kB [1]

_________________
Work Station - 64bit
Gigabyte GA X48-DQ6 Core2duo E8400
8GB GSkill DDR2-1066
SATA Areca 1210 Raid
BFG OC2 8800 GTS 640mb
--------------------------------
Notebook
Samsung Q45 7100 4gb
Back to top
View user's profile Send private message
gruftie
Apprentice
Apprentice


Joined: 24 Sep 2002
Posts: 182

PostPosted: Wed May 13, 2009 10:30 am    Post subject: Reply with quote

hmm, strange. can you post the output of "emerge -pt rapid-photo-downloader", so we can see, which package want's to downgrade.
Back to top
View user's profile Send private message
carpman
Advocate
Advocate


Joined: 20 Jun 2002
Posts: 2202
Location: London - UK

PostPosted: Thu May 14, 2009 9:47 am    Post subject: Reply with quote

gruftie wrote:
hmm, strange. can you post the output of "emerge -pt rapid-photo-downloader", so we can see, which package want's to downgrade.


as requested

Code:

emerge -pt rapid-photo-downloader

These are the packages that would be merged, in reverse order:

Calculating dependencies... done!
[ebuild  N    ] media-gfx/rapid-photo-downloader-0.0.8
[ebuild  N    ]  dev-python/notify-python-0.1.1
[ebuild  N    ]  media-gfx/pyexiv2-0.1.3
[ebuild  N    ]  dev-python/gnome-python-2.22.3
[ebuild  N    ]   dev-python/libgnome-python-2.22.3  USE="-debug -examples"
[ebuild  N    ]    dev-python/libbonobo-python-2.22.3  USE="-debug -examples"
[ebuild  N    ]     dev-python/pyorbit-2.24.0  USE="-debug"
[ebuild     UD]   dev-python/gconf-python-2.22.3 [2.26.1]
[ebuild  N    ]   dev-python/libgnomecanvas-python-2.22.3  USE="-debug -examples"
[ebuild     UD]   dev-python/gnome-vfs-python-2.22.3 [2.26.1]
[ebuild     UD]    dev-python/gnome-python-base-2.22.3 [2.26.1]

_________________
Work Station - 64bit
Gigabyte GA X48-DQ6 Core2duo E8400
8GB GSkill DDR2-1066
SATA Areca 1210 Raid
BFG OC2 8800 GTS 640mb
--------------------------------
Notebook
Samsung Q45 7100 4gb
Back to top
View user's profile Send private message
gruftie
Apprentice
Apprentice


Joined: 24 Sep 2002
Posts: 182

PostPosted: Fri May 15, 2009 6:35 am    Post subject: Reply with quote

maybe it's related to the gnome-overlay i'm using. i will have a look at the weekend.
also there is a new beta-version available. i will try that too at the weekend :)
Back to top
View user's profile Send private message
carpman
Advocate
Advocate


Joined: 20 Jun 2002
Posts: 2202
Location: London - UK

PostPosted: Fri May 15, 2009 1:34 pm    Post subject: Reply with quote

I am no expert on ebuilds but it could be due to >= which i am assuming means that exact package whereas you want some way of saying use this version or higher of package?

Code:

RDEPEND=">=dev-lang/python-2.5
         >=dev-python/gnome-python-2.18
         >=dev-python/pygtk-2.10
         >=media-gfx/pyexiv2-0.1.1
         dev-python/notify-python"


These version are older than what i have on system but on the Rapid down loader site it says these versions or higher!

cheers
_________________
Work Station - 64bit
Gigabyte GA X48-DQ6 Core2duo E8400
8GB GSkill DDR2-1066
SATA Areca 1210 Raid
BFG OC2 8800 GTS 640mb
--------------------------------
Notebook
Samsung Q45 7100 4gb
Back to top
View user's profile Send private message
carpman
Advocate
Advocate


Joined: 20 Jun 2002
Posts: 2202
Location: London - UK

PostPosted: Fri May 15, 2009 4:48 pm    Post subject: Reply with quote

Well i tried

Code:

RDEPEND="dev-lang/python
         dev-python/gnome-python
         dev-python/pygtk
         media-gfx/pyexiv2
         dev-python/notify-python"


but still get downgrades

Code:

emerge -pt rapid-photo-downloader

These are the packages that would be merged, in reverse order:

Calculating dependencies... done!
[ebuild  N    ] media-gfx/rapid-photo-downloader-0.0.8
[ebuild  N    ]  media-gfx/pyexiv2-0.1.3
[ebuild  N    ]  dev-python/notify-python-0.1.1-r1
[ebuild  N    ]  dev-python/gnome-python-2.22.3
[ebuild  N    ]   dev-python/libgnome-python-2.22.3  USE="-debug -examples"
[ebuild  N    ]    dev-python/libbonobo-python-2.22.3  USE="-debug -examples"
[ebuild  N    ]     dev-python/pyorbit-2.24.0  USE="-debug"
[ebuild     UD]   dev-python/gconf-python-2.22.3 [2.26.1]
[ebuild  N    ]   dev-python/libgnomecanvas-python-2.22.3  USE="-debug -examples"
[ebuild     UD]   dev-python/gnome-vfs-python-2.22.3 [2.26.1]
[ebuild     UD]    dev-python/gnome-python-base-2.22.3 [2.26.1]

_________________
Work Station - 64bit
Gigabyte GA X48-DQ6 Core2duo E8400
8GB GSkill DDR2-1066
SATA Areca 1210 Raid
BFG OC2 8800 GTS 640mb
--------------------------------
Notebook
Samsung Q45 7100 4gb
Back to top
View user's profile Send private message
gruftie
Apprentice
Apprentice


Joined: 24 Sep 2002
Posts: 182

PostPosted: Fri May 15, 2009 5:46 pm    Post subject: Reply with quote

carpman wrote:
I am no expert on ebuilds but it could be due to >= which i am assuming means that exact package whereas you want some way of saying use this version or higher of package?


the >= means greater or equal, so this should be right. the problem seems to be related to one or more of the packages that get newly installed. maybe some newer package-version is blocked for you? i have the following:
Code:
emerge -p pyexiv2 notify-python gnome-python libgnome-python libbonobo pyorbit gconf-python libgnomecanvas-python gnome-vfs-python gnome-python-base

These are the packages that would be merged, in order:

Calculating dependencies... done!
[ebuild   R   ] dev-python/gnome-python-base-2.26.1
[ebuild   R   ] gnome-base/libbonobo-2.24.1
[ebuild   R   ] dev-python/pyorbit-2.24.0
[ebuild   R   ] media-gfx/pyexiv2-0.1.3
[ebuild   R   ] dev-python/notify-python-0.1.1-r1
[ebuild   R   ] dev-python/libgnomecanvas-python-2.26.1
[ebuild   R   ] dev-python/gnome-vfs-python-2.26.1
[ebuild   R   ] dev-python/gconf-python-2.26.1
[ebuild   R   ] dev-python/libgnome-python-2.26.1
[ebuild   R   ] dev-python/gnome-python-2.26.1
Back to top
View user's profile Send private message
gruftie
Apprentice
Apprentice


Joined: 24 Sep 2002
Posts: 182

PostPosted: Sat May 16, 2009 11:13 am    Post subject: Reply with quote

i have added a new ebuild for version 0.0.9_beta2. the dependencies remain the same, so your problem with downgrades is not yet fixed.
you can find the new ebuild here.
additionally i contacted the author about translations. if someone wants to help, there is a translation project at Launchpad
Back to top
View user's profile Send private message
carpman
Advocate
Advocate


Joined: 20 Jun 2002
Posts: 2202
Location: London - UK

PostPosted: Sat May 16, 2009 11:40 am    Post subject: Reply with quote

Hello, ok seems i have slot issue, i use kde so only worry about gnome stuff unless get issue like this.

Code:

emerge -p pyexiv2 notify-python gnome-python libgnome-python libbonobo pyorbit gconf-python libgnomecanvas-python gnome-vfs-python gnome-python-base                                                             

These are the packages that would be merged, in order:

Calculating dependencies... done!
[ebuild     UD] dev-python/gnome-python-base-2.22.3 [2.26.1]
[ebuild   R   ] gnome-base/libbonobo-2.24.1                 
[ebuild  N    ] dev-python/pyorbit-2.24.0  USE="-debug"     
[ebuild   R   ] dev-python/gnome-python-base-2.26.1         
[ebuild  N    ] media-gfx/pyexiv2-0.1.3                     
[ebuild  N    ] dev-python/notify-python-0.1.1-r1           
[ebuild  N    ] dev-python/libgnomecanvas-python-2.22.3  USE="-debug -examples"
[ebuild   R   ] dev-python/gnome-vfs-python-2.26.1                             
[ebuild     UD] dev-python/gconf-python-2.22.3 [2.26.1]                         
[ebuild     UD] dev-python/gnome-vfs-python-2.22.3 [2.26.1]                     
[ebuild   R   ] dev-python/gconf-python-2.26.1                                 
[ebuild  N    ] dev-python/libbonobo-python-2.22.3  USE="-debug -examples"     
[ebuild  N    ] dev-python/libgnome-python-2.22.3  USE="-debug -examples"       
[ebuild  N    ] dev-python/gnome-python-2.22.3                                 

!!! Multiple package instances within a single package slot have been pulled
!!! into the dependency graph, resulting in a slot conflict:               

dev-python/gnome-vfs-python:2

  ('ebuild', '/', 'dev-python/gnome-vfs-python-2.22.3', 'merge') pulled in by
    ~dev-python/gnome-vfs-python-2.22.3 required by ('ebuild', '/', 'dev-python/gnome-python-2.22.3', 'merge')
    (and 2 more)                                                                                             

  ('ebuild', '/', 'dev-python/gnome-vfs-python-2.26.1', 'merge') pulled in by
    >=dev-python/gnome-vfs-python-2.22.3 required by ('ebuild', '/', 'dev-python/libgnome-python-2.22.3', 'merge')
    gnome-vfs-python

dev-python/gnome-python-base:2

  ('ebuild', '/', 'dev-python/gnome-python-base-2.22.3', 'merge') pulled in by
    ~dev-python/gnome-python-base-2.22.3 required by ('ebuild', '/', 'dev-python/gnome-vfs-python-2.22.3', 'merge')
    ~dev-python/gnome-python-base-2.22.3 required by ('ebuild', '/', 'dev-python/libgnome-python-2.22.3', 'merge')
    ~dev-python/gnome-python-base-2.22.3 required by ('ebuild', '/', 'dev-python/libbonobo-python-2.22.3', 'merge')
    (and 4 more)

  ('ebuild', '/', 'dev-python/gnome-python-base-2.26.1', 'merge') pulled in by
    ~dev-python/gnome-python-base-2.26.1 required by ('ebuild', '/', 'dev-python/gnome-vfs-python-2.26.1', 'merge')
    ~dev-python/gnome-python-base-2.26.1 required by ('ebuild', '/', 'dev-python/gconf-python-2.26.1', 'merge')
    (and 1 more)

dev-python/gconf-python:2

  ('ebuild', '/', 'dev-python/gconf-python-2.26.1', 'merge') pulled in by
    gconf-python

  ('ebuild', '/', 'dev-python/gconf-python-2.22.3', 'merge') pulled in by
    ~dev-python/gconf-python-2.22.3 required by ('ebuild', '/', 'dev-python/gnome-python-2.22.3', 'merge')
    (and 1 more)


It may be possible to solve this problem by using package.mask to
prevent one of those packages from being selected. However, it is also
possible that conflicting dependencies exist such that they are
impossible to satisfy simultaneously. If such a conflict exists in the
dependencies of two different packages, then those packages can not be
installed simultaneously.

For more information, see MASKED PACKAGES section in the emerge man page
or refer to the Gentoo Handbook.

_________________
Work Station - 64bit
Gigabyte GA X48-DQ6 Core2duo E8400
8GB GSkill DDR2-1066
SATA Areca 1210 Raid
BFG OC2 8800 GTS 640mb
--------------------------------
Notebook
Samsung Q45 7100 4gb
Back to top
View user's profile Send private message
gruftie
Apprentice
Apprentice


Joined: 24 Sep 2002
Posts: 182

PostPosted: Sat May 16, 2009 12:06 pm    Post subject: Reply with quote

hmm, i don't see any reason, why it would pick gnome-python-2.22.3 instead of gnome-python-2.26.1 :?
Back to top
View user's profile Send private message
gruftie
Apprentice
Apprentice


Joined: 24 Sep 2002
Posts: 182

PostPosted: Mon May 25, 2009 10:41 am    Post subject: Reply with quote

new beta3 ebuild available here.

@carpman: any news about your problem?
Back to top
View user's profile Send private message
carpman
Advocate
Advocate


Joined: 20 Jun 2002
Posts: 2202
Location: London - UK

PostPosted: Tue May 26, 2009 9:55 am    Post subject: Reply with quote

gruftie wrote:
new beta3 ebuild available here.

@carpman: any news about your problem?



Hello, the problem was gnome-python, i needed to add this to package.keyords along with.

Code:

dev-python/libbonobo-python ~amd64
dev-python/libgnomecanvas-python ~amd64
dev-python/libgnome-python ~amd64



You should try and get this ebuild added to an overlay such as Sunrise so updating is easier.
_________________
Work Station - 64bit
Gigabyte GA X48-DQ6 Core2duo E8400
8GB GSkill DDR2-1066
SATA Areca 1210 Raid
BFG OC2 8800 GTS 640mb
--------------------------------
Notebook
Samsung Q45 7100 4gb
Back to top
View user's profile Send private message
gruftie
Apprentice
Apprentice


Joined: 24 Sep 2002
Posts: 182

PostPosted: Thu Jun 04, 2009 6:35 pm    Post subject: Reply with quote

carpman wrote:
You should try and get this ebuild added to an overlay such as Sunrise so updating is easier.


i will try this, but for now there's a new version available at the bug tracker.
Back to top
View user's profile Send private message
roki942
Apprentice
Apprentice


Joined: 18 Apr 2005
Posts: 285
Location: Seattle

PostPosted: Sun Jun 14, 2009 6:37 pm    Post subject: Reply with quote

Has the ebuild been added to an overlay?
Back to top
View user's profile Send private message
gruftie
Apprentice
Apprentice


Joined: 24 Sep 2002
Posts: 182

PostPosted: Wed Jun 17, 2009 12:18 pm    Post subject: Reply with quote

roki942 wrote:
Has the ebuild been added to an overlay?


not yet. i'm not familiar with the required steps to do so. i've read the how to commit for the sunrise overlay, but i don't get it :roll:
is someone able and willing to add the ebuild to the sunrise overlay? as stated, i'm no developer, i just took a random simple ebuild and modified it to get it work.
Back to top
View user's profile Send private message
drescherjm
Advocate
Advocate


Joined: 05 Jun 2004
Posts: 2779
Location: Pittsburgh, PA, USA

PostPosted: Wed Jun 17, 2009 1:56 pm    Post subject: Reply with quote

I could put it in my overlay if anyone wants.
_________________
John

My gentoo overlay
Instructons for overlay
Back to top
View user's profile Send private message
roki942
Apprentice
Apprentice


Joined: 18 Apr 2005
Posts: 285
Location: Seattle

PostPosted: Fri Jun 19, 2009 5:32 am    Post subject: Reply with quote

I for one would love to see it in an overlay .... if you do .. Thank You very much :D
Back to top
View user's profile Send private message
drescherjm
Advocate
Advocate


Joined: 05 Jun 2004
Posts: 2779
Location: Pittsburgh, PA, USA

PostPosted: Fri Jun 19, 2009 12:32 pm    Post subject: Reply with quote

I will try to do that over the weekend. I will verify that it compiles and executes on my system before committing.
_________________
John

My gentoo overlay
Instructons for overlay
Back to top
View user's profile Send private message
drescherjm
Advocate
Advocate


Joined: 05 Jun 2004
Posts: 2779
Location: Pittsburgh, PA, USA

PostPosted: Sat Jun 20, 2009 4:45 am    Post subject: Reply with quote

I could run the application on my x86_64 machine but it like most apps this did not work with my 6 year old cannon powershot 200 so I could not test it..

Committed to my overlay.

http://github.com/drescherjm/jmdgentoooverlay/commit/8fcb52642bc62f3544b2bf78b6d09ed3944e8cdf

See the bottom link of my sig for instructions on how to add my overlay.
_________________
John

My gentoo overlay
Instructons for overlay
Back to top
View user's profile Send private message
gruftie
Apprentice
Apprentice


Joined: 24 Sep 2002
Posts: 182

PostPosted: Thu Jun 25, 2009 4:57 pm    Post subject: Reply with quote

thank you, drescherjm
Back to top
View user's profile Send private message
drescherjm
Advocate
Advocate


Joined: 05 Jun 2004
Posts: 2779
Location: Pittsburgh, PA, USA

PostPosted: Thu Jun 25, 2009 5:00 pm    Post subject: Reply with quote

You welcome. :D
_________________
John

My gentoo overlay
Instructons for overlay
Back to top
View user's profile Send private message
carpman
Advocate
Advocate


Joined: 20 Jun 2002
Posts: 2202
Location: London - UK

PostPosted: Mon Nov 08, 2010 12:42 pm    Post subject: Reply with quote

I am having issues with pyexiv2

Code:

>>> Emerging (1 of 2) media-gfx/pyexiv2-0.1.3 from unknown repo
 * pyexiv2-0.1.3.tar.bz2 RMD160 SHA1 SHA256 size ;-) ...                                                                                                                  [ ok ]
 * checking ebuild checksums ;-) ...                                                                                                                                      [ ok ]
 * checking auxfile checksums ;-) ...                                                                                                                                     [ ok ]
 * checking miscfile checksums ;-) ...                                                                                                                                    [ ok ]
 * CPV:  media-gfx/pyexiv2-0.1.3
 * REPO:
 * USE:  amd64 elibc_glibc kernel_linux multilib userland_GNU
>>> Unpacking source...
>>> Unpacking pyexiv2-0.1.3.tar.bz2 to /var/tmp/portage/media-gfx/pyexiv2-0.1.3/work
>>> Source unpacked in /var/tmp/portage/media-gfx/pyexiv2-0.1.3/work
>>> Compiling source in /var/tmp/portage/media-gfx/pyexiv2-0.1.3/work/pyexiv2-0.1.3 ...
scons: Reading SConscript files ...

scons: warning: BuildDir() and the build_dir keyword have been deprecated;
        use VariantDir() and the variant_dir keyword instead.
File "/var/tmp/portage/media-gfx/pyexiv2-0.1.3/work/pyexiv2-0.1.3/SConstruct", line 4, in <module>
scons: done reading SConscript files.
scons: Building targets ...
g++ -o build/libpyexiv2.os -c -fPIC -I/usr/include/python2.6 src/libpyexiv2.cpp
src/libpyexiv2.cpp: In member function 'boost::python::tuple LibPyExiv2::Image::setIptcTag(std::string, std::string, unsigned int)':
src/libpyexiv2.cpp:231: error: 'Exiv2::FindMetadatumById' has not been declared
src/libpyexiv2.cpp: In member function 'boost::python::tuple LibPyExiv2::Image::deleteIptcTag(std::string, unsigned int)':
src/libpyexiv2.cpp:269: error: 'Exiv2::FindMetadatumById' has not been declared
scons: *** [build/libpyexiv2.os] Error 1
scons: building terminated because of errors.
 * ERROR: media-gfx/pyexiv2-0.1.3 failed:
 *    Build Failed
 *
 * Call stack:
 *     ebuild.sh, line  54:  Called src_compile
 *   environment, line 2343:  Called die
 * The specific snippet of code:
 *       scons || die " Build Failed"
 *
 * If you need support, post the output of 'emerge --info =media-gfx/pyexiv2-0.1.3',
 * the complete build log and the output of 'emerge -pqv =media-gfx/pyexiv2-0.1.3'.
 * This ebuild is from an overlay: '/usr/local/portage/'
 * The complete build log is located at '/var/log/portage/media-gfx:pyexiv2-0.1.3:20101108-121731.log'.
 * The ebuild environment file is located at '/var/tmp/portage/media-gfx/pyexiv2-0.1.3/temp/environment'.
 * S: '/var/tmp/portage/media-gfx/pyexiv2-0.1.3/work/pyexiv2-0.1.3'

>>> Failed to emerge media-gfx/pyexiv2-0.1.3, Log file:



Looks like a Exiv2 error, i recompiled Exiv2 with

Code:

media-gfx/exiv2-0.19  USE="nls unicode xmp zlib -contrib -doc -examples"


also tried media-gfx/exiv2-0.20

any ideas?

cheers
_________________
Work Station - 64bit
Gigabyte GA X48-DQ6 Core2duo E8400
8GB GSkill DDR2-1066
SATA Areca 1210 Raid
BFG OC2 8800 GTS 640mb
--------------------------------
Notebook
Samsung Q45 7100 4gb
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Unsupported Software All times are GMT
Goto page 1, 2  Next
Page 1 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum