Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Start up hald and clock messages and aborted Shutdowns
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC
View previous topic :: View next topic  
Author Message
Gustav IV
n00b
n00b


Joined: 10 Jan 2007
Posts: 69
Location: Copenhagen

PostPosted: Tue May 19, 2009 3:16 pm    Post subject: Start up hald and clock messages and aborted Shutdowns Reply with quote

Hi

I have on my new installation the following messages on start up which are a bit of a puzzle because I"ve never seen them before, and I don't know exactly what they mean or why they are there:
Code:
 rc: unlink '/lib/rc/init.d/failed/hald' : Read-Only filesystem.
...
Setting your system clock using the hardware clock (UTC)...
You must be root to do this.


And on shutdown, from the Xfce4 desktop:
Code:
INIT: no more processes left in this runlevel
And then nothing... just that message, and the computer is still running.

From a terminal
Code:
shutdown -h now
Again everything stops but then...
Code:
Killing remaining processes...
Saving dependency cache...
Remount remaining filesystems read-only
        Remounting /  read-only...
INIT: no more processes left in this runlevel


Remounting read-only???? :? Wh.. whe.. why'sit doin' dat?
The start up problems could be that permissions are screwy, but I'm not sure. I haven't down much during the install as none other than root.

Looking forward to any help suggestions

Gustav IV of Denmark
_________________
"Hey, hey, hey — don't be mean. No need to be mean. 'Cause, remember: no matter where you go... there you are." - Buckaroo Banzai
Back to top
View user's profile Send private message
muhsinzubeir
l33t
l33t


Joined: 29 Sep 2007
Posts: 948
Location: /home/muhsin

PostPosted: Mon Sep 14, 2009 12:05 pm    Post subject: Reply with quote

same problem here on amd64, its a fresh install no desktop env yet.
But shutting down and reboot stuck with this error
Quote:
init: no more processes left

I have to hold the power button to finish the process.... :roll:
_________________
~x86
p5k-se
Intel Core 2 Duo
Nvidia GT200
http://www.zanbytes.com
Back to top
View user's profile Send private message
muhsinzubeir
l33t
l33t


Joined: 29 Sep 2007
Posts: 948
Location: /home/muhsin

PostPosted: Mon Sep 14, 2009 12:12 pm    Post subject: Reply with quote

By the way I fixed mine after reading the fix in this bug report
_________________
~x86
p5k-se
Intel Core 2 Duo
Nvidia GT200
http://www.zanbytes.com
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum