Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
libpq conflicts postgresql 8.3
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
walterguo
Apprentice
Apprentice


Joined: 15 Jul 2005
Posts: 155

PostPosted: Thu Jun 18, 2009 6:05 am    Post subject: libpq conflicts postgresql 8.3 Reply with quote

It seems that libpq is not ready for postgresql 8.3*, isn't it?

Quote:

[ebuild N ] dev-db/libpq-8.1.11 USE="nls pam readline ssl zlib -kerberos -pg-intdatetime -threads" 0 kB
[uninstall ] app-admin/eselect-postgresql-0.3
[blocks b ] dev-db/libpq ("dev-db/libpq" is blocking app-admin/eselect-postgresql-0.3)
[blocks B ] dev-db/libpq ("dev-db/libpq" is blocking dev-db/postgresql-base-8.3.5)
[blocks B ] dev-db/postgresql-base ("dev-db/postgresql-base" is blocking dev-db/libpq-8.1.11)

Total: 1 package (1 new, 1 uninstall), Size of downloads: 0 kB
Conflict: 3 blocks (2 unsatisfied)

* Error: The above package list contains packages which cannot be
* installed at the same time on the same system.

('installed', '/', 'dev-db/postgresql-base-8.3.5', 'nomerge') pulled in by
dev-db/postgresql-base required by world

('ebuild', '/', 'dev-db/libpq-8.1.11', 'merge') pulled in by
dev-db/libpq


For more information about Blocked Packages, please refer to the following
section of the Gentoo Linux x86 Handbook (architecture is irrelevant):

http://www.gentoo.org/doc/en/handbook/handbook-x86.xml?full=1#blocked
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Unsupported Software All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum