Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[kde-testing] and [kde-crazy] KDE4 overlays thread (part 4)
View unanswered posts
View posts from last 24 hours

Goto page Previous  1, 2, 3 ... 11, 12, 13 ... 36, 37, 38  Next  
This topic is locked: you cannot edit posts or make replies.    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
krinpaus
n00b
n00b


Joined: 01 Sep 2004
Posts: 18

PostPosted: Fri Oct 16, 2009 8:52 pm    Post subject: Reply with quote

gaelic wrote:
gaelic_cargal wrote:
a new digikam and a new koffice beta is out, maybe we get an update soon :lol:


still waiting :oops:


Yes, I'm getting a little anxious to try the 3rd beta of KOffice 2.1 and keep watching bugs for it...

Hopefully I will be able to move to KOffice in the next months and drop OpenOffice. (I wonder
how many others are considering the same?)
Back to top
View user's profile Send private message
rahulthewall
Veteran
Veteran


Joined: 01 Nov 2007
Posts: 1264
Location: Zürich

PostPosted: Fri Oct 16, 2009 10:19 pm    Post subject: Reply with quote

krinpaus wrote:

Hopefully I will be able to move to KOffice in the next months and drop OpenOffice. (I wonder
how many others are considering the same?)


I am - hopefully koffice-2.1 will be able to handle .doc* and .ppt* - I would rather not use them but then I can not order everyone who uses them to not use them, can I?
_________________
Who shall guard the guards?
Back to top
View user's profile Send private message
gaelic
Tux's lil' helper
Tux's lil' helper


Joined: 30 Dec 2003
Posts: 119
Location: Vienna, Austria, Europe, World, Solar System, Milky Way, Universe

PostPosted: Sat Oct 17, 2009 6:44 am    Post subject: Reply with quote

rahulthewall wrote:
krinpaus wrote:

Hopefully I will be able to move to KOffice in the next months and drop OpenOffice. (I wonder
how many others are considering the same?)


I am - hopefully koffice-2.1 will be able to handle .doc* and .ppt* - I would rather not use them but then I can not order everyone who uses them to not use them, can I?


Yep, same problem here. And apart from file formats 2.0 is pretty beta with many flaws.
_________________
knowledge is power
Back to top
View user's profile Send private message
Finswimmer
Moderator
Moderator


Joined: 02 Sep 2004
Posts: 5467
Location: Langen (Hessen), Germany

PostPosted: Tue Oct 20, 2009 10:03 am    Post subject: Reply with quote

kalarm-4.3.72 fails with:

Code:

-- Configuring done
CMake Error in kalarm/akonadi/CMakeLists.txt:
  Cannot find source file "singlefileresourcebase.cpp".  Tried extensions .c
  .C .c++ .cc .cpp .cxx .m .M .mm .h .hh .h++ .hm .hpp .hxx .in .txx       


Finswimmer
_________________
Bitte auf Rechtschreibung, korrekte Formatierung und Höflichkeit achten!
Danke
Back to top
View user's profile Send private message
asturm
Developer
Developer


Joined: 05 Apr 2007
Posts: 6929
Location: Austria

PostPosted: Tue Oct 20, 2009 10:20 am    Post subject: Reply with quote

I confirm kalarm, pykde4-4.3.72 also fails here.
_________________
backend.cpp:92:2: warning: #warning TODO - this error message is about as useful as a cooling unit in the arctic
Back to top
View user's profile Send private message
wobbly
Tux's lil' helper
Tux's lil' helper


Joined: 23 Apr 2003
Posts: 146

PostPosted: Tue Oct 20, 2009 3:10 pm    Post subject: Reply with quote

I'm getting qt blocks. It seems like this is the thread to help me resolve them, but I can't figure it out. Is there a qt upgrade page I missed, or something?

Code:

[blocks B     ] >x11-libs/qt-test-4.5.1-r9999 (">x11-libs/qt-test-4.5.1-r9999" is blocking x11-libs/qt-gui-4.5.1)
[blocks B     ] >x11-libs/qt-script-4.5.1-r9999 (">x11-libs/qt-script-4.5.1-r9999" is blocking x11-libs/qt-gui-4.5.1)
[blocks B     ] >x11-libs/qt-sql-4.5.1-r9999 (">x11-libs/qt-sql-4.5.1-r9999" is blocking x11-libs/qt-gui-4.5.1)
[blocks B     ] <x11-libs/qt-gui-4.5.2 ("<x11-libs/qt-gui-4.5.2" is blocking x11-libs/qt-opengl-4.5.2-r1, x11-libs/qt-dbus-4.5.2, x11-libs/qt-script-4.5.2, x11-libs/qt-test-4.5.2, x11-libs/qt-svg-4.5.2, x11-libs/qt-qt3support-4.5.2, x11-libs/qt-webkit-4.5.2-r1, x11-libs/qt-core-4.5.2, x11-libs/qt-sql-4.5.2)
[blocks B     ] >x11-libs/qt-qt3support-4.5.1-r9999 (">x11-libs/qt-qt3support-4.5.1-r9999" is blocking x11-libs/qt-gui-4.5.1)
[blocks B     ] >x11-libs/qt-core-4.5.1-r9999 (">x11-libs/qt-core-4.5.1-r9999" is blocking x11-libs/qt-gui-4.5.1)
[blocks B     ] >x11-libs/qt-svg-4.5.1-r9999 (">x11-libs/qt-svg-4.5.1-r9999" is blocking x11-libs/qt-gui-4.5.1)
[blocks B     ] >x11-libs/qt-dbus-4.5.1-r9999 (">x11-libs/qt-dbus-4.5.1-r9999" is blocking x11-libs/qt-gui-4.5.1)
[blocks B     ] >x11-libs/qt-webkit-4.5.1-r9999 (">x11-libs/qt-webkit-4.5.1-r9999" is blocking x11-libs/qt-gui-4.5.1)
[blocks B     ] >x11-libs/qt-opengl-4.5.1-r9999 (">x11-libs/qt-opengl-4.5.1-r9999" is blocking x11-libs/qt-gui-4.5.1)


Here's emerge --info. I'll admit I'm a little confused on what I should have for use flags for kde. I run gnome, but have apps like amarok that need kdelibs, and kdebase, I think.

Code:

gyrotwystron ~ # emerge --info
Portage 2.1.6.13 (default/linux/x86/2008.0, gcc-4.3.2, glibc-2.9_p20081201-r2, 2.6.27-gentoo-r10 i686)
=================================================================
System uname: Linux-2.6.27-gentoo-r10-i686-Intel-R-_Xeon-TM-_CPU_3.20GHz-with-fedora-8-Werewolf
Timestamp of tree: Tue, 20 Oct 2009 14:30:01 +0000
distcc 2.18.3 i686-pc-linux-gnu (protocols 1 and 2) (default port 3632) [disabled]
ccache version 2.3 [disabled]
app-shells/bash:     4.0_p28
dev-java/java-config: 1.3.7-r1, 2.1.8-r1
dev-lang/python:     2.5.4-r3, 2.6.2-r1
dev-python/pycrypto: 2.0.1-r8
dev-util/cmake:      2.6.4
sys-apps/baselayout: 1.12.11.1
sys-apps/sandbox:    1.6-r2
sys-devel/autoconf:  2.13, 2.63-r1
sys-devel/automake:  1.5, 1.6.3, 1.7.9-r1, 1.8.5-r3, 1.9.6-r2, 1.10.2
sys-devel/binutils:  2.18-r3
sys-devel/gcc-config: 1.4.1
sys-devel/libtool:   2.2.6a
virtual/os-headers:  2.6.27-r2
ACCEPT_KEYWORDS="x86"
CBUILD="i686-pc-linux-gnu"
CFLAGS="-O2 -march=pentium4 -fomit-frame-pointer -pipe"
CHOST="i686-pc-linux-gnu"
CONFIG_PROTECT="/etc /usr/kde/3.5/env /usr/kde/3.5/share/config /usr/kde/3.5/shutdown /usr/share/config /var/lib/hsqldb"
CONFIG_PROTECT_MASK="/etc/ca-certificates.conf /etc/env.d /etc/env.d/java/ /etc/fonts/fonts.conf /etc/gconf /etc/revdep-rebuild /etc/sandbox.d /etc/terminfo /etc/texmf/language.dat.d /etc/texmf/language.def.d /etc/texmf/updmap.d /etc/texmf/web2c /etc/udev/rules.d"
CXXFLAGS="-O2 -march=pentium4 -fomit-frame-pointer -pipe"
DISTDIR="/usr/portage/distfiles"
FEATURES="distlocks fixpackages parallel-fetch protect-owned sandbox sfperms strict unmerge-orphans userfetch"
GENTOO_MIRRORS="http://distfiles.gentoo.org http://distro.ibiblio.org/pub/linux/distributions/gentoo"
LDFLAGS="-Wl,-O1"
MAKEOPTS="-j3"
PKGDIR="/usr/portage/packages"
PORTAGE_CONFIGROOT="/"
PORTAGE_RSYNC_OPTS="--recursive --links --safe-links --perms --times --compress --force --whole-file --delete --stats --timeout=180 --exclude=/distfiles --exclude=/local --exclude=/packages"
PORTAGE_TMPDIR="/usr/tmp"
PORTDIR="/usr/portage"
PORTDIR_OVERLAY="/usr/local/portage"
SYNC="rsync://rsync.gentoo.org/gentoo-portage"
USE="X acl alsa berkdb bitmap-fonts bzip2 cdr cli consolekit cracklib crypt cups dri dvdr emacs ffmpeg fortran gcj gdbm gnome gpm gtk gtk+ gtk2 hal iconv ipv6 isdnlog ithreads java jpeg kde kerberos kpathsea mmx modules motif mozilla mp3 mudflap ncurses nfs nis nls nonfsv4 nptl nptlonly nsplugin opengl openmp oss pam pcre pdf perl png pppd pthreads python qt3support quicktime readline reflection session smp spl ssl svg svnserve sysfs tcpd tetex tiff truetype truetype-fonts type1-fonts unicode win32codecs x86 xinerama xorg xulrunner zlib" ALSA_CARDS="ali5451 als4000 atiixp atiixp-modem bt87x ca0106 cmipci emu10k1 emu10k1x ens1370 ens1371 es1938 es1968 fm801 hda-intel intel8x0 intel8x0m maestro3 trident usb-audio via82xx via82xx-modem ymfpci" ALSA_PCM_PLUGINS="adpcm alaw asym copy dmix dshare dsnoop empty extplug file hooks iec958 ioplug ladspa lfloat linear meter mmap_emul mulaw multi null plug rate route share shm softvol" APACHE2_MODULES="actions alias auth_basic auth_digest authn_anon authn_dbd authn_dbm authn_default authn_file authz_dbm authz_default authz_groupfile authz_host authz_owner authz_user autoindex cache dav dav_fs dav_lock dbd deflate dir disk_cache env expires ext_filter file_cache filter headers ident imagemap include info log_config logio mem_cache mime mime_magic negotiation proxy proxy_ajp proxy_balancer proxy_connect proxy_http rewrite setenvif so speling status unique_id userdir usertrack vhost_alias" ELIBC="glibc" INPUT_DEVICES="keyboard mouse evdev" KERNEL="linux" LCD_DEVICES="bayrad cfontz cfontz633 glk hd44780 lb216 lcdm001 mtxorb ncurses text" USERLAND="GNU" VIDEO_CARDS="nvidia"
Unset:  CPPFLAGS, CTARGET, EMERGE_DEFAULT_OPTS, FFLAGS, INSTALL_MASK, LANG, LC_ALL, LINGUAS, PORTAGE_COMPRESS, PORTAGE_COMPRESS_FLAGS, PORTAGE_RSYNC_EXTRA_OPTS
Back to top
View user's profile Send private message
aTan
Tux's lil' helper
Tux's lil' helper


Joined: 06 Jan 2007
Posts: 134
Location: Czech Republic (Ukraine)

PostPosted: Fri Oct 23, 2009 12:57 pm    Post subject: Reply with quote

After some upgrade when KDE starts I can see kdm and enter password but after that everything is almost black I only see some dark shadows of context menus of the desktop. I've tried older vga drivers which worked and same problem, older kdelibs-4.3.2-r2 same problem. But when I disable compositing it works fine.
Any ideas?
KDE 4.3.2, nvidia drivers 140.42, amd64

Ps: solved by eselect opengl set 1, I have no idea why did it set to xorg-x11
Back to top
View user's profile Send private message
asturm
Developer
Developer


Joined: 05 Apr 2007
Posts: 6929
Location: Austria

PostPosted: Sat Oct 24, 2009 11:43 am    Post subject: Reply with quote

amarok-2.2.0 seems to be ultimately broken with 4.3.72 and -9999 currently doesn't help much. At least it starts though.
_________________
backend.cpp:92:2: warning: #warning TODO - this error message is about as useful as a cooling unit in the arctic
Back to top
View user's profile Send private message
aTan
Tux's lil' helper
Tux's lil' helper


Joined: 06 Jan 2007
Posts: 134
Location: Czech Republic (Ukraine)

PostPosted: Sat Oct 24, 2009 1:41 pm    Post subject: Reply with quote

I have 4.3.2 and amarok-2.2.0 crashes after start.

Ps: I've deleted amarok config dirctory and it started, but collection is empty and collection rescan doesn't help (tried also amarok-9999)


Last edited by aTan on Sat Oct 24, 2009 5:27 pm; edited 1 time in total
Back to top
View user's profile Send private message
asturm
Developer
Developer


Joined: 05 Apr 2007
Posts: 6929
Location: Austria

PostPosted: Sat Oct 24, 2009 2:45 pm    Post subject: Reply with quote

amarok-9999 currently uses every opportunity to segfault.

EDIT: After latest sync, pykde4-4.3.72 compiles again! :)

kalarm though still fails with:
Code:
CMake Error in kalarm/akonadi/CMakeLists.txt:
  Cannot find source file "singlefileresourcebase.cpp".  Tried extensions .c
  .C .c++ .cc .cpp .cxx .m .M .mm .h .hh .h++ .hm .hpp .hxx .in .txx

_________________
backend.cpp:92:2: warning: #warning TODO - this error message is about as useful as a cooling unit in the arctic
Back to top
View user's profile Send private message
CryoGen
Veteran
Veteran


Joined: 11 Feb 2004
Posts: 1426
Location: Bamako - Mali - Afrique

PostPosted: Sun Oct 25, 2009 4:51 pm    Post subject: Reply with quote

aTan wrote:
I have 4.3.2 and amarok-2.2.0 crashes after start.

Ps: I've deleted amarok config dirctory and it started, but collection is empty and collection rescan doesn't help (tried also amarok-9999)


Same here, I had to switch to external database...

I have post on amarok help forum but they said that mysql on Gentoo is the problem :?
http://forum.kde.org/viewtopic.php?f=115&t=83126
_________________
- CryoGen` on #gentoofr@irc.freenode.net
- ~amd64 / KDE4
- I'm the bone of my sword...
Back to top
View user's profile Send private message
asturm
Developer
Developer


Joined: 05 Apr 2007
Posts: 6929
Location: Austria

PostPosted: Mon Oct 26, 2009 1:56 pm    Post subject: Reply with quote

No, imo the collection scanner was buggy. I de-selected 'scan folders recursively' and 'watch for changes' and it finally went through completely. Latest commits also fixed stability issues which seem to have been caused by the 'Context' menu (it worked before when I had that menu hidden, as inactive tab).

EDIT: No, not a good idea still, switching to next song crashed amarok again with 'Context' open.
_________________
backend.cpp:92:2: warning: #warning TODO - this error message is about as useful as a cooling unit in the arctic
Back to top
View user's profile Send private message
mikkoc
Apprentice
Apprentice


Joined: 24 May 2007
Posts: 231

PostPosted: Mon Oct 26, 2009 4:13 pm    Post subject: Reply with quote

genstorm wrote:

EDIT: No, not a good idea still, switching to next song crashed amarok again with 'Context' open.


Don't use qt 4.6: known bug. https://bugs.kde.org/show_bug.cgi?id=207382
Back to top
View user's profile Send private message
asturm
Developer
Developer


Joined: 05 Apr 2007
Posts: 6929
Location: Austria

PostPosted: Mon Oct 26, 2009 8:22 pm    Post subject: Reply with quote

Well, I have to use it for 4.3.72. ;)

I'll check for the fix to appear in qt-copy-4.6 stable. Thanks for the info!
_________________
backend.cpp:92:2: warning: #warning TODO - this error message is about as useful as a cooling unit in the arctic
Back to top
View user's profile Send private message
laughinggnome
n00b
n00b


Joined: 07 Mar 2006
Posts: 45

PostPosted: Mon Oct 26, 2009 8:50 pm    Post subject: Reply with quote

mikkoc wrote:
genstorm wrote:

EDIT: No, not a good idea still, switching to next song crashed amarok again with 'Context' open.


Don't use qt 4.6: known bug. https://bugs.kde.org/show_bug.cgi?id=207382


From that bug, the problem is with applets that communicate with the internet. So using just 'Current Track' and 'Albums', it works fine.
Back to top
View user's profile Send private message
laughinggnome
n00b
n00b


Joined: 07 Mar 2006
Posts: 45

PostPosted: Tue Oct 27, 2009 5:18 pm    Post subject: Reply with quote

Something's broken:

Code:
>>> Compiling source in /var/tmp/portage/kde-base/oxygen-icons-9999/work/oxygen-icons-9999 ...                                                                 
/var/tmp/portage/kde-base/oxygen-icons-9999/temp/environment: line 2504: cmake-utils_src_compile: command not found                                             
>>> Source compiled.                                                           
>>> Test phase [not enabled]: kde-base/oxygen-icons-9999                       

>>> Install oxygen-icons-9999 into /var/tmp/portage/kde-base/oxygen-icons-9999/image/ category kde-base                                                         
/var/tmp/portage/kde-base/oxygen-icons-9999/temp/environment: line 2542: cmake-utils_src_install: command not found                                             
>>> Completed installing oxygen-icons-9999 into /var/tmp/portage/kde-base/oxygen-icons-9999/image/                                                             

 * QA Notice: command not found:
 *                             
 *      /var/tmp/portage/kde-base/oxygen-icons-9999/temp/environment: line 2508: append-cppflags: command not found                                             
 *      /var/tmp/portage/kde-base/oxygen-icons-9999/temp/environment: line 2528: cmake-utils_src_configure: command not found                                   
 *      /var/tmp/portage/kde-base/oxygen-icons-9999/temp/environment: line 2504: cmake-utils_src_compile: command not found                                     
 *      /var/tmp/portage/kde-base/oxygen-icons-9999/temp/environment: line 2542: cmake-utils_src_install: command not found
Back to top
View user's profile Send private message
gaelic
Tux's lil' helper
Tux's lil' helper


Joined: 30 Dec 2003
Posts: 119
Location: Vienna, Austria, Europe, World, Solar System, Milky Way, Universe

PostPosted: Tue Oct 27, 2009 8:34 pm    Post subject: Reply with quote

thanks for 4.3.73. compiling at the moment.

please bump digikam and koffice as well :P
_________________
knowledge is power
Back to top
View user's profile Send private message
rem5
n00b
n00b


Joined: 12 Oct 2005
Posts: 73
Location: Lille - France

PostPosted: Tue Oct 27, 2009 9:56 pm    Post subject: Reply with quote

laughinggnome wrote:
Something's broken:

Code:
>>> Compiling source in /var/tmp/portage/kde-base/oxygen-icons-9999/work/oxygen-icons-9999 ...                                                                 
/var/tmp/portage/kde-base/oxygen-icons-9999/temp/environment: line 2504: cmake-utils_src_compile: command not found                                             
>>> Source compiled.                                                           
>>> Test phase [not enabled]: kde-base/oxygen-icons-9999                       

>>> Install oxygen-icons-9999 into /var/tmp/portage/kde-base/oxygen-icons-9999/image/ category kde-base                                                         
/var/tmp/portage/kde-base/oxygen-icons-9999/temp/environment: line 2542: cmake-utils_src_install: command not found                                             
>>> Completed installing oxygen-icons-9999 into /var/tmp/portage/kde-base/oxygen-icons-9999/image/                                                             

 * QA Notice: command not found:
 *                             
 *      /var/tmp/portage/kde-base/oxygen-icons-9999/temp/environment: line 2508: append-cppflags: command not found                                             
 *      /var/tmp/portage/kde-base/oxygen-icons-9999/temp/environment: line 2528: cmake-utils_src_configure: command not found                                   
 *      /var/tmp/portage/kde-base/oxygen-icons-9999/temp/environment: line 2504: cmake-utils_src_compile: command not found                                     
 *      /var/tmp/portage/kde-base/oxygen-icons-9999/temp/environment: line 2542: cmake-utils_src_install: command not found


I've got the same things on 2 machines with 4.3.1 & 4.3.2...
Back to top
View user's profile Send private message
asturm
Developer
Developer


Joined: 05 Apr 2007
Posts: 6929
Location: Austria

PostPosted: Wed Oct 28, 2009 12:36 pm    Post subject: Reply with quote

Short summary of emerging 4.3.72:

- kalarm still fails with that CMake error
- nepomuk build fails
Code:
make[2]: *** [nepomuk/services/queryservice/CMakeFiles/nepomukqueryservice.dir/queryservice.o] Error 1                 
make[1]: *** [nepomuk/services/queryservice/CMakeFiles/nepomukqueryservice.dir/all] Error 2

- kdm is broken (logging in throws you back to console)

Apart from those, it builds and works fine.
_________________
backend.cpp:92:2: warning: #warning TODO - this error message is about as useful as a cooling unit in the arctic
Back to top
View user's profile Send private message
Dottout
l33t
l33t


Joined: 07 Mar 2006
Posts: 882

PostPosted: Wed Oct 28, 2009 4:31 pm    Post subject: Reply with quote

genstorm wrote:

- kdm is broken (logging in throws you back to console)

Apart from those, it builds and works fine.


try to re-emerge xf86-* drivers, probably you updated xorg-server as well, and this leads to ABI mismatch.
I can confirm nepomuk build fails
Back to top
View user's profile Send private message
asturm
Developer
Developer


Joined: 05 Apr 2007
Posts: 6929
Location: Austria

PostPosted: Wed Oct 28, 2009 6:44 pm    Post subject: Reply with quote

No, still xorg-server-1.7.1 at work, plus everything works having switched to DISPLAYMANAGER="slim".
_________________
backend.cpp:92:2: warning: #warning TODO - this error message is about as useful as a cooling unit in the arctic
Back to top
View user's profile Send private message
lordcris
Apprentice
Apprentice


Joined: 09 Jul 2002
Posts: 248

PostPosted: Thu Oct 29, 2009 12:47 am    Post subject: Reply with quote

hello,
i've created two ebuilds for qalculate and quotesee plasmoids

here they are

cris@lordcris ~ $ cat /usr/local/portage/kde-misc/qalculate_applet/qalculate_applet-0.7.2.ebuild
Code:
# Copyright 1999-2009 Gentoo Foundation                                                         
# Distributed under the terms of the GNU General Public License v2                               
# $Header: $                                                                                     

EAPI="2"

inherit kde4-base

DESCRIPTION="Qalculate plasmoid"
HOMEPAGE="http://www.kde-look.org/content/show.php/Qalculate?content=84618"
SRC_URI="http://wwwu.uni-klu.ac.at/magostin/src/${P}.tar.gz"               

LICENSE="GPL-3"
SLOT="0"
KEYWORDS="~amd64 ~x86"
IUSE="debug"

RDEPEND="
        >=kde-base/plasma-workspace-${KDE_MINIMAL}
                "

cris@lordcris ~ $ cat /usr/local/portage/kde-misc/
Code:
plasma_quotesee/  qalculate_applet/
cris@lordcris ~ $ cat /usr/local/portage/kde-misc/plasma_quotesee/plasma_quotesee-0.2.2.ebuild
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Header: $

EAPI="2"

inherit kde4-base

DESCRIPTION="QuoteSee Stock/Currency plasmoid"
HOMEPAGE="http://www.kde-look.org/content/show.php/QuoteSee+Stock%2BCurrency+plasmoid?content=101760"
SRC_URI="http://www.kde-look.org/CONTENT/content-files/101760-${P}.tar.gz"

LICENSE="GPL-3"
SLOT="0"
KEYWORDS="~amd64 ~x86"
IUSE="debug"

RDEPEND="
        >=kde-base/plasma-workspace-${KDE_MINIMAL}
"
Back to top
View user's profile Send private message
franzf
Advocate
Advocate


Joined: 29 Mar 2005
Posts: 4408

PostPosted: Thu Oct 29, 2009 6:31 am    Post subject: Reply with quote

koffice-2.1-rc1 is out :)
I think this is the perfect moment to bump koffice-ebuilds :P
If one can help please tell so! If there are problems i really want to help.

// here is the announcement:
http://www.koffice.org/news/koffice-2-1-release-candidate-1-released/
Back to top
View user's profile Send private message
Finswimmer
Moderator
Moderator


Joined: 02 Sep 2004
Posts: 5467
Location: Langen (Hessen), Germany

PostPosted: Thu Oct 29, 2009 11:26 am    Post subject: Reply with quote

Nepomuk-4.3.73 fails with:

Code:
[ 65%] Building CXX object nepomuk/services/strigi/CMakeFiles/nepomukstrigiservice.dir/systray.o                                                               
[ 66%] Building CXX object nepomuk/services/strigi/CMakeFiles/nepomukstrigiservice.dir/statuswidget.o                                                         
[ 67%] Building CXX object nepomuk/services/strigi/CMakeFiles/nepomukstrigiservice.dir/filesystemwatcher.o                                                     
[ 68%] Building CXX object nepomuk/services/strigi/CMakeFiles/nepomukstrigiservice.dir/nfo.o                                                                   
[ 69%] Building CXX object nepomuk/services/strigi/CMakeFiles/nepomukstrigiservice.dir/nepomukstorageinterface.o                                               
/var/tmp/portage/kde-base/nepomuk-4.3.73/work/nepomuk-4.3.73/nepomuk/services/queryservice/queryservice.cpp: In constructor 'Nepomuk::Search::QueryService::QueryService(QObject*, const QVariantList&)':                                                                                                                     
/var/tmp/portage/kde-base/nepomuk-4.3.73/work/nepomuk-4.3.73/nepomuk/services/queryservice/queryservice.cpp:52: error: 'class Soprano::NRLModel' has no member named 'setEnableQueryPrefixExpansion'                                                                                                                         
make[2]: *** [nepomuk/services/queryservice/CMakeFiles/nepomukqueryservice.dir/queryservice.o] Error 1                                                         
make[1]: *** [nepomuk/services/queryservice/CMakeFiles/nepomukqueryservice.dir/all] Error 2                                                                   
make[1]: *** Waiting for unfinished jobs....                                                                                                                   
Linking CXX shared module ../../../lib/nepomukstrigiservice.so                                                                                                 
[ 69%] Built target nepomukstrigiservice     

_________________
Bitte auf Rechtschreibung, korrekte Formatierung und Höflichkeit achten!
Danke
Back to top
View user's profile Send private message
rahulthewall
Veteran
Veteran


Joined: 01 Nov 2007
Posts: 1264
Location: Zürich

PostPosted: Thu Oct 29, 2009 11:51 am    Post subject: Reply with quote

franzf wrote:
koffice-2.1-rc1 is out :)
I think this is the perfect moment to bump koffice-ebuilds :P
If one can help please tell so! If there are problems i really want to help.

// here is the announcement:
http://www.koffice.org/news/koffice-2-1-release-candidate-1-released/


Add me to the list of people eagerly awaiting those ebuilds. 2.1 sound promising from what I have heard so far, so I am looking forward to trying it out.
_________________
Who shall guard the guards?
Back to top
View user's profile Send private message
Display posts from previous:   
This topic is locked: you cannot edit posts or make replies.    Gentoo Forums Forum Index Unsupported Software All times are GMT
Goto page Previous  1, 2, 3 ... 11, 12, 13 ... 36, 37, 38  Next
Page 12 of 38

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum