Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[kde-testing] and [kde-crazy] KDE4 overlays thread (part 4)
View unanswered posts
View posts from last 24 hours

Goto page Previous  1, 2, 3 ... 12, 13, 14 ... 36, 37, 38  Next  
This topic is locked: you cannot edit posts or make replies.    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
Cheshire Cat
n00b
n00b


Joined: 23 Oct 2007
Posts: 4

PostPosted: Fri Oct 30, 2009 4:25 pm    Post subject: Reply with quote

genstorm wrote:
Short summary of emerging 4.3.72:
- kdm is broken (logging in throws you back to console)

For me it works if I select session manually for every login
Back to top
View user's profile Send private message
asturm
Developer
Developer


Joined: 05 Apr 2007
Posts: 6929
Location: Austria

PostPosted: Sat Oct 31, 2009 11:54 am    Post subject: Reply with quote

Hmm. I actually meant 4.3.73, sorry for the confusion. In 72, kdm worked fine, now it doesn't. I'll try again with session selection, thanks. ;)

That didn't work, but I checked the dmesg log and noticed kdm talking to me:
Code:
[  237.534330] kdm[5278]: segfault at ffffffff00000000 ip 00007f4796bbaf50 sp 00007fffa6e487d8 error 4 in libc-2.10.1.so[7f4796b41000+14c000]

Seems glibc-2.10.1 related. Interesting, since it's been on my system for ages.

EDIT #1: Recompiling kdm didn't solve it.
_________________
backend.cpp:92:2: warning: #warning TODO - this error message is about as useful as a cooling unit in the arctic
Back to top
View user's profile Send private message
rahulthewall
Veteran
Veteran


Joined: 01 Nov 2007
Posts: 1264
Location: Zürich

PostPosted: Sun Nov 01, 2009 12:14 am    Post subject: Reply with quote

koffice-2.1_rc1 please ... (apologies for asking twice) - would be nice to see a reply regarding the status.
_________________
Who shall guard the guards?
Back to top
View user's profile Send private message
franzf
Advocate
Advocate


Joined: 29 Mar 2005
Posts: 4407

PostPosted: Sun Nov 01, 2009 7:54 am    Post subject: Reply with quote

rahulthewall wrote:
koffice-2.1_rc1 please ... (apologies for asking twice) - would be nice to see a reply regarding the status.

I copied my the old ebuilds into my local overlay and renamed them. This failed (as everytimes i try to get an ebuild from kde-testing to local...).
Can someone tell me how to do this the right way?
I set the eclassdirs in my paludis-repo-config to0 /var/paludis/repositories/kde-testing/eclass /usr/portage/eclass, the master for local is "gentoo".
This fails for quite every packages (e.g. calling kde4-base-<some_fun> always wants to use svn, which fails as ESVN_REPO is not set, and so on).

Now ended up (again) getting the ebuilds into the kde-testing-repo (renamed them to *-2.0.91-r1 to avoid problems when the rc1 hits the oberlay...), and it seems anything builds fine. koffice-data, koffice-libs, karbon, kchart, kpresenter are done. I hope there are no new features available (koffice-devs said it was a pure bughunting-release).

*** WAITING FOR KRITA *** :D
Back to top
View user's profile Send private message
Tom_
Guru
Guru


Joined: 20 May 2004
Posts: 384
Location: France

PostPosted: Sun Nov 01, 2009 8:33 am    Post subject: Reply with quote

Kde-4.3.73 compiled fine for me : it has been a long time without ebuild failing to build! Even kdm works normally. :D
Back to top
View user's profile Send private message
asturm
Developer
Developer


Joined: 05 Apr 2007
Posts: 6929
Location: Austria

PostPosted: Sun Nov 01, 2009 11:46 am    Post subject: Reply with quote

Recompiled glibc-2.10.1 which also didn't change a thing. To those with a working kdm: What are your USE-flags there, glibc versions?
_________________
backend.cpp:92:2: warning: #warning TODO - this error message is about as useful as a cooling unit in the arctic
Back to top
View user's profile Send private message
Dottout
l33t
l33t


Joined: 07 Mar 2006
Posts: 882

PostPosted: Sun Nov 01, 2009 2:41 pm    Post subject: Reply with quote

Code:
ebuild   R   ] sys-libs/glibc-2.10.1  USE="nls -debug -gd -glibc-omitfp (-hardened) (-multilib) -profile (-selinux) -vanilla"

Code:
[ebuild   R   ] kde-base/kdm-4.3.73  USE="handbook pam (-aqua) -consolekit -debug (-kdeprefix) -kerberos" 44,873 kB [1]
Back to top
View user's profile Send private message
Tom_
Guru
Guru


Joined: 20 May 2004
Posts: 384
Location: France

PostPosted: Sun Nov 01, 2009 3:12 pm    Post subject: Reply with quote

Code:
[ebuild   R   ] sys-libs/glibc-2.10.1  USE="glibc-omitfp (multilib) nls -debug -gd (-hardened) -profile (-selinux) -vanilla" 100 kB [0]
[ebuild   R   ] kde-base/kdm-4.3.73  USE="consolekit pam (-aqua) -debug -handbook (-kdeprefix) -kerberos" 0 kB [1]
Back to top
View user's profile Send private message
asturm
Developer
Developer


Joined: 05 Apr 2007
Posts: 6929
Location: Austria

PostPosted: Sun Nov 01, 2009 3:49 pm    Post subject: Reply with quote

Ok, nothing terribly different there... (temporarily disabled consolekit for kdm to see how it affects things)
Code:
[ebuild   R   ] sys-libs/glibc-2.10.1  USE="gd (multilib) nls -debug -glibc-omitfp (-hardened) -profile (-selinux) -vanilla" 0 kB [0]
[ebuild   R   ] kde-base/kdm-4.3.73  USE="consolekit* handbook pam (-aqua) -debug (-kdeprefix) -kerberos" 0 kB [1]


nepomuk also builds for you?
_________________
backend.cpp:92:2: warning: #warning TODO - this error message is about as useful as a cooling unit in the arctic
Back to top
View user's profile Send private message
Dottout
l33t
l33t


Joined: 07 Mar 2006
Posts: 882

PostPosted: Sun Nov 01, 2009 3:52 pm    Post subject: Reply with quote

genstorm wrote:

nepomuk also builds for you?

no it doesnt
Back to top
View user's profile Send private message
Tom_
Guru
Guru


Joined: 20 May 2004
Posts: 384
Location: France

PostPosted: Sun Nov 01, 2009 4:19 pm    Post subject: Reply with quote

It builds here :

Code:
[ebuild   R   ] kde-base/nepomuk-4.3.73  USE="(-aqua) -debug -handbook (-kdeprefix)" 0 kB [1]


Code:
1257002684:  >>> emerge (36 of 130) kde-base/nepomuk-4.3.73 to /
1257002686:  === (36 of 130) Cleaning (kde-base/nepomuk-4.3.73::/usr/local/portage/layman/kde-testing/kde-base/nepomuk/nepomuk-4.3.73.ebuild)
1257002686:  === (36 of 130) Compiling/Merging (kde-base/nepomuk-4.3.73::/usr/local/portage/layman/kde-testing/kde-base/nepomuk/nepomuk-4.3.73.ebuild)
1257002827:  === (36 of 130) Merging (kde-base/nepomuk-4.3.73::/usr/local/portage/layman/kde-testing/kde-base/nepomuk/nepomuk-4.3.73.ebuild)
1257002838:  === (36 of 130) Post-Build Cleaning (kde-base/nepomuk-4.3.73::/usr/local/portage/layman/kde-testing/kde-base/nepomuk/nepomuk-4.3.73.ebuild)
1257002838:  ::: completed emerge (36 of 130) kde-base/nepomuk-4.3.73 to /
Back to top
View user's profile Send private message
asturm
Developer
Developer


Joined: 05 Apr 2007
Posts: 6929
Location: Austria

PostPosted: Sun Nov 01, 2009 4:38 pm    Post subject: Reply with quote

ok, that's interesting.

-) kdm-4.3.73 let's me log in when built without consolekit support, but then plasma-workspace will crash. I had similar issues with 4.3.72 when plasma-workspace would crash at login-time with around 30% chance, but I didn't relate that to kdm. However, using slim I never have such crashes. Rebuilt consolekit and kdm with support and it segfaults again.

[SOLVED BELOW]) nepomuk still fails with the error I posted above, rebuilding soprano-2.3.1 as suggested by a bugzilla entry didn't solve it. Which leaves me now trying out soprano-9999.

EDIT: nepomuk-4.3.73 now built successfully using soprano-9999. :)

EDIT #2: Btw, that QT-4.6.0 bug that makes amarok crash with certain widgets still isn't fixed. More precise, the fix hasn't been commited yet.
_________________
backend.cpp:92:2: warning: #warning TODO - this error message is about as useful as a cooling unit in the arctic
Back to top
View user's profile Send private message
asturm
Developer
Developer


Joined: 05 Apr 2007
Posts: 6929
Location: Austria

PostPosted: Sun Nov 01, 2009 10:42 pm    Post subject: Reply with quote

koffice-2.1 RC1 aka koffice-meta-2.0.91 now in kde-testing, also solving compile time issue with latest wv2 version. :)
_________________
backend.cpp:92:2: warning: #warning TODO - this error message is about as useful as a cooling unit in the arctic
Back to top
View user's profile Send private message
rahulthewall
Veteran
Veteran


Joined: 01 Nov 2007
Posts: 1264
Location: Zürich

PostPosted: Sun Nov 01, 2009 11:26 pm    Post subject: Reply with quote

genstorm wrote:
koffice-2.1 RC1 aka koffice-meta-2.0.91 now in kde-testing, also solving compile time issue with latest wv2 version. :)


Thanks for the head up. And a big thanks to the devs for the ebuilds. :)

However:

Code:

rahul@googly ~ $ emerge -pv @koffice     

These are the packages that would be merged, in order:

Calculating dependencies... done!

!!! All ebuilds that could satisfy ">=dev-cpp/eigen-2.0.51" have been masked.
!!! One of the following masked packages is required to complete your request:
- dev-cpp/eigen-9999 (masked by: package.mask, missing keyword)
/usr/local/portage/layman/kde-testing/profiles/package.mask:
# Autogenerated by regenerate-files, DO NOT EDIT.
# Live packages are masked by default.
# Edit Documentation/package.unmask/kde-live.d/ files instead.


For more information, see the MASKED PACKAGES section in the emerge
man page or refer to the Gentoo Handbook.
(dependency required by "app-office/krita-2.0.91" [ebuild])
(dependency required by "@koffice" [argument])


Funny thing is, installed eigen version 2.0.6 (>= 2.0.51)

Code:

[I] dev-cpp/eigen
     Available versions:  (2) (~)2.0.4 (~)2.0.4-r1 2.0.5 (~)2.0.6 [M]**9999[1]
   {debug doc examples}
     Installed versions:  2.0.6(2)(09:24:29 26/09/09)(-debug -doc -examples)
     Homepage:            http://eigen.tuxfamily.org/
     Description:         Lightweight C++ template library for vector and matrix math, a.k.a. linear algebra

[1] "kde" /usr/local/portage/layman/kde-testing


I was under the impression that the 2.0.51 check was added to ensure that a version later than 2.0.5 is installed. 2.0.6 (added to the tree on 26 Sep 2009) meets this requirement. So maybe the requirements in the ebuild should be changed. Also, latest eigen version is 2.0.9 - maybe we should bump the one in the tree to that.

Thanks
Rahul
_________________
Who shall guard the guards?
Back to top
View user's profile Send private message
rahulthewall
Veteran
Veteran


Joined: 01 Nov 2007
Posts: 1264
Location: Zürich

PostPosted: Sun Nov 01, 2009 11:48 pm    Post subject: Reply with quote

eigen-2.0.9 was just added to portage. :P

The ebuild I think can now be changed. :)
_________________
Who shall guard the guards?
Back to top
View user's profile Send private message
asturm
Developer
Developer


Joined: 05 Apr 2007
Posts: 6929
Location: Austria

PostPosted: Tue Nov 03, 2009 9:02 pm    Post subject: Reply with quote

This is perhaps a silly question, but: how do you install new widgets in 4.3.73? I'm unable to find it in the new widget configuration menu. :lol:
_________________
backend.cpp:92:2: warning: #warning TODO - this error message is about as useful as a cooling unit in the arctic
Back to top
View user's profile Send private message
Zoboulo
Tux's lil' helper
Tux's lil' helper


Joined: 07 Apr 2007
Posts: 97

PostPosted: Wed Nov 04, 2009 1:20 pm    Post subject: Reply with quote

Hi,

I just updated to kde 4.3.3 and phonon does no longer works. The test in systemsettings does not work, and amarok starts with the error : "the audio playback device intel HDA does not work". I believe it is an authorization problem because when I launch systemsettings as root (with kdesu), the test works fine.

All non phonon apps still work.

Any idea ?

thanks
Back to top
View user's profile Send private message
gaelic
Tux's lil' helper
Tux's lil' helper


Joined: 30 Dec 2003
Posts: 119
Location: Vienna, Austria, Europe, World, Solar System, Milky Way, Universe

PostPosted: Fri Nov 06, 2009 9:25 am    Post subject: Reply with quote

rahulthewall wrote:
genstorm wrote:
koffice-2.1 RC1 aka koffice-meta-2.0.91 now in kde-testing, also solving compile time issue with latest wv2 version. :)


Thanks for the head up. And a big thanks to the devs for the ebuilds. :)

However:

Code:

rahul@googly ~ $ emerge -pv @koffice     

These are the packages that would be merged, in order:

Calculating dependencies... done!

!!! All ebuilds that could satisfy ">=dev-cpp/eigen-2.0.51" have been masked.
!!! One of the following masked packages is required to complete your request:
- dev-cpp/eigen-9999 (masked by: package.mask, missing keyword)
/usr/local/portage/layman/kde-testing/profiles/package.mask:
# Autogenerated by regenerate-files, DO NOT EDIT.
# Live packages are masked by default.
# Edit Documentation/package.unmask/kde-live.d/ files instead.


For more information, see the MASKED PACKAGES section in the emerge
man page or refer to the Gentoo Handbook.
(dependency required by "app-office/krita-2.0.91" [ebuild])
(dependency required by "@koffice" [argument])


Funny thing is, installed eigen version 2.0.6 (>= 2.0.51)

Code:

[I] dev-cpp/eigen
     Available versions:  (2) (~)2.0.4 (~)2.0.4-r1 2.0.5 (~)2.0.6 [M]**9999[1]
   {debug doc examples}
     Installed versions:  2.0.6(2)(09:24:29 26/09/09)(-debug -doc -examples)
     Homepage:            http://eigen.tuxfamily.org/
     Description:         Lightweight C++ template library for vector and matrix math, a.k.a. linear algebra

[1] "kde" /usr/local/portage/layman/kde-testing


I was under the impression that the 2.0.51 check was added to ensure that a version later than 2.0.5 is installed. 2.0.6 (added to the tree on 26 Sep 2009) meets this requirement. So maybe the requirements in the ebuild should be changed. Also, latest eigen version is 2.0.9 - maybe we should bump the one in the tree to that.

Thanks
Rahul


hmm, in my opinion: 2.0.6 < 2.0.51. maybe i misunderstood something. but with 9999 koffice compiles fine :)
_________________
knowledge is power
Back to top
View user's profile Send private message
gaelic
Tux's lil' helper
Tux's lil' helper


Joined: 30 Dec 2003
Posts: 119
Location: Vienna, Austria, Europe, World, Solar System, Milky Way, Universe

PostPosted: Fri Nov 06, 2009 9:36 am    Post subject: Reply with quote

Zoboulo wrote:
Hi,

I just updated to kde 4.3.3 and phonon does no longer works. The test in systemsettings does not work, and amarok starts with the error : "the audio playback device intel HDA does not work". I believe it is an authorization problem because when I launch systemsettings as root (with kdesu), the test works fine.

All non phonon apps still work.

Any idea ?

thanks


same problem here with kde-4.3.73 ...

media-sound/phonon-4.4_pre20090520 USE="gstreamer xcb -debug -xine"
kde-base/phonon-kde-4.3.73 USE="pulseaudio (-aqua) -debug (-kdeprefix) -xine"

i think xine is needed. but i don't wan't to install it, as gstreamer is pulled in ...
_________________
knowledge is power
Back to top
View user's profile Send private message
gaelic
Tux's lil' helper
Tux's lil' helper


Joined: 30 Dec 2003
Posts: 119
Location: Vienna, Austria, Europe, World, Solar System, Milky Way, Universe

PostPosted: Fri Nov 06, 2009 9:41 am    Post subject: Reply with quote

is there a possibility to deactivate wpd and wpg in koffice2? USE="-wpg -wpd" doesn't help.
I'm asking because lots of gnome packages are pulled in by libwpg/libwpd
_________________
knowledge is power
Back to top
View user's profile Send private message
Dottout
l33t
l33t


Joined: 07 Mar 2006
Posts: 882

PostPosted: Fri Nov 06, 2009 11:47 pm    Post subject: Reply with quote

4.3.74 archives are in .xz format, so I emerged xz-utils but:
Code:
>>> Unpacking oxygen-icons-4.3.74.tar.xz to /var/tmp/portage/kde-base/oxygen-icons-4.3.74/work                                                                     
unpack oxygen-icons-4.3.74.tar.xz: file format not recognized. Ignoring.
 

how to solve?

EDIT: updating the overlay again solved it
Back to top
View user's profile Send private message
rahulthewall
Veteran
Veteran


Joined: 01 Nov 2007
Posts: 1264
Location: Zürich

PostPosted: Sat Nov 07, 2009 11:21 am    Post subject: Reply with quote

gaelic wrote:
rahulthewall wrote:
genstorm wrote:
koffice-2.1 RC1 aka koffice-meta-2.0.91 now in kde-testing, also solving compile time issue with latest wv2 version. :)


Thanks for the head up. And a big thanks to the devs for the ebuilds. :)

However:

Code:

rahul@googly ~ $ emerge -pv @koffice     

These are the packages that would be merged, in order:

Calculating dependencies... done!

!!! All ebuilds that could satisfy ">=dev-cpp/eigen-2.0.51" have been masked.
!!! One of the following masked packages is required to complete your request:
- dev-cpp/eigen-9999 (masked by: package.mask, missing keyword)
/usr/local/portage/layman/kde-testing/profiles/package.mask:
# Autogenerated by regenerate-files, DO NOT EDIT.
# Live packages are masked by default.
# Edit Documentation/package.unmask/kde-live.d/ files instead.


For more information, see the MASKED PACKAGES section in the emerge
man page or refer to the Gentoo Handbook.
(dependency required by "app-office/krita-2.0.91" [ebuild])
(dependency required by "@koffice" [argument])


Funny thing is, installed eigen version 2.0.6 (>= 2.0.51)

Code:

[I] dev-cpp/eigen
     Available versions:  (2) (~)2.0.4 (~)2.0.4-r1 2.0.5 (~)2.0.6 [M]**9999[1]
   {debug doc examples}
     Installed versions:  2.0.6(2)(09:24:29 26/09/09)(-debug -doc -examples)
     Homepage:            http://eigen.tuxfamily.org/
     Description:         Lightweight C++ template library for vector and matrix math, a.k.a. linear algebra

[1] "kde" /usr/local/portage/layman/kde-testing


I was under the impression that the 2.0.51 check was added to ensure that a version later than 2.0.5 is installed. 2.0.6 (added to the tree on 26 Sep 2009) meets this requirement. So maybe the requirements in the ebuild should be changed. Also, latest eigen version is 2.0.9 - maybe we should bump the one in the tree to that.

Thanks
Rahul


hmm, in my opinion: 2.0.6 < 2.0.51. maybe i misunderstood something. but with 9999 koffice compiles fine :)


Yes, that is true. I was under the impression that with the new release (2.0.9) this would not be the case. However, I was mistaken. All doubts have been cleared now. :)
_________________
Who shall guard the guards?
Back to top
View user's profile Send private message
benneque
Tux's lil' helper
Tux's lil' helper


Joined: 01 Dec 2007
Posts: 134

PostPosted: Sat Nov 07, 2009 12:31 pm    Post subject: Reply with quote

kde-l10n-4.3.74 fails :(

>>> Unpacking kde-l10n-de-4.3.74.tar.xz to /var/tmp/portage/kde-base/kde-l10n-4.3.74/work
unpack kde-l10n-de-4.3.74.tar.xz: file format not recognized. Ignoring.
>>> Source unpacked in /var/tmp/portage/kde-base/kde-l10n-4.3.74/work
>>> Preparing source in /var/tmp/portage/kde-base/kde-l10n-4.3.74/work ...
>>> Source prepared.
>>> Configuring source in /var/tmp/portage/kde-base/kde-l10n-4.3.74/work ...
>>> Working in BUILD_DIR: "/var/tmp/portage/kde-base/kde-l10n-4.3.74/work/build"
* I was unable to locate CMakeLists.txt under:
* "/var/tmp/portage/kde-base/kde-l10n-4.3.74/work/CMakeLists.txt"
* You should consider not inheriting the cmake eclass.
* ERROR: kde-base/kde-l10n-4.3.74 failed:
* FATAL: Unable to find CMakeLists.txt
*
* Call stack:
* ebuild.sh, line 49: Called src_configure
* environment, line 3817: Called kde4-base_src_configure
* environment, line 2956: Called cmake-utils_src_configure
* environment, line 1101: Called _execute_optionaly 'src_configure'
* environment, line 476: Called enable_cmake-utils_src_configure
* environment, line 1480: Called die
* The specific snippet of code:
* die "FATAL: Unable to find CMakeLists.txt";
*
* If you need support, post the output of 'emerge --info =kde-base/kde-l10n-4.3.74',
* the complete build log and the output of 'emerge -pqv =kde-base/kde-l10n-4.3.74'.
* This ebuild used the following eclasses from overlays:
* /usr/local/portage/layman/kde-testing/eclass/kde4-base.eclass
* /usr/local/portage/layman/kde-testing/eclass/kde4-functions.eclass
* This ebuild is from an overlay named 'kde': '/usr/local/portage/layman/kde-testing/'
* The complete build log is located at '/var/tmp/portage/kde-base/kde-l10n-4.3.74/temp/build.log'.
* The ebuild environment file is located at '/var/tmp/portage/kde-base/kde-l10n-4.3.74/temp/environment'.
* S: '/var/tmp/portage/kde-base/kde-l10n-4.3.74/work'

>>> Failed to emerge kde-base/kde-l10n-4.3.74, Log file:

>>> '/var/tmp/portage/kde-base/kde-l10n-4.3.74/temp/build.log'

* Messages for package kde-base/kde-l10n-4.3.74:

* I was unable to locate CMakeLists.txt under:
* "/var/tmp/portage/kde-base/kde-l10n-4.3.74/work/CMakeLists.txt"
* You should consider not inheriting the cmake eclass.
* ERROR: kde-base/kde-l10n-4.3.74 failed:
* FATAL: Unable to find CMakeLists.txt
*
* Call stack:
* ebuild.sh, line 49: Called src_configure
* environment, line 3817: Called kde4-base_src_configure
* environment, line 2956: Called cmake-utils_src_configure
* environment, line 1101: Called _execute_optionaly 'src_configure'
* environment, line 476: Called enable_cmake-utils_src_configure
* environment, line 1480: Called die
* The specific snippet of code:
* die "FATAL: Unable to find CMakeLists.txt";
*
* If you need support, post the output of 'emerge --info =kde-base/kde-l10n-4.3.74',
* the complete build log and the output of 'emerge -pqv =kde-base/kde-l10n-4.3.74'.
* This ebuild used the following eclasses from overlays:
* /usr/local/portage/layman/kde-testing/eclass/kde4-base.eclass
* /usr/local/portage/layman/kde-testing/eclass/kde4-functions.eclass
* This ebuild is from an overlay named 'kde': '/usr/local/portage/layman/kde-testing/'
* The complete build log is located at '/var/tmp/portage/kde-base/kde-l10n-4.3.74/temp/build.log'.
* The ebuild environment file is located at '/var/tmp/portage/kde-base/kde-l10n-4.3.74/temp/environment'.
* S: '/var/tmp/portage/kde-base/kde-l10n-4.3.74/work'
Back to top
View user's profile Send private message
Dottout
l33t
l33t


Joined: 07 Mar 2006
Posts: 882

PostPosted: Sat Nov 07, 2009 12:46 pm    Post subject: Reply with quote

@benneque: read my previous post. you need just xz-utils and kde-testing to be updated
Back to top
View user's profile Send private message
benneque
Tux's lil' helper
Tux's lil' helper


Joined: 01 Dec 2007
Posts: 134

PostPosted: Sat Nov 07, 2009 12:48 pm    Post subject: Reply with quote

xz-utils is installed by default (at least for me ;) )
and layman -S doesn't bring anything new... still doesn't work, i think it's something wrong with the ebuild
Back to top
View user's profile Send private message
Display posts from previous:   
This topic is locked: you cannot edit posts or make replies.    Gentoo Forums Forum Index Unsupported Software All times are GMT
Goto page Previous  1, 2, 3 ... 12, 13, 14 ... 36, 37, 38  Next
Page 13 of 38

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum