Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Yasp Plasmoid Issues(CLOSED)
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
Gankfest
l33t
l33t


Joined: 01 Aug 2007
Posts: 946
Location: Miami Beach, FL

PostPosted: Sun Jul 26, 2009 7:08 am    Post subject: Yasp Plasmoid Issues(CLOSED) Reply with quote

CORRECTION: This all works under root but not my user paradox, how can I get these values to show up for user paradox?

I got the yasp-1.3 plasmoid(source files), ebuild kept saying the portage structure was bad. I compiled and setup the plasmoid but have some problems. The up time under system just says 50sec all the time and doesn't update. The portage tab doesn't show any values or sync times even after emerge --sync. The nvidia tab doesn't show any values even with nvidia-settings installed. The network tab doesn't show I.P address, just says unknown. Has anyone got any of these working? I searched google and the forums found nothing, so any help would be appreciated.

Location of Plasmoid yasp-1.3:

http://www.kde-look.org/content/show.php/yasp+Yet+Another+Systemmonitor+Plasmoid+?content=94144

Thanx Paradox(>")>
_________________
Gankfest™ (>")> ~*

Everyone has to start somewhere, it depends on where you end up that counts! (>")>


Last edited by Gankfest on Mon Jul 27, 2009 8:00 pm; edited 1 time in total
Back to top
View user's profile Send private message
My_World
Guru
Guru


Joined: 01 Sep 2003
Posts: 339
Location: Kalahari Desert

PostPosted: Sun Jul 26, 2009 10:20 pm    Post subject: Reply with quote

Saw your posts on KDE-Look.
First off, it is yasp-1.3.ebuild, not 4.2.

It digests just fine for me, but the temperature are not working and the nvidia plugin doesn't even show.

Will try it just now as root and see what happens.
_________________
"Ubuntu" - an African word meaning "Gentoo is too hard for me".
Back to top
View user's profile Send private message
Gankfest
l33t
l33t


Joined: 01 Aug 2007
Posts: 946
Location: Miami Beach, FL

PostPosted: Sun Jul 26, 2009 10:46 pm    Post subject: Reply with quote

My_World wrote:
Saw your posts on KDE-Look.
First off, it is yasp-1.3.ebuild, not 4.2.

It digests just fine for me, but the temperature are not working and the nvidia plugin doesn't even show.

Will try it just now as root and see what happens.


Ya I fixed the ebuild problem just not the sensors showing up. If logged in as root all works fine, just not under user, but I don't know what files it would need to access to display the values and or if that is the way to make it work.
_________________
Gankfest™ (>")> ~*

Everyone has to start somewhere, it depends on where you end up that counts! (>")>
Back to top
View user's profile Send private message
Gankfest
l33t
l33t


Joined: 01 Aug 2007
Posts: 946
Location: Miami Beach, FL

PostPosted: Mon Jul 27, 2009 7:07 pm    Post subject: Reply with quote

Uptime:
/proc/uptime

Portage:
/usr/portage/metadata/timestamp.chk
/var/log/emerge.log

Nvidia:
/proc/driver/nvidia/cards/0
/proc/driver/nvidia/version
nvidia-settings

Ok so I got everything to work besides the Nvidia section, cards and version are readable by user and I have nvidia-settings. I don't know what to do to get it to work, it works fine in root. Do I need to chmod anything or add anything to a group.

EDIT: Too many problems with the plasmoid updating information, it freezes a lot and shows incorrect values after it reads again. It would be an awesome plasmoid if it fully worked!
_________________
Gankfest™ (>")> ~*

Everyone has to start somewhere, it depends on where you end up that counts! (>")>
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Unsupported Software All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum