Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
xulrunner-patch is missing?!? (solved)
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
appelgebak
Apprentice
Apprentice


Joined: 12 Sep 2004
Posts: 225
Location: Ruhrpott

PostPosted: Tue Jul 28, 2009 4:42 pm    Post subject: xulrunner-patch is missing?!? (solved) Reply with quote

Hi,

installing xulrunner for actual firefox says:

Code:
-2009-07-28 18:39:01--  http://dev.gentooexperimental.org/~anarchy/dist/xulrunner-1.9.1.1-patches-0.1.tar.bz2
Auflösen des Hostnamen »dev.gentooexperimental.org«.... 81.93.240.53
Verbindungsaufbau zu dev.gentooexperimental.org|81.93.240.53|:80... verbunden.
HTTP Anforderung gesendet, warte auf Antwort... 404 Not Found
2009-07-28 18:39:01 FEHLER 404: Not Found.

Checking 'firefox-3.5.1-source.tar.bz2'... ok
Checking 'xulrunner-1.9.1.1-patches-0.1.tar.bz2'... does not exist

Fetch error:
  * In program paludis -i --dl-upgrade as-needed mozilla-firefox:
  * When performing install action from command line:
  * When executing install task:
  * When fetching 'net-libs/xulrunner-1.9.1.1:1.9::mozilla':
  * Fetch error: Fetch of 'net-libs/xulrunner-1.9.1.1:1.9::mozilla' failed

  * File 'xulrunner-1.9.1.1-patches-0.1.tar.bz2': failed automatic fetching

Output log: /var/log/paludis/1248799135-fetch-net-libs_xulrunner-1.9.1.1:1.9::mozilla.out



Anybody else with this failure?

Appel


Last edited by appelgebak on Tue Aug 04, 2009 4:57 pm; edited 1 time in total
Back to top
View user's profile Send private message
ronmon
Veteran
Veteran


Joined: 15 Apr 2002
Posts: 1043
Location: Key West, FL

PostPosted: Tue Jul 28, 2009 7:58 pm    Post subject: Reply with quote

I ran into that this morning. Gonna give it a day or so and see what happens.
_________________
Ask Questions the Smart Way - by ESR
Back to top
View user's profile Send private message
appelgebak
Apprentice
Apprentice


Joined: 12 Sep 2004
Posts: 225
Location: Ruhrpott

PostPosted: Fri Jul 31, 2009 1:05 pm    Post subject: Reply with quote

ronmon wrote:
I ran into that this morning. Gonna give it a day or so and see what happens.


Hmmm- until now there is no chance...
Back to top
View user's profile Send private message
ronmon
Veteran
Veteran


Joined: 15 Apr 2002
Posts: 1043
Location: Key West, FL

PostPosted: Sun Aug 02, 2009 11:18 am    Post subject: Reply with quote

I ended up removing the overlay and re-adding it. That fixed it.
_________________
Ask Questions the Smart Way - by ESR
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Unsupported Software All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum