Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
skype for linux beta 2.1.0.47
View unanswered posts
View posts from last 24 hours

Goto page Previous  1, 2  
Reply to topic    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
jcTux
Apprentice
Apprentice


Joined: 29 Dec 2009
Posts: 276
Location: Tours, France

PostPosted: Thu Dec 31, 2009 1:34 pm    Post subject: Reply with quote

I discover a new problem. If skype is using pulseaudio and other application based on gstreamer is playing a sound (like totem, rythmbox), the other application stop to play. I remark this issue only with gstreamer based applications.This does not happen with vlc or flashplayer.
Does someone other than me has this problem?
Back to top
View user's profile Send private message
SamuliSuominen
Retired Dev
Retired Dev


Joined: 30 Sep 2005
Posts: 2133
Location: Finland

PostPosted: Sat Jan 02, 2010 12:51 am    Post subject: Reply with quote

Skype 2.1.0.47 is in portage now, thanks to Chainsaw. ;-)
Back to top
View user's profile Send private message
Phlogiston
Veteran
Veteran


Joined: 27 Jan 2004
Posts: 1925
Location: Europe, Swizerland

PostPosted: Wed Jan 06, 2010 12:14 pm    Post subject: Reply with quote

ssuominen wrote:
Skype 2.1.0.47 is in portage now, thanks to Chainsaw. ;-)


I just get a segfault here, using static use flag enabled. I'm on x86.
_________________
Workstation: 5.1 SurroundSound, LIRC remote control; Laptop [IBM-T43]: patched sources, s2disk/ram, fingerprint sensor
Back to top
View user's profile Send private message
SamuliSuominen
Retired Dev
Retired Dev


Joined: 30 Sep 2005
Posts: 2133
Location: Finland

PostPosted: Wed Jan 06, 2010 4:45 pm    Post subject: Reply with quote

Phlogiston wrote:
ssuominen wrote:
Skype 2.1.0.47 is in portage now, thanks to Chainsaw. ;-)


I just get a segfault here, using static use flag enabled. I'm on x86.


I believe that was because of bug 299368, and is fixed by 2.1.0.47-r1.
Back to top
View user's profile Send private message
Phlogiston
Veteran
Veteran


Joined: 27 Jan 2004
Posts: 1925
Location: Europe, Swizerland

PostPosted: Wed Jan 06, 2010 10:04 pm    Post subject: Reply with quote

ssuominen wrote:
Phlogiston wrote:

I just get a segfault here, using static use flag enabled. I'm on x86.


I believe that was because of bug 299368, and is fixed by 2.1.0.47-r1.


Yes, but now I get a crash when I open a chat window (without qt-static useflag).
_________________
Workstation: 5.1 SurroundSound, LIRC remote control; Laptop [IBM-T43]: patched sources, s2disk/ram, fingerprint sensor
Back to top
View user's profile Send private message
SamuliSuominen
Retired Dev
Retired Dev


Joined: 30 Sep 2005
Posts: 2133
Location: Finland

PostPosted: Wed Jan 06, 2010 10:09 pm    Post subject: Reply with quote

Phlogiston wrote:
ssuominen wrote:
Phlogiston wrote:

I just get a segfault here, using static use flag enabled. I'm on x86.


I believe that was because of bug 299368, and is fixed by 2.1.0.47-r1.


Yes, but now I get a crash when I open a chat window (without qt-static useflag).


That would happen with Qt 4.6.0 as Skype doesn't support it, nothing we can do about that

Mail them and ask for the sources? :lol:
Back to top
View user's profile Send private message
Phlogiston
Veteran
Veteran


Joined: 27 Jan 2004
Posts: 1925
Location: Europe, Swizerland

PostPosted: Wed Jan 06, 2010 10:19 pm    Post subject: Reply with quote

ssuominen wrote:
Phlogiston wrote:
ssuominen wrote:
Phlogiston wrote:

I just get a segfault here, using static use flag enabled. I'm on x86.


I believe that was because of bug 299368, and is fixed by 2.1.0.47-r1.


Yes, but now I get a crash when I open a chat window (without qt-static useflag).


That would happen with Qt 4.6.0 as Skype doesn't support it, nothing we can do about that

Mail them and ask for the sources? :lol:


Yeah good idea... with qt-static it works at least.

I once read about the gui becoming opensource one day... Not sure if this is going to happen really 8)
_________________
Workstation: 5.1 SurroundSound, LIRC remote control; Laptop [IBM-T43]: patched sources, s2disk/ram, fingerprint sensor
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Unsupported Software All times are GMT
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum