Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
qt-4.5.3 released- bump ebuilds?[Fixed- 4.5.3 in portage!]
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
wrc1944
Advocate
Advocate


Joined: 15 Aug 2002
Posts: 3231
Location: Gainesville, Florida

PostPosted: Sun Oct 04, 2009 12:21 pm    Post subject: qt-4.5.3 released- bump ebuilds?[Fixed- 4.5.3 in portage!] Reply with quote

Qt-4.5.3 is out several days now, and Arch and some other distros have already adopted it.
I run kde-svn on several boxes, and wanted to update to qt-4.5.3 before doing the big kde-svn update. qt-4.5.3 is masked in portage, so I unmasked it, but there are no ebuilds yet.

Can we just bump the 4.5.2 ebuilds up, or wait for official versions?
I browsed in the qting-edge overlay (have used it before), and says 4.5.3 was moved to the tree, which I assume they mean the regular portage tree. Anyway, I was wondering if anyone has info on an ETA of 4.5.3 ebuilds in portage? IO just sync'd and checked, and nothings there yet. If it's over a week, I'll consider going back to an overlay version.

Never mind- just sync'd again, and the 4.5.3 ebuilds are now there! :D
_________________
Main box- AsRock x370 Gaming K4
Ryzen 1700, 3.0GHz, 16GB GSkill Flare DDR4 3200mhz
Samsung SATA 1000GB, Radeon HD R7 350 2GB DDR5
Gentoo ~amd64 plasma, glibc-2.29-r2, gcc-9.1.0 kernel-5.0.14-gentoo USE=experimental
Back to top
View user's profile Send private message
pingufunkybeat
l33t
l33t


Joined: 01 Dec 2004
Posts: 610

PostPosted: Sun Oct 04, 2009 2:36 pm    Post subject: Reply with quote

Will this version bring plugin support to qt-webkit (i.e. Flash in arora)?

Or is there a better way to upgrade qt-webkit to get this working?
Back to top
View user's profile Send private message
wrc1944
Advocate
Advocate


Joined: 15 Aug 2002
Posts: 3231
Location: Gainesville, Florida

PostPosted: Sun Oct 04, 2009 4:32 pm    Post subject: Reply with quote

Don't know- nothing mentioned in the webkit change log or ebuild. I just finished compiling all of qt-4.5.3, and am currently on a kde-svn update. I don't use much flash, if at all, but maybe I'll update arora afterwards and try it.
_________________
Main box- AsRock x370 Gaming K4
Ryzen 1700, 3.0GHz, 16GB GSkill Flare DDR4 3200mhz
Samsung SATA 1000GB, Radeon HD R7 350 2GB DDR5
Gentoo ~amd64 plasma, glibc-2.29-r2, gcc-9.1.0 kernel-5.0.14-gentoo USE=experimental
Back to top
View user's profile Send private message
asturm
Developer
Developer


Joined: 05 Apr 2007
Posts: 6929
Location: Austria

PostPosted: Sun Oct 04, 2009 5:58 pm    Post subject: Reply with quote

Anyone else here with opera issues since 4.5.3?
_________________
backend.cpp:92:2: warning: #warning TODO - this error message is about as useful as a cooling unit in the arctic
Back to top
View user's profile Send private message
yngwin
Retired Dev
Retired Dev


Joined: 19 Dec 2002
Posts: 4572
Location: Suzhou, China

PostPosted: Sun Oct 04, 2009 10:08 pm    Post subject: Reply with quote

pingufunkybeat wrote:
Will this version bring plugin support to qt-webkit (i.e. Flash in arora)?

That is already working since one of the previous versions.
_________________
"Those who deny freedom to others deserve it not for themselves." - Abraham Lincoln
Free Culture | Defective by Design | EFF
Back to top
View user's profile Send private message
pingufunkybeat
l33t
l33t


Joined: 01 Dec 2004
Posts: 610

PostPosted: Sun Oct 04, 2009 11:19 pm    Post subject: Reply with quote

Wow. you're right, I had no idea that you have to compile qt with the +glib flag.

And all this time, I had thought that qt-webkit wasn't current enough...
Back to top
View user's profile Send private message
no4b
Bodhisattva
Bodhisattva


Joined: 18 Jan 2004
Posts: 774
Location: Tarnów, Poland

PostPosted: Mon Oct 05, 2009 3:51 pm    Post subject: Reply with quote

genstorm wrote:
Anyone else here with opera issues since 4.5.3?


/me
_________________
GTK2/GNOME - The weakest link!
Back to top
View user's profile Send private message
Ivanich_
Tux's lil' helper
Tux's lil' helper


Joined: 10 Feb 2006
Posts: 104
Location: Ukraine, Odessa

PostPosted: Mon Oct 05, 2009 4:31 pm    Post subject: Reply with quote

genstorm wrote:
Anyone else here with opera issues since 4.5.3?

me too
http://my.opera.com/community/forums/topic.dml?id=294599
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Unsupported Software All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum