Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Kein Compositing mit OpenGL unter KDE4 möglich
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
tuxian
l33t
l33t


Joined: 26 Jan 2004
Posts: 766
Location: Austria

PostPosted: Tue Oct 27, 2009 6:11 pm    Post subject: Kein Compositing mit OpenGL unter KDE4 möglich Reply with quote

Hallo,

leider schaffe ich es nicht unter KDE4 Compositing mit OpenGL zu aktivieren.
Mit XRender klappt es aber da macht es keine Spaß wegen der hohen CPU Last.

Habe ein Tecra M2 Notebook mit GeForce Go 5200.

Code:
cat /etc/X11/xorg.conf|grep -v "#"       


Section "Extensions"
        Option "Composite" "Enable"
EndSection                         

Section "ServerFlags"
EndSection           


Section "InputDevice"
    Identifier "Keyboard1"
    Driver "kbd"         
    Option "XkbModel" "pc105"
    Option "XkbLayout" "de(nodeadkeys)"
    Option "XkbOptions" ""             
EndSection                             

Section "InputDevice"
    Identifier "Mouse1"
    Driver "mouse"     
    Option "Protocol" "IMPS/2"
    Option "Device" "/dev/input/mice"
    Option "ZAxisMapping" "4 5"     
EndSection                           


Section "Monitor"
    Identifier "monitor1"
    VendorName "Generic"
    ModelName "Flat Panel 1024x768"
    HorizSync 31.5-48.5           
    VertRefresh 40-70             
    Option  "DPMS"  "true"         
   Modeline "800x600" 38.21 800 832 976 1008 600 612 618 631
   Modeline "1024x768" 64.56 1024 1056 1296 1328 768 783 791 807
   Modeline "640x480" 24.11 640 672 760 792 480 490 495 505     
    ModeLine "768x576"     50.00  768  832  846 1000   576  590  595  630
                                                                         
EndSection                                                               

           

Section "Device"
    Identifier "device1"
    BoardName "NVIDIA GeForce FX (generic)"
    Driver "nvidia"                       
    Option "DPMS"                         
    Option "Logo" "0"                     
    Option "NvAgp" "1"                     
    BoardName "GeForce-2"                 
    Screen 0                               
    VendorName "Nvidia"                   
    Option "NoLogo" "on"                   
    Option      "UseEdidDpi" "false"       
    Option      "Dpi" "96 x 96"           

Option     "AllowGLXWithComposite" "yes"


        Option     "RenderAccel"                "on"

EndSection


Section "Screen"

    Identifier "screen1"
    Device "device1"   
    Monitor "monitor1" 
    DefaultColorDepth 16
    Subsection "Display"
        Depth 8         
        Virtual 1024 768
    EndSubsection       
                       
    Subsection "Display"
        Depth 15       
        Virtual 1024 768
    EndSubsection       
                       
    Subsection "Display"
        Depth 16       
        Virtual 1024 768
    EndSubsection       
                       
    Subsection "Display"
        Depth 24
        Virtual 1024 768
    EndSubsection

Endsection

Section "ServerLayout"
    Identifier "layout1"
    InputDevice "Keyboard1" "CoreKeyboard"
    InputDevice "Mouse1" "CorePointer"
    Screen "screen1"
EndSection

Section "Files"



    FontPath    "/usr/share/fonts/local/"
    FontPath    "/usr/share/fonts/misc/"
    FontPath    "/usr/share/fonts/75dpi/:unscaled"
    FontPath    "/usr/share/fonts/100dpi/:unscaled"
    FontPath    "/usr/share/fonts/Type1/"
    FontPath    "/usr/share/fonts/TTF/"
    FontPath    "/usr/share/fonts/CID/"
    FontPath    "/usr/share/fonts/Speedo/"
    FontPath    "/usr/share/fonts/75dpi/"
    FontPath    "/usr/share/fonts/100dpi/"



EndSection



cat /var/log/Xorg.0.log                 

This is a pre-release version of the X server from The X.Org Foundation.
It is not supported in any way.                                         
Bugs may be filed in the bugzilla at http://bugs.freedesktop.org/.     
Select the "xorg" product for bugs you find in this release.           
Before reporting bugs in pre-release versions please check the         
latest version in the X.Org Foundation git repository.                 
See http://wiki.x.org/wiki/GitPage for git access instructions.         

X.Org X Server 1.6.3.901 (1.6.4 RC 1)
Release Date: 2009-8-25             
X Protocol Version 11, Revision 0   
Build Operating System: Linux 2.6.24-gentoo-r4 i686
Current Operating System: Linux laptop 2.6.30-gentoo-r8 #1 PREEMPT Tue Oct 27 00:38:31 CET 2009 i686                                                           
Build Date: 15 October 2009  03:20:31PM                                         
                                                                               
        Before reporting problems, check http://wiki.x.org                     
        to make sure that you have the latest version.                         
Markers: (--) probed, (**) from config file, (==) default setting,             
        (++) from command line, (!!) notice, (II) informational,               
        (WW) warning, (EE) error, (NI) not implemented, (??) unknown.           
(==) Log file: "/var/log/Xorg.0.log", Time: Tue Oct 27 18:59:54 2009           
(==) Using config file: "/etc/X11/xorg.conf"                                   
(==) ServerLayout "layout1"                                                     
(**) |-->Screen "screen1" (0)                                                   
(**) |   |-->Monitor "monitor1"                                                 
(**) |   |-->Device "device1"                                                   
(**) |-->Input Device "Keyboard1"                                               
(**) |-->Input Device "Mouse1"                                                 
(**) Option "AllowMouseOpenFail"                                               
(**) Option "BlankTime" "5"                                                     
(**) Option "StandbyTime" "10"                                                 
(**) Option "SuspendTime" "20"                                                 
(**) Option "OffTime" "30"                                                     
(==) Not automatically adding devices                                           
(==) Not automatically enabling devices                                         
(**) FontPath set to:                                                           
        /usr/share/fonts/local/,                                               
        /usr/share/fonts/misc/,                                                 
        /usr/share/fonts/75dpi/:unscaled,                                       
        /usr/share/fonts/100dpi/:unscaled,                                     
        /usr/share/fonts/Type1/,                                               
        /usr/share/fonts/TTF/,                                                 
        /usr/share/fonts/CID/,                                                 
        /usr/share/fonts/Speedo/,                                               
        /usr/share/fonts/75dpi/,                                               
        /usr/share/fonts/100dpi/,                                               
        /usr/share/fonts/misc/,                                                 
        /usr/share/fonts/TTF/,                                                 
        /usr/share/fonts/OTF,                                                   
        /usr/share/fonts/Type1/,                                               
        /usr/share/fonts/100dpi/,                                               
        /usr/share/fonts/75dpi/                                                 
(==) ModulePath set to "/usr/lib/xorg/modules"                                 
(**) Extension "Composite" is enabled                                           
(II) Loader magic: 0x1ea0                                                       
(II) Module ABI versions:                                                       
        X.Org ANSI C Emulation: 0.4                                             
        X.Org Video Driver: 5.0                                                 
        X.Org XInput driver : 4.0                                               
        X.Org Server Extension : 2.0                                           
(II) Loader running on linux                                                   
(++) using VT number 7                                                         

(--) PCI:*(0:1:0:0) 10de:0328:1179:0020 nVidia Corporation NV34M [GeForce FX Go5200 32M/64M] rev 161, Mem @ 0xfd000000/16777216, 0xd0000000/268435456           
(II) Open ACPI successful (/var/run/acpid.socket)                               
(II) System resource ranges:                                                   
        [0] -1  0       0xffffffff - 0xffffffff (0x1) MX[B]                     
        [1] -1  0       0x000f0000 - 0x000fffff (0x10000) MX[B]                 
        [2] -1  0       0x000c0000 - 0x000effff (0x30000) MX[B]                 
        [3] -1  0       0x00000000 - 0x0009ffff (0xa0000) MX[B]                 
        [4] -1  0       0x0000ffff - 0x0000ffff (0x1) IX[B]                     
        [5] -1  0       0x00000000 - 0x00000000 (0x1) IX[B]                     
(II) LoadModule: "extmod"                                                       
(II) Loading /usr/lib/xorg/modules/extensions//libextmod.so                     
(II) Module extmod: vendor="X.Org Foundation"                                   
        compiled for 1.6.3.901, module version = 1.0.0                         
        Module class: X.Org Server Extension                                   
        ABI class: X.Org Server Extension, version 2.0                         
(II) Loading extension MIT-SCREEN-SAVER                                         
(II) Loading extension XFree86-VidModeExtension                                 
(II) Loading extension XFree86-DGA                                             
(II) Loading extension DPMS                                                     
(II) Loading extension XVideo                                                   
(II) Loading extension XVideo-MotionCompensation                               
(II) Loading extension X-Resource                                               
(II) LoadModule: "dbe"                                                         
(II) Loading /usr/lib/xorg/modules/extensions//libdbe.so                       
(II) Module dbe: vendor="X.Org Foundation"                                     
        compiled for 1.6.3.901, module version = 1.0.0                         
        Module class: X.Org Server Extension                                   
        ABI class: X.Org Server Extension, version 2.0                         
(II) Loading extension DOUBLE-BUFFER                                           
(II) LoadModule: "glx"                                                         
(II) Loading /usr/lib/xorg/modules/extensions//libglx.so                       
(II) Module glx: vendor="NVIDIA Corporation"                                   
        compiled for 4.0.2, module version = 1.0.0                             
        Module class: X.Org Server Extension                                   
(II) NVIDIA GLX Module  173.14.20  Thu Jun 25 19:49:59 PDT 2009                 
(II) Loading extension GLX                                                     
(II) LoadModule: "record"                                                       
(II) Loading /usr/lib/xorg/modules/extensions//librecord.so                     
(II) Module record: vendor="X.Org Foundation"                                   
        compiled for 1.6.3.901, module version = 1.13.0                         
        Module class: X.Org Server Extension                                   
        ABI class: X.Org Server Extension, version 2.0                         
(II) Loading extension RECORD                                                   
(II) LoadModule: "dri"                                                         
(WW) Warning, couldn't open module dri                                         
(II) UnloadModule: "dri"                                                       
(EE) Failed to load module "dri" (module does not exist, 0)                     
(II) LoadModule: "dri2"                                                         
(WW) Warning, couldn't open module dri2                                         
(II) UnloadModule: "dri2"                                                       
(EE) Failed to load module "dri2" (module does not exist, 0)                   
(II) LoadModule: "nvidia"                                                       
(II) Loading /usr/lib/xorg/modules/drivers//nvidia_drv.so                       
(II) Module nvidia: vendor="NVIDIA Corporation"                                 
        compiled for 4.0.2, module version = 1.0.0                             
        Module class: X.Org Video Driver                                       
(II) LoadModule: "kbd"                                                         
(II) Loading /usr/lib/xorg/modules/input//kbd_drv.so                           
(II) Module kbd: vendor="X.Org Foundation"                                     
        compiled for 1.6.3.901, module version = 1.3.2                         
        Module class: X.Org XInput Driver                                       
        ABI class: X.Org XInput driver, version 4.0                             
(II) LoadModule: "mouse"                                                       
(II) Loading /usr/lib/xorg/modules/input//mouse_drv.so                         
(II) Module mouse: vendor="X.Org Foundation"                                   
        compiled for 1.6.3.901, module version = 1.4.0                         
        Module class: X.Org XInput Driver                                       
        ABI class: X.Org XInput driver, version 4.0                             
(II) NVIDIA dlloader X Driver  173.14.20  Thu Jun 25 19:28:52 PDT 2009         
(II) NVIDIA Unified Driver for all Supported NVIDIA GPUs                       
(II) Primary Device is: PCI 01@00:00:0                                         
(II) Loading sub module "fb"                                                   
(II) LoadModule: "fb"                                                           
(II) Loading /usr/lib/xorg/modules//libfb.so                                   
(II) Module fb: vendor="X.Org Foundation"                                       
        compiled for 1.6.3.901, module version = 1.0.0                         
        ABI class: X.Org ANSI C Emulation, version 0.4                         
(II) Loading sub module "wfb"                                                   
(II) LoadModule: "wfb"                                                         
(II) Loading /usr/lib/xorg/modules//libwfb.so                                   
(II) Module wfb: vendor="X.Org Foundation"                                     
        compiled for 1.6.3.901, module version = 1.0.0                         
        ABI class: X.Org ANSI C Emulation, version 0.4                         
(II) Loading sub module "ramdac"                                               
(II) LoadModule: "ramdac"                                                       
(II) Module "ramdac" already built-in                                           
(II) resource ranges after probing:                                             
        [0] -1  0       0xffffffff - 0xffffffff (0x1) MX[B]                     
        [1] -1  0       0x000f0000 - 0x000fffff (0x10000) MX[B]                 
        [2] -1  0       0x000c0000 - 0x000effff (0x30000) MX[B]                 
        [3] -1  0       0x00000000 - 0x0009ffff (0xa0000) MX[B]                 
        [4] -1  0       0x0000ffff - 0x0000ffff (0x1) IX[B]                     
        [5] -1  0       0x00000000 - 0x00000000 (0x1) IX[B]                     
(**) NVIDIA(0): Depth 16, (--) framebuffer bpp 16                               
(==) NVIDIA(0): RGB weight 565                                                 
(==) NVIDIA(0): Default visual is TrueColor                                     
(==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)                         
(**) NVIDIA(0): Option "NoLogo" "on"                                           
(**) NVIDIA(0): Option "NvAGP" "1"                                             
(**) NVIDIA(0): Option "RenderAccel" "on"                                       
(**) NVIDIA(0): Option "AllowGLXWithComposite" "yes"                           
(**) NVIDIA(0): Option "UseEdidDpi" "false"                                     
(**) NVIDIA(0): Option "DPI" "96 x 96"                                         
(**) NVIDIA(0): Enabling RENDER acceleration                                   
(**) NVIDIA(0): Use of NVIDIA internal AGP requested                           
(II) NVIDIA(0): Support for GLX with the Damage and Composite X extensions is   
(II) NVIDIA(0):     enabled.                                                   
(II) NVIDIA(0): NVIDIA GPU GeForce FX Go5200 32M/64M (NV34) at PCI:1:0:0       
(II) NVIDIA(0):     (GPU-0)                                                     
(--) NVIDIA(0): Memory: 65536 kBytes                                           
(--) NVIDIA(0): VideoBIOS: 04.34.20.63.a3                                       
(--) NVIDIA(0): Interlaced video modes are supported on this GPU               
(--) NVIDIA(0): Connected display device(s) on GeForce FX Go5200 32M/64M at     
(--) NVIDIA(0):     PCI:1:0:0:                                                 
(--) NVIDIA(0):     TOSHIBA Internal Panel (DFP-0)                             
(--) NVIDIA(0): TOSHIBA Internal Panel (DFP-0): 270.0 MHz maximum pixel clock   
(--) NVIDIA(0): TOSHIBA Internal Panel (DFP-0): Internal Dual Link LVDS         
(II) NVIDIA(0): Assigned Display Device: DFP-0                                 
(==) NVIDIA(0):                                                                 
(==) NVIDIA(0): No modes were requested; the default mode "nvidia-auto-select" 
(==) NVIDIA(0):     will be used as the requested mode.                         
(==) NVIDIA(0):                                                                 
(II) NVIDIA(0): Validated modes:                                               
(II) NVIDIA(0):     "nvidia-auto-select"                                       
(**) NVIDIA(0): Virtual screen size configured to be 1024 x 768                 
(**) NVIDIA(0): DPI set to (96, 96); computed from "DPI" X config option       
(==) NVIDIA(0): Disabling 32-bit ARGB GLX visuals.                             
(II) do I need RAC?  No, I don't.                                               
(II) resource ranges after preInit:                                             
        [0] -1  0       0xffffffff - 0xffffffff (0x1) MX[B]                     
        [1] -1  0       0x000f0000 - 0x000fffff (0x10000) MX[B]                 
        [2] -1  0       0x000c0000 - 0x000effff (0x30000) MX[B]                 
        [3] -1  0       0x00000000 - 0x0009ffff (0xa0000) MX[B]                 
        [4] -1  0       0x0000ffff - 0x0000ffff (0x1) IX[B]                     
        [5] -1  0       0x00000000 - 0x00000000 (0x1) IX[B]                     
(II) NVIDIA(0): Initialized GPU GART.                                           
(II) NVIDIA(0): Setting mode "nvidia-auto-select"                               
(II) Loading extension NV-GLX                                                   
(II) NVIDIA(0): NVIDIA 3D Acceleration Architecture Initialized                 
(II) NVIDIA(0): Using the NVIDIA 2D acceleration architecture                   
(==) NVIDIA(0): Backing store disabled                                         
(==) NVIDIA(0): Silken mouse enabled                                           
(**) Option "dpms" "true"                                                       
(**) NVIDIA(0): DPMS enabled                                                   
(II) Loading extension NV-CONTROL                                               
(WW) NVIDIA(0): Option "Logo" is not used                                       
(==) RandR enabled                                                             
(II) Initializing built-in extension Generic Event Extension                   
(II) Initializing built-in extension SHAPE                                     
(II) Initializing built-in extension MIT-SHM                                   
(II) Initializing built-in extension XInputExtension                           
(II) Initializing built-in extension XTEST                                     
(II) Initializing built-in extension BIG-REQUESTS                               
(II) Initializing built-in extension SYNC                                       
(II) Initializing built-in extension XKEYBOARD                                 
(II) Initializing built-in extension XC-MISC                                   
(II) Initializing built-in extension XINERAMA                                   
(II) Initializing built-in extension XFIXES                                     
(II) Initializing built-in extension RENDER                                     
(II) Initializing built-in extension RANDR                                     
(II) Initializing built-in extension COMPOSITE                                 
(II) Initializing built-in extension DAMAGE                                     
(II) Initializing extension GLX                                                 
(**) Option "CoreKeyboard"                                                     
(**) Keyboard1: always reports core events
(**) Option "Protocol" "standard"
(**) Keyboard1: Protocol: standard
(**) Option "AutoRepeat" "500 30"
(**) Option "XkbRules" "xorg"
(**) Keyboard1: XkbRules: "xorg"
(**) Option "XkbModel" "pc105"
(**) Keyboard1: XkbModel: "pc105"
(**) Option "XkbLayout" "de(nodeadkeys)"
(**) Keyboard1: XkbLayout: "de(nodeadkeys)"
(WW) Option "XkbOptions" requires an string value
(**) Option "CustomKeycodes" "off"
(**) Keyboard1: CustomKeycodes disabled
(II) XINPUT: Adding extended input device "Keyboard1" (type: KEYBOARD)
(**) Option "Protocol" "IMPS/2"
(**) Mouse1: Device: "/dev/input/mice"
(**) Mouse1: Protocol: "IMPS/2"
(**) Option "CorePointer"
(**) Mouse1: always reports core events
(**) Option "Device" "/dev/input/mice"
(==) Mouse1: Emulate3Buttons, Emulate3Timeout: 50
(**) Option "ZAxisMapping" "4 5"
(**) Mouse1: ZAxisMapping: buttons 4 and 5
(**) Mouse1: Buttons: 9
(**) Mouse1: Sensitivity: 1
(II) XINPUT: Adding extended input device "Mouse1" (type: MOUSE)
(**) Mouse1: (accel) keeping acceleration scheme 1
(**) Mouse1: (accel) filter chain progression: 2.00
(**) Mouse1: (accel) filter stage 0: 20.00 ms
(**) Mouse1: (accel) set acceleration profile 0
(II) Mouse1: ps2EnableDataReporting: succeeded
(II) 3rd Button detected: disabling emulate3Button



Grafiktreiber: x11-drivers/nvidia-drivers-173.14.20

kwin wurde mit dem xcomposite USE Flag kompiliert.

Wenn ich unter KDE bei den Arbeitsflächen-Effekten von XRender auf OpenGL wechseln möchte kommt die Meldung "Mit den ausgewählten Einstellungen lassen sich die Arbeitsflächen-Effekte nicht aktivieren"!


Kann mir jemand weiterhelfen?


Last edited by tuxian on Tue Oct 27, 2009 6:13 pm; edited 1 time in total
Back to top
View user's profile Send private message
Max Steel
Advocate
Advocate


Joined: 12 Feb 2007
Posts: 2041
Location: My own world! I and Gentoo!

PostPosted: Tue Oct 27, 2009 6:13 pm    Post subject: Reply with quote

Hast du eselect opengl set nvidia schonmal ausgeführt?
_________________
mfg
Steel
___________________
Sorry for my bad English.

Heim-PC: Intel i7-5820K, 32GB RAM, GTX 1080
Laptop: Intel Core i5-4300U, 16GB RAM, Intel Graphic
Arbeit-PC: Intel i5-3470S, 16GB RAM, Intel Graphic
Back to top
View user's profile Send private message
SvenFischer
Veteran
Veteran


Joined: 05 Feb 2003
Posts: 1033
Location: Berlin

PostPosted: Tue Oct 27, 2009 6:26 pm    Post subject: Reply with quote

Hier würde ich an Deiner Stelle weiter forschen:

Code:

(WW) Warning, couldn't open module dri                                         
(II) UnloadModule: "dri"                                                       
(EE) Failed to load module "dri" (module does not exist, 0)                     
(II) LoadModule: "dri2"                                                         
(WW) Warning, couldn't open module dri2                                         
(II) UnloadModule: "dri2"                                                       
(EE) Failed to load module "dri2" (module does not exist, 0)

_________________
Core2Duo, 4GB RAM, AMD/ATI 4850 and nice person in front!
Back to top
View user's profile Send private message
tuxian
l33t
l33t


Joined: 26 Jan 2004
Posts: 766
Location: Austria

PostPosted: Tue Oct 27, 2009 6:43 pm    Post subject: Reply with quote

Max Steel wrote:
Hast du eselect opengl set nvidia schonmal ausgeführt?


Code:
eselect opengl list
Available OpenGL implementations:
  [1]   nvidia *
  [2]   xorg-x11


Ist bereits auswählt.


SvenFischer wrote:
Hier würde ich an Deiner Stelle weiter forschen:

Code:

(WW) Warning, couldn't open module dri                                         
(II) UnloadModule: "dri"                                                       
(EE) Failed to load module "dri" (module does not exist, 0)                     
(II) LoadModule: "dri2"                                                         
(WW) Warning, couldn't open module dri2                                         
(II) UnloadModule: "dri2"                                                       
(EE) Failed to load module "dri2" (module does not exist, 0)


Denke nicht dass es damit zusammenhängt.
Ich weiß nicht wieso versucht wird diese Module zu laden.
Sollten ja nicht benötigt werden!?
Back to top
View user's profile Send private message
firefly
Advocate
Advocate


Joined: 31 Oct 2002
Posts: 4459

PostPosted: Tue Oct 27, 2009 9:09 pm    Post subject: Reply with quote

SvenFischer wrote:
Hier würde ich an Deiner Stelle weiter forschen:

Code:

(WW) Warning, couldn't open module dri                                         
(II) UnloadModule: "dri"                                                       
(EE) Failed to load module "dri" (module does not exist, 0)                     
(II) LoadModule: "dri2"                                                         
(WW) Warning, couldn't open module dri2                                         
(II) UnloadModule: "dri2"                                                       
(EE) Failed to load module "dri2" (module does not exist, 0)

da der nvidia treiber die dri Infrastruktur von Xorg/Kernel nicht verwendet, sollten diese Fehlermeldungen nicht das Problem sein.

wird in der Ausgabe von glxinfo
Quote:
direct rendering: Yes

ausgegeben?
_________________
Ein Ring, sie zu knechten, sie alle zu finden,
Ins Dunkel zu treiben und ewig zu binden
Im Lande Mordor, wo die Schatten drohn.
Back to top
View user's profile Send private message
tuxian
l33t
l33t


Joined: 26 Jan 2004
Posts: 766
Location: Austria

PostPosted: Wed Oct 28, 2009 5:40 am    Post subject: Reply with quote

Ja das wird ausgegeben.
Back to top
View user's profile Send private message
tuxian
l33t
l33t


Joined: 26 Jan 2004
Posts: 766
Location: Austria

PostPosted: Thu Oct 29, 2009 11:05 am    Post subject: Reply with quote

Hat keiner mehr eine Idee?
Wohin werden denn die Fehlermeldungen von kwin ausgegeben?
Back to top
View user's profile Send private message
tuxian
l33t
l33t


Joined: 26 Jan 2004
Posts: 766
Location: Austria

PostPosted: Sat Oct 31, 2009 4:09 pm    Post subject: Reply with quote

Ich denke ich habe den Fehler gefunden:

https://forums.gentoo.org/viewtopic-t-799521-highlight-kde4.html
Code:

root@laptop: pts/1: 98 files 37Mb -> dmesg | grep -i pat
NVRM: CPU does not support the PAT, falling back to MTRRs.
NVRM: CPU does not support the PAT, falling back to MTRRs.


Der neueste Treiber unterstützt aber meine Grafikkarte nicht mehr.
Back to top
View user's profile Send private message
firefly
Advocate
Advocate


Joined: 31 Oct 2002
Posts: 4459

PostPosted: Sat Oct 31, 2009 4:37 pm    Post subject: Reply with quote

versuch mal den kernel mit nopat als zusätzlichen Parameter zu starten.
_________________
Ein Ring, sie zu knechten, sie alle zu finden,
Ins Dunkel zu treiben und ewig zu binden
Im Lande Mordor, wo die Schatten drohn.
Back to top
View user's profile Send private message
tuxian
l33t
l33t


Joined: 26 Jan 2004
Posts: 766
Location: Austria

PostPosted: Sat Oct 31, 2009 5:57 pm    Post subject: Reply with quote

Das habe ich auch schon ausprobiert aber es bringt leider nichts.
Ich habe testweise auch den Kernel mit PAT Unterstützung kompiliert aber das änderte nichts an meinem Problem.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum