Joined: 03 May 2006
|Posted: Sun Nov 01, 2009 11:55 am Post subject: VMware-Server [ need help ]
|I get this problem when i try to update world ! All others update i must done manual ! This happens with last upgrade system ! I need vmware-server and i have version 2.0.1 and works great but now i have problem with upgrade to 2.0.2 version and also vmware-modules i upgrade to 126.96.36.199 and after that vmware doesnt work and must downgrade to 188.8.131.52 and works great ! Is it chance to upgrade vmware-server to 2.0.2 or this time was vmware again have problems !
|emerge --update world |
|Calculating dependencies... done!
[ebuild FU ] app-emulation/vmware-server-184.108.40.206138 [220.127.116.11745-r3]
[ebuild U ] app-emulation/vmware-modules-18.104.22.168 [22.214.171.124-r1]
!!! Multiple package instances within a single package slot have been pulled
!!! into the dependency graph, resulting in a slot conflict:
('installed', '/', 'app-emulation/vmware-modules-126.96.36.199-r1', 'nomerge') pulled in by
~app-emulation/vmware-modules-188.8.131.52 required by ('ebuild', '/', 'app-emulation/vmware-server-184.108.40.206138', 'merge')
(and 1 more)
('ebuild', '/', 'app-emulation/vmware-modules-220.127.116.11', 'merge') pulled in by
app-emulation/vmware-modules required by world
It may be possible to solve this problem by using package.mask to
prevent one of those packages from being selected. However, it is also
possible that conflicting dependencies exist such that they are
impossible to satisfy simultaneously. If such a conflict exists in the
dependencies of two different packages, then those packages can not be
For more information, see MASKED PACKAGES section in the emerge man page
or refer to the Gentoo Handbook.
Gentoo is Rocks