Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[GELÖST] "unrecognized keyword HARDLINK" beim Login via SSH
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
3PO
Veteran
Veteran


Joined: 26 Nov 2006
Posts: 1105
Location: Schwabenländle

PostPosted: Thu Nov 12, 2009 5:52 pm    Post subject: [GELÖST] "unrecognized keyword HARDLINK" beim Logi Reply with quote

Hallo Zusammen,

seit einiger Zeit bekomme ich folgender Fehlemeldung beim Login via SSH Client:

Code:
Using username "root".
Last login: Thu Nov 12 18:26:07 CET 2009 from wks-1 on ssh
dircolors: `/etc/DIR_COLORS':75: unrecognized keyword HARDLINK
Server ~ #


Ich habe bisher noch nicht festgestellt, dass irgend etwas nicht funktioniert, aber mich würde interessieren, woher diese Fehlermeldung kommt?


Last edited by 3PO on Thu Nov 12, 2009 6:05 pm; edited 1 time in total
Back to top
View user's profile Send private message
Max Steel
Advocate
Advocate


Joined: 12 Feb 2007
Posts: 2041
Location: My own world! I and Gentoo!

PostPosted: Thu Nov 12, 2009 5:53 pm    Post subject: Reply with quote

evtl ein etc-update (oder dispatch-conf wie hier einige für besser halten) vergessen?
_________________
mfg
Steel
___________________
Sorry for my bad English.

Heim-PC: Intel i7-5820K, 32GB RAM, GTX 1080
Laptop: Intel Core i5-4300U, 16GB RAM, Intel Graphic
Arbeit-PC: Intel i5-3470S, 16GB RAM, Intel Graphic
Back to top
View user's profile Send private message
3PO
Veteran
Veteran


Joined: 26 Nov 2006
Posts: 1105
Location: Schwabenländle

PostPosted: Thu Nov 12, 2009 6:04 pm    Post subject: Reply with quote

Na das nenne ich doch mal "Express-Hilfe" :)

etc-update hat geholfen.

Thx @ Max Steel.

--> Man sollte eben doch ab und zu mal die "._cfg0000_xxx Files" anschauen.... :lol:
Back to top
View user's profile Send private message
Necoro
Veteran
Veteran


Joined: 18 Dec 2005
Posts: 1912
Location: München (Germany)

PostPosted: Thu Nov 12, 2009 6:55 pm    Post subject: Reply with quote

3PO wrote:
--> Man sollte eben doch ab und zu mal die "._cfg0000_xxx Files" anschauen.... :lol:

Man sollte vor allem mal häufiger auf Portage-Meldungen Rücksicht nehmen, die dir sagen, dass es da noch Config-Dateien zum updaten gibt.

Jetzt nur mal so ... weil du häufiger Threads aufmachst, die durch ein einfaches Lesen der Meldungen, bzw. durch Standardmaßnahmen (und da zählt etc-update mit zu), bereits gelöst werden konnten.
_________________
Inter Deum Et Diabolum Semper Musica Est.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum