Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
package.use Problem
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
michael_w
Guru
Guru


Joined: 22 Feb 2006
Posts: 423
Location: 09xxx

PostPosted: Tue Nov 17, 2009 6:20 pm    Post subject: package.use Problem Reply with quote

Hi,

ich hab in meiner package.use stehen:
Quote:

dev-db/mysql embedded -minimal
(das will Amarok so)

aber:
Quote:

gauss ~ # emerge -av mysql

These are the packages that would be merged, in order:

Calculating dependencies... done!
[ebuild R ] dev-db/mysql-5.0.84-r1 USE="berkdb community embedded* perl ssl -big-tables -cluster -debug -extraengine -latin1 -max-idx-128 -minimal -profiling (-selinux) -static" 0 kB

er übernimmt nur das "embedded" und nicht das "-minimal", wieso?
_________________
Linux ryzen 4.19.52-gentoo #2 SMP Mon Jun 24 18:31:32 CEST 2019 x86_64 AMD Ryzen 7 1800X Eight-Core Processor AuthenticAMD GNU/Linux
Back to top
View user's profile Send private message
franzf
Advocate
Advocate


Joined: 29 Mar 2005
Posts: 4408

PostPosted: Tue Nov 17, 2009 6:41 pm    Post subject: Reply with quote

Wieso, passt doch.
embedded ist neu, -minimal war vorher schon
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum