Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[SOLVED] Help! Commands not working! Firmware console?
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC
View previous topic :: View next topic  
Author Message
Loafy
n00b
n00b


Joined: 20 Nov 2009
Posts: 4

PostPosted: Fri Nov 20, 2009 4:19 am    Post subject: [SOLVED] Help! Commands not working! Firmware console? Reply with quote

Quote:
So I boot the disc on my iBook Clamshell, press enter at "boot: " and wait. It does its thing that takes me to some firmware command and everything I type it just doesn't understand. I can't switch consoles either. What am I doing wrong (fyi I am a Linux newbie so please, plain English)


Sorry, I figured it out. I was getting a "default catch = 700" error or something. It was taking me to the firmware or something rather. I typed in "ppc32" at the "boot: " command it it booted into Linux. I can continue the install guide now! Thanks! :D
_________________
iBook Clamshell | Indigo | 366mhz PowerPC | 320MB Ram | 10GB HD


Last edited by Loafy on Fri Nov 20, 2009 8:20 pm; edited 1 time in total
Back to top
View user's profile Send private message
honp
Guru
Guru


Joined: 25 Sep 2006
Posts: 355
Location: Good old Prague, Czech rep.

PostPosted: Fri Nov 20, 2009 6:28 pm    Post subject: Reply with quote

Please mark this thread as SOLVED.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum