Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
[SOLVED] Compaq EVO D510 bleibt bei hal.....
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
cng
Guru
Guru


Joined: 25 Feb 2004
Posts: 332
Location: Appenzell

PostPosted: Sat Nov 28, 2009 8:53 pm    Post subject: [SOLVED] Compaq EVO D510 bleibt bei hal..... Reply with quote

hallo miteinander

mein pc bleibt bei halt, reboot oder init 0 stehen und freiert ein.
nach dem punkt >remounting remaining filesystem readonly...<
werden sehr viele module wie z.b ieee1394 aufgelistet und anschliessend
steht >code: bad eip value pid: 19902, comm: halt not tainted (2.6.30-gentoo-r8 #1) evo d510 sff<
leider konnte ich die daten nicht in ein log schreiben.

ich habe gentoo letzte woche mit gentoo-sources und genkernel 3.6.30-r8 installiert.
ich habe dann den kernel deinstalliert und neu installiert, leider ohne erfolg.

leider fand ich auch keine entsprechende infos im web.

ich weiss nun nicht ob es an den bioseinstellungen liegt, am kernel selber oder evt. an
den einträgen cflags....
Code:
CFLAGS=" -2 -march=i686 -pipe"
CXXFLAGS=" -2 -march=i686 -pipe"



hat jemand eine idee? gibts hier evt. die möglichkeit dies in ein log zu schreiben?
mit halt > fehler.log funktionierts leider nicht..

merci für eure hilfe

lg
michael
_________________
Gentoo-Community - Your family
#####################


Last edited by cng on Tue Dec 08, 2009 6:24 am; edited 2 times in total
Back to top
View user's profile Send private message
firefly
Advocate
Advocate


Joined: 31 Oct 2002
Posts: 4472

PostPosted: Sat Nov 28, 2009 9:03 pm    Post subject: Reply with quote

die "-2" in den CFLAGS/CXXFLAGS sieht komisch aus. Ich kenne keine gcc option die nur aus einer Zahl besteht.
entferne diesen Eintrag und übersetze das ganze system neu.
_________________
Ein Ring, sie zu knechten, sie alle zu finden,
Ins Dunkel zu treiben und ewig zu binden
Im Lande Mordor, wo die Schatten drohn.
Back to top
View user's profile Send private message
cng
Guru
Guru


Joined: 25 Feb 2004
Posts: 332
Location: Appenzell

PostPosted: Sat Nov 28, 2009 9:38 pm    Post subject: Reply with quote

hi firefly, merci für dein post

ich habe da nen 2 linke finger fehler gemacht, ich habe in der make.conf die -02 drin :oops:
_________________
Gentoo-Community - Your family
#####################
Back to top
View user's profile Send private message
cng
Guru
Guru


Joined: 25 Feb 2004
Posts: 332
Location: Appenzell

PostPosted: Tue Dec 08, 2009 6:23 am    Post subject: Reply with quote

hallo allerseits

ich habe gentoo-sources und alle files zu genkernel entfernt und danach neu installiert.
nun funktioniert es..
_________________
Gentoo-Community - Your family
#####################
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum