Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
New Ebuild : Freecad
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
roelof
Guru
Guru


Joined: 05 Feb 2009
Posts: 488

PostPosted: Sat Dec 05, 2009 7:50 pm    Post subject: New Ebuild : Freecad Reply with quote

hello,

Yesterday Freecad is avaible for Gentoo and can be found at science overlay.

FreeCAD is an OpenSource CAD/CAE, based on OpenCascade, QT and Python. It features some key concepts like macro recording, workbenches, ability to run as server and dynamically loadable application extensions and it's designed to be platform independent.

One of the depencies Pivy is not yet avaible but I hope in the next 2 weeks I can make the ebuild.

Roelof
Back to top
View user's profile Send private message
luispa
Guru
Guru


Joined: 17 Mar 2006
Posts: 357
Location: España

PostPosted: Sat Dec 05, 2009 8:58 pm    Post subject: Reply with quote

Thank you for the info, I'll take a look at it.

Luis
Back to top
View user's profile Send private message
regomodo
Guru
Guru


Joined: 25 Mar 2008
Posts: 445

PostPosted: Wed Jan 06, 2010 7:06 pm    Post subject: Reply with quote

Has anybody had issues getting it to run? It built/installed fine but when I go to run it I get this:

Code:
Could not open catalog:
 XercesMessages_en_US.cat
 or XercesMessages_en_US.cat
Cannot load message domain


Oh, and opencascade is a huge build.
Back to top
View user's profile Send private message
roelof
Guru
Guru


Joined: 05 Feb 2009
Posts: 488

PostPosted: Wed Jan 06, 2010 7:27 pm    Post subject: Reply with quote

Hello Regomundo,

I have seen this one time.
See this bug : https://bugs.gentoo.org/show_bug.cgi?id=295849

Roelof
Back to top
View user's profile Send private message
regomodo
Guru
Guru


Joined: 25 Mar 2008
Posts: 445

PostPosted: Wed Jan 06, 2010 7:42 pm    Post subject: Reply with quote

roelof wrote:
Hello Regomundo,

I have seen this one time.
See this bug : https://bugs.gentoo.org/show_bug.cgi?id=295849

Roelof


I saw in another bug report that "env-update && source /etc/profile" was supposed to work. It didn't so I eventually rebooted. That seems to have solved it. I guess a logout & login may have worked too.
Back to top
View user's profile Send private message
roelof
Guru
Guru


Joined: 05 Feb 2009
Posts: 488

PostPosted: Wed Jan 06, 2010 7:49 pm    Post subject: Reply with quote

Oke,

Thank you for the tip.

Roelof
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Unsupported Software All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum