Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
gnome ntfs luks
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
JoHo42
l33t
l33t


Joined: 14 Feb 2004
Posts: 944
Location: Germany

PostPosted: Fri Dec 25, 2009 1:37 pm    Post subject: gnome ntfs luks Reply with quote

Hi Leute,

wenn ich unter gnome eine externe Festplatte angeschlossen hatte,
wurde die ohne Probleme via Hal gemountet.
Die externe Festplatte hat einen ntfs-3g formatierung und eine formatierung mit luks also cryptet.
Frueher wurde das alles erkannt, jetzt erkennt mein System das ntfs-3g nicht mehr automatisch und die
cryptet Patition auch nicht mehr.
Sonst hat der immer noch einen Password gefragt, jetzt muss ich das alles von Hand mounten.

Gruss Joerg
Back to top
View user's profile Send private message
Josef.95
Advocate
Advocate


Joined: 03 Sep 2007
Posts: 3629
Location: Germany

PostPosted: Fri Dec 25, 2009 2:04 pm    Post subject: Re: gnome ntfs luks Reply with quote

JoHo42 wrote:

Frueher wurde das alles erkannt, jetzt erkennt mein System das ntfs-3g nicht mehr automatisch und die
cryptet Patition auch nicht mehr
Tja, früher war die Welt noch gut...
Code:
Gentooforum.exe hat ein Problem festgestellt, der PC sollte sofort runtergefahen werden,
es konnten keinerlei Informationen zur Konfiguration, Versionen und Flags erkannt werden!

Frohe Weihnachten :wink:
Back to top
View user's profile Send private message
JoHo42
l33t
l33t


Joined: 14 Feb 2004
Posts: 944
Location: Germany

PostPosted: Fri Dec 25, 2009 5:43 pm    Post subject: Reply with quote

OK ich versuche die Frage mal anders zu fomulieren.
Wenn ich eine ext2 Festplatte anschliesse, wird die automatisch gemountet und ist /media/disk
zu sehen.
Wenn ich eine ntfs Festplatte anschliesse, passierd da nichts.
Welches Programm ist dafuer verantwortlich?
Ist Hal dafuer verantwortlich?
In halt ist eine Datei welche im xml Format ist und dort drin stehen informationen fuer ntfs.
Oder muss ich noch was in udev eintragen?

Gruss Joerg
Back to top
View user's profile Send private message
Josef.95
Advocate
Advocate


Joined: 03 Sep 2007
Posts: 3629
Location: Germany

PostPosted: Mon Dec 28, 2009 10:17 pm    Post subject: Reply with quote

Hm.., du hast mein Wink nach mehr Informationen scheinbar wirklich nicht verstanden... :wink:
Schau mal ob dir dies weiterhilft:
http://www.gentooforum.de/artikel/18188/gnome-2-26-3-mounted-usb-ntfs-nicht-automatisch.html
Back to top
View user's profile Send private message
JoHo42
l33t
l33t


Joined: 14 Feb 2004
Posts: 944
Location: Germany

PostPosted: Sat Feb 06, 2010 2:04 pm    Post subject: Reply with quote

Hi Josef.95,

ich habe das Versucht, aber es hat nicht geholfen.
Ich habe auch noch das Versucht:
https://forums.gentoo.org/viewtopic-t-804261-highlight-ntfs3g.html
Aber ich bekomme ntfs3g und luks nicht ans laufen.
Ich moechte das ganze ganz einfach ueber hal ans laufen bekommen.
Einstecken und dann ins /media Verzeichnis anlegen.
In gnome wird die Festplatte erkannt allerdings kann gnome die nicht mounten.
Es ist eine externe Festplatte, die geteilt ist. Ext3 wird erkannt und gemountet aber
ntfs nicht. Der luke bereich wird garnicht angezeigt.

Gruss Joerg
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum