Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
x11-libs/qt-webkit-4.6.0-r1 broken by an ld Error ?
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC
View previous topic :: View next topic  
Author Message
frankOnPPC
Apprentice
Apprentice


Joined: 26 May 2003
Posts: 169
Location: Fulda, Hessen, Germany, Europe, Earth

PostPosted: Mon Dec 28, 2009 11:53 am    Post subject: x11-libs/qt-webkit-4.6.0-r1 broken by an ld Error ? Reply with quote

Hi,

there is a bug out there, which breaks the new KDE (4.3.4) :

https://bugs.gentoo.org/show_bug.cgi?id=295765

With the abandon of KDE 3.5.x there is just a broken actual KDE 4.3.4 avaible (in test, yes, stable is 4.3.3).

For me the question is : is it just a bug within the binutils, and if so, how to build it with an older version of the binutils ?
Why the qt-webkit doesn't fall in the bug before with version 4.3.3 ?

is the ld so buggy ?

Cheers,
happy new year, wherever you start your compiler,
Frank
_________________
always look at yellow site of Linux on the PPC.
Its PPCNUX.
Back to top
View user's profile Send private message
gringo
Advocate
Advocate


Joined: 27 Apr 2003
Posts: 3793

PostPosted: Tue Jan 12, 2010 2:32 pm    Post subject: Reply with quote

following the last comment in the above mentioned bug i applied this and this in top of binutils-2.20.51.0.4 and it apparently worked.

hope this helps you too.

cheers
_________________
Error: Failing not supported by current locale
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Gentoo on PPC All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum