Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
(geloest) Gentoo Live DVD 10.0 + Funk-Maus
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
uhai
Veteran
Veteran


Joined: 23 Aug 2007
Posts: 1158
Location: Eppingen, Germany

PostPosted: Fri Jan 15, 2010 9:24 pm    Post subject: (geloest) Gentoo Live DVD 10.0 + Funk-Maus Reply with quote

Ich versuche gerade einen Ersatz für meinen alten Athlon (s.u.) einzurichten. Das Ding bootet von der Live-DVD und erkennt die Hardware einwandfrei. Auch die Tschibo-Funkmaus wird erkannt (dmesg + lsusb).

Nur der Mausezeiger läßt sich nicht bewegen. Welche Module müßte ich denn geladen haben fpür die Funk-Maus?
lsmod |egrep '(usb|hcd)' gibt sl811_hcd;usbhid;ohci_hcd; uhci_hcd;usb_storage;ehci_hcd;usbcore & hcihcd aus. Fehlt da was?

uhai
_________________
Asus 4A785TD-M EVO mit AMD Phenom(tm) II X4 945
Dell Mini 10v
http://www.openstreetmap.org


Last edited by uhai on Mon Jan 18, 2010 8:51 pm; edited 1 time in total
Back to top
View user's profile Send private message
AmonAmarth
l33t
l33t


Joined: 03 Mar 2005
Posts: 727

PostPosted: Fri Jan 15, 2010 9:35 pm    Post subject: Reply with quote

was gibts unter /dev/input/ ? mehrere mouse devices?
wenn du
Code:
cat /dev/input/mice
machst, dann die maus bewegst, siehst du kryptische zeichen beim bewegen oder klicken?
wenn ja dann ist xorg nicht korrekt konfiguriert. hast du noch weitere maus-ähnliche geräte angeschlossen? (touchpad, tablet PC. o.ä.)
Back to top
View user's profile Send private message
uhai
Veteran
Veteran


Joined: 23 Aug 2007
Posts: 1158
Location: Eppingen, Germany

PostPosted: Fri Jan 15, 2010 9:43 pm    Post subject: Reply with quote

Code:
ls /dev/input
by-id by-path event0 event1 event2 event3 event4 mice mouse0 mouse1

Die kryptischen Zeichen bekomme ich mit cat /dev/input/mice - nach STRG+C bleiben die aber teilweise - jetzt ist meine Konsole unlesbar... :cry:

An der Kiste ist nichts, noch nichtmal ein bootfähiges System. Woher habe ich dann die ganzen Mäuse? Und woher bekomme ich die Katze, die die überzähligen frißt?

uhai
_________________
Asus 4A785TD-M EVO mit AMD Phenom(tm) II X4 945
Dell Mini 10v
http://www.openstreetmap.org
Back to top
View user's profile Send private message
Josef.95
Advocate
Advocate


Joined: 03 Sep 2007
Posts: 3629
Location: Germany

PostPosted: Sat Jan 16, 2010 1:18 am    Post subject: Reply with quote

Hi

Ähnliches hatte ich mit einem Logitech diNovo Set (funk Keyboard und Mouse) wo dann der Receiver via USB angeschlossen auch,
hier half es kurz den USB Stecker zu ziehen (ca. 10 Sek.) , nach dem wiedereinstecken funkte es dann einwandfrei... :wink:

AFAIK wurde das aber in der aktuellen 10.1 Version mit behoben.

MfG
Back to top
View user's profile Send private message
uhai
Veteran
Veteran


Joined: 23 Aug 2007
Posts: 1158
Location: Eppingen, Germany

PostPosted: Sat Jan 16, 2010 8:36 am    Post subject: Reply with quote

Abziehen und neu anstecken habe ich über mehrere USB-Anschlüsse probiert, dass hilft leider nicht. Dann muss ich mal sehen, ob hier noch ein Brenner läuft...

uhai
_________________
Asus 4A785TD-M EVO mit AMD Phenom(tm) II X4 945
Dell Mini 10v
http://www.openstreetmap.org
Back to top
View user's profile Send private message
Klaus Meier
Advocate
Advocate


Joined: 18 Apr 2005
Posts: 2903
Location: Bozen

PostPosted: Sat Jan 16, 2010 11:05 am    Post subject: Reply with quote

Es gibt eine 10.1, weil auf der 10.0 doch einige Fehler gefunden wurden. Vielleicht hilft das.
Back to top
View user's profile Send private message
uhai
Veteran
Veteran


Joined: 23 Aug 2007
Posts: 1158
Location: Eppingen, Germany

PostPosted: Sat Jan 16, 2010 3:04 pm    Post subject: Reply with quote

stimmt, mit der 10.1 klappt's. Danke sehr für Eure Hilfe

uhai
_________________
Asus 4A785TD-M EVO mit AMD Phenom(tm) II X4 945
Dell Mini 10v
http://www.openstreetmap.org
Back to top
View user's profile Send private message
schachti
Advocate
Advocate


Joined: 28 Jul 2003
Posts: 3765
Location: Gifhorn, Germany

PostPosted: Sun Jan 17, 2010 5:38 am    Post subject: Reply with quote

uhai wrote:
Die kryptischen Zeichen bekomme ich mit cat /dev/input/mice - nach STRG+C bleiben die aber teilweise - jetzt ist meine Konsole unlesbar... :cry:


Da könnte reset helfen.
_________________
Never argue with an idiot. He brings you down to his level, then beats you with experience.

How-To: Daten verschlüsselt auf DVD speichern.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum