Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
deluge 1.2.0 gui doesn't exit cleanly to the cli
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
Seron
Apprentice
Apprentice


Joined: 31 Dec 2002
Posts: 293
Location: Malmö, Sweden

PostPosted: Tue Jan 19, 2010 10:03 am    Post subject: deluge 1.2.0 gui doesn't exit cleanly to the cli Reply with quote

I have the problem that after exiting the deluge gui I have to use Ctrl-C to get the prompt back. Anyone have this problem or knows a solution? Here's what it looks like in a terminal:
Code:
user@node ~ $ deluge
Xlib:  extension "RANDR" missing on display ":64.0".
Xlib:  extension "Generic Event Extension" missing on display ":64.0".
Xlib:  extension "Generic Event Extension" missing on display ":64.0".
Xlib:  extension "Generic Event Extension" missing on display ":64.0".
Gtk-Message: (for origin information, set GTK_DEBUG): failed to retrieve property `GtkTreeView::odd-row-color' of type `GdkColor' from rc file value "((GString*) 0x97b5e80)" of type `GString'
^Cuser@node ~ $

I'm running X over VNC and I think that's why I'm getting the Xlib errors. My guess is that it's unrelated to my problem. I've read somewhere to disable xinerama, but I don't know how to do that. The xinerama use flag is not enabled. I have no idea about the Gtk-Message, but think that too unrelated.
_________________
man cannot be brave without being afraid
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Unsupported Software All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum