Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
poppler blocks poppler
View unanswered posts
View posts from last 24 hours
View posts from last 7 days

 
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German)
View previous topic :: View next topic  
Author Message
Tinitus
Veteran
Veteran


Joined: 20 Sep 2004
Posts: 1754

PostPosted: Mon Jan 25, 2010 4:45 pm    Post subject: poppler blocks poppler Reply with quote

Hallo,

hier komme ich nicht weiter...jemand eine Idee? Irgendwas beißt sich hier:


Code:
Calculating dependencies... done!
[ebuild  N    ] app-text/poppler-0.12.3-r2  USE="abiword cairo doc jpeg lcms png qt4 utils xpdf-headers -cjk -debug -exceptions -jpeg2k"
[ebuild  N    ] virtual/poppler-glib-0.12.3-r2  USE="cairo"
[blocks B     ] app-text/poppler ("app-text/poppler" is blocking dev-libs/poppler-0.10.7, dev-libs/poppler-qt4-0.10.7, app-text/poppler-utils-0.10.7)
[blocks B     ] dev-libs/poppler ("dev-libs/poppler" is blocking app-text/poppler-0.12.3-r2)
[blocks B     ] app-text/poppler-utils ("app-text/poppler-utils" is blocking app-text/poppler-0.12.3-r2)
[blocks B     ] dev-libs/poppler-qt4 ("dev-libs/poppler-qt4" is blocking app-text/poppler-0.12.3-r2)


G. R.
Back to top
View user's profile Send private message
Finswimmer
Moderator
Moderator


Joined: 02 Sep 2004
Posts: 5467
Location: Langen (Hessen), Germany

PostPosted: Mon Jan 25, 2010 4:59 pm    Post subject: Reply with quote

Ruf emerge mal zusätzlich mit --tree auf, dann siehst du, wer die alte Version von poppler haben will.

Tobi
_________________
Bitte auf Rechtschreibung, korrekte Formatierung und Höflichkeit achten!
Danke
Back to top
View user's profile Send private message
Tinitus
Veteran
Veteran


Joined: 20 Sep 2004
Posts: 1754

PostPosted: Mon Jan 25, 2010 5:07 pm    Post subject: Reply with quote

Finswimmer wrote:
Ruf emerge mal zusätzlich mit --tree auf, dann siehst du, wer die alte Version von poppler haben will.

Tobi


Hallo,

das sieht so aus:

Code:
emerge --update --deep --newuse world -pvt

These are the packages that would be merged, in reverse order:

Calculating dependencies... done!
[ebuild     UD] dev-python/gnome-keyring-python-2.26.0 [2.28.0] USE="-debug% -examples" 0 kB
[nomerge      ] dev-python/gnome-python-desktop-2.26.0
[ebuild     UD]  dev-python/gnome-applets-python-2.26.0 [2.28.0] USE="-debug% -examples" 0 kB
[ebuild     UD]  dev-python/bug-buddy-python-2.26.0 [2.28.0] USE="-debug%" 0 kB
[nomerge      ] kde-base/okular-4.3.3  USE="crypt ebook handbook jpeg pdf ps tiff (-aqua) -chm -debug -djvu (-kdeenablefinal) (-kdeprefix)"
[ebuild  N    ]  virtual/poppler-qt4-0.10.7  0 kB
[nomerge      ] gnome-base/gnome-2.28.1  USE="cdr cups dvdr ldap mono -accessibility -esd"
[nomerge      ]  app-text/evince-2.28.2  USE="dbus doc dvi gnome nautilus tiff -debug -djvu -gnome-keyring -t1lib"
[ebuild  N    ]   virtual/poppler-glib-0.12.3-r2  USE="cairo" 0 kB
[nomerge      ] gnome-base/gnome-2.28.1  USE="cdr cups dvdr ldap mono -accessibility -esd"
[nomerge      ]  app-misc/tomboy-1.0.0  USE="eds -debug -galago"
[nomerge      ]   dev-dotnet/gnome-sharp-2.24.1  USE="-debug"
[nomerge      ]    dev-dotnet/art-sharp-2.24.1  USE="-debug"
[ebuild  N    ]     dev-lang/mono-2.4.2.3  USE="-minimal -moonlight -xen" 0 kB
[nomerge      ] kde-base/okular-4.3.3  USE="crypt ebook handbook jpeg pdf ps tiff (-aqua) -chm -debug -djvu (-kdeenablefinal) (-kdeprefix)"
[ebuild  N    ]  dev-libs/poppler-qt4-0.10.7  USE="-test" 0 kB
[nomerge      ] virtual/poppler-glib-0.12.3-r2  USE="cairo"
[ebuild  N    ]  app-text/poppler-0.12.3-r2  USE="abiword cairo doc jpeg lcms png qt4 utils xpdf-headers -cjk -debug -exceptions -jpeg2k" 0 kB
[ebuild     UD] dev-python/gnome-python-desktop-base-2.26.0 [2.28.0] USE="-debug%" 0 kB
[nomerge      ] kde-base/okular-4.3.3  USE="crypt ebook handbook jpeg pdf ps tiff (-aqua) -chm -debug -djvu (-kdeenablefinal) (-kdeprefix)"
[ebuild  N    ]  virtual/poppler-0.10.7  0 kB
[nomerge      ] net-print/cups-1.3.11-r1  USE="X acl dbus java jpeg ldap pam perl php png ppds python samba ssl tiff -avahi -gnutls -kerberos -slp -static -xinetd -zeroconf" LINGUAS="de -en -es -et -fr -he -id -it -ja -pl -sv -zh_TW"
[ebuild  N    ]  virtual/poppler-utils-0.10.7  USE="abiword" 0 kB
[ebuild  N    ]   app-text/poppler-utils-0.10.7  USE="abiword" 0 kB
[ebuild  N    ]    dev-libs/poppler-0.10.7  USE="abiword poppler-data" 0 kB
[ebuild  N    ]     app-text/poppler-data-0.2.1  0 kB
[blocks B     ] dev-libs/poppler-qt4 ("dev-libs/poppler-qt4" is blocking app-text/poppler-0.12.3-r2)
[blocks B     ] app-text/poppler-utils ("app-text/poppler-utils" is blocking app-text/poppler-0.12.3-r2)
[blocks B     ] dev-libs/poppler ("dev-libs/poppler" is blocking app-text/poppler-0.12.3-r2)
[blocks B     ] app-text/poppler ("app-text/poppler" is blocking dev-libs/poppler-0.10.7, dev-libs/poppler-qt4-0.10.7, app-text/poppler-utils-0.10.7)

Total: 14 packages (4 downgrades, 10 new), Size of downloads: 0 kB
Conflict: 4 blocks (4 unsatisfied)

 * Error: The above package list contains packages which cannot be
 * installed at the same time on the same system.

  ('ebuild', '/', 'dev-libs/poppler-qt4-0.10.7', 'merge') pulled in by
    ~dev-libs/poppler-qt4-0.10.7 required by ('ebuild', '/', 'virtual/poppler-qt4-0.10.7', 'merge')
    ~dev-libs/poppler-qt4-0.10.7 required by ('installed', '/', 'kde-base/okular-4.3.3', 'nomerge')

  ('ebuild', '/', 'app-text/poppler-0.12.3-r2', 'merge') pulled in by
    ~app-text/poppler-0.12.3[cairo] required by ('installed', '/', 'app-text/evince-2.28.2', 'nomerge')
    ~app-text/poppler-0.12.3[cairo] required by ('ebuild', '/', 'virtual/poppler-glib-0.12.3-r2', 'merge')

  ('ebuild', '/', 'dev-libs/poppler-0.10.7', 'merge') pulled in by
    ~dev-libs/poppler-0.10.7 required by ('installed', '/', 'kde-base/okular-4.3.3', 'nomerge')
    ~dev-libs/poppler-0.10.7 required by ('installed', '/', 'dev-tex/luatex-0.30.3', 'nomerge')
    ~dev-libs/poppler-0.10.7 required by ('installed', '/', 'app-text/dvipdfmx-20090708-r1', 'nomerge')
    (and 4 more)

  ('ebuild', '/', 'app-text/poppler-utils-0.10.7', 'merge') pulled in by
    ~app-text/poppler-utils-0.10.7[abiword] required by ('installed', '/', 'app-misc/strigi-0.7.0', 'nomerge')
    ~app-text/poppler-utils-0.10.7[abiword] required by ('installed', '/', 'net-print/cups-1.3.11-r1', 'nomerge')
    ~app-text/poppler-utils-0.10.7[abiword] required by ('ebuild', '/', 'virtual/poppler-utils-0.10.7', 'merge')




G. R.
Back to top
View user's profile Send private message
kernelOfTruth
Watchman
Watchman


Joined: 20 Dec 2005
Posts: 6108
Location: Vienna, Austria; Germany; hello world :)

PostPosted: Mon Jan 25, 2010 5:10 pm    Post subject: Reply with quote

jupp, dev-libs/poppler* --> app-text/poppler

schau, welche Pakete auf die alten poppler-ebuilds angewiesen sind und quickpkg sie vorsichthalber, anschließend emerge --unmerge

danach emerge --unmerge für die alten dev-libs/poppler; app-text/poppler mit den benötigten USE-flags installieren und die virtual/poppler* updaten


upstream / der Entwickler scheint jetzt alles in einem Paket zur Verfügung zu stellen - deswegen das Update (warum dev-libs nach app-text nötig war ist mir unverständlich)
_________________
https://github.com/kernelOfTruth/ZFS-for-SystemRescueCD/tree/ZFS-for-SysRescCD-4.9.0
https://github.com/kernelOfTruth/pulseaudio-equalizer-ladspa

Hardcore Gentoo Linux user since 2004 :D
Back to top
View user's profile Send private message
Tinitus
Veteran
Veteran


Joined: 20 Sep 2004
Posts: 1754

PostPosted: Mon Jan 25, 2010 5:24 pm    Post subject: Reply with quote

kernelOfTruth wrote:
jupp, dev-libs/poppler* --> app-text/poppler

schau, welche Pakete auf die alten poppler-ebuilds angewiesen sind und quickpkg sie vorsichthalber, anschließend emerge --unmerge

danach emerge --unmerge für die alten dev-libs/poppler; app-text/poppler mit den benötigten USE-flags installieren und die virtual/poppler* updaten


upstream / der Entwickler scheint jetzt alles in einem Paket zur Verfügung zu stellen - deswegen das Update (warum dev-libs nach app-text nötig war ist mir unverständlich)


Hallo,

das wird immer mehr...so ein sch...!

G. R.

Edit:

Jetzt bin ich bei:
Code:

emerge --update --deep world -pvt

These are the packages that would be merged, in reverse order:

Calculating dependencies... done!
[nomerge      ] dev-texlive/texlive-basic-2008-r1  USE="doc -source"
[ebuild  N    ]  dev-texlive/texlive-documentation-base-2008  USE="-source" 0 kB
[nomerge      ] gnome-base/gnome-2.28.1  USE="cdr cups dvdr ldap mono -accessibility -esd"
[nomerge      ]  app-text/evince-2.28.2  USE="dbus doc dvi gnome nautilus tiff -debug -djvu -gnome-keyring -t1lib"
[ebuild  N    ]   virtual/poppler-glib-0.12.3-r2  USE="cairo" 0 kB
[nomerge      ] mail-client/evolution-2.28.2  USE="crypt dbus exchange gstreamer hal ldap mono networkmanager nntp pda python ssl -kerberos -krb4 -profile"
[ebuild  N    ]  dev-lang/mono-2.4.2.3  USE="-minimal -moonlight -xen" 0 kB
[nomerge      ] dev-texlive/texlive-latex-2008-r2  USE="doc -source"
[ebuild  N    ]  dev-tex/luatex-0.50.0  USE="doc" 7,215 kB
[ebuild  N    ]   app-text/texlive-core-2008-r7  USE="X doc -source -tk" 0 kB
[nomerge      ] kde-base/kdelibs-4.3.3-r1  USE="acl alsa bzip2 doc fam handbook mmx nls opengl semantic-desktop spell sse sse2 ssl -3dnow (-altivec) (-aqua) -bindist -debug -jpeg2k (-kdeenablefinal) (-kdeprefix) -kerberos -lzma -openexr -test -zeroconf"
[ebuild  N    ]  app-misc/strigi-0.7.0  USE="clucene dbus fam qt4 -debug -exif -hyperestraier -inotify (-log) -test" 0 kB
[nomerge      ] virtual/poppler-glib-0.12.3-r2  USE="cairo"
[ebuild  N    ]  app-text/poppler-0.12.3-r2  USE="abiword cairo doc jpeg lcms png qt4 utils xpdf-headers -cjk -debug -exceptions -jpeg2k" 0 kB
[nomerge      ] dev-texlive/texlive-latex-2008-r2  USE="doc -source"
[nomerge      ]  app-text/texlive-core-2008-r7  USE="X doc -source -tk"
[nomerge      ]   dev-tex/luatex-0.50.0  USE="doc"
[ebuild  N    ]    virtual/poppler-0.10.7  0 kB
[blocks B     ] app-text/poppler-utils ("app-text/poppler-utils" is blocking app-text/poppler-0.12.3-r2)
[blocks B     ] dev-libs/poppler ("dev-libs/poppler" is blocking app-text/poppler-0.12.3-r2)
[blocks B     ] app-text/poppler ("app-text/poppler" is blocking dev-libs/poppler-0.10.7, app-text/poppler-utils-0.10.7)

Total: 8 packages (8 new), Size of downloads: 7,215 kB
Conflict: 3 blocks (3 unsatisfied)

 * Error: The above package list contains packages which cannot be
 * installed at the same time on the same system.

  ('installed', '/', 'app-text/poppler-utils-0.10.7', 'nomerge') pulled in by
    ~app-text/poppler-utils-0.10.7[abiword] required by ('ebuild', '/', 'app-misc/strigi-0.7.0', 'merge')
    ~app-text/poppler-utils-0.10.7[abiword] required by ('installed', '/', 'virtual/poppler-utils-0.10.7', 'nomerge')
    ~app-text/poppler-utils-0.10.7[abiword] required by ('installed', '/', 'net-print/cups-1.4.2-r1', 'nomerge')

  ('ebuild', '/', 'app-text/poppler-0.12.3-r2', 'merge') pulled in by
    ~app-text/poppler-0.12.3[cairo] required by ('installed', '/', 'app-text/evince-2.28.2', 'nomerge')
    ~app-text/poppler-0.12.3[cairo] required by ('ebuild', '/', 'virtual/poppler-glib-0.12.3-r2', 'merge')

  ('installed', '/', 'dev-libs/poppler-0.10.7', 'nomerge') pulled in by
    ~dev-libs/poppler-0.10.7 required by ('ebuild', '/', 'dev-tex/luatex-0.50.0', 'merge')
    ~dev-libs/poppler-0.10.7[abiword] required by ('installed', '/', 'app-text/poppler-utils-0.10.7', 'nomerge')
    ~dev-libs/poppler-0.10.7 required by ('ebuild', '/', 'virtual/poppler-0.10.7', 'merge')



Wo hängt es jetzt noch?

G. R.
Back to top
View user's profile Send private message
mastacloak
Apprentice
Apprentice


Joined: 01 Aug 2004
Posts: 174
Location: Berlin / Germany

PostPosted: Mon Jan 25, 2010 6:11 pm    Post subject: Reply with quote

Ggf. hätte es gereicht, wenn Du emerge einfach hättest durchlaufen lassen. Laut http://ben.liveforge.org/2010/01/24/poppler-reunification sollte portage in der Lage sein die Blocker automatisch aufzulösen.
Back to top
View user's profile Send private message
Tinitus
Veteran
Veteran


Joined: 20 Sep 2004
Posts: 1754

PostPosted: Mon Jan 25, 2010 6:21 pm    Post subject: Reply with quote

mastacloak wrote:
Ggf. hätte es gereicht, wenn Du emerge einfach hättest durchlaufen lassen. Laut http://ben.liveforge.org/2010/01/24/poppler-reunification sollte portage in der Lage sein die Blocker automatisch aufzulösen.


Danke für Deine Antwort. Das kenne ich leider schon.

Leider täuscht sich der Mann ein wenig... block bleibt block....ich bin hier am Verzweifeln ..sitze schon seit 2 h.
Hat keiner einen Tipp mehr *Seufz*

G. R.
Back to top
View user's profile Send private message
Josef.95
Advocate
Advocate


Joined: 03 Sep 2007
Posts: 3626
Location: Germany

PostPosted: Mon Jan 25, 2010 7:17 pm    Post subject: Reply with quote

Quote:
Leider täuscht sich der Mann ein wenig... block bleibt block....ich bin hier am Verzweifeln ..sitze schon seit 2 h.
Hat keiner einen Tipp mehr *Seufz*
Nein, der Mann täuscht sich nicht, portage-2.2 löste bei mir diese blocks selbstständig auf.

Aber nungut, deinstalliere doch noch
app-text/poppler-utils
dev-libs/poppler

.........................................
@mastacloak
BTW
Blocks die portage nicht selbst auflösen kann sind mit einem großen "B"
[blocks B ]
gekennzeichnet (wie aktuell bei Tinitus)

Blocks die portage selbst auflösen kann mit einem kleinen "b"
[blocks b ]
Back to top
View user's profile Send private message
Tinitus
Veteran
Veteran


Joined: 20 Sep 2004
Posts: 1754

PostPosted: Mon Jan 25, 2010 8:00 pm    Post subject: Reply with quote

Josef.95 wrote:
Quote:
Leider täuscht sich der Mann ein wenig... block bleibt block....ich bin hier am Verzweifeln ..sitze schon seit 2 h.
Hat keiner einen Tipp mehr *Seufz*
Nein, der Mann täuscht sich nicht, portage-2.2 löste bei mir diese blocks selbstständig auf.

Aber nungut, deinstalliere doch noch
app-text/poppler-utils
dev-libs/poppler

.........................................
@mastacloak
BTW
Blocks die portage nicht selbst auflösen kann sind mit einem großen "B"
[blocks B ]
gekennzeichnet (wie aktuell bei Tinitus)

Blocks die portage selbst auflösen kann mit einem kleinen "b"
[blocks b ]


Also die poppler Paket deinstalliert habe ich heute schon X mal. Das ist keine Lösung weil zu viele Pakete in Abhängigkeiten noch auf die alten Pakete verweisen.

Also geht das so auch nicht.

G. R.
Back to top
View user's profile Send private message
mastacloak
Apprentice
Apprentice


Joined: 01 Aug 2004
Posts: 174
Location: Berlin / Germany

PostPosted: Mon Jan 25, 2010 8:29 pm    Post subject: Reply with quote

Josef.95 wrote:

@mastacloak
BTW
Blocks die portage nicht selbst auflösen kann sind mit einem großen "B"
[blocks B ]
gekennzeichnet (wie aktuell bei Tinitus)

Blocks die portage selbst auflösen kann mit einem kleinen "b"
[blocks b ]


Ah, ok. Danke. War mir nicht so geläufig.
Back to top
View user's profile Send private message
franzf
Advocate
Advocate


Joined: 29 Mar 2005
Posts: 4408

PostPosted: Mon Jan 25, 2010 8:37 pm    Post subject: Reply with quote

Mach mal ein eix poppler und wunder dich was du noch alles deinstallieren kannst!
poppler-qt4, poppler-glib, poppler-utils. Vllt findest du noch mehr ;)
Back to top
View user's profile Send private message
Tinitus
Veteran
Veteran


Joined: 20 Sep 2004
Posts: 1754

PostPosted: Mon Jan 25, 2010 9:06 pm    Post subject: Reply with quote

franzf wrote:
Mach mal ein eix poppler und wunder dich was du noch alles deinstallieren kannst!
poppler-qt4, poppler-glib, poppler-utils. Vllt findest du noch mehr ;)


Hi;

Code:
qlist -Iv poppler
app-text/poppler-0.12.3-r2
app-text/poppler-data-0.2.1
virtual/poppler-0.12.3-r1
virtual/poppler-glib-0.12.3-r2
virtual/poppler-utils-0.12.3-r1


G. R.
Back to top
View user's profile Send private message
franzf
Advocate
Advocate


Joined: 29 Mar 2005
Posts: 4408

PostPosted: Tue Jan 26, 2010 9:00 am    Post subject: Reply with quote

Code:
qlist -Iv poppler
app-text/poppler-0.12.3-r2
app-text/poppler-data-0.2.1
virtual/poppler-0.12.3-r1
virtual/poppler-glib-0.12.3-r2
virtual/poppler-utils-0.12.3-r1

Und schon versucht zu deinstallieren?
Die Libs sollten nach Installation von app-text/poppler die selben sein wie vorher mit den Split-ebuilds.
Also einfach alles runter und app-text/poppler drauf! Hat hier problemlos funktioniert.
Achtung: USE="cairo" bringt dir das, was vorher poppler-glib war, was ich so aus dem ChangeLog lesen konnte.
Back to top
View user's profile Send private message
Josef.95
Advocate
Advocate


Joined: 03 Sep 2007
Posts: 3626
Location: Germany

PostPosted: Wed Jan 27, 2010 1:06 am    Post subject: Reply with quote

Nur zur Info weil ich es hier grad auch vor mir hab.
portage würde es hier wie folgt selbst auflösen
Code:
[ebuild  N    ] app-text/poppler-0.12.3-r2  USE="abiword jpeg lcms png qt4 utils xpdf-headers -cairo -cjk -debug -doc -exceptions -jpeg2k" 0 kB
[uninstall    ] app-text/poppler-utils-0.12.3  USE="abiword png"
[blocks b     ] app-text/poppler-utils ("app-text/poppler-utils" is blocking app-text/poppler-0.12.3-r2)
[uninstall    ] dev-libs/poppler-0.12.3  USE="abiword lcms poppler-data"
[blocks b     ] dev-libs/poppler ("dev-libs/poppler" is blocking app-text/poppler-0.12.3-r2)
[uninstall    ] dev-libs/poppler-qt4-0.12.3  USE="-test"
[blocks b     ] app-text/poppler ("app-text/poppler" is blocking app-text/poppler-utils-0.12.3, dev-libs/poppler-qt4-0.12.3, dev-libs/poppler-0.12.3)
[blocks b     ] dev-libs/poppler-qt4 ("dev-libs/poppler-qt4" is blocking app-text/poppler-0.12.3-r2)
[ebuild     U ] virtual/poppler-utils-0.12.3-r1 [0.12.3] USE="abiword png" 0 kB
[ebuild     U ] virtual/poppler-qt4-0.12.3-r1 [0.12.3] 0 kB
[ebuild     U ] virtual/poppler-0.12.3-r1 [0.12.3] USE="lcms*" 0 kB
Wie man sieht würde portage hier auch die alten Versionen deinstallieren.

Man ist hier im Forum ja immer ein wenig vorsichtig jemanden zu raten deinstalliere mal , lösche mal usw
aber hier kannst du gefahrlos alle alten poppler pakete deinstallieren, ich würde da gnadenlos ein
Code:
# emerge -avC $(qlist -I -C poppler)
durchbringen. (ähnliches hatte franz ja auch schon empfohlen)
Back to top
View user's profile Send private message
Tinitus
Veteran
Veteran


Joined: 20 Sep 2004
Posts: 1754

PostPosted: Wed Jan 27, 2010 8:06 am    Post subject: Reply with quote

Hallo,

ich habe es jetzt wie folgt halbwegs gelöst:

nach den Vorschlägen hier:


https://forums.gentoo.org/viewtopic-t-812549-highlight-.html
Code:

also
Remove anything *-libs/<package>  except sys-libs/gpm (if you have it), and
also anything poppler from /var/lib/portage/world

Wofür ist eigentlich diese Datei?!
Was habe ich da eigentlich gemacht?

dann:

Code:
These are currently the latest packages that you should have installed:
app-text/poppler-0.12.3-r2
virtual/poppler-0.12.3-r1

And depending on what your installed packages need, also:
virtual/poppler-glib-0.12.3-r2 (this pulls in app-text/poppler with USE=cairo)
virtual/poppler-qt4-0.12.3-r1 (this pulls in app-text/poppler with USE=qt4)
virtual/poppler-utils-0.12.3-r1 (this pulls in app-text/poppler with USE=utils)

You should not have any dev-libs/poppler{,-glib,-qt3,-qt4,-utils} ebuilds installed. And no app-text/poppler-utils or app-text/poppler-bindings either. If any packages in portage depend directly on one of these packages, then that is a bug. Please let me know if you find any.


und noch ein paar alte Pakete durch neue ersetzt.
jetzt hing es nor noch an:

dev-tex/luatex.

Dann läuft es so halwegs wieder..

Danke Euch. G. R.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Deutsches Forum (German) All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum