Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
troubleshooting JSesh: blank grey screen on startup
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
echalon
n00b
n00b


Joined: 10 Oct 2005
Posts: 24

PostPosted: Wed Feb 03, 2010 4:23 am    Post subject: troubleshooting JSesh: blank grey screen on startup Reply with quote

I am attempting to run the newest version of the hieroglyphic editor JSesh (http://jsesh.qenherkhopeshef.org/en/node/1469). Once installed it is run through a JAR file. When I run "java -jar jsesh.jar", the JSesh logo pops up in the center of the screen as normal, and then when the main window opens up, it is completely blank except for the title bar. The only console messages are:
Code:
/opt/JSesh/libs $ java -jar jsesh.jar
Opening /jseshGlyphs/list.txt
VALIDATING true


When running java with -verbose I don't see any error messages. Can anyone tell me if JSesh works for them, and/or tell me how I could go about further investigating this problem?
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Unsupported Software All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum