Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Zen Kernel Discussion/Support Thread - Part 3
View unanswered posts
View posts from last 24 hours

Goto page Previous  1, 2, 3, 4, 5, 6, 7, 8, 9  
This topic is locked: you cannot edit posts or make replies.    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
angry_vincent
n00b
n00b


Joined: 21 Feb 2010
Posts: 30

PostPosted: Thu Jun 10, 2010 5:07 am    Post subject: Reply with quote

ponciarello wrote:
I think we have just to wait: from today's log
Quote:
08:50:39< angry_vincent> hi all
08:51:13< angry_vincent> is zen-sources project alive? no updates for a long time
08:59:20<~dodo1122> angry_vincent: we're really busy with real life
08:59:28<~dodo1122> stuff will get updated eventually

best wishes for RL matters :)

Yeah, zen-sources is my favorite project, hope they will keep it working
Back to top
View user's profile Send private message
rahulthewall
Veteran
Veteran


Joined: 01 Nov 2007
Posts: 1264
Location: Zürich

PostPosted: Thu Jun 10, 2010 9:50 am    Post subject: Reply with quote

Yeah, good to know that it is still there. Don't have to worry about finding another kernel source or adding all the patches manually. :)
_________________
Who shall guard the guards?
Back to top
View user's profile Send private message
Hwoarang
Retired Dev
Retired Dev


Joined: 24 Feb 2007
Posts: 701
Location: Leeds, UK

PostPosted: Thu Jun 10, 2010 10:30 am    Post subject: Reply with quote

Good news good news

/me sits back and waits
Back to top
View user's profile Send private message
Gentree
Watchman
Watchman


Joined: 01 Jul 2003
Posts: 5350
Location: France, Old Europe

PostPosted: Sat Jun 12, 2010 12:48 pm    Post subject: Reply with quote

Hi , I'm just after installing 2.6.33-zen-p2

I had to deselect ACPI debugging due to a missing symbol but otherwise it built nicely.
However I'm getting a packet full of messages like this:

Code:
WARNING: "consume_skb" [drivers/net/3c509.ko] has no CRC!


It seems any module connected to networking gets this warning.

Have I inadvertantly turned something off?

TIA, Gentree. 8)
_________________
Linux, because I'd rather own a free OS than steal one that's not worth paying for.
Gentoo because I'm a masochist
AthlonXP-M on A7N8X. Portage ~x86
Back to top
View user's profile Send private message
desultory
Administrator
Administrator


Joined: 04 Nov 2005
Posts: 9219

PostPosted: Tue Jun 15, 2010 2:54 am    Post subject: Reply with quote

Locked. Continued in Episode 4: A New Thread.
Back to top
View user's profile Send private message
Display posts from previous:   
This topic is locked: you cannot edit posts or make replies.    Gentoo Forums Forum Index Unsupported Software All times are GMT
Goto page Previous  1, 2, 3, 4, 5, 6, 7, 8, 9
Page 9 of 9

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum