Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
new ! (old) audio player Pana - anyone tried it ?
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
kernelOfTruth
Watchman
Watchman


Joined: 20 Dec 2005
Posts: 6108
Location: Vienna, Austria; Germany; hello world :)

PostPosted: Sun Feb 07, 2010 10:15 pm    Post subject: new ! (old) audio player Pana - anyone tried it ? Reply with quote

There's a fork of the 1.4* branch of amarok at:

http://pana.bunnies.net/

anyone tried it ?
_________________
https://github.com/kernelOfTruth/ZFS-for-SystemRescueCD/tree/ZFS-for-SysRescCD-4.9.0
https://github.com/kernelOfTruth/pulseaudio-equalizer-ladspa

Hardcore Gentoo Linux user since 2004 :D
Back to top
View user's profile Send private message
Kate Monster
Apprentice
Apprentice


Joined: 13 Jun 2006
Posts: 226
Location: Clarkston, Michigan

PostPosted: Wed Feb 10, 2010 9:15 pm    Post subject: Reply with quote

After seeing this post I did. I pray I'm not speaking too soon but wow...this thing rocks! The artwork is a tad silly(you'll see) but UI-wise, it's exactly the same as Amarok 1. I can't test ipod support because I don't have mine on me, but it looks like it works. Also it doesn't crash to the ground with the rest of KDE4 when it detects a new media(CD, USB stick etc). Sweet :) only problem I've noticed so far is it looks like it installed itself under the KDE 3.5 prefix, because my KDE4 has no prefix. What should I tell it when it asks for a prefix?
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Unsupported Software All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum